Voodoo Banshee support in 1.09 ?

  • Hallo,


    Ich möchte wirklich, dass die Banshee Users nicht weiterhin vergessen werden. Alle Glide Dateien und 3dfxogl.dll beinhalten eine Autodetect-Funktion, welche ermöglicht, dass die Treiber sich an die Hardware anpassen. Genau diese Autodetect-Funktion könnte man vielleicht in den 1.09 Treibern (3dfx16vs.drv, 3dfx32vs.dll und 3dfxvs.vxd) integrieren.


    Ich habe den Eindruck, dass ursprünglich eine Art Unified Driver für Banshee / Banshee2 (ursprünglicher Name vom Voodoo3) geplant war. Ist es nicht komisch, dass die meisten Dateien der Treiber Banshee, Voodoo3 und später Voodoo4/5 unterstützen ? Leider hat die 1999 gegründete 3dfx / STB Firma ihre Pläne geändert.


    Könnten neue Treiber produziert werden, welche Banshee und Voodoo3/4/5 unterstützen ?


    Das wäre ein echtes Weihnachtsgeschenk !


    Auf jeden Fall, vielen Dank für eure Bemühungen, die ich sehr schätze.



    N.B.


    Ich bin bereit Beta-Tester für Voodoo Banshee Support zu werden !


    vbv3@hotmail.com

  • Ich werd mich mal kundigmachen in diesen Dingen.

    AMD 2400+XP; EPOX 8KHA+; WinXP-Pro; Audigy2+Inspire6700; 512 DDRSDRAM (266; CL 2); ATI 9700; Internet @ 100 MBIT-LAN :); Seagate 40,8 GB U100 340824A; Pioneer 16/40x AT DVD-A05SWSIK

  • ich denke die besten infos kann dir immernoch andy persöhnlich geben :)

    TRADEMARK INFORMATION
    3DFX, 3DFX INTERACTIVE, the 3dfx Logo, STB, STB Systems and Design, the STB Logo, VOODOO, VOODOO GRAPHICS, Glide, M-BUFFER, T-BUFFER are registered trademarks or trademarks of NVIDIA Corporation in the United States and/or other countries.


    Mein System (mit Final-Update =))