Das "Brick"-Projekt kann losgehen!!!

  • Moin!


    Eine Lieferung ist heute angekommen, ein schwarzes "Brick" (4x Quantum3D Obsidian2 200SBi - also 8x Voodoo2!). Als nette Beigabe lagen auch noch 2 Aufkleber (Aalchemy und Mercury) sowie 3Dfx-Streichhölzer dabei - da lacht das Sammlerherz :-)


    [IMG:http://www.abload.de/thumb/mobile.24365ufa.jpg]


    Womit soll das gute Stück jetzt getestet werden? Hiermit:


    - Intel L440GX+ inkl. SCSI, Netzwerk und Cirrus Logic 2MB Grafikkarte onboard
    - 2x Intel Pentium III 700 (Slot1, 7x100MHz Bustakt)
    - 4x 512MB ECC Sync RAM (eigentlich 133MHz, läuft aber nur auf 100MHz Bustakt)
    - vielleicht später noch ne PCI-Grafikkarte (Diamond Viper 550...?)
    - Windows 2000
    - Windows NT4 SP6


    [IMG:http://www.abload.de/thumb/mobile.244iquq7.jpg]


    Habe heute leider keine Zeit mehr, aber es geht bald los!


    Marcus


    P.S.: Dann steht bald wohl meine 5. Quantum3D Obsidian2 200SBi zum Verkauf.... ;-)

    Suche noch folgende Hardware, bitte PN falls was zum Verkauf steht:
    - Matrox Rainbow Runner Add-On card
    - Matrox Mystique G200
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

    4 Mal editiert, zuletzt von Alliance2000 ()

  • Meine Fresse! Wo bekommt man sowas denn her?

    TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
    TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
    P3B-F, PIII 800MHz, 512MB, G400 Max 32MB AGP, 2x Monster II 12MB, SB AWE64 Gold
    P2B-F, PIII 600MHz, 512MB, G200 8MB AGP, 2x Monster II 8MB, SB 32 PnP

  • Das Set ist von Gary. Hätte auch das Gehäuse dazu haben können - wäre dann aber noch teurer geworden und vor allem mit Fracht-Versand *autsch*! Außerdem fände ich es Sünde, das schöne Brick in ein schwarzes 4U-Server-Rack zu stecken wo man es gar nicht sieht.....
    Aber die restlichen Komponenten sollen schon einem "Mercury"-System entsprechen - das waren genau dieses Board, max Pentium III 550 soweit ich weiß und optional noch eine andere Grafikkarte dazu (u.a. Diamond Viper 550 PCI).....

    Suche noch folgende Hardware, bitte PN falls was zum Verkauf steht:
    - Matrox Rainbow Runner Add-On card
    - Matrox Mystique G200
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

    Einmal editiert, zuletzt von Alliance2000 ()

  • Blackbeautybrickofhell :steinigung: sehr geil!!! :spitze: :hre:


    läuft das nur auf nem Dual Slot 1, oder ist das noch mit anderen kompatibel? Also Intressant wäre sicher dual Xeon ala Slot 2 (2x700/900mhz 2MB Cache), da könnte man dann noch ne nette AGP "2D" Karte stecken Evans & Sutherland Tornado 3000 oder sowas in die Richtung, oder ne Matrox G400 Max, da sind sicher geile kombinationen möglich!

  • Blackbeautybrickofhell :steinigung: sehr geil!!! :spitze: :hre:


    läuft das nur auf nem Dual Slot 1, oder ist das noch mit anderen kompatibel? Also Intressant wäre sicher dual Xeon ala Slot 2 (2x700/900mhz 2MB Cache), da könnte man dann noch ne nette AGP "2D" Karte stecken Evans & Sutherland Tornado 3000 oder sowas in die Richtung, oder ne Matrox G400 Max, da sind sicher geile kombinationen möglich!


    Auf jeden Fall sehr geile Kombinationen! Auf Gary's Seite gibt's widersprüchliche Infos: Das schwarze Brick soll wohl nur auf nem Intel L440GX+ laufen, das grüne wohl aber auf allen möglichen Boards. Allerdings gibt es wohl Mercury-Systeme auch mit anderen Boards...


    Ich werde mal recherchieren!

    Suche noch folgende Hardware, bitte PN falls was zum Verkauf steht:
    - Matrox Rainbow Runner Add-On card
    - Matrox Mystique G200
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

  • Soweit ich weiß ist das Brick nicht viel schneller als eine V2 SLI, aber automatisch mit vollem 4x Rotated-Grid-Antialiasing...! Alle Glide- und OpenGL-Games sollten laufen!

    Suche noch folgende Hardware, bitte PN falls was zum Verkauf steht:
    - Matrox Rainbow Runner Add-On card
    - Matrox Mystique G200
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

  • OK, erstes Update: das Brick läuft noch nicht so, wie gewünscht. Status im Moment:


    - System steht (Intel L440GX+ Server-Mainboard mit 2GB ECC-RAM, 2x Pentium III 700MHz, 2MB Cirrus onboard-Grafikkarte für 2D-Darstellung, Netzteil, 80GB HDD, CD-ROM, Windows NT4 SP6)
    - alle 4 Grafikkarten des Brick werden erkannt und in den Grafikeinstellungen aufgelistet
    - Glide-Test funktioniert bei allen Grafikkarten (einzeln mit Medusa-Kabel)
    - 2D-passthrough funktioniert bei den 4 Grafikkarten einzeln mit Medusa-Kabel


    ABER:
    - das Brick sollte in den Settings eigentlich als 1x "Quantum3D Hg" auftauchen, nicht alle 4 Grafikkarten einzeln
    - 2D-passthrough durch das Mercury Aalchemy Board (das alle 4 Grafikkarten verbindet) funktioniert nicht - es kommt zwar ein Signal, es ist aber nur ein schwarzes Bild


    Ich habe das Mercury Aalchemy Board mal mit anderen Bildern aus dem Internet verglichen, es muss eine ziemlich frühe Revision sein: viel Rework auf der Oberseite, viele Jumper, die bei neueren Revisionen nicht mehr vorhanden sind. Hier ein paar Bilder:


    [IMG:http://www.abload.de/thumb/mobile.245qks9j.jpg][IMG:http://www.abload.de/thumb/mobile.24700syz.jpg][IMG:http://www.abload.de/thumb/mobile.248yjs37.jpg][IMG:http://www.abload.de/thumb/mobile.249ius8a.jpg]


    Beim Rework war das Kabel am Ende lose, ich habe es wieder angelötet. Hat aber auch keine Verbesserung gebracht.


    Auf der linken Seite sieht man die Jumper "J5", "J6", "J7" und "J8". Nr. 5 und 6 gibt es bei neueren (grünen) Revisionen gar nicht mehr, Nr. 8 wurde geändert (jetzt nur noch 2 Pins auf der rechten Seite und beschriftet mit IN-NTSC, OUT-PAL) und Nr. 7 ist wie bisher, allerdings auf allen Bildern ohne irgendwelche Jumper.
    Bei meiner Revision sieht man 2 Jumper auf Nr. 8 (einer auf Pin 1&3, einer auf Pin 2&4). Auf einem anderen Bild im Internet (gleiche Revision, allerdings mit weniger und anderem Rework) waren auch noch 2 Jumper auf Nr. 5 (einer auf Pin 1&2, einer auf Pin 3&4).


    [IMG:http://www.abload.de/thumb/mobile.24632s8p.jpg]


    Ich habe dieses Setting auch schon ausprobiert, keine Änderung zu meinen Einstellungen.


    Hat irgendwer vielleicht mehr Infos zu dem Board und den Einstellungen? Ich werde weiter probieren und berichten....!


    Marcus

    Suche noch folgende Hardware, bitte PN falls was zum Verkauf steht:
    - Matrox Rainbow Runner Add-On card
    - Matrox Mystique G200
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

    Einmal editiert, zuletzt von Alliance2000 ()

  • Ich selbst hab nicht wirklich Ahnung von Quantum3D außer mit der X-24.


    Aber hast du hier (DodgeGarage3Dfx) schon mal nachgeschaut, bzw. den Inhaber gefragt?

    3dfx SYSTEME (Silent/low Noise) Windows 98 SE:

    QDI Legend V2200 AGP +Diamond Monster 3D +Videologic Apocalypse 3Dx | ASUS P2B-B | PII 450 | 128MB | 32GB CF
    Matrox G400 MAX +Matrox m3D +Orchid Righteous 3D² SLI | ASUS P3B-F | PIII 1100 | 256MB | 8GB CF
    Voodoo 5 5500 AGP | ASUS TUSL2-M | PIII-S 1400 | 256MB | 120GB SSD
    Voodoo 5 5500 AGP | EPoX EP-8K5A3+ | AthlonXP 3000+ | 512MB | 16GB CF |

  • Ja hab ich, stehe mit Gary (von DodgeGarage) ja eh in Kontakt, da das Brick von ihm ist. Ich hab es auch mit dem entsprechenden Hinweis gekauft, dass die Karten nur einzeln und nicht als Mercury-System funktionieren. Ich hab auch das Mercury-Handbuch, leider steht da nix zu den Jumpern drin, nur dass immer ein (internes oder externes) SwapLock-Kabel dran sein muss....

    Suche noch folgende Hardware, bitte PN falls was zum Verkauf steht:
    - Matrox Rainbow Runner Add-On card
    - Matrox Mystique G200
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

  • Im not home now to check, but if i remember right was all jumpers disabeled, but had tried a lot around, and since it entered brick mode when i replaced the PSU, Do i not know if the jumpers had anything to say anyway.
    When it's in brick mode it will show "Obisidian2 MgM 96" have got mine to show that, but have defective green 200SBI's so still wont show any image.


    Try to replace your PSU, I can see it's black and have sata cables, so it's proberly a crap PSU with a shitty 5v rail. The black brick should be able to run on a high quality unit with 35amp on the 5v. Had used a high-quality FSP Group unit with 30amp on 5v and didnt work.
    But i have used 40 and 50amp PC Power & Cooling unit's that worked.

  • Also another detail i only noticed now, you say you use 700mhz processors... If thats true, then do you have a Rev2 of the 440GX+.
    Rumors go that the black brick only works on the original board shipped from Quantum3D (721242-006 and 721242-007) and those where all Rev:1 boards that only supported Katmai processors (and you use coppermine)
    Personally i think it should work on any 440GX+ chipset, but have not comfirmed it yet. Since i have the later green brick that pretty mutch works on anything.


    Also, i have now confirmed that all jumpers was disabled. But my AA modules is late version's as it dont have the same jumper options. And for example mine can work without a swaplock cable/bridge. (As Gary also have confirmed). But don't try it on yours!


    Also would like to see your Q3D control panel.


    ------------- EDIT---------------


    Just saw one of your older threads, and realize you both have v0007 and v0008, so try and change back to your v0007 instead of the v0008 that i assume your using for this.
    (I also both have v0007 and v0008, but use v0007 to keep it original with the default 500mhz processors)

  • Here are some of the requested pictures. By the way: I only have one board that is a 008...


    [IMG:http://www.abload.de/thumb/mobile.250wmj4d.jpg][IMG:http://www.abload.de/thumb/mobile.2510pje8.jpg][IMG:http://www.abload.de/thumb/mobile.2525zjdi.jpg][IMG:http://www.abload.de/thumb/mobile.253xrjgl.jpg][IMG:http://www.abload.de/thumb/mobile.254ook10.jpg]


    The PSU as you can see is the same brand as in the original system, but 20 amps on the 3.3V and 5V may be a little too less. But Gary already told me that the cards are working fine separately, but the Brick doesn't... I was just hoping to maybe get it working by different settings.

    Suche noch folgende Hardware, bitte PN falls was zum Verkauf steht:
    - Matrox Rainbow Runner Add-On card
    - Matrox Mystique G200
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

    2 Mal editiert, zuletzt von Alliance2000 ()

  • 20amp on 5v... That PSU is directly to open up and shit in. Don't get me wrong, loves PC Power & Cooling. But you need at least 35amps on the 5v. I would go 40amp to be in the safe side. But don't get one of those Alliance PSU's.