Das "Brick"-Projekt kann losgehen!!!

  • I just bought this for testing purpose...


    [IMG:http://www.abload.de/thumb/mobile.255vpkcs.jpg]


    Should be enough power on the 5V rail, and it has the additional ATX 6pin connector as well that I can plug into the mainboard. Just have to change the ATX connector from 20 to 24 pin.....


    Marcus

    Suche noch folgende Hardware, bitte PN falls was zum Verkauf steht:
    - Matrox Rainbow Runner Add-On card
    - Matrox Mystique G200
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

  • Nice choice of PSU there! just sad it's blue. But it can be painted gray. XD
    You dont need to mod it to a 24pin atx, works just fine without it. But ofcurse wont hurt got get an extra 5v supply wire ;)

  • OK, es geht endlich weiter:


    Habe das neue Netzteil ausprobiert (auch noch mit 20-24pin ATX-Adapter und inkl. 6pin ATX-AUX angeschlossen) aber das Problem bleibt: es werden weiterhin nur 4x 200SBi erkannt, aber nicht das Brick als "Mercury Hg"....


    Aber beim Mainboard ist mir folgendes aufgefallen: PCI #1 und #2 sind ja beim Intel L440GX+ ein eigener PCI-Bus (66 MHz, abwärtskompatibel). Sobald dort in einem dieser beiden Slots eine Voodoo2 SLI-Karte (Obsidian2 200SBi oder auch X-24) steckt, geht das Mainboard etwa 1 Sekunde nach dem Anschalten direkt wieder aus. Alle anderen PCI-Karten laufen (Voodoo2, Voodoo1 SLI: Obsidian 100SB inkl. SHADE-Modulen, VoodooTV, Matrox Millennium, Canopus Spectra 3200 usw.....) Ich kann mir nur vorstellen, dass es vielleicht mit den 2x3=6 Chips bei Voodoo2-SLI alle in 1 PCI-Slot zu tun hat (obwohl die 100SB inkl. SHADE-Modulen auch 6 Chips hat), also irgendwas mit dem internen Routing auf den Karten. Oder die Spannung passt nicht trotz Abwärtskompatibilität....


    Jemand eine Idee? Mainboard-Revision ist 721242-008, BIOS-Version ist 14.3 Build 133 (L440GX0.86B.0133.P14.0103261759).


    Auf jeden Fall hab ich noch mal eine Sichtprüfung des Mercury AA-Boards des Bricks durchgeführt (inkl. des Reworks, ohne Befund) und danach mal alle 4 Riser-Cards und das AA-Modul bei 120 Grad 30 Minuten gebacken (hat ja bei meiner Canopus Spectra auch funktioniert).


    [IMG:http://www.abload.de/thumb/mobile.263ntj8l.jpg]


    Ich werde berichten!


    P.S.: wer hat denn noch ein L440GX+ und kann mir mal seine BIOS-Version und die Jumper-Settings sagen?


    Marcus

    Suche noch folgende Hardware, bitte PN falls was zum Verkauf steht:
    - Matrox Rainbow Runner Add-On card
    - Matrox Mystique G200
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

    Einmal editiert, zuletzt von Alliance2000 ()

  • Hello


    I have two L440GX boards, one of them the original from the Mercury. I think it will be more easy for you to show your Jumper settings, instead og all of us have to show you ours.


    If i understand your german translation thingy right do you also have some truble with having cards in the fitst slots? Will that say that you dont have the brick in the four first slots?!? It's even written in the manual that the brick only works in slot 0-3. Pretty suprised if you have started baking the cards before making your motherboard work with the correct slots.
    The L440GX slot 0 to 3 thingy is only for Rev4 200SBI cards, but yours also Rev4...


    Before baking too mutch, please get that board working first, didnt you have two boards? Pretty sure you once told that. Maybe try to swap it.


    Here is an old quote from 3dfx-Tweaker he once send me over PM.

    Zitat


    PS: I read an Q3D add for the 200SBI stating that it supported 66mhz
    pci, however all cards use the Intel (Digital) 21150-AA (or AB) PCI-PCI
    bridge chip which supposedly only supports 33mhz. The 21150-BC does
    support 66mhz (used on the intel V5 6K version).

    But my board works with 200SBI boards in the first slots, so think it anyway might be your board. Will tomorrow find the BIOS version. Have just bought a second mercury system, will have to test it. If i get it to work right, can i as told make a deal for my spare AA module/risers. Just have multiple people intrested in it so dont påomise anything as of yet.

  • Hi Ketfri,


    I only own 1 Intel L440GX+ revision 008. Here are my jumper settings:


    [IMG:http://www.abload.de/thumb/mobile.264wdpop.jpg][IMG:http://www.abload.de/thumb/mobile.265k2rxt.jpg]


    I can only run the Brick in the PCI slots #3 - #6 (2nd PCI bus with 33MHz), as soon as any of my Voodoo2 SLI card (200SBi or X24) is in slot #1 or #2 the mainboard switches itself off after about 1 second. In the manual it is RECOMMENDED to use slot #1 - #4 to have higher bandwidth because of the two separate PCI buses afaik. How can I check the revision of the 200SBi cards?


    Btw I didn't bake the cards as they are working fine separately, I only baked the riser cards and the Mercury AA module to check if the fault is maybe there (as I still have no video pass through and no driver recognition of "Mercury Hg").


    I'm still very interested in a spare Mercury AA module if the baking wasn't successful (didn't test it yet)....!


    Marcus

    Suche noch folgende Hardware, bitte PN falls was zum Verkauf steht:
    - Matrox Rainbow Runner Add-On card
    - Matrox Mystique G200
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

  • You can check the firmware revision on the back, i educated guess would be that your boards have 546-0014-04 formware as most black boards had, only a very few black boards came with 05 firmware. The green boards all have 06 firmware.


    I think on the forst revision "04" 200SBI boards are unrecognizable from 200SB boards. Once read some Quantum3D referance in a driver, that first 200SBi boards requred rework to make them woth with regular Obisidian2 drivers. Still have a hard time searching it up again.
    But what i think, is that slot 0 to 3 are hardcoded in the driver for the early boards, and that may be the reason for them toi not work on other boards. Softreality thoe came with SuperMicro boards, and the Mercury brick was also installed on those, but dont know their firmware, the only thing i know is that the two SoftReality Mercury systems known to date all have the problem with only wanna work in swap-plock not "Obisidian2 MgM 96" mode. Wich in my theory is cuz they used special drivers designed for those systems/slots. So when the harddrives was removed, and reinstalled with the default drivers. That they dont work. Im getting a SoftReality Mercury system home this month and have to test the theory, see if thay work on a l440gx board.


    So before doing too mutch testing i would make sure the first two slots works first. Sadly cannot see my boards firmware, but i see its a revision 06. Also have a 08 board laying around thoe. My Jumper settings are the same as yours.

  • OK, yes my 200SBi boards are revision -004.


    Actually I have the "Mercury" drivers installed from Gary's website. The "Hg" is mentioned in the readme.txt. I didn't wanna try the regular Obsidian2 drivers to not mess up the Windows NT4 SP6a. It's fresh installed with only these "Hg" drivers.


    But Gary already told me before I bought the Brick that is wasn't working in Brick mode, just 4 separate 200SBi cards, so it might not be a mainboard issue of my L440GX+. But it's still strange that slot #1 and #2 are not working with a X-24 as well (also Voodoo2 SLI board).


    Would be interesting what BIOS version you have on your boards though....


    I'm gonna get the Brick back together and try it again if the baking helped - i will let you know!


    Marcus

    Suche noch folgende Hardware, bitte PN falls was zum Verkauf steht:
    - Matrox Rainbow Runner Add-On card
    - Matrox Mystique G200
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

  • My black boards have 04 BIOS and my green ones have 06 BIOS
    But black 200SBi boards with universal PCI comes with 05 BIOS, i have never seen a 200SBI with lower BIOS than 04. Know Gary has a prototype, but don't think he will let it go :)


    The Obisidian2 drivers was a example and only should be used if you wanna put your 200SBI in a Windows 98 machine etc... I also use the ones from Gary, wich BTW are the same as Falconfly have/had. Also uses Garys game pack, great for OpenGL games.


    Yes, it might be the PCI-PCI bridges that your board dont like, same PCI bridges does 100SB,200SB,200SBI,X-24 and V56k Intel also use. I once had a 200Sb in my 0008 version of l440gx. But not sure if it was in the first two slots or not. Will try that when i get the time. Could be the 0008 version in general. My mercury system is from 1999 but still uses a early 0006 board, if that was cuz Quantum3D bought a larger stock of them, idont know. Just seem to always be 0006 in mercury systems for some reason.

  • Hi Ketfri,


    I've been offline quite long for personal reasons, but I'm back now. How have you been? Any progress with your black brick?



    Regards,


    Marcus

    Suche noch folgende Hardware, bitte PN falls was zum Verkauf steht:
    - Matrox Rainbow Runner Add-On card
    - Matrox Mystique G200
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000