Rebuild slaughtered Voodoo 5 PC

  • Auf ner V5k5 läuft es auch astrein. Ich glaube diese träge Fahrphysik macht das Spiel einfach langsamer, rein vom Gefühl ohne die FPS zu betrachten. Später im Spiel, mit den etwas schnelleren Karren geht es dann wieder. NFS2SE und NFSIII HP sind da viel schneller und deswegen mag ich sie auch lieber.

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze:

  • Ich habe gestern noch bis 00:00 installiert. Eine Runde NFS ging dann auch noch. Es lief ganz normal. Das die Fahrphysik nicht so gut ist, war mir klar. Mir geht es aber er um die Emotionen (wie eigentlich mit allem, was mit diesem alten "Zeug" zu tun hat).


    Es läuft mit der Geforce 2 GTS 32 MB Asus V7700 unter win XP mit SP3 super. Einzieg beim durchfahren der Ziellinie ist der ganze Rechner abgestürzt :D

  • Die Geforce lief nicht richtig. Ständig stürzt der PC bei Anwendungen ab. Also habe ich eine andere Karte eingebaut, die ich noch nicht zuvor getestet hatte.


    Könnt ihr den Typ der Karte erkennen? (Auflösung folgt)


    Wenn ja, wo bekomme ich anständige Treiber her? Ich habe im Netz nichts gefunden.


    PS: ich mache den Rechner erst schick, wenn ich weiß, dass er sauber läuft!

  • Irgendeine frühe Catalyst Version würde ich versuchen. 4.3 oder so (einfach mal so aus dem Bauch heraus) ? Die sollte man auch noch irgendwo im Netz finden ;)

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze:

  • Der hier sollte dein Freund sein: http://support.amd.com/en-us/d…archive/radeon-prer300-xp!


    Viele Grüße

    soggi

  • soggi : Beim 6.11er taucht die 7000er Serie nicht mehr in der Support List auf. Deswegen würde ich zu einem älteren Treiber tendieren.

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze:

  • Also 6.x funkstioniert nicht. Dass habe ich schon getestet.


    Ich suche mal den 4.3. Ich kann mich noch erinnern, dass NV Treiber damals wesentlich besser waren als die von ATI.

  • Bestätigt meine Vermutung ;)

    Das ATi Treiber schlechter gewesen sein sollen als NV Treiber hat man damals oft gehört. Kann ich nicht bestätigen, ich vermute das beruht auf den Vorlieben des Benutzers. Es gab auch "schlechte" Treiber von NV was die Performance betrifft.

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze:

  • Ich hatte schon überlegt, es dazu zu schreiben....dachte dann aber, das es erkennbar sein sollte. Also die Release Notes sind vom normalen 6.11er (also fehl am Platz), die verlinkte Datei (6-11-pre-r300_xp-2k_dd_ccc_wdm_38185.exe) ist der 6.11er für pre R300 - sollte also für alle Radeons vor R300 funktionieren und der letzte Treiber sein. Bitte mal ausprobieren!


    Zum Thema ATI Treiber <-> NV Treiber ist meine Erfahrung, dass die alten Catalyst insgesamt ziemlich rund waren und bei NV immer nen riesen Paket mit sinnlosem Kram kam....außerdem fand ich die Konfiguration im Catalyst wesentlich besser. Performance technisch habe ich bei beiden keine Probleme gesehen.


    Viele Grüße

    soggi

  • So, der Rechner ist zusammen und läuft. Treiber für die 7500 habe ich keine gefunden. Daher habe ich dann eine Leadtek GF 3 Ti 200 eingebaut. Allerdings ist die genau wie die GF2 GTS immer bei Anwendungen abgestürzt. Habe dann das Netzteil ausgetauscht. Siehe da. Es läuft besser.


    NFS Porsche läuft zwar aber stürzt sporadisch einfach ab. Ich lande dann mit Fehlermeldung auf dem Desktop.


    3DMark 2000 und Aquamark laufen einwandfrei. 3DMark 2001 stürzt beim Drachen immer ab.


    NV Treiber 45.23


    Mit dem Barton auf 2083 MHz lande ich mit der Geforce 3 auf ca 10000 Punkte bei 3Dmark 2000 und 10200 Punkte bei Aquamark 3, wobei 1119 Punkte GFX und 5600 Punkte CPU.


    Gruß

  • So wirklich läuft das noch nicht rund :ugly:

    Meinst du nicht du könntest Win98 mal ne Chance geben?

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze:

  • Du hast Recht. Hab jetzt mal die CPU durch einen 2000+ ersetzt und wieder die GTS eingebaut. In 3DMark habe ich fast die gleiche Punktzahl. Der PC stürzt aber nach wie vor an den gleichen Stellen ab.


    Morgen tausche ich noch den Speicher durch. Wenn es dann nicht funktioniert liegt es wohl am Mainboard.


    Win 98 ist keine Option, da ich schon einen P3 800 MHz mit Win 98 habe.


    Problem gelöst. Das Mainboard hatte Probleme mit einem 1024 MB DDR 400 Riegel. Nach Austausch läuft der PC nun stabil.

  • Habe nun einige Spiele installiert und der PC läuft richtig gut.


    Aktuell habe ich noch bedenken meine 5500 dort einzubauen.


    Nutzt ihr eure Karten richtig? Andererseits bringt es auch nichts, wenn sie im Karton verschimmelt :)


    3Dmark 2001: CPU auf Standard Geforce 3 Ti200 auf 190/430 MHz