Voodoo 3 defekt, oder nur das Mainboard?

  • Hi,

    die Hardware, und die Vorgeschichte: Ich hoffe es ist ok wenn ich das verlinke?

    https://www.computerbase.de/fo…sockel-7-projekt.1810447/


    Da ich zur Zeit keinen weiteren passenden PC habe, kann ich die Grafikkarte leider nicht wo anders testen.

    Also wie fange ich an: Die Kurzfassung. der Onboard L2 Cache auf meinem Mainboard ist defekt. Die verbaute CPU läuft mit 2.2V statt 2.4V und 400MHz statt 450.

    Es funktioniert nur ein RAM Riegel (64MB) in einer Bank.


    Aber in dieser "Konfiguration" läuft die Kiste absolut stabil!


    Das Problem ist die Voodoo 3, die offenbar auch defekt ist, aber ein so kurioser Defekt ist mir noch nicht untergekommen.

    Ich bekomme bei 3D Mark 99 ganze 1465 Punkte. Viel zu wenig...Der Benchmark läuft aber durch, keine Grafik- oder sonstigen Fehler.


    Selbst einfachste 3D Games ruckeln stark, oder laufen zumindest nicht flüssig. Ich habe praktisch jeden Treiber getestet. Zur Zeit läuft der Amigamerlin 2.9.


    Habe ich bei der Installation was falsch gemacht, oder übersehen?

    Win 98SE, dann das inoffizielle Service Pack, DirectX 9.0c und den Voodoo Treiber. Das Board ist so alt, da gibt es keine Mainboardtreiber im modernen Sinn, und wenn doch, ist alles in Win 98 vorhanden.


    Ich habe den PCI-Steckplatz gewechselt. Sonst ist mir nichts eingefallen.


    Habt ihr Experten noch eine Idee? Wäre schade wenn die Karte nur noch Schrott wäre.


    Gruß

    Kai

  • Du läßt also einen PC laufen, bei dem der Kühlkörper nur per Wärmeleitpaste auf der CPU gehalten wird?

    Das Board hat mindestens einen bekannten Defekt.


    Mein Rat wäre erstmal die Defekte zu beseitigen durch Ersatz oder Bastelmethoden, bevor du weitermachst. ;)

  • Der Kühler ist fest, wenn auch nicht bombenfest. Was hat das mit der Grafikkarte zu tun? Die CPU hat max 42°C.

    Mein Rat wäre erstmal die Defekte zu beseitigen...

    Ersatz-Boards sind rar...

    ... und Mainboard-Treiber trotzdem installieren

    Es gibt doch keine. Nur irgendeinen IDE Busmaster Treiber. Es steht ausdrücklich dabei, dass für Windows 98 keine weiteren Treiber erforderlich sind.


    Konzentriert euch bitte auf die Grafikkarte.

    Wie viele Punkte wären normal im 3D Mark 99? Gibts denn sonst nichts an Programm das ich mal testen könnte?

  • Wie viele Punkte wären normal im 3D Mark 99?

    In welcher Auflösung???

    Gibts denn sonst nichts an Programm das ich mal testen könnte?

    Klar, sämtliche Spiele die ein Timedemo Funktion beinhalten. Z.B. welche die auf der ersten Unrealengine aufbauen.

    Techdemos von 3dfx selbst...


    Bedenke: Die K6 Architektur ist nicht dafür bekannt FPU stark zu sein und eben das benötigen die 3D Spiele. Die mobilen Varianten mit ihrem OnDie Cache und etwas übertaktet sind da schon eher brauchbar. Die V3 2k ist auch nicht gerade die Highspeed-V3. 64MB Ram können bei einigen 3D Anwendungen auch zum Flaschenhals werden.


    Mein Rat wäre erstmal die Defekte zu beseitigen durch Ersatz oder Bastelmethoden, bevor du weitermachst. ;)

    Genau das wäre auch mein Rat, die Leute auf Computerbase sehen das ja genauso ;)

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze:

  • Du möchtest doch gerne Hilfe, korrekt? Ich habe mittlerweile über 100 mal in den letzten 1,5 Jahren 98SE und XP aufgesetzt. Wenngleich im Gerätemanager nichts mit Ausrufezeichen steht, sind die Windows Treiber in 90% der Fälle nicht passend. Also Chipset auf dem Board ablesen, damit nach passenden Treibern suchen, dann den Kasten schön neu aufsetzen in der richtigen Reihenfolge.


    Wenn dann noch immer das Problem besteht, kann man die V3 ins Visier nehmen. Mir wäre kein Fehler bekannt, der eine V3 einfach nur langsamer macht. Instabilität kann es geben, Black oder Bluescreens, Grafikfehler... Bei einem einfach schlechteren Bench gehe ich stark von Treiberproblemen aus.

  • In welcher Auflösung???

    Hab einfach nur draufgedrückt 800x600 in 16Bit müsste das sein.

    Unrealengine

    Unreal läuft schon nicht vernüftig. Und das kann einfach nicht sein. Ich habe damals mit der Kiste UT99 gespielt. Unreal ruckelt, und UT99 ist nicht mal eine Diashow.


    Ich komm doch aus der Zeit, ich habe doch mit der Kiste gezockt. Gelesen? Jedi Knight Darkforces 2 läuft nicht völlig flüssig, und das muss es einfach.


    Genau das wäre auch mein Rat, die Leute auf Computerbase sehen das ja genauso ;)

    Wenn ich an ein anderes Board komme ja...


    Also Chipset auf dem Board ablesen, damit nach passenden Treibern suchen, dann den Kasten schön neu aufsetzen in der richtigen Reihenfolge.

    Dann such du mal: Einen Chipsatztreiber für den VIA MPV3, nicht nur IDE, nicht AGP für Windows 98SE. Vielleicht hast du mehr Glück.

    Ich bin beim 4in1 Version 4.35 gelandet. Führte nur dazu, dass Windows nicht mehr bootete.

    Die Orginal Treiber CD liegt hier, die ist nur für Win 95 gedacht.Selbst da fehlt ein klassicher Chipsatztreiber. Im Readme steht, man braucht den Rest auch nicht, alles in Win 98 integriert. Wieso sollte es also Treiber geben?


    Wie gesagt guckt ihr mal bitte, vielleicht habe ich was übersehen. Danke

  • Habe grad mal deinen Thread bei CB gelesen... Ich revidiere meinen Treiber-Tipp, weil da bei deinem MoBo hardwareseitig doch einiges los ist.


    1.Kühler nicht 100% fest, daher CPU undervolted ... Auswirkung —> Glaskugel?!


    2. RAM läuft nur eine Bank und darin nur ein Riegel?! Mehr als unüblich, selbst für zickige Boards. Scheint entweder physisch was im Argen zu sein (Kontakt) oder der Controller segnet langsam das zeitliche... —> Auswirkung auf die Performance ist auch hier fraglich.


    Besorg dir besser ein anderes Board. Ich empfehle Slot1 oder Sockel370 mit BX Chipset. Falls du was brauchst, sowas hab ich noch für nen schmalen Taler da.


    Von wo kommst denn? Sonst kann man die Karte ja mal fix testen, wenn du aus der Nähe bist. Schreib die V3 mal nicht ab. Die ist mit Abstand das wertvollste und beste man System :spitze:

  • 1.Kühler nicht 100% fest, daher CPU undervolted ... Auswirkung —> Glaskugel?!

    Die CPU ist deshalb untervoltet, weil die CPU 2.4V, dass Board aber nur 2,2V liefern kann. Im Bios werden 2.28V gemessen was@ 400Mhz genügen dürfte.

    Auswirkung auf die Performance ist auch hier fraglich.

    Memtest lief durch. Keien Fehler, kein Freez, Bluescreen oder sonstige Probleme.



    ...sowas hab ich noch für nen schmalen Taler da.

    Vielen Dank, ist aber schon von ebay unterwegs. ;) Slot1 + BX!


    Von wo kommst denn?

    Leider wohnst du nicht in meiner Nähe. Hat bisher nur einer geschafft...in so vielen Foren. Reicht erst mal der grobe PLZ Bereich? 55!


    Und um das nochmal zu betonen: Ich bin mir des Schadens bewusst. Das Mainboard ist defekt. Aber die Art und die Auswirkungen des Fehlers, sind mir in 25 Jahren am PC, so noch nicht untergekommen. Das faziniert mich einfach. :D


    Ich war früher begeistert von 3dfx aber kein Fanboy. Wenn die V3 einen Knacks weghaben sollte, verschenke ich die gerne an einen Sammler.


    Das ganze Projekt entstand überhaupt nur weil ich auch nochmal nativ DOS Games spielen wollte. Dazu braucht man eben eine ISA Soundkarte. Das Board hatte als einziges noch ISA-Slots. Der AGP Slot ist aufgrund des Gehäuses nicht benutzbar, von daher blieb nur die Voodoo 3 PCI.


    Und die funktioniert auch, nur 4-6x mal zu langsam. Aber für so einen großen Schaden Board und/oder Graka läuft der PC eigentlich viel zu gut.

  • Es gibt doch keine. Nur irgendeinen IDE Busmaster Treiber. Es steht ausdrücklich dabei, dass für Windows 98 keine weiteren Treiber erforderlich sind.

    Ich habe auf meinem den VIA-AGP-GART (v3.55 und v4.03) für den Apollo MVP3-Chipsatz installiert. Tatsächlich hängen (zumindest in Win95) die Grafikperformance und Grafikfehler in Games direkt mit diesem Treiber zusammen (system/viagart.vxd und vgartd.vxd).


    Es gibt mehr Chipsatztreiber als nur den IDE-Busmaster für dieses Board, ich habe es selbst im Einsatz und dort war nicht ohne Grund auch eine Treiber-CD dabei... :P Das Zauberwort heißt: VIA-4-in-1 Drivers (dort sind die wichtigsten enthalten)


    Da ich Win95b anstelle (wie du) 98SE betreibe, ist die folgend aufgeführte Software evtl. bei dir unnötig oder braucht eine andere Version:

    - Win95b installiert, IE5.5, Plus! für Win95, PowerToys

    - AMD K6-2 Patch für Win95, USB-Unterstützung für Win95 OSR2

    - Boardtreiber installiert: VIA 4-in-1 v4.38 (enthalten: INF-Update, AGP-Treiber, IDE-Busmastertreiber* v2.3.13, PCI-IRQ-Fix v1.3a

    - DirectX installiert

    - Grafiktreiber installiert


    (*für Win98 wird der IDE-Busmastertreiber nicht benötigt, da bereits im OS integriert)


    Nur in dieser Reihenfolge lief bei mir das Sys sauber. Also das Betriebssystem nach der Installation immer erst auf neusten Stand bringen, dann die Boardtreiber, dann erst für Grafikkarte und DirectX (jeweils immer Reboot zwischendrin). Bei falscher Reihenfolge hatte ich immer Murks drin.

    Konzentriert euch bitte auf die Grafikkarte.

    Wie viele Punkte wären normal im 3D Mark 99? Gibts denn sonst nichts an Programm das ich mal testen könnte?

    Dir zuliebe habe ich mal meinen PC durch den 3DMark99 gejagt (K6-III+ @400MHz, Rage128pro @118/143MHz, 256MB RAM). Die CPU habe ich auf das Niveau deines aktuellen K6-2 heruntergebremst.


    3D Mark 99 Resultate:


    a) onDie L2=aus; onBoard L3=aus: 1646 Punkte L2offL3off.zip

    b) onDie L2=aus; onBoard L3=ein: 1946 Punkte L2offL3on.zip (+18%)

    c) onDie L2=ein; onBoard L3=ein: 2134 Punkte L2onL3on.zip (+30%)

    d) wie oben, +20% OC@550MHz: 2721 Punkte L2onL3on550.zip (+65%)

    e) wie oben, GPU @143/166MHz: 2882 Punkte L2onL3on550-143-166.zip (+75%)


    Es scheint so, als seien in deinem jetzigen Zustand die erreichten Punkte bei einer Voodoo3 PCI durchaus realistisch.

    Mehr Leistung ist eventuell nur durch funktionierenden Cache und mehr Takt zu erreichen? Oder deine Installation ist doch nicht ganz "koscher" aufgesetzt?


    Oder einer der anderen User hier hat noch ein paar Ideen...?


    P.S.: Mit USB 1.1 hatte ich mit dem Board (bis auf die Notwendigkeit eines extra Gerätetreibers für jedes Device, mit NSUB umgangen) unter Win95 keinerlei Probleme - Datendurchsatz im normalen Bereich und es lief bis jetzt auch jedes angeschlossene Gerät.

    P.P.S.: Und nachträglich ein herzliches "Willkommen im Forum!"

  • Erst mal danke!!

    Ich habe auf meinem den VIA-AGP-GART (v3.55 und v4.03) für den Apollo MVP3-Chipsatz installiert.

    Nützt mir ja bei PCI nichts?


    VIA-4-in-1 Drivers

    Das System läuft ja noch nicht mal eine Woche, und wurde schon mehrmals neu aufgesetzt, unter anderen wegen den 4in1 Treiber.


    Dir zuliebe habe ich mal meinen PC durch den 3DMark99 gejagt

    Sehr nett!



    a) onDie L2=aus; onBoard L3=aus: 1646 Punkte L2offL3off.zip

    Ja passt. Trotzdem seltsam. Weil was läuft dann verkehrt mit den Videos auf Youtube? Ok sind V3 2000 APG Karten, aber mit 4000+ Punkten?!



    Es scheint so, als seien in deinem jetzigen Zustand die erreichten Punkte bei einer Voodoo3 PCI durchaus realistisch.

    Falls du nochmal Lust hast, teste bitte die anderen Standardauflösungen von damals 640x480 und 1024x768.

    Bei mir kamen immer exakt die gleichen Punkte raus.


    Ok angenommen die Karte kann nicht mehr. Wieso ruckeln dann trotzdem die Games die laufen müssen? Unreal Tournament (das 1.!) mit 1 fps?

    Unreal?! Ich will auch noch Half-Life testen, aber ich wette es ruckelt.


    Mehr Leistung ist eventuell nur durch funktionierenden Cache und mehr Takt zu erreichen? Oder deine Installation ist doch nicht ganz "koscher" aufgesetzt?

    Bin mir nicht sicher. Ich brauche noch eine andere HDD zum Testen. Dann ein weiteres Mal von vorne.


    P.S.: Mit USB 1.1 hatte ich mit dem Board (bis auf die Notwendigkeit eines extra Gerätetreibers für jedes Device, mit NSUB umgangen)

    Funktioniert auch bei mir. Ich hatte damals kein USB, und wusste nicht das ich dem USB manuell(!) einen IRQ zuweisen muss. Seit dem funktioniert das. Den Universal-Treiber kenne ich auch von meinem anderen Retro-PC. Und nein der bleibt wie er ist weil funktioniert komplett usw.) :D


    P.P.S.: Und nachträglich ein herzliches "Willkommen im Forum!"

    Nochmals danke!

  • 1. Leider wohnst du nicht in meiner Nähe. Hat bisher nur einer geschafft...in so vielen Foren. Reicht erst mal der grobe PLZ Bereich? 55!
    2. Ich bräuchte jemanden mit nem ähnlichen K6-2 System, der mal messen könnte. ;)

    1. Ich wohne vermutlich in deiner Nähe, mache jedoch keine "Hausbesuche" - es sei denn du bist weiblich, gutaussehend und willig... :topmodel:
    2. Es wurde abgeliefert...

    Ja passt. Trotzdem seltsam. Weil was läuft dann verkehrt mit den Videos auf Youtube? Ok sind V3 2000 APG Karten, aber mit 4000+ Punkten?!

    Da ich selbst keine V3 habe und auch nicht alle Videos bei YT kenne wären ein wenig mehr Details oder ein Link zum Vid ganz praktisch.

    Keine Ahnung wo man normalerweise eine V3 PCI auf einem SuperSockel7 einordnet, aber so weit von der Rage128 wird sie ja nicht sein und mein Sys hat ähnliche Punktzahlen erreicht.


    Es könnten durchaus aufgrund des inaktiven L2 Caches so starke Performanceeinbusen sein. Man erinnere sich einmal mit Schaudern an die Spieleperformance der ersten Intel "Celeron" Prozessoren ohne L2-Cache...

    Falls du nochmal Lust hast, teste bitte die anderen Standardauflösungen von damals 640x480 und 1024x768.

    Bei mir kamen immer exakt die gleichen Punkte raus.

    Versprechen kann ich nix, eventuell morgen. Jedoch gebe ich zu bedenken, daß die Rage128 Graka von Hause aus eher in 32bit Farbtiefe ihre Stärken ausspielt. Inwiefern die Auflösungen da punktetechnisch reinspielen muss ich erst gucken (benche zum Vergleich mit anderen Usern nur mit "default settings" und für mich selbst immer mit max. Quali @32bpp erneut).

    Ok angenommen die Karte kann nicht mehr. Wieso ruckeln dann trotzdem die Games die laufen müssen? Unreal Tournament (das 1.!) mit 1 fps?

    Unreal?! Ich will auch noch Half-Life testen, aber ich wette es ruckelt.

    Leistungsunterschiede sind schon vorhanden, jedoch kann ich mir deine genannten Ruckler bei einigen Spielen alleine dadurch auch nicht erklären.

    Kann ja nurnoch die Softwareinstallation im Sack sein! :spitze:

    "Ich habe einen Penis! Und ich werde ihn benutzen..." ~Gronkh

    3 Mal editiert, zuletzt von Xenozid () aus folgendem Grund: Ergänzungen

  • Moin! Wie sieht es mit dem Netzteil aus? Liefert es zuverlässig die nötigen Spannungen?

    Das Board unterstützt doch auch ATX-Netzteile. Hast du ein einigermaßen aktuelles Netzteil, mit dem du da gegentesten könntest? Die fehlende -5V und die schwächeren 5V und 3v Schienen sollten kein Problem darstellen.

  • @Demolition-Man:


    Warum sollte man ein Board benutzen wollen bei dem der Cache defekt ist? Vor allem bei einem K6-2 ist dann vollkommen klar, dass das richtig Performance kostet...da gibt's ja nur noch L1 Cache - L2 ist defekt und L3 gar nicht erst vorhanden.


    Hol dir einfach ein anderes Board mit gleicher Ausstattung (falls deins wirklich defekt ist), sollte jetzt nicht die Welt kosten. MVP3 Baby AT/ATX Boards sind keine Seltenheit.


    Viele Grüße

    soggi

  • Wo? Ich hab eigentlich alle Posts gelesen. ô.O


    Also ich kann keinen Defekt der V3 erkennen!? Der "Defekt" ist mMn auf falsche Erwartungen und ein (teil)defektes Board zurückzuführen.


    BTW: natürlich gibt es Treiber für das Board...man kann sogar den letzten Hyperion installieren, muss aber diverse Treiber aus früheren Hyperions nehmen, da im letzten nicht alle Win9x kompatibel sind.


    Viele Grüße

    soggi

    BIOS, Firmware, Treiber oder Handbuch gesucht? -> soggi's BIOS & Firmware Page
    (Englisch, ewige Baustelle...falls gewünschtes nicht vorhanden -> PN)


    Punk ist was du draus machst!

    Einmal editiert, zuletzt von soggi ()

  • Servus Demolition-Man,


    da du ja ein ss7 System hast wäre auch ein kleiner Hinweis von meiner Seite ob du hier eine PCI USB 2.0 Karte installiert hast. Falls ja und du da ein Stick installiert hast würde es auch die schlechte Performance erklären, da die ss7 Systeme wirklich Probleme mit USB 2.0 PCI Karten haben und die Leistung um ca 40-60 % sinkt(keine Ahnung warum). Der USB Kontroller direkt reagiert hier nicht auf einen USB Stick und die Performance bleibt gleich.