V5 5500 Fehlteile

  • Grüße , erstmal großen Respekt für das Forum und die gute Arbeit. Das steckt viel Arbeit drin sowie Zeit.


    Ich war vorgestern auf einem Nachtflohmarkt und habe in einer Wühlkiste mit sehr viel Hardware eine V5 5500 gezogen und für 5 Euro gekauft.


    Der Zustand der Karte ist anhand des Alters gar nicht so schlecht. Leider sind paar Dinge wie in Wühlkisten so üblich dadurch erst kaputtgegangen.


    Sei es die korrodierte Buchse für den Monitor bzw 4 Fehlteile welche ich nicht bestimmen kann. ( genauer gesagt die Werte )


    Es handelt sich um die AGP Variante REV A.


    Erste Handlungungen waren reinigen der Karte sowie Inspektion auf schadhafte Teile.


    Dabei habe ich bisher die 2 Spulen L20 und L21 ersetzt sowie die Buchse für den Monitor.


    Lüfter entstaubt und per PWM Generator getestet und Funktionieren super.


    Karte in ein Gigabyte 7ZX erste Baureihe mit ISA Slots eingesetzt da AGP Slot 3,3 Volt liefert.


    Das habe ich vorher mit einer Matrox G2 MGI getestet, sowie Messung mit Scope an Pin A64 -- A61.


    Biospost ist okay aber Bild dunkel.


    Daher die Karte mit der Lupe abgesucht und wirklich noch 4 Fehlteile gefunden.


    In Nähe des Grafikausgangs Frontseite: Kondensator C5 sowie Spule L7.


    In Nähe 3dfx Logo Rückseite: C506 sowie C507.




    Die Kondensatoren sind denke nicht das Problem da noch viele gleicher SMD Bauart auf SchlachterPlatinen vorhanden.


    Lediglich die Spule ist das Problemkind. Gibt es da evtl Angaben welche Verwendet wurde?



    Die Bilder im Anhang sind Websource und ich habe die Stellen markiert. Habe es nicht hinbekommen eine Vernüftige Fotographie zu erstellen.


    Vielen Dank für eure Antworten.

  • C5 und L7 sollten nach Recherche mit Pin 5 ( Masse DDC ) , Pin 6 ( analogMasse Rot ) , Pin 8 ( analogMasse Blau ) und Pin 10 ( analogMasse Syncronisation ) verbunden sein.

  • Hab ich gechekt aber nicht alle Bauteile indentifizieren können. Auf jeden Fall aber eine gute Hilfe. Auf den Schlachterboards anderer Grafikkarten aber vom gleichen Hersteller habe ich die Spule umbauen können sowie die 3 Kondensatoren. Leider immernoch kein Bild aber vlt hängt das ganze mit dem Mainboard zusammen. Dieses ist nicht im Kompatibelthread aufgeführt. Hatt zwar die 3,3 Volt und agp 2.0 1x aber einen KT133 Chipsatz für AGP PCI und einen VT82C686A für die Pheripherie. Postcode vom Bios ist okay. Für was sind eigendlich die Testpoints 3 bis 11? Gibt es evlt ein Fehlersuchprogramm?


    Dankesehr

  • Da bin ich wieder. Hatte die letzten Tage wenig Zeit. Neuer Stand ist das ich nun ein kompatibles MB aus der Liste nutze aber die Karte nochimmer kein Bild produziert. Derzeit bin ich dabei die übrigen Komponenten zu testen. Bisher kam dies zu keinem Erfolg aber mich Interessiert dieser In-Circuit-Test. Sind Daten bekannt was wo ankommen muß damit die Karte geht?


    In den Sinn gekommen ist mir auch das Bios mal extern zu lesen und mit einem anderen zu Vergleichen. Am Ende könnte es ja so einfach sein.

  • Du kannst wahrscheinlich sowieso keinen ICT durchführen, da du erstens keinen Tester dazu hast (da gibts welche z.B. von GenRad / Teradyne, SPEA oder Keysight), zweitens nicht weißt, welche Dinge da getestet werden (üblicherweise wichtige untergeordnete Funktionsgruppen, primär jedoch nur die Bauelemente) und drittens kein passendes Prüfprgramm hast.

    Da, wo ich arbeite, werden ICT-Prüfungen und sogenannte Boundary Scans durchgeführt und das seit den 80er Jahren.

    Ich weiß nicht, ob 3dfx diese Karten ICT-geprüft hat. Vorstellbar wäre es aber.


    --> https://www.youtube.com/watch?v=7xunyJwjKl0

    (Hier als Flying Probe Test)

    „Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.“

    Edited 4 times, last by CryptonNite ().

  • Okay , sowas hab ich mir schon gedacht. Was ist nun der nächste Schritt der mich hier daheim weiterbringt? Mache sonst nur Motorsteuergeräte wo sich Pläne finden aber zu der Grafikkarte hab ich nichts. Die Lötarbeiten sind nicht so das Problem da ich verschiedene Ausrüstungen habe nur die Ansatzpunkte wo was zu messen wäre bzw wo was ankommen muß sind mir nicht klar.

  • Hallo zusammen!


    Ich bin neu hier im Forum und möchte erst einmal sagen, dass eure Seite mir schon jetzt sehr weitergeholfen hat.


    Nun habe ich mir ein neues Projekt zugelegt, um genauer zu sein, einen Shuttle XPC SS51G. In der Kiste ist momentan eine Voodoo 3 3500 verbaut welche nun durch eine V5 5500 AGP ersetzt werden soll. Die Karte funktioniert soweit und wurde kurz im Windows getestet (keine 3D Anwendung). Sie ist ein Bastelobjekt und ein paar Teile Fehlen. Der Kondensator C90 war kein Problem und auch neue 5V Lüfter 40x40x10 3Pin habe ich im Internet gefunden, hier muss nur noch ein anderer Stecker aufgecrimpt werden und dann sollten die direkt an der Grafikkarte laufen.


    Ist das korrekt, dass die Rote Ader +5V, die Schwarze Ader Masse und die Blaue Ader zur Regelung dienen?


    Mein eigentliches Problem ist aber ein anderes:

    Auf der Vorderseite fehlen neben dem VGA Anschluss 2 weitere SMD Kondensatoren.

    Hierbei handelt es ich um den C12 und den C18. Weiß jemand zufällig deren Werte?

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • Ist das korrekt, dass die Rote Ader +5V, die Schwarze Ader Masse und die Blaue Ader zur Regelung dienen?

    Ist korrekt, nur das blaue Kabel ist für das Tachosignal gedacht aber die Voodoo5 nutzt dieses nicht.


    Zum Kondensatoren Problem: Eine defekte Spenderkarte wäre nicht schlecht oder jemand anderes müsste aus einer Spenderkarte genau diese auslöten und ausmessen. In der Ersatzteilliste, die du wahrscheinlich kennst, fehlen ja die Werte.

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze:

  • Das mit den Lüftern ist schonmal gut, nur dass die neuen Lüfter andere Adernfarben haben. Müsste aber kein Problem darstellen hier die richtige Belegung herauszufinden. Ich kann ja hier mal ein Foto mit den montierten neuen Lüftern hochladen sobald ich fertig bin.

    Ja, die Ersatzteilliste habe ich hoch und runter durchsucht.... am ähnlichsten sieht noch der C500 auf der Rückseite aus.

    Deshalb tippe ich beim C12 jetzt einfach mal auf 100nF, nur beim C18 bin ich komplett Ratlos. Die Karte soll angeblich auch ohne die beiden laufen (laut Vorbesitzer)... werde ich auch noch testen. Besteht ein Risiko bei einem Bios update ohne die Kondensatoren?

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • So, die 5500 AGP ist eingbaut und die Lüfter sind montiert, wenn auch provisorisch.

    Sie verrichtet fröhlich ihren Dienst, auch ohne die 2 Kondensatoren.

    An das Bios Update traue ich mich noch nicht.

    Bringt das überhaupt etwas?

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • nop eigendlich nicht. Kannst aber das Modbios draufhauen, dann kannste ins Bios der Karte gehen und ram trimmings und Takt einstellen :D. Kondis solltest du natürlich über kurz oder lang nachrüsten ;)

  • nop eigendlich nicht. Kannst aber das Modbios draufhauen, dann kannste ins Bios der Karte gehen und ram trimmings und Takt einstellen :D. Kondis solltest du natürlich über kurz oder lang nachrüsten ;)

    Also kann ich das Bios Update auch ohne Kondensatoren durchziehen?

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • Wenn die Karte auch ohne die Kondensatoren funktioniert, dann dienen die Dinger wohl nur zur Stabilisierung, oder vielleicht auch zur Entstörung. Sollten die nämlich ein Signal übertragen (d.h. eine Gleichspannung fernhalten um z.B. Arbeitspunkte nicht zu verschieben), dann würde die Karte nicht ordnungsgemäß arbeiten. Bei den kleinen Keramik-Kondis bist du wahrscheinlich mit 10 nF bis 100 nF / 25 V auf der sicheren Seite. Das sind so die üblichen Werte, um ein Signal zu filtern und zu stabilisieren.

    „Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.“

  • Wenn die Karte auch ohne die Kondensatoren funktioniert, dann dienen die Dinger wohl nur zur Stabilisierung, oder vielleicht auch zur Entstörung. Sollten die nämlich ein Signal übertragen (d.h. eine Gleichspannung fernhalten um z.B. Arbeitspunkte nicht zu verschieben), dann würde die Karte nicht ordnungsgemäß arbeiten. Bei den kleinen Keramik-Kondis bist du wahrscheinlich mit 10 nF bis 100 nF / 25 V auf der sicheren Seite. Das sind so die üblichen Werte, um ein Signal zu filtern und zu stabilisieren.

    Danke für deine Hilfe!

    Bios Update von 1.06 -> 1.18 Erfolgreich!

    Bescherte mir sogar 2fps mehr im Unreal Timedemo.:spitze::thumbup:

    Habe mir schon einen 100nF / 50V für den C12 besorgt.

    Aber der C18 ist mir nach wie vor ein Rätsel.:/

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • Nach einer Windows Installation ist mir aufgefallen, das Vertikale Streifen auf dem Desktop zu sehen sind.

    Ebenfalls wirft weiße schrift einen leichten "Schatten" nach rechts. Ist das Normal?

    Mir ist das wohl vorher nicht aufgefallen, oder war es nicht so.... Hatte vorher einen schwarzen Hintergrund, bei dem es nicht aufgefallen wäre...

    Bei 3D Anwendungen kann ich diesen Effekt nicht feststellen.

    Liegt das an meinem Bildschirm oder ist etwas mit der Graka nicht in Ordnung?

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • Hast du das mit einer anderen Grafikkarte am selben Monitor UND Kabel bei gleicher Auflösung und Bildwiederholrate auch? Das hört sich vom Fehlerbild n bisl nach dem VGA Kabel an.. könnte aber natürlich auch von der Karte kommen.

  • mit der 3500 TV war die gleiche Konstellation, hatte aber auch hier einen schwarzen Hintergrund... und kann das nicht beurteilen.

    Werde mal meinen anderen Rechner dran hängen, da ist auch Win ME drauf und eine 3000 PCI eingebaut.

    Das Kabel ist von KabelDirekt, dachte eigtl dass es ein hochwertig geschirmtes ist, da es um einiges dicker ist als das standart VGA Kabel.

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.

  • Ich habe heute mal meinen anderen Rechner mit der Voodoo 3000 PCI an den Bildschirm gestöpselt.

    Vertikale Streifen waren hier nicht zu sehen, jedoch ebenfalls wieder ein leichter Schatten bei weißer Schrift.

    Karte defekt?

    2x Creative Voodoo 2 12MB, Voodoo 3 3000 PCI, Voodoo 3 3500 TV mit OVP und Kabelpeitsche, Voodoo 5 5500 AGP in Shuttle XPC SS51G.