Kriege miro Hiscore² 3D nicht installiert

  • Hallo zusammen,


    ich versuche verzweifelt, eine miro Hiscore² 3D in einem VIA-EPIA-Rechner unter 98lite (Win98 SE) ans Laufen zu kriegen. Leider habe ich keine Treiber-CD, habe aber zwei verschiedene Treiberversionen aus dem Web probiert (u. a. die von www.mirosupport.de). Bei beiden behauptet Windows 98, in dem Verzeichnis, in den ich die Datein entpackt habe, gäbe es keinen passenden Treiber für die Karte. Wenn ich dann die Zwangsmethode anwende ("Eine Liste der Treiber in einem bestimmten Verzeichnis zum Auswählen anzeigen", dann "Diskette" und das Verzeichnis angeben) und die richtige INF-Datei auswähle, wird zwar etwas installiert (wobei Windows warnt, der Treiber sei nicht für die Karte geschrieben), aber funktionieren tut die Karte danach immer noch nicht, und in dem daraufhin installierten miro-Menü fehlt auch der 3DFX-Button.


    Die Karte an sich ist aber offenbar in Ordnung, denn ich hatte sie vorher mit irgendwelchen anderen 3DFX-Treibern teilweise am Laufen - da funktionierte sie zumindest unter dem DirectX-Diagnosetool, und auch "Descent" (3DFX) hat zwischenzeitlich geklappt. Nach komplettem "Aufräumen" alter Treiber und der oben beschriebenen Neuinstallation geht aber nix mehr - weder Direct3D noch "Descent" - und was bisher in keinem Fall funktioniert hat, war "Schleichfahrt" (3DFX), was eigentlich das Spiel ist, wegen dem ich das Ganze überhaupt ans Laufen kriegen will. Beide Spiele starten zwar Glide, behaupten aber, keine Voodoo-Karte zu finden.


    Leider brauche ich unbedingt die Original-miro-Treiber, da ich den TV-Ausgang nutzen will. Habe lange gesucht, um eine Voodoo-Karte mit TV-Out zu finden ...


    Also, ich habe keine Idee mehr - kann jemand helfen?


    Viele Grüße,
    Jörg

  • Ja, die Version habe ich probiert. Funktioniert trotzdem nicht. Die enthaltene Setup.exe wird nach der manuellen Installation des Treibers automatisch gestartet und installiert dann offenbar die miro-Tools, die auch laufen, aber die Karte wird (zumindest von den DOS-Spielen, die ich probiert habe) trotzdem nicht erkannt. Je nachdem, welche Treiberversion ich nehme (die 2.7 oder eine ältere, die ich anderswo im Web gefunden habe), meldet das Spiel entweder, dass keine Voodoo-Karte gefunden wurde, oder es startet zwar, aber dann passiert nichts mehr (kein Bild).


    Jörg

  • dan geh jetzt wo das miro board läuft


    start
    einstellungen
    system steuerung
    system
    gerätemanager


    dann auf die voodoo, da als audio- video game controller oder so beschrieben.


    anderen treiber installieren (oder so, ka wies genau heist)
    wenn du dann das verzeichnis der voodoo treiber angibts sollte es gehn
    win98 cd wird dann gebraucht

  • Hm das Problem hatte ich nie. Welche Karte hast du als 2D Karte im System?


    PS: Die Miro Treiber von mir such ich mal. Ich hab zur Zeit nur ka wo ich die hinverfrachtet habe.

  • Exxe:


    Habe ich ja alles schon gemacht. Die Karte wird im Gerätemanager auch korrekt als "Hiscore² 3D" aufgeführt, da ich ja diesen Treiber beim Installieren
    ausgewählt habe. Nur von den Spielen wird sie halt trotzdem nicht erkannt.


    Friday 13th:


    Die 2D-Karte ist die On-Board-VGA von dem EPIA-Board (Mini-ITX), ist von VIA.


    Ich habe auch noch eine miro Hiscore 3D (den Vorgänger), die macht ähnliche Probleme.


    Es ist doch seltsam, dass Windows behauptet, in dem Treiberverzeichnis, wo ja definitiv die richtigen Treiber drin sind, wären keine passenden Treiber für die Karte vorhanden ...

  • Leider hat die EPIA-Kiste nur zwei PCI-Slots, und der zweite ist auch schon belegt. Aber ich werden die Hiscore mal in einen anderen PC einbauen – wenn sie da geht, lag es wirklich an der EPIA-Kiste.


    Jörg

  • Das Rätsel bleibt bestehen ... Inzwischen habe ich die Hiscore² mal in einen "normalen" PC mit normalem Win98 (kein 98lite) neben einer GeForce FX5200 eingebaut. Ergebnis: Die miro-Treiber lassen sich diesmal problemlos installieren. Nur - erkannt wird die Karte trotzdem nicht, weder von Descent (3DFX) noch Schleichfahrt (3DFX) noch von DXDIAG (DirectX-Diagnosetool). Descent bleibt bei der Glide-Initialisierung hängen, Schleichfahrt meldet "Keine Voodoo-Karte gefunden".


    Probeweise habe ich mal die Treiber wieder komplett gekillt (inkl. manuellem Löschen aller zugehörigen Registry-Einträge, deren es erschreckend viele gibt) und die Standard-Voodoo2-Treiber von 3DFX genommen. Ergebnis: Windows stürzt kurz nach dem Start des GUI komplett ab.


    Ich würde ja vermuten, dass die Karte defekt ist, wenn sie nicht mit einer (leider nicht mehr nachvollziehbaren) Treiberkombination mal kurz (teilweise) funktioniert hätte ... und dieselben Probleme auch mit einer miro Hiscore 3D (der Vorgänger-Karte) aufgetreten wären ...


    Hat noch jemand eine Idee?


    Vielleicht sollte ich mir einfach eine Monster 3D II o. ä. besorgen und das mit dem TV-Out vergessen ...


    Jörg

  • Es ist zum Eierlegen ...! Jetzt habe ich mir eine Diamond Monster 3D II besorgt und statt der miro in den PC (den normalen, nicht den EPIA) eingebaut. Vorher wieder alles an Treiber- und Registry-Relikten gelöscht, dann die Original-Diamond-Treiber installiert. Aber auch hier wieder dasselbe Problem: Windows meint, alles sei OK, aber die Glide-Spiele finden alle die Karte nicht ("Glide2x.dll expected Voodoo, none detected")!


    Jemand hatte mir noch den Tipp gegeben, dass der PC evtl. dem PCI-Slot einen IRQ zugewiesen haben könnte (den die Voodoo nicht braucht), aber das ist nicht der Fall. Windows meldet auch keinerlei Hardware-Konflikte.


    Das Problem tritt also in zwei Rechnern mit drei verschiedenen Voodoo-Karten auf! Einzige Gemeinsamkeit: Beide Mainboards sind von VIA. Kann es damit zu tun haben?


    Verzweifelte Grüße,
    Jörg

  • ich glab ich hab da was gefunden



    Zitat

    Also be aware that Voodoo2 and Voodoo Banshee (Raven) based cards will likely not work with many newer motherboards due to a hardware incompatibility issue in the original 3Dfx chipset with a 133MHz front side bus (FSB). 133MHz front side bus is common among many modern day mainboards. Thus, if you are having problems installing or operating your Voodoo2 (Obsidian2) or Voodoo Banshee (Raven) based video card, please first verify that the motherboard for your computer system does not use a 133MHz FSB (try setting your system up to operate at 100MHz FSB if possible) and then verify you have installed the appropriate driver for the video card. Or consider getting a new graphics card such as from nVidia.


    Voodoo2 und Banshee karten laufen angeblich nicht auf 133MHz FSB
    aber bis jetzt hab ich nie was davon gehört

  • Zitat

    Original von Exxe
    ich glab ich hab da was gefunden




    Voodoo2 und Banshee karten laufen angeblich nicht auf 133MHz FSB
    aber bis jetzt hab ich nie was davon gehört


    dann frag ich mich, warum meine hiscores im sli perfekt laufen mit nem fsb von 333 mhz

  • So, inzwischen bin ich einen Schritt weiter: Habe bei driverguide.com Voodoo2-Treiber für DirectX 8 gefunden (installiert habe ich DirectX 9) - und mit denen läuft die Monster 3D II endlich. Jedenfalls wird sie unter DXDAG erkannt und funktioniert auch mit der Donut-Demo, und auch Descent (3DFX) läuft. Also offenbar keine grundsätzliche Inkompatibilität mit dem Mainboard oder so. Offenbar kamen die alten Treiber einfach nicht mit dem neuen DirectX zurecht.


    Was nur leider immer noch nicht läuft, ist mein Lieblingsspiel "Schleichfahrt", wegen dem ich den ganzen Stress in erster Linie veranstaltet habe ... Es startet jetzt zwar (statt wie vorher keine Voodoo-Karte zu finden), aber spätestens beim Umschalten auf 3D kommt kein Bild mehr, inzwischen bleibt der Bildschirm sogar von Anfang an schwarz. Hat jemand mit der 3DFX-Version dieses Spiels Erfahrungen?

  • Schleichfahrt ist DOS, aber Windows-kompatibel. Die normale Version (ohne 3DFX) läuft unter Windows genauso gut wie im DOS-Modus. Nur die 3DFX-Version spinnt: Mal kein Bild, mal kein Ton, und jedenfalls kein 3D.


    Vor ein paar Jahren hatte ich das Spiel mit einer (anderen) Voodoo2 unter Win98 am Laufen, das weiß ich noch.


    Kann mir jemand eine GLIDE2X.OVL-Version zumailen, die mit Schleichfahrt und Voodoo2 funktioniert?


    Jörg

  • Dosglide läuft meiner Erfahrung nach nur mit V1 und Rush.
    Oder gibts hier jemand der Dosglide mit anderen Voodoos zum
    laufen gebracht hat?

  • Inzwischen habe ich noch einen anderen, "moderneren" Treiber gefunden, der angeblich für Athlon-Systeme angepasst sein soll und DirectX 9 unterstützt (Quelle: http://www.falconfly.de/voodoo2.htm, Treiber: FastVoodoo2 V4.6). Auch damit laufen die Windows-Glide-Programme prima - Schleichfahrt aber immer noch nicht.


    Da das mit dem ursprünglichen Thema dieses Threads eigentlich nichts mehr zu tun hat, werde ich besser mal einen neuen zum Thema "Schleichfahrt" eröffnen. See you there!


    Jörg