Beiträge von eLuSiVe

    Eigentlich schon schade. Aber ok, dafür müsste man nicht nur im alten Code der Engine wühlen, sondern auch in den alten SDKs zusammen auf der zeitlich passenden Infrastruktur (Win95, Compiler von damals, etc...)

    Könnte schwer werden.

    Hier verschenkt jemand unter anderem ein Slot-A mATX Board (nach dem AMD-Chipsatz zu urteilen). CPU ohne Kühler steckt auch noch.
    Das Board ist recht staubig und macht einen eher versifften Eindruck. Aber wenn's noch funktioniert wär's geschenkt ja ok.

    Die Ergebnisse sind schon ernüchternd, sind jetzt aber kein Weltuntergang mMn.
    Das mit der Lautstärke betrifft hier erstmal "nur" das Referenzdesign. Vielleicht kommen ja noch Customs mit eigener, leiserer und leistungsstärkerer Kühlung.
    Weiß jemand zufällig was zu Customs? Habe das nicht so sehr verfolgt in letzter Zeit.


    Bei Double-Precision geht die Radeon 7 dagegen ordentlich ab.


    Die 16GB HBM2 sind natürlich was. Ich könnt echt mehr VRAM gebrauchen ... vor allem Mari (GPU based Texture Painting) würde es danken.
    DIe ganze Software ist nur so krass auf nVidia optimiert, dass AMD (Vega oder Radeon Pro) da im Moment leider nicht in Frage kommt.
    RTX 2080Ti kostet mit ihren 11GB aber schon 1300€.
    Am besten wär ne Quadro RTX 6000. Aber 7000 USD ... wenn man's mal eben hätte XD
    Titan RTX hätte immerhin 24GB. Sind halt auch schon 2500 USD. Dafür gibt's nen kompletten, guten Spiele-PC.

    Zur Zeit echt nicht attraktiv, der Grakamarkt.

    Sehr coole Idee vom D3D-Team :respekt:

    Was is sehr geil finde, das am Anfang hängende Magnet-Zeichenspielzeug. Genauso eins hatte ich als Kind auch.
    Mir fällt nur leider der Name nicht mehr ein. Mit den beiden weißen Drehknöpfen konnte man eine Nadel nach X und Y bewegen und Linien Zeichnen.

    Eben wie der Kathodenstrahl von ner Röhre.

    Wenn man von neu anfangen wollte, hat man es geschüttelt. Klang dann innen wie Sand.


    Wieviel Karten habt ihr so in der Sammlung?

    Dürften so 100 sein :topmodel:

    Na ja, ist mit nem Handy gemacht. Wahrscheinlich iPhone oder älteres Modell ;)

    Sony Experia E5. Ist ein älteres Modell und zur Zeit meine einzige Möglichkeit Bilder zu machen. Habe schon lange keine Kamera mehr.


    Die Fotos sind aber leider recht schlecht (massiv überbelichtet, große Bilder, aber sehr schlechte effektive Auflösung). So sieht man recht wenig...

    Man sieht eigentlich genug. Ich kann versuchen die Helligkeit im Nachhinein zu reduzieren. Könnt' bei 8bit aber ein bissl eklig werden ;)

    Nette Flotte RaidRazer !

    Vor allem die Verkabelung, sehr sauber :thumbup:

    Einen sechsten könntest noch bauen für 3v3 LANs.


    Zuerst noch mal nen dickes Danke an Roadi für das Case!

    In so einem steckte der PC, mit dem es auf die ersten LAN Parties ging.

    Die Folien bleiben natürlich dran als Roadi Signatur ;)

    Habe nur ein eigenes Unreal Fanart noch dazugeklebt.

    Lässt sich auch alles wieder restlos abziehen.


    Plan und Teile für das System waren schon länger vorhanden.

    Nur auf das richtige Gehäuse habe ich noch gewartet ;)

    Leider gingen mir die 3Com LAN Karten aus. Von daher isses ne Realtek geworden.


    • Asus CUBX-E Intel 440BX So. 370
    • Pentium III 850 MHz CuMine (8,5x100)
    • 256 MB SD-RAM PC100
    • Asus-V6600 Deluxe (TVR) GeForce 256 32MB SGRAM
    • TerraTec DMX Fire 1024
    • RAID Promise Ultra100
    • ST320410A 20GB, 5400rpm (eine weitere 20er bräuchte ich evtl. noch irgendwann)
    • Plextor PX-130A DVD-ROM
    • FSP Group 250W FSP250-60GTA
    • LAN: RTL8139A



    Nicht schlecht 666psycho  :topmodel:

    So schnell wird der Banshee sicher nicht mehr warm!


    @Aristo

    Danke für die Links! Ich bin die erste Anleitung mal durchgegangen und hab es ausprobiert. Das hat schon was gebracht!

    Den zweiten "Hack" habe ich noch nicht probiert.


    Q3A 1.32b Bench vorher 45,1 FPS, jetzt 54,9 FPS
    UT99 Bench vorher 49,56 FPS, jetzt 52,57 FPS




    Neuer 3DMark Score:


    Danke für den Hinweis! Auf dem Board steht MS-6154 Ver: 2 und nicht 6154VA, wie ich zuerst dachte.

    Hab' das mal in der Beschreibung geändert.

    Es gab anscheinend auch Ver 2.1 und noch andere OEMs davon. Wird nicht leicht sein, das passende BIOS zu finden.
    Wobei eigentlich alles funktioniert bisher.