Beiträge von Avenger

    eLuSiVe

    Bezahlung wäre da so gesehen einfacher.

    Da ich momentan eh nicht mehr viel Hardware suche, können wir den Deal meinetwegen auch vor Weihnachten abschließen. Ich schieben die OVP gerade von A nach B. Sag mir einfach was du dafür ausgeben würdest.

    Aber ich möchte noch darauf hinweisen dass die OVP von innen (der weiße Karton) etwas nach "Keller-Muff" riecht (Vorbesitzer), ich finde es nicht schlimm, klingt jetzt schlimmer als es ist aber ich wollte es nicht unerwähnt lassen ;)

    Des Weiteren hätte ich gerade das perfekte Verpackungsmaterial parat, da ich vor kurzem selber eine Graka in OVP erworben habe. (Das nimmt ja auch Platz weg ^^)


    Und noch was: Ich habe den Kühler noch nicht demontiert um die WLP zu erneuern, ist also noch original. Meines Wissens nach muss man da nämlich gerade bei den R300 Karten höllisch aufpassen, denn es wurde anscheinend keine WLP verwendet sondern ein Pad mit einer bestimmten Materialstärke. Denn die Fläche des GPU Kerns ist minimal niedriger als die Metallumrandung der gesamten GPU. Verwendet man dann WLP, gibt es keinen richtigen Kontakt zwischen GPU Kern und Kühler, ein Grund warum viele dieser Karten nachträglich sterben.

    Ich habe die Karte damals, als ich sie bekam kurz getestet, lief problemlos. Aber ich habe da jetzt nicht viel mitgemacht, kann mich z.B. auch nicht mehr an die Lautstärke des Lüfters erinnern. Falls du da noch einen Test haben möchtest kann ich das gern nachreichen.

    Ich kann Mouser Electronics empfehlen aber erst ab einer gewissen Stückzahl, ich glaube 50 Stück waren es. Sonst muss man einen Batzen mehr bezahlen. Sehr übersichtlich und so ziemlich alle Elkos vorhanden, auch Nichicons. Nur muss man da auch aufpassen in welchem Lager sich die befinden, aus dem Ausland ist es dann entsprechend teurer.

    Hat zwar alles nichts mehr mit Final Reality zu tun aber das Thema hat sich ja eh erledigt. Aber sollten sich bzgl. Master und Slave Chip der V5 5k5 neue Erkenntnisse ergeben, dann sollten wir eventuell über einen Thread-splitt nachdenken.

    Immer muss man so einen alten Schrott wieder ausgraben.... wir sollten mal über einen Wikipeter mit solchen Erfahrungen nachdenken ;)

    Eigentlich keine schlechte Idee (Wikibereich).

    Ich habe vermutlich ein/zwei mögliche Kandidaten :) Vielleicht würde es auch ausreichen lediglich den vorderen Quarz zu entfernen... Muss ich mir alles mal in Ruhe anschauen.

    Wirklich interessant, halte uns da bitte auf dem Laufenden. Wenn es da neues zu berichten gibt.

    €: Hat von euch schon einer diese Treiber-DVD geladen?! Habs vorhin angeworfen und hatte nur was bei ~300KB/s. Später hab ich gesehen, dass der DL unterbrochen wurde. Aktuell ziehe ich mit sagenhaften 18(!!)KB/s. Was is da los, haben die da auch ne Retro-Leitung vor?!

    Jo, war gestern bei mir auch etwas lahm, aber ganz so extrem wie bei dir war es dann doch nicht. :topmodel: Ich weiß nicht 10-15 min vielleicht.

    Hast du es denn jetzt erfolgreich saugen können?


    Edit: Habe mir mal die Treiber so angeschaut, da ich sehr wenig Hardware aus dem Zeitraum 1996-97 habe, ist für mich nicht viel dabei :( Aber was man hat, das hat man ;)

    Die v5 5500 hat keinen dedizierten Brückenchip, den gibt's nur bei der v5 6000, und die hält auch überhaupt nichts aus, was Busübertaktung angeht.

    Einer V5 6k würde ich auch kein AGP OC zumuten aber es ist dennoch interessant was die im Gegensatz zur V5 5k5 durch den Bus schaufeln kann.


    Bei der v5 5500 brückt der Master Chip (der hintere, wenn ich mich recht erinnere) zum vorderen Slave Chip.

    Wo ist bei dir hinten und vorne? :topmodel: Der Master Chip ist der zum Slotblech hin, soweit ich weiß.

    Eigentlich bin ich ja kein großer Fan von OC bei Retro Systemen, einfach weil ich nicht wirklich eine Notwendigkeit darin sehe. Ist mir ja aus Versehen passiert ;)

    Aber wie äußern sich denn die Instabilitäten bei deiner V5, bei zu hohem AGP Takt, vor allem wann steigt sie aus? Marlon

    Ich frage nur weil ich selbst nichts der Gleichen bei meiner Konstellation feststellen konnte.


    Übrigens fristet die Testkarte ihr Dasein wieder in der original Verpackung :steinigung:

    Sollte der erwiesenermaßen bandbreitenhungrigen v5 ja doch was bringen, mehr Durchsatz am Bus zu haben!

    Naja, das sollte man meiner Meinung nach etwas differenzieren. Bei den Glide Spielen aus der Zeit der Voodoo Karten bringt der erhöhte AGP Bus nichts (also marginal höher, mMn nicht nennenswert da nur im Dezimalbereich). Meine UT99 Benchmark Werte bestätigen das. Ebenso die Werte von Raff auf der Hauptseite von voodooalert.de. Beim AGP vs. PCI Vergleich. Sieht man bei UT99 und bei Quake III Arena ganz gut. Zieht man Spiele aus der postum-3dfx Ära in betracht, dann sieht es schon anders aus. Dort müssen die TnL basierten Daten erst von der CPU verarbeitet werden und dann über den Bus. Deswegen ist das Ganze auch noch CPU abhängig denke ich. Bei den alten Glide Spielen fehlt eventuell auch die Rohleistung der VSA100 GPUs um den Bus noch besser ausnutzen zu können. Interessant wären hier auch noch Werte von einer V5 6k.

    Hier mein Feedback: Gestern Abend nochmal alles aufgebaut. Marlon und Voodoo_Freak hatten den richtigen Riecher. Das System lief nicht nach Spezifikation. Ist der Jumper auf 100 MHz FSB gesteckt und im Bios wird ein FSB von 133 MHz eingestellt, wird der Teiler für AGP/PCI Takt von 100 MHz FSB verwendet. Test CPU war diesmal wieder der AMD Athlon XP 2400+, den hatte ich zum Schluss wieder montiert.


    Seht selbst:


       


    AGP @ 66 MHz (Jumper und Bios auf 133):


    AGP @ 89 MHz (Jumper auf 100, Bios auf 133):


    Also sollten die Werte vom Final Reality Benchmark schon in etwa plausibel sein. Warum ausgerechnet meine V5 diesen hohen AGP Takt verträgt weiß ich nicht. Ich habe damit mehrere UT99 Benchmarks laufen lassen und es haben sich keine Abstürze, Bluescreens, Grafikfehler oder andere Instabilitäten gezeigt.

    Die ersten Ergebnisse beweisen mir zumindest, dass die Voodoo5 nach mehr CPU Leistung dürstet :spitze:

    Also nach meinen neuen Erkenntnissen ist die V5 bei hohen Auflösungen und vermutlich auch mit FSAA schnell der limitierende Faktor:




    Wenn man natürlich extrem niedrige Auflösung nutzt, dann vielleicht. Aber mal ganz ehrlich wer macht das schon?

    Ich habe den Test mehrere male laufen lassen mit dem 1400er. Auch nach einem Reboot waren die Ergebnisse bei ca. 300Mb/s.

    Aber Moment mal, vielleicht habe ich doch etwas übersehen. Das Mainboard hat einen Jumper für den FSB (100 / 133). Ebenfalls lässt sich der FSB im Bios einstellen. Ich bin mir jetzt nicht mehr ganz sicher aber es könnte sein das der Jumper auf 100 gesteckt war und ich den FSB dann im Bios auf 133 gestellt habe.


    Kann es dann sein, dass die Teiler für einen FSB von 100 verwendet werden? Weil dann wäre der AGP Takt tatsächlich bei 89 MHz gewesen, was aber für eine V5 ziemlich hoch ist.