Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 754.

Samstag, 11. Oktober 2014, 02:02

Forenbeitrag von: »rookz«

--- Der Small Talk - Thread ---

Ich kann dir nur anbieten, das nächste Mal bei mir einen Kaffee zu holen, um die Wartezeit zu überbrücken. Abfahrt Lohne/Dinklage.

Freitag, 10. Oktober 2014, 15:10

Forenbeitrag von: »rookz«

S: Windows XP und Commandos (Spiel)

Habs gerade bei Amazon gekauft für 0,01€. Wahnsinn. Ich war auf der Suche nach Teil 1: Im Auftrag der Ehre. Läuft das überhaupt unter XP? Hatte damals 95 oder 98 drauf.

Donnerstag, 9. Oktober 2014, 22:16

Forenbeitrag von: »rookz«

S: Windows XP und Commandos (Spiel)

Danke für deine Hilfe. Habs mir mal als backup runtergeladen. Habe gerade eine Windows XP CD in einem alten CD Laufwerk gefunden. Commandos hätte ich trotzdem gern

Donnerstag, 9. Oktober 2014, 21:26

Forenbeitrag von: »rookz«

S: Windows XP und Commandos (Spiel)

Moin, Nachdem mein Voodoo System nun wieder läuft (3 Jahre auf dem Dachboden konnten ihm nichts anhaben), braucht es noch ein OS. Ich dachte dabei an Windows XP wegen der Treiber für mein A7V333. Hat jemand eine CD mit Key für mich? Oder gibt es das mittlerweile als kostenlosen Download? Wenn jemand noch das Spiel Commandos: Im Auftrag der Ehre hat, wäre ich da auch sehr interessiert dran. Gruß Patrick

Mittwoch, 8. Oktober 2014, 17:36

Forenbeitrag von: »rookz«

--- Der Small Talk - Thread ---

Ich konnte es nicht lassen. War direkt auf dem Dachboden und habe nach Hardware für den PC geschaut. Wahnsinn, was da alles noch rumliegt. Dachte ich hätte es mal entsorgt. Naja, folgendes habe ich jetzt in den PC eingebaut: CPU AMD XP2000+ (Athlon 1200) Speicher 1024MB DDR 333 (256MB SD-Ram) Grafik Geforce 5 5900 (Geforce 2 Ti) Leider habe ich keinen Monitor mehr mit D-Sub, sonst wäre selbstverständlich eine Voodoo im PC gelandet. Das Netzteil hat nicht einmal eine Leistungsangabe. Ich fürchte...

Mittwoch, 8. Oktober 2014, 15:35

Forenbeitrag von: »rookz«

--- Der Small Talk - Thread ---

Moin zusammen, ich habe mich wieder hierher verirrt War das letzte mal vor... keine Ahnung... 2 Jahren online hier? In der Zwischenzeit hat sich bei mir sehr viel getan. Bin gerade mitten im Quereinstieg zum Berufsschullehrer. Hierher verschlagen hat mich wieder ein PC, den ich von einem Kumpel geschenkt bekommen habe. Die Zeit, als der PC aktuelle war, war das Ende unserer Lanzeit, als wir noch durch die Gegend gefahren sind um jedes Wochenende CS oder UT zu spielen. Daher habe ich auch zu ihm ...

Sonntag, 30. Dezember 2012, 15:23

Forenbeitrag von: »rookz«

Intel Dual Slot 1 mit RD-Ram (OR840)

Hallo, lange nicht gesehen... Mir ist beim aufräumen folgendes auf den Fuß gefallen und ich möchte es erst hier anbieten, bevor es in die Bucht wandert. Habe echt lange nach den Teilen gesucht. Wollte ihn zu meinem Voodoo 2 SLI PC bauen. Dass ist jetzt 3-4 Jahre her Auf den Fotos könnt ihr alles erkennen. CPU = 2x Pentium 3 866 mit 133 MHz und 1,7V Die Geforce 3 gibt es auf Wunsch umsonst dabei. Preis: ich will das die Hardware in gute Hände kommt. Schlagt was vor. Gruß rookz

Sonntag, 15. Januar 2012, 16:41

Forenbeitrag von: »rookz«

World of Tanks

Wie heißt du denn da? S2Sedan nicht...

Sonntag, 15. Januar 2012, 14:37

Forenbeitrag von: »rookz«

World of Tanks

jetzt adde mich doch mal einer polotec ist mein Nick. Ich spiele das Spiel allerdings nur nebenbei. Also surfen und zocken zugleich

Montag, 2. Januar 2012, 20:06

Forenbeitrag von: »rookz«

Der Hardware Foto Thread, ehemals Der "Hardware mal ganz nah" Thread

@Maktek Die auf dem Bild ist eine X800. Ich habe aber eine X1800 hier liegen. War mal in einem PC den ich aufgerüstet habe.

Montag, 26. Dezember 2011, 15:11

Forenbeitrag von: »rookz«

Der Hardware Foto Thread, ehemals Der "Hardware mal ganz nah" Thread

Eine X1800 AIW habe ich hier auch noch liegen. hat was!

Montag, 19. Dezember 2011, 07:28

Forenbeitrag von: »rookz«

euer fahrbarer untersatz....

Zitat von »S2 Sedan« Zitat von »rookz« Führe dieses Wochenende einen Wagen aus meiner Sammlung aus Macht richtig laune den Quattro über die matschigen Pisten zu führen. soeinen wollte ich mir auch mal kaufen, aber damals waren die leider unbezahlbar Bei meinem Bulli habe ich jetzt die erste Reihe erstmal mit ein paar Recaros aufgewertet macht die Karre zwar nicht schneller, und allrad hat er noch immer nicht, aber auf langen Strecken ists doch etwas comfortabler als auf den Serien Stühlen Bin g...

Samstag, 17. Dezember 2011, 14:21

Forenbeitrag von: »rookz«

euer fahrbarer untersatz....

Führe dieses Wochenende einen Wagen aus meiner Sammlung aus Macht richtig laune den Quattro über die matschigen Pisten zu führen.

Donnerstag, 22. September 2011, 20:50

Forenbeitrag von: »rookz«

[V] Viel Hardware Zeug...

Ist die GTX260 noch zu haben? Versand inkl? Würde dir 42€ inkl bieten.

Dienstag, 13. September 2011, 20:45

Forenbeitrag von: »rookz«

Der Hardware Foto Thread, ehemals Der "Hardware mal ganz nah" Thread

Alle Karten laufen einwandfrei ...und ja, sie wurden gebacken.

Dienstag, 6. September 2011, 15:29

Forenbeitrag von: »rookz«

GTX295 zieht Streifen *repariert*

Sie läuft einwandfrei. Temps im idle bei 45°C und unter Last bei 80°C. Das ist meine 5 Karte die ich gebacken habe. Bei vieren hat es geklappt. Die vier Karten waren alle von Nvidia. Die benutzen scheinbar schlechten Lötzinn. Wenn jemand eine günstige Grafikkarte sucht, mit der man noch das ein oder andere Spiel spielen kann, empfehle ich mal bei ebay nach einer defekten 8800GTX zu schauen. Nach Möglichkeit sollte diese kein Bild mehr machen. Dann sind sie meist zu reparieren.

Montag, 5. September 2011, 20:19

Forenbeitrag von: »rookz«

GTX295 zieht Streifen *repariert*

Das wäre auch eine Idee. Habe sie jetzt auseinandergebaut. Konnte mit der Karte nicht einmal in Windows. Bluescreen. Die Streifen sind auch unterschiedlich und beim booten stehen komische Symbole. Edit 1: Sie liegt jetzt seit 5 min bei 110-120°C im Backofen. Edit 2: Habe die Karte noch gesäubert und 25 min gebacken. Dann in PC eingebaut und Kühler für 1 min. Ausgebaut und Kühler drauf mit neuer WLP. Streifen sind weg. Windows läuft. Jetzt mal 3dmark im Loop laufen lassen. Edit 3: 30 min Furmark....