Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VoodooAlert - let´s get loud. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

3 281

Sonntag, 24. Juli 2016, 00:54

HWAccell

Ich hab mal ffmpeg-3.1 genommen mit nvidia HWENC api und den Benchmark angewendet. Gut, das bringt mich warscheinlich nicht in die Statistik, aber CUDA ist doch ganz schoen flott. Das hier sind die Ergebnisse:

time ffmpeg -y -i elephantsdream_source.264 -vcodec h264_nvenc -preset slow -b:v 2.5M -maxrate 10M -bufsize:v 10M -bf 2 -g 150 -i_qfactor 1.1 -b_qfactor 1.25 -qmin 1 -qmax 50 -acodec copy output.mp4

real 4m39.051s
user 3m54.930s
sys 0m4.013s


time ./launchbenchmark.sh
ffmpeg version N-81093-g75bd5d3 Copyright (c) 2000-2016 the FFmpeg developers
built with gcc 5.3.0 (Gentoo 5.3.0 p1.0, pie-0.6.5)
configuration: --enable-nonfree --enable-nvenc --enable-gpl
libavutil 55. 28.100 / 55. 28.100
libavcodec 57. 50.100 / 57. 50.100
libavformat 57. 44.100 / 57. 44.100
libavdevice 57. 0.102 / 57. 0.102
libavfilter 6. 47.100 / 6. 47.100
libswscale 4. 1.100 / 4. 1.100
libswresample 2. 1.100 / 2. 1.100
libpostproc 54. 0.100 / 54. 0.100
[h264 @ 0x23aa860] Stream #0: not enough frames to estimate rate; consider increasing probesize
Input #0, h264, from 'elephantsdream_source.264':
Duration: N/A, bitrate: N/A
Stream #0:0: Video: h264 (High), yuv420p(tv, bt709), 1920x1080 [SAR 1:1 DAR 16:9], 24 fps, 24 tbr, 1200k tbn, 48 tbc
[mp4 @ 0x23ad600] Using AVStream.codec to pass codec parameters to muxers is deprecated, use AVStream.codecpar instead.
Output #0, mp4, to 'output.mp4':
Metadata:
encoder : Lavf57.44.100
Stream #0:0: Video: h264 (h264_nvenc) (Main) ([33][0][0][0] / 0x0021), yuv420p, 1920x1080 [SAR 1:1 DAR 16:9], q=1-50, 2500 kb/s, 24 fps, 12288 tbn, 24 tbc
Metadata:
encoder : Lavc57.50.100 h264_nvenc
Side data:
cpb: bitrate max/min/avg: 10000000/0/2500000 buffer size: 10000000 vbv_delay: -1
Stream mapping:
Stream #0:0 -> #0:0 (h264 (native) -> h264 (h264_nvenc))
Press [q] to stop, [?] for help
frame=15691 fps= 56 q=22.0 Lsize= 192538kB time=00:10:53.70 bitrate=2412.8kbits/s speed=2.35x
video:192390kB audio:0kB subtitle:0kB other streams:0kB global headers:0kB muxing overhead: 0.076888%

real 4m39.051s
user 3m54.930s
sys 0m4.013s

  • »GrandAdmiralThrawn« ist der Autor dieses Themas

Beiträge: 13 644

Wohnort: A-8600, Bruck an der Mur, ÖSTERREICH

Beruf: UNIX Administrator

  • Nachricht senden

3 282

Montag, 25. Juli 2016, 09:19

x264

Abgesehen vom Encoder (da ist ein Vergleich ja durchaus interessant), passt bei deinen Einstellungen so einiges nicht im Vergleich zum x264 Benchmark (deine Einstellungen sind VIEL schneller, um zig Faktoren!). Ich schick dir eine PM mit Details bzgl. was ich mir da denke, daß eher passen müßte!

Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:
  • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700 (defekt)
[http://wp.xin.at] - No RISC, no fun!

QotY: Girls Love, BEST Love; 2017 - The second Coming; The second great Year of Yuri!

3 283

Montag, 25. Juli 2016, 13:03

Yup. Hab auch ein paar Referenz Einstellungen genommen. Werde es daheim nochmal testen mit anderen Einstellungen. Hab jetzt einen 12h Tag vor mir :/

  • »GrandAdmiralThrawn« ist der Autor dieses Themas

Beiträge: 13 644

Wohnort: A-8600, Bruck an der Mur, ÖSTERREICH

Beruf: UNIX Administrator

  • Nachricht senden

3 284

Montag, 25. Juli 2016, 13:32

!

Nur keine Hetze... :)

Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:
  • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700 (defekt)
[http://wp.xin.at] - No RISC, no fun!

QotY: Girls Love, BEST Love; 2017 - The second Coming; The second great Year of Yuri!

hering

Sniper Rifle

Beiträge: 202

Wohnort: Karlsruhe

Beruf: Student

  • Nachricht senden

3 285

Samstag, 6. August 2016, 21:08

Ich hätte ein paar ausführliche Ergebnisse zum HP Elite X2 2012 im Angebot.
Hierbei handelt es sich um die Core m7-6Y75 Variante.

Hp hat hierbei ähnlich dem MS Surface 4 eine recht intelligente Reglung verbaut, welche die vorgegebene TDP von 4,5 W ignoriert und sich an der Gerätetemperatur orientiert.
Es werden hierfür zwei separate Powerlevel (PL) genutzt. PL2 bestimmt den Verbrauch des kurzzeitigen Turbomodus, hier standardmäßig 15 W für max ~28s.
Anschließend fällt die CPU in den Langzeitturbo zurück, bestimmt durch PL1 mit 9,5 W.
15 W reichen praktisch immer für den vollen Takt, solange die Cpu alleine belastet wird. 9,5W sind im hiesigen x264 Benchmark für 2,3-2,6 GHz gut.
PL1 bleibt allerdings nicht konstant, selbst wenn es im Intel Extreme Tuning Utility (XTU) manuell gesetzt wird.
In Abhängigkeit der Gehäusetemperatur (oder etwas eng Verwandtem) regelt das Tablet den Wert dynamisch nach.

Hier 2 Beispiele um die Abhängigkeit von der Raumtemperatur aufzuzeigen.
Alle Durchschnittswerte wurden mit Hwinfo64 über den Verlauf des Benchmarks aufgezeichnet.

21-22°C Raumtemperatur:
2:14:17.741 | hering | 1/2/4 | Intel Core m7-6Y75 1.20GHz (ø CPU Takt 2296 MHz ) | 8GB LP-DDR-III/1866 14-17-17-40-1T | HP Elite X2 1012 G1 | Windows 10 Pro x64 (Official r2665 x64 Build)
ø PL1 9,238 W
min PL1 7,75 W
ø CPU Package Temp. 80°C


26-27 °C Raumtemperatur:
2:34:28.181 | hering | 1/2/4 | Intel Core m7-6Y75 1.20GHz (ø CPU Takt 1996 MHz) | 8GB LP-DDR-III/1866 14-17-17-40-1T | HP Elite X2 1012 G1 | Windows 10 Pro x64 (Official r2665 x64 Build)
ø PL1 7,022 W
min PL1 5,7 5W
ø CPU Package Temp. 73°C


Es ist schön zu sehen, wie die Reglung unabhängig von der CPU Temperatur arbeitet und bei höherer Raumtemperatur die Leistungsaufnahme des SoC deutlich stärker beschneidet.


Möchte man dennoch durchgehend konstante Leistung erhalten, bietet sich folgende Lösung an.
Im Bios kann man das Dynamic Platform and Thermal Framework (DPTF) abschalten, wodurch im Anschluss die Regelung deaktiviert und PL1 auf konstant 3,5W herabgesetzt wird.
Trotz dieser Änderung ermöglicht das XTU weiterhin das Anpassen von PL1/2, Spannungsoffset, usw.
Nach einigen Tests haben sich bei mir PL1 = 10,5 W als sinnvolles Maximum für Dauerlast ergeben, da Thermal Throttling selbst bei 26°C Raumtemperatur weitgehend vermieden wird.
(Prime95 einzeln sowie in Kombination mit Furmark: kein Throttling, x264 pro Pass: gut 2 bis 3 kurze Peaks <1s)


Nachfolgend nun die Ergebnisse mit angepasstes Lastverhalten bei durchgehend 10,5 W, 26-27°C Raumtemperatur und -50mv Offset für die CPU Spannung:

03:34:04.693 | hering | 1/2/4 | Intel Core m7-6Y75 1.20GHz (ø CPU Takt 2704 MHz) | 8GB LP-DDR-III/1866 14-17-17-40-1T | HP Elite X2 1012 G1 | Windows 10 Pro x64
ø CPU Package Temp. 93°C

02:03:45.563 | hering | 1/2/4 | Intel Core m7-6Y75 1.20GHz (ø CPU Takt 2530 MHz) | 8GB LP-DDR-III/1866 14-17-17-40-1T | HP Elite X2 1012 G1 | Windows 10 Pro x64 (Official r2665 x64 Build)
ø CPU Package Temp. 92°C


Für ein passiv gekühltes Tablet finde ich die mögliche Leistung durchaus beeindruckend.
Dank GATs Test mit dem m5-6Y54 sieht man allerdings, dass ein m7 praktisch keinen Sinn macht.
Wer unbedingt Intels TXT oder vPro braucht, bekommt diese auch mit dem m5-6Y57.

  • »GrandAdmiralThrawn« ist der Autor dieses Themas

Beiträge: 13 644

Wohnort: A-8600, Bruck an der Mur, ÖSTERREICH

Beruf: UNIX Administrator

  • Nachricht senden

3 286

Donnerstag, 11. August 2016, 09:23

x264

So, hab's ein wenig schleifen lassen, bitte das zu entschuldigen!

Mal schaun wie ich das hier sinnvoll und aussagekräftig eintragen kann...

Edit: Diese ganzen leistungsrelevanten Besonderheiten in Bezug auf Temperatur und Power Management lassen sich in der Liste einfach nicht hinreichend abbilden. Hab daher für derart komplexe Setups einen Anmerkungslink eingeführt, der zur näheren Erläuterung z.B. auf den Post des Users hier im Thread führen kann (oder auch sonst wo hin). In deinem Fall steht der Marker neben dem CPU Namen. kA. ob er dort stehen sollte, aber derweil isses Mal so...

Im Zuge dessen habe ich auch einige Tippfehler in der englischen Version der Ergebnisliste ausgebessert.

Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:
  • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700 (defekt)
[http://wp.xin.at] - No RISC, no fun!

QotY: Girls Love, BEST Love; 2017 - The second Coming; The second great Year of Yuri!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »GrandAdmiralThrawn« (11. August 2016, 12:06)


3 287

Sonntag, 14. August 2016, 05:06

10:00:21.203 | xxx | SK1 | 1/2/2 | Intel Core 2 Duo (Merom) T5600 1.83 GHz | IBM Lenovo ThinkPad T60 | 2GB SO-DDR2 / PC-667 | Windows XP Professional SP2

Huch, ich hab' schon wieder den Service Pack 3 vergessen. Sollte aber keinen Unterschied machen.


09:19:18.500 | xxx | SK1 | 1/2/2 | Intel Core 2 Duo (Merom) T7600 2.33 GHz | IBM Lenovo ThinkPad T60 | 3GB* SO-DDR2 / PC-667 | Windows XP Professional SP3

*Chipsatz nimmt nur 3 der 4GB.

Läuft.

Und ein "versehentlich gemachter" Bench:

13:21:04.188 | xxx | SK1 | 1/2/2 | Intel Core 2 Duo (Merom) T7600 2.33 GHz @ 1.00GHz | IBM Lenovo ThinkPad T60 | 3GB SO-DDR2 / PC-667 | Windows XP Professional SP3

3 288

Sonntag, 14. August 2016, 22:45

*Chipsatz nimmt nur 3 der 4GB.

WinXP != x64

  • »GrandAdmiralThrawn« ist der Autor dieses Themas

Beiträge: 13 644

Wohnort: A-8600, Bruck an der Mur, ÖSTERREICH

Beruf: UNIX Administrator

  • Nachricht senden

3 289

Montag, 15. August 2016, 12:57

XP 32-Bit

Um ehrlich zu sein, ich hab auch mit /PAE Kerneloption noch kein 32-bittiges NT5.1 WinXP dazu gebracht, mehr als 3GB RAM anzuzeigen. "Angeblich" soll das ja gehen, so wie am späteren Server 2003 auch, aber gesehen hätte ich sowas noch nie live. Hab auch nie getestet, ob das PAE wirklich funktioniert auf WinXP 32-bit. Also durch Starten von sagen wir 4×1.5GB Prozessen auf einer XP Box mit 8GB RAM...

Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:
  • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700 (defekt)
[http://wp.xin.at] - No RISC, no fun!

QotY: Girls Love, BEST Love; 2017 - The second Coming; The second great Year of Yuri!

  • »GrandAdmiralThrawn« ist der Autor dieses Themas

Beiträge: 13 644

Wohnort: A-8600, Bruck an der Mur, ÖSTERREICH

Beruf: UNIX Administrator

  • Nachricht senden

3 291

Montag, 15. August 2016, 17:25

T60

Huh? Sollte der 945PM nicht volle 4GB können? Im Vollausbau des HP nx6310 z.B. ist es so. Ich hab die "kleine" Version mit 940GML, der macht wirklich bei 2GB dicht, mit 4GB kein POST mehr. Aber in deinem Fall ist das komisch, oder stimmt meine Chipsatzangabe vielleicht nicht ganz für deine Version vom T60?

Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:
  • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700 (defekt)
[http://wp.xin.at] - No RISC, no fun!

QotY: Girls Love, BEST Love; 2017 - The second Coming; The second great Year of Yuri!

3 292

Montag, 15. August 2016, 17:43

Tja, keine Ahnung, das mit dem 945PM. Ich kann auch nur kundtun, was ich dazu gelesen und beim Booten gesehen habe.

Zitat von »http://thinkwiki.de/T60«

Aufrüstbarkeit:
Maximal sind 4GB (2x2GB) möglich, wobei jedoch nur 3GB vom Chipsatz angesprochen werden können. Bei eingebauten 4GB laufen die genutzten 2x1,5GB im Dualchannel Modus.
Vielleicht liegt's am BIOS, wobei ich immerhin schon die neueste Version geflasht habe (4GB werden damals noch völlig übertrieben gewesen sein).

Edit: Bitte Pardon für's viele OT, aber ich habe gerade einmal in's BIOS geschaut. Dort werden mit der aktuellen BIOS - Version jetzt tatsächlich volle 4096 MB RAM angezeigt (das war vorher nicht der Fall). Das Betriebssystem müsste AFAIK aber 3,5 GB anzeigen, nicht nur 3 GB, weil die Grafikkarte ihrerseits weniger als 512 MB RAM hat. Andererseits hat die aber auch shared memory, also vielleicht wird dieser share von den 3,5 GB abgezogen und das BS rundet auf 3,00 GB ab. :rolleyes: Wer weiß - ich nicht.
Edit2: Das BS selbst zeigt übrigens an, die Grafikkarte hätte 512 MB RAM (hat nur 128 MB).

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »SK1« (15. August 2016, 18:16)


3 293

Dienstag, 16. August 2016, 19:54

Um ehrlich zu sein, ich hab auch mit /PAE Kerneloption noch kein 32-bittiges NT5.1 WinXP dazu gebracht, mehr als 3GB RAM anzuzeigen. "Angeblich" soll das ja gehen, so wie am späteren Server 2003 auch, aber gesehen hätte ich sowas noch nie live.

Dies wurde offiziell mit dem uralten Service Pack 1 deaktiviert. Es geht nur mit Kernel Hacks. Es funktioniert auch, so lange man Treiber einsetzt, die mit PAE richtig funktionieren. Ja, ich meine euch Deppen nicht, CREATIVE!
Ich habe hier mal einen Screenshot von Vista 32 gezeigt, das 4 GB RAM adressieren konnte.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »CryptonNite« (16. August 2016, 22:57)


  • »GrandAdmiralThrawn« ist der Autor dieses Themas

Beiträge: 13 644

Wohnort: A-8600, Bruck an der Mur, ÖSTERREICH

Beruf: UNIX Administrator

  • Nachricht senden

3 294

Dienstag, 16. August 2016, 21:19

PAE

Daß alle geladenen Kerneltreiber PAE beherrschen müssen, wußte ich. Daß es mit SP1 kernelseitig deaktiviert wurde, allerdings nicht. Hm, najo, wieder was dazugelernt. Eigentlich sollte es ja auch mit Windows 2000 auf meinem P6 Server funktionieren, hab's aber nie einzuschalten versucht, weil sowieso nur 2GB RAM drin stecken, und die standardgemäße 2GB/2GB Aufteilung von Userspace und Kernelspace für mich daher ohnehin in Ordnung ist..

Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:
  • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700 (defekt)
[http://wp.xin.at] - No RISC, no fun!

QotY: Girls Love, BEST Love; 2017 - The second Coming; The second great Year of Yuri!

3 295

Dienstag, 16. August 2016, 22:57

Ich hab das mal gelesen, daß PAE mit SP1 zumindest teildeaktiviert wurde. Scheinbar spacken da zu viele Treiber rum. Unter Linux gehts übrigens :D

  • »GrandAdmiralThrawn« ist der Autor dieses Themas

Beiträge: 13 644

Wohnort: A-8600, Bruck an der Mur, ÖSTERREICH

Beruf: UNIX Administrator

  • Nachricht senden

3 296

Mittwoch, 17. August 2016, 09:21

PAE

Jo, logisch, die Treiber die mit'm Linux Kernel kommen kann ja auch jeder offen fixen / patchen. Das is halt unter Windows... eh schon wissen. Die ganzen Mülltreiber.. Beim Server 2003 wurde scheinbar vorausgesetzt, daß der Admin sowieso nur ordentliche Treiber von Herstellern installiert, die das Zeug auch für Maschinen entwickeln die das können...

Najo, für'n x264 Benchmark ist es letzten Endes egal, der frißt sowieso nicht so viel. ;)

Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:
  • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700 (defekt)
[http://wp.xin.at] - No RISC, no fun!

QotY: Girls Love, BEST Love; 2017 - The second Coming; The second great Year of Yuri!

3 297

Donnerstag, 18. August 2016, 08:16

03:40:16.672 | xxx | Chosen_One | 1/2/2 | Intel Pentium G4400 @ 3.30 GHz | Fujitsu ESPRIMO P756/E85+ | 4GB DDR4-2133 | Windows 7 Professional SP1

Intel Q150 Chipsatz

3 299

Samstag, 3. September 2016, 15:13

02:42:48.430 | 666psycho | 1/4/4 | AMD Opteron 1352 2.1GHz | 4GB DDR-II/800 | Gigabyte M57SLI-S4 rev 2.0 | nforce 570 SLI | Debian 8 (custom build)

Heute mit dem aktuellen x264 erstellt:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
~/x264$ x264 --version
x264 0.148.x
(libswscale 4.0.0)
(libavformat 57.7.1)
built on Sep  3 2016, gcc: 4.9.2
x264 configuration: --bit-depth=8 --chroma-format=all
libx264 configuration: --bit-depth=8 --chroma-format=all
x264 license: GPL version 2 or later
libswscale/libavformat license: GPL version 2 or later
~/x264$ uname -a
Linux 666 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt25-2+deb8u3 (2016-07-02) x86_64 GNU/Linux


Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
time ./launchbenchmark.sh
[h264 @ 0x18c3300] Estimating duration from bitrate, this may be inaccurate
lavf [info]: 1920x1080p 1:1 @ 25/1 fps (cfr)
x264 [info]: using SAR=1/1
x264 [info]: using cpu capabilities: MMX2 SSE2Fast LZCNT
x264 [info]: profile High, level 4.0
x264 [info]: frame I:104   Avg QP: 9.99  size:323457                           
x264 [info]: frame P:4493  Avg QP:14.12  size: 87163
x264 [info]: frame B:11094 Avg QP:17.37  size: 28078
x264 [info]: consecutive B-frames:  5.7%  4.6%  9.8% 59.1%  6.8%  3.8%  2.1%  5.9%  2.4%
x264 [info]: mb I  I16..4: 26.5% 39.6% 33.9%
x264 [info]: mb P  I16..4:  4.3% 18.9%  3.8%  P16..4: 27.3% 13.4%  9.0%  1.1%  0.8%    skip:21.3%
x264 [info]: mb B  I16..4:  0.5%  2.3%  0.5%  B16..8: 32.2%  9.8%  2.9%  direct: 4.9%  skip:46.9%  L0:44.0% L1:42.5% BI:13.4%
x264 [info]: final ratefactor: 14.49
x264 [info]: 8x8 transform intra:68.3% inter:43.6%
x264 [info]: direct mvs  spatial:99.9% temporal:0.1%
x264 [info]: coded y,uvDC,uvAC intra: 72.3% 56.3% 35.0% inter: 16.5% 11.0% 2.2%
x264 [info]: i16 v,h,dc,p: 34% 11% 11% 44%
x264 [info]: i8 v,h,dc,ddl,ddr,vr,hd,vl,hu: 16% 10% 21%  7%  8%  9%  8% 10% 10%
x264 [info]: i4 v,h,dc,ddl,ddr,vr,hd,vl,hu: 16% 10%  8%  9% 13% 13% 11% 11% 11%
x264 [info]: i8c dc,h,v,p: 57% 17% 16% 10%
x264 [info]: Weighted P-Frames: Y:7.1% UV:4.1%
x264 [info]: ref P L0: 64.8%  8.5% 12.8% 13.6%  0.4%
x264 [info]: ref B L0: 83.9% 12.3%  3.8%
x264 [info]: ref B L1: 94.6%  5.4%
x264 [info]: kb/s:9390.81

encoded 15691 frames, 3.07 fps, 9390.81 kb/s
[h264 @ 0x352e300] Estimating duration from bitrate, this may be inaccurate
lavf [info]: 1920x1080p 1:1 @ 25/1 fps (cfr)
x264 [info]: using SAR=1/1
x264 [info]: using cpu capabilities: MMX2 SSE2Fast LZCNT
x264 [info]: profile High, level 4.0
x264 [info]: frame I:104   Avg QP:10.23  size:317008                           
x264 [info]: frame P:4493  Avg QP:13.98  size: 94980
x264 [info]: frame B:11094 Avg QP:17.60  size: 29421
x264 [info]: consecutive B-frames:  5.7%  4.6%  9.8% 59.1%  6.8%  3.8%  2.1%  5.9%  2.4%
x264 [info]: mb I  I16..4: 24.1% 41.3% 34.6%
x264 [info]: mb P  I16..4:  4.0% 20.1%  4.4%  P16..4: 25.0% 13.7%  9.7%  1.3%  0.9%    skip:21.0%
x264 [info]: mb B  I16..4:  0.4%  2.5%  0.6%  B16..8: 32.1% 10.7%  3.1%  direct: 5.2%  skip:45.4%  L0:44.1% L1:41.5% BI:14.4%
x264 [info]: 8x8 transform intra:69.2% inter:43.2%
x264 [info]: direct mvs  spatial:98.4% temporal:1.6%
x264 [info]: coded y,uvDC,uvAC intra: 74.7% 57.7% 37.2% inter: 17.2% 11.6% 2.4%
x264 [info]: i16 v,h,dc,p: 34% 10% 10% 47%
x264 [info]: i8 v,h,dc,ddl,ddr,vr,hd,vl,hu: 16% 11% 22%  7%  8%  9%  8% 10% 10%
x264 [info]: i4 v,h,dc,ddl,ddr,vr,hd,vl,hu: 16% 10%  8%  9% 13% 13% 11% 11% 11%
x264 [info]: i8c dc,h,v,p: 57% 17% 16% 10%
x264 [info]: Weighted P-Frames: Y:7.1% UV:4.1%
x264 [info]: ref P L0: 70.7%  7.2% 14.8%  6.9%  0.3%
x264 [info]: ref B L0: 83.4% 14.6%  2.0%
x264 [info]: ref B L1: 94.7%  5.3%
x264 [info]: kb/s:10019.87

encoded 15691 frames, 3.37 fps, 10019.87 kb/s

real	162m48.430s
user	616m14.640s
sys	0m29.856s

3 300

Samstag, 3. September 2016, 23:20

Hier ist das Ergebnis. :D

00:35:43.213 | Thomsen-XE | 1/20/40 | Intel Xeon E5-2679 V4 2.50 GHz | 16GB DDR-IV/2133 CL15 ECC | ASRock EPC612D4I | Windows 7 Prof. x64

Leider hat die CPU im zweiten Pass immer zwischen 2.80 GHz und 3.20 GHz gewechselt, weil der Kühler überfordert war.
Ich werde mal noch einen stärkeren Kühler verbauen. Vll geht dann noch was.
Die maximale Auslastung lag bei 69 %. Die Auslastung von so vielen Kernen wird dann wohl zum Problem?
Die max Peak lag bei 165 Watt nur für die CPU.