Sie sind nicht angemeldet.

81

Samstag, 1. April 2017, 17:46

Hey all,

Today i updated my system and made benchmarks.

My components are actual:
Intel Pentium 4 2.00Ghz Willamette Socket 423m 256KB L2, 400Mhz FSB
ASUS P4T Rev. 1.07 With Intel i850 Chipset
2x 512MB PC-800-40 ECC Rambus Kingston Original
Leadtek A250 Geforce 4 Ti 4400
Creative Sound Blaster Live!
3-Com 3C905-TX 10/100Mbit Ethernet Card

I changed the graficcard from a Geforce 6800U to geforce4 Ti 4400. I think it is a better combination, the 6800U is absolutely overpowered for a P4 like this one. For my benchmark, i use 3D Mark 2001SE and Everest for the memory test. I was a little bit surprised. I get ony 8300 points with this setup. After that i overclocked the GF4 Ti 4400 @ 4600 with 300MHz coreclock and 650MHz memoryclock and the result were only about 200 pionts more to 8500. So, the GF4 Ti 4400 was the right choise, the GF 6800U would get bored. The memory performence looks better then the 3D Mark results. It can be measured with those of faster systems. RAMBUS :hre:

Specs of the new setup:


Leadtek A250 on the top:


Leatek A250 with a backplate:




My memory update:


3D Mark 2001SE @ GF 4400


3D Mark 2001SE @ GF 4600


Memory Reading:


Memory Write:


Memory Latency:


My new case opened:


Case with flowers:
www.glidegallery.tk <-- meine Voodoo Gallery [Domain UPDATE, it's time to say good bye "de.vu"]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MadYoshi« (1. April 2017, 17:49)


Gold Leader

Multi Kill

  • »Gold Leader« ist der Autor dieses Themas

Beiträge: 2 484

Wohnort: Guatemala Rebel Base, Yavin IV

Beruf: x-3dfx, B747's, Tu-144's, MiG-29's, Parhelia's, Dinosaurs, PCE, Star-Wars --> that would be me lel

  • Nachricht senden

82

Dienstag, 4. April 2017, 17:24

Hah that is some amazing work there man! :respekt: :respekt: :respekt: Love the cables you use btw, would be nice for my Dual Xeon MP 3000 Gallatin,
Well I could help ya max out that ram a bit, just to get rid of them terminators :)
As I do have 2x 256MB ECC PC_800-45ns Samsung Original laying around for a, then you have 1.5GB ram in total instead of 1GB :)
If you are interested send me a PM bud :)


Thing is I seek the longest possible ATA-133 cables then the types you are using, if you have any idea;s please message me :)

83

Donnerstag, 6. April 2017, 20:10

This are my IDE round cables, which i have.


my longest cable is 60cm (form black to blue). For me, it is absolutely enough. A cable with a lenght of 45cm would also ok, to connect the CD Drive with my IDE Port.

At ebay i found 75cm version of the same cable, which i use:
http://www.ebay.de/itm/IDE-Rundkabel-UDM…PqMB9axGchhLFyw
There are also a 60cm version:
http://www.ebay.de/itm/IDE-Rundkabel-UDM…PUAAOSwal5YMCXI

Thank you for your offer, but i have also some 256MB Modules of RDRAM. Unhappily all are with 45ns:


I would like to update my ram with the same modules, which i actually use. This would be:
KVR800A18-16/512 (800-40-ECC)
KTM8431AE2/1G (Kit of two KVR800A18-16/512)

Maybe:
KVR800A16-16/512 (800-40-nonECC)
KTD-DM800A/1G (Kit of two KVR800A16-16/512)

Did you run any benchmark with your system and your GF4 Ti 4600? I would be interesting to know, how good your system is. For many couple of years, i used an AMD 2000+ on an A7V266-E Board with 1GB DDR266 and a Geforce 4600, it was a very faithful system.

On this system i reached a 3D Mark 2001SE score near 12000 points and with this P4 i reached only 8500 points. This is very devastating.
www.glidegallery.tk <-- meine Voodoo Gallery [Domain UPDATE, it's time to say good bye "de.vu"]

Gold Leader

Multi Kill

  • »Gold Leader« ist der Autor dieses Themas

Beiträge: 2 484

Wohnort: Guatemala Rebel Base, Yavin IV

Beruf: x-3dfx, B747's, Tu-144's, MiG-29's, Parhelia's, Dinosaurs, PCE, Star-Wars --> that would be me lel

  • Nachricht senden

84

Freitag, 7. April 2017, 06:48

My Ti-4600 gave issues like scrambled screen output, so my 4 has a Leadtek GeForce 6800 AGP 128MB instead.
I think my Ti-4600 can be fixed, just not by me.

85

Donnerstag, 13. April 2017, 21:26

I still looking for the handbrake in my system :grr: Can you show me your BIOS settings?

I found a Benchmark at CB with a P4 2.0A, RDRAM and a GF4 Ti 4600 and the get over 10.000 points in 3D Mark 2001SE. (like my historical AMD Setup)
https://www.computerbase.de/2002-08/test…mit-2.8-ghz/14/

Which driver have you installed?
www.glidegallery.tk <-- meine Voodoo Gallery [Domain UPDATE, it's time to say good bye "de.vu"]

Gold Leader

Multi Kill

  • »Gold Leader« ist der Autor dieses Themas

Beiträge: 2 484

Wohnort: Guatemala Rebel Base, Yavin IV

Beruf: x-3dfx, B747's, Tu-144's, MiG-29's, Parhelia's, Dinosaurs, PCE, Star-Wars --> that would be me lel

  • Nachricht senden

86

Mittwoch, 19. April 2017, 20:50

Hey sorry for being away, had it busy with my communities for Primal Carnage Extinction & The Isle.

The driver I used was the best for NV25-NV40 aka ForceWare 84.21 WHQL 8)
You can grab this driver from here:
http://www.nvidia.com/object/winxp_2k_84.21.html

As for the Bios settings sure, here the pics I made of mine:

Main:


Advanced:


Chip Configuration:


I/O Device Configuration:


Power:


Boot:



Here my result after a default run in 3D mark 2001 SE Build 330 :spitze:


So hey for the best Dual Intel CPU based system money could buy in Dec 2003 / Jan 2004 20802 3D Marks is pretty good I think :topmodel:
No OC everything default, as I want to most accurate result of this 15.000 USD Dual Xeon Gallatin 3Ghz from that time with maxed out CPU's & RDRAM 8)

My P4 2Ghz gets 10714 3D Marks with a Leadtek GeForce 6800 AGP 128MB 256Bit DDR1. 12 Pixel Shaders and 5 Vertex Shaders
The 6800 GT AGP 256MB 256Bit GDDR3 has 16 Pixel Shaders and 6 Vertex Shaders.

Anyways here the score of my P4 2Ghz, the CPU was obviously the major bottleneck here:


The Dual Intel XeonMP Gallatin 3Ghz with it's 6800 GT AGP 256MB Destroys this P4 2Ghz with it's 6800 AGP 128MB by a mile, then again the P4 2Ghz is holding the 6800 AGP 128MB Back, it truly shows.

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »Gold Leader« (21. April 2017, 11:10)


87

Freitag, 28. April 2017, 13:02

Hey all,

I recieved a package today ^^ with more RDRAM. I brought a kit of Kingston KTM8431AE2/1G (Kit of two KVR800A18-16/512). Totally, i have now 4x 512MB moduls with PC800-40ns.


But, my first suprise came, as i pluged the moduls in to the slot. They were a little bit smaller (not so high) as my other Kingston kit. But you can see, the sticker at the moduls tslls us, that they are from Kingston. After i start the system, cpu-z shows me, that my intuition was right. It is a labeled RDRAM kit from Kingston, but the chips are from Samsung. On the screen shot you can see, at Slot 1 (and Slot 3) which is my first kit from Kingston and at Slot 2 (and Slot 4) is the new one.


But nevertheless, everything is alright :thumbsup: My system identify the total memory size from 2048MB





@Gold Leader

Thank you for pictures, which you take from your BIOS screens. I tested some settings, but it doesn't improve the performance. I leave it as it is now.
The ForceWare 93.71 is the last driver, which you can use for WinXP. But with my question, i mean the mainboard driver. I use Intel Chipset Software 6.3 and Intel Application Accelerator 2.3. Is this the same as yours?
www.glidegallery.tk <-- meine Voodoo Gallery [Domain UPDATE, it's time to say good bye "de.vu"]

Gold Leader

Multi Kill

  • »Gold Leader« ist der Autor dieses Themas

Beiträge: 2 484

Wohnort: Guatemala Rebel Base, Yavin IV

Beruf: x-3dfx, B747's, Tu-144's, MiG-29's, Parhelia's, Dinosaurs, PCE, Star-Wars --> that would be me lel

  • Nachricht senden

88

Freitag, 28. April 2017, 14:21

No chipsetdrivers here WinXP Instaleld the latest WDM's for that automatically via Windows Update. odd that my ram only counts to 1984MB over 2048MB...
my systesm sees 1.93GB oevr 2.00GB which is strange.

My board only works stable with Bios 1.006 Beta 04, I see you have Bios 1.008 Beta 01, interesting.
Even so I have 4x 512MB PC-800-40ns ECC , might eb because my ram is ECC hmm...still weird.

The Dual XeonMP 3Ghz Gallatin detects all the ram as 2048MB aka 2.00GB so that runs fine.
My Supermicro P4DCE+II has also the latest bios which is version 1.3

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Gold Leader« (28. April 2017, 14:24)


89

Mittwoch, 17. Mai 2017, 22:19

Did you try the Bios version 1.008 Beta 01, to use the full 2048MB RAM? I selected "non-ECE" for the Data Integrity Mode. I found a articel at tom'sHardware to improve the performance by better Bios settings:
http://www.tomshardware.com/reviews/bios-tuning,346.html
They also take a lock at the Bios from the ASUS P4T.

Gold Leader you are full of inspiration :spitze: I hope this box arrive in some days. Do you have any idea what it could be :whistling:

www.glidegallery.tk <-- meine Voodoo Gallery [Domain UPDATE, it's time to say good bye "de.vu"]

90

Donnerstag, 18. Mai 2017, 10:19

Did you try the Bios version 1.008 Beta 01, to use the full 2048MB RAM? I selected "non-ECE" for the Data Integrity Mode. I found a articel at tom'sHardware to improve the performance by better Bios settings:
http://www.tomshardware.com/reviews/bios-tuning,346.html
They also take a lock at the Bios from the ASUS P4T.

Gold Leader you are full of inspiration :spitze: I hope this box arrive in some days. Do you have any idea what it could be :whistling:



This is my guess



I am not gonna say which board :topmodel: