Sie sind nicht angemeldet.

1

Mittwoch, 5. Juni 2013, 03:08

FireGL V3200 Win98se (x600)

hat jemand eine idee wie ich dem Ati treiber beibringen soll, mit der karte zusammen zu laufen?

die x600, welche den gleichen chip hat (RV380/M24GL) hat einen laufenden Treiber fuer win98se allerdings die FireGL nicht.

hat jemand eine Idee? Treiberinstall zu Forcen auf x600 habe ich schon getestet

gruss

Verbraucht mehr Bandbreite:

mein FTP
z7t.de ist online.

KRIEG BEDEUTET FRIEDEN, FREIHEIT IST SKLAVEREI, UNWISSENHEIT IST STÄRKE
Wer die Vergangenheit kontrolliert, der kontrolliert die Zukunft; wer die Gegenwart kontrolliert, der kontrolliert die Vergangenheit

Beiträge: 13 882

Wohnort: A-8600, Bruck an der Mur, ÖSTERREICH

Beruf: UNIX Administrator

  • Nachricht senden

2

Mittwoch, 5. Juni 2013, 08:05

inf

INF hast schon mit der entsprechenden Device ID hacked?

Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:
  • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700 (defekt)
[http://wp.xin.at] - No RISC, no fun!

QotY: Girls Love, BEST Love; 2017 - The second Coming; The second great Year of Yuri!

3

Dienstag, 10. Oktober 2017, 12:34

die X300-800 soll doch mit dem Catalyst 6.2 noch gehen?
SNI-ProM6 D981 PII 233 512MB G200 Monster3D Audician32plus S2-Uprade Gus-Ace Dos/W95/W2k/OS2

4

Dienstag, 10. Oktober 2017, 12:49

@ dr.zeissler
ich hab ne x800 gto hier, die läuft auch nicht mit dem 6.2er leider
Das war nur Beta und da gingen nicht alle Karten, meine hier geht erst ab 2000

Das ist also meiner Meinung nach nichts womit man planen sollte, denn dann hat man einen Einstieg ohne Grafikkarte, lieber was anderes anpeilen.

Das dumme ist daran halt auch, es gibt keine Hinweise welche bestimmten x800er Karten da tatsächlich damit laufen sollten, da die kleineren als x800 anscheinend auch schon zu neu sind, gehe ich mal davon aus das das da genauso ist.

Ob nun 98SE oder ME macht dabei auch keinen Unterschied


Gruss Dennis

Grindhavoc

Unstoppable

Beiträge: 9 359

Wohnort: Where absurdity dwells...

Beruf: ITSE / Admin

  • Nachricht senden

5

Dienstag, 10. Oktober 2017, 13:15

geht vielleicht umflashen? oder willste das nicht?

6

Dienstag, 10. Oktober 2017, 15:34

soweit ich weiss musste bei den x800 den inf mod machen. Meine x850xt lief ;)

ohh das hab ich selbst mal vor Jahren gefragt. Also das Problem ist das die FireGL eine PCI-E version ist. Somit außen vor.

Verbraucht mehr Bandbreite:

mein FTP
z7t.de ist online.

KRIEG BEDEUTET FRIEDEN, FREIHEIT IST SKLAVEREI, UNWISSENHEIT IST STÄRKE
Wer die Vergangenheit kontrolliert, der kontrolliert die Zukunft; wer die Gegenwart kontrolliert, der kontrolliert die Vergangenheit

Grindhavoc

Unstoppable

Beiträge: 9 359

Wohnort: Where absurdity dwells...

Beruf: ITSE / Admin

  • Nachricht senden

7

Dienstag, 10. Oktober 2017, 15:55

warum macht der dr. denn so nen altes Thema auf?

8

Dienstag, 10. Oktober 2017, 16:46

weil der doc einen e620 hat der anscheinend pcie low-profile hat und der chipsatz zwar noch win9x treiber hat, die verbaut grafik aber streikt.
jetzt hab ich mal gewühlt und der 6.2er soll angeblich bis x850 alles unterstützen, die x-serie allerdings nur beta, mir aber wurscht. habe mich für die dell x600pro entschieden, sieht nach einer flotten karte aus.

Doc
SNI-ProM6 D981 PII 233 512MB G200 Monster3D Audician32plus S2-Uprade Gus-Ace Dos/W95/W2k/OS2

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dr.zeissler« (11. Oktober 2017, 10:20)


Ähnliche Themen