Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VoodooAlert - let´s get loud. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 2. November 2017, 09:45

3dfx-Voodoo2-Thread

Moin, nach langem hin- und her, habe ich den FSC-C6 aus dem Schrank geholt und dem eine Voodoo2 mit 12MB verpasst.

Ich hatte in letzter Zeit häufig mit einer Voodoo1 bei einem schnelleren System experimentiert, aber das ganze MSDOS/Sound/Geschwindigkeitsproblem ging mir ein wenig auf die Nerven. Der FSC-C610 war ein Traum, bis er bei Win98se die Soundkarte partout nicht akzeptieren wollte...

Ich habe mich daher entschieden, die Maschine zu wechseln und habe durch das größere Gehäuse jetzt die Möglichkeit eine Voodoo2 zu verbauen :)
Als erstes ist mir, selbst bei einem Celeron 300 aufgefallen, dass die 3D Performance der Voodoo2 sehr viel besser ist, als die der Voodoo1.
Mir geht es hier darum ein paar Dinge bezüglich der Voodoo2 abzuklären.Ich verwende aktuell den letzten DX7-Treiber. OS ist Win95b

Würdet Ihr den einsetzen, oder sollte ich lieber den DX6-Treiber verwenden. Das eine oder andere D3D Demo sieht mit dem DX7-Treiber ein wenig fehlerhaft aus. bspw. IDG-Bench hat schwarze Ränder bei den Brückentexturen.

Ich glaube es gab mal die Möglichkeit bei der Voodoo das Bild einzustellen. Also die Bildlage zu justieren, ohne am Monitor zu fummeln. Welches Tool benögtige ich dafür?

Hintergrund:
- Die MGA100A lasse ich auf 75Hz in allen Windowsauflösungen syncen. Das Bild ist überall zentral.
- Die Voodoo2 lasse ich überall auf 60Hz syncen, das Bild ist zentral.
- Wenn ich unter Windows ein Dosprogramm starte, nimmt der 60Hz bei 640x480 und ignoriert die Win-Einstellungen von 75Hz. Diese 60Hz sind aber bei dem Bild nicht identisch mit der Voodoo2 und daher habe ich immer irgendwo einen schwarzen Balken und einen Abschnitt der fehlt. Idee ist, die Dosauflösungen mit 60Hz zu syncen und zu zentralisieren und bei der Voodoo2 das Bild dann zu korrigieren, so das alles immer zentral ist. Mir geht das ungemein auf den Sack ständig die "Auto-Taste" am TFT zu drücken.

Wenn das gelöst ist, geht es an die Batchoptimierung für die Voodoo1 Titel, damit die mit der Voodoo2 laufen (was ja gehen soll) und dann geht es darum alle gut laufenden Demos/Intros/Spiele zu sammeln und zu installieren. Ich kann am D1026 ggf. sogar bis 400 bzw. 433 auf Slot1 Celeron upgraden (hab ich alle da) und wenn erforderlich sogar den 533er S370 mit Adapter. Im Moment bin ich mit dem Celeron 300A aber sehr zufrieden. Da laufen auch sehr viele Dosgames mit. Wenn ich da höher gehe werden sich einige sukzessive verabschieden. Ich würde dann, wie an den anderen Systemen mit Throttle nachhelfen.

Danke Euch
Doc
SNI-ProM6 D981 PII 233 512MB G200 Monster3D Audician32plus S2-Uprade Gus-Ace Dos/W95/W2k/OS2

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dr.zeissler« (2. November 2017, 10:44)


Aristo084

Multi Kill

Beiträge: 1 375

Wohnort: Kärnten / Österreich

Beruf: Hackler

  • Nachricht senden

2

Donnerstag, 2. November 2017, 13:34

Ich habe dir ja mal vor x Zeiten geschrieben, dass die V2 um einiges besser geht und auch fast alle Dos Glide Games damit (per Batch oder Patch) laufen. Bei mir hat sich der 333er Celeron gut bewährt und wenn mal ein Dos Game wie Wing Commander 1 zu schnell läuft, oder mit Runtime Error abstürzen sollte, ich einfach ein Throttle Tool nutze.

Hier kannst dich schön einlesen: https://www.vogons.org/viewtopic.php?f=46&t=35721&start
XP-M 2600+, A7N8X-E, 1GB, Gainward Bliss 7800GS 512MB, XtremeMusic
V5 6000 Sys wieder Alive!
XP 2400+, DFI AD75, 512MB, V5 5500 AGP 200MHz, Audigy Player
PIII 1GHz SL4KL, P3B-F, 512MB, Asus V8420, Hercules V2 SLI 12MB, Diamond MX300
PIII 600 Katmai, MSI-6147, 512MB, V3 3000 PCI, SB Live! 5.1
Celeron 333, FIC VL-601, 256MB, Diamond Stealth III S540 AGP, STB V2 1000 12MB, AWE64 Gold

3

Donnerstag, 2. November 2017, 15:58

gibt es einen bestimmten Grund für den 333er ?

Was meinst Du zum Thema DX6 vs. DX7 Treiber? Referenz oder Diamond?

Den TP-Bug kann man auch elliminieren mit verschiedenen Tools. Bisher hab ich das bei CD2 (Crystal-Dreams2) allerdings nicht hinbekommen. Da hilft aber Deaktivierung des CPU-Caches.
SNI-ProM6 D981 PII 233 512MB G200 Monster3D Audician32plus S2-Uprade Gus-Ace Dos/W95/W2k/OS2

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dr.zeissler« (2. November 2017, 16:01)


4

Donnerstag, 2. November 2017, 18:30

https://de.wikipedia.org/wiki/DirectX

Zitat

Nachdem DirectX in Version 2.0 auch 3D-Funktionalität in Form der Komponente Direct3D mitbrachte, gelangte es mit Version 3.0 zu einer gewissen Reife und wurde allmählich auch von Entwicklern ernstgenommen. Mit ihm erschienen auch die ersten Spiele, die nur noch unter Windows mit DirectX und nicht mehr unter MS-DOS liefen, zum Beispiel Diablo.

Während der Entwicklung von DirectX 4.0 stellte sich heraus, dass viele Programmierer auf Features warteten, die erst für Version 5 vorgesehen waren. Also beschloss man, die wenigen Veränderungen von DirectX 4 nicht zu veröffentlichen, sondern direkt in die darauffolgende Version einzubauen.[1] DirectX 6.0 unterstützte erstmals Multitexturing und Bumpmapping. Ab Version 7 gehören Transform and Lighting und Cubic Environment Mapping (CubeMaps) zum Funktionsumfang. Das T&L-Paket wurde in der darauffolgenden Version deutlich ausgebaut und um Funktionen wie Triangle Tessellation erweitert. Dazu kamen außerdem frei programmierbare Vertex- und Pixel-Shader.

DirectX 8 deckte viele Gebiete der Multimedia- und Spiele-Programmierung ab, wie 2D- und 3D-Grafik, Sound und Musik, Video/Capturing, Eingabe (und über Force Feedback auch „Ausgabe“ auf eigentlichen Eingabegeräten) und Netzwerk (siehe unten).
Gut, also wegen D3D brauche ich kein DX7, die Features hat die V2 sowieso nicht (T&L etc.). Allerdings gibt es etliche Spiele die dennoch DX7 brauchen. Ich bin etwas irritiert und da ich mich im Grunde auf vor 2000 beschränke, kann ich dennoch die Grenze bei DX6.1 ziehen. Alternativ würde ich auch die DX7 noch installieren, und sei es n ur für UT99, was aber mit Celeron300 und einer V2 keinen Spass machen sollte.
SNI-ProM6 D981 PII 233 512MB G200 Monster3D Audician32plus S2-Uprade Gus-Ace Dos/W95/W2k/OS2

5

Donnerstag, 2. November 2017, 19:04

UT99 auf v2 in Dreck X .... Steinigt ihn :steinigung:

Verbraucht mehr Bandbreite:

mein FTP
z7t.de ist online.

KRIEG BEDEUTET FRIEDEN, FREIHEIT IST SKLAVEREI, UNWISSENHEIT IST STÄRKE
Wer die Vergangenheit kontrolliert, der kontrolliert die Zukunft; wer die Gegenwart kontrolliert, der kontrolliert die Vergangenheit

Beiträge: 1 836

Wohnort: HAUPTSTADT

Beruf: Diplom-Bauingenieur

  • Nachricht senden

6

Donnerstag, 2. November 2017, 19:14

Jenau!!! :steinigung: :steinigung: :steinigung:
A7V133, Athlon-C 1400, 512MB, GeForce3 Ti200 128MB, SB Audigy 2 ZS
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 2000 AGP, SB Live!
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
P3B-F, PIII 800MHz, 512MB, G200 8MB, 2x Monster II 12MB, SB AWE64 Gold

7

Donnerstag, 2. November 2017, 19:37

UT99 installiert DX7 mit, gespielt wird natürlich in glide. ich habe nicht probiert, ob eine installation von ut99 auf einem anderen rechner mit dx6.1 überhaupt startet.
SNI-ProM6 D981 PII 233 512MB G200 Monster3D Audician32plus S2-Uprade Gus-Ace Dos/W95/W2k/OS2

8

Donnerstag, 2. November 2017, 20:15

https://www.nexgam.de/forum/thread/87404…ka-frontline-f/
Interessante Diskussion, auch wenn das eine oder andere so nicht teilen kann. Muss mal durchforsten :)
SNI-ProM6 D981 PII 233 512MB G200 Monster3D Audician32plus S2-Uprade Gus-Ace Dos/W95/W2k/OS2

Aristo084

Multi Kill

Beiträge: 1 375

Wohnort: Kärnten / Österreich

Beruf: Hackler

  • Nachricht senden

9

Donnerstag, 2. November 2017, 20:31

gibt es einen bestimmten Grund für den 333er ?

Was meinst Du zum Thema DX6 vs. DX7 Treiber? Referenz oder Diamond?

Den TP-Bug kann man auch elliminieren mit verschiedenen Tools. Bisher hab ich das bei CD2 (Crystal-Dreams2) allerdings nicht hinbekommen. Da hilft aber Deaktivierung des CPU-Caches.


Er ist zum Vergleich des PII 333er etwas flotter aufgrund des Full Speed L2 Caches und den 400er bzw. 433 Celeron habe ich nicht zur Hand, darum wurde es der 333er. :)

Ich nutze den Fast Voodoo 2 Treiber 4.6 auf meinen beiden V2 Systemen.
XP-M 2600+, A7N8X-E, 1GB, Gainward Bliss 7800GS 512MB, XtremeMusic
V5 6000 Sys wieder Alive!
XP 2400+, DFI AD75, 512MB, V5 5500 AGP 200MHz, Audigy Player
PIII 1GHz SL4KL, P3B-F, 512MB, Asus V8420, Hercules V2 SLI 12MB, Diamond MX300
PIII 600 Katmai, MSI-6147, 512MB, V3 3000 PCI, SB Live! 5.1
Celeron 333, FIC VL-601, 256MB, Diamond Stealth III S540 AGP, STB V2 1000 12MB, AWE64 Gold

10

Donnerstag, 2. November 2017, 20:32

achso, ich dachte der hätte auch den freien multi wie der "spezielle PII-333".
SNI-ProM6 D981 PII 233 512MB G200 Monster3D Audician32plus S2-Uprade Gus-Ace Dos/W95/W2k/OS2

Aristo084

Multi Kill

Beiträge: 1 375

Wohnort: Kärnten / Österreich

Beruf: Hackler

  • Nachricht senden

11

Donnerstag, 2. November 2017, 20:36

Diesen speziellen 333er habe ich hier mit freiem Multi.
XP-M 2600+, A7N8X-E, 1GB, Gainward Bliss 7800GS 512MB, XtremeMusic
V5 6000 Sys wieder Alive!
XP 2400+, DFI AD75, 512MB, V5 5500 AGP 200MHz, Audigy Player
PIII 1GHz SL4KL, P3B-F, 512MB, Asus V8420, Hercules V2 SLI 12MB, Diamond MX300
PIII 600 Katmai, MSI-6147, 512MB, V3 3000 PCI, SB Live! 5.1
Celeron 333, FIC VL-601, 256MB, Diamond Stealth III S540 AGP, STB V2 1000 12MB, AWE64 Gold

Beiträge: 1 836

Wohnort: HAUPTSTADT

Beruf: Diplom-Bauingenieur

  • Nachricht senden

12

Donnerstag, 2. November 2017, 20:40

UT99 installiert DX7 mit, gespielt wird natürlich in glide. ich habe nicht probiert, ob eine installation von ut99 auf einem anderen rechner mit dx6.1 überhaupt startet.


Das kann man wegklicken! Das kommt das auch nicht auf dem Rechner wenn man es nicht will.
A7V133, Athlon-C 1400, 512MB, GeForce3 Ti200 128MB, SB Audigy 2 ZS
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 2000 AGP, SB Live!
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
P3B-F, PIII 800MHz, 512MB, G200 8MB, 2x Monster II 12MB, SB AWE64 Gold

13

Donnerstag, 2. November 2017, 20:45

Achso, ich dachte das braucht das game für irgendwas außerhalb der grafik, die ja glide ist.

btw. letzte funktionierende version der legacy downloads von diamond https://web.archive.org/web/201309090903….com/legacy.php
werde mal den treiber probieren und den letzten referneztreiber wieder runterhauen.
SNI-ProM6 D981 PII 233 512MB G200 Monster3D Audician32plus S2-Uprade Gus-Ace Dos/W95/W2k/OS2

Aristo084

Multi Kill

Beiträge: 1 375

Wohnort: Kärnten / Österreich

Beruf: Hackler

  • Nachricht senden

14

Freitag, 3. November 2017, 10:30

Ich würde den Fastvoodoo 4.6 empfehlen, damit läuft eigentlich so gut wie alles und wenn es mal Probs mit Glide Spielen geben sollte, dann tauscht man einfach die glide dll Dateien untereinander im Spieleordner wo sich die exe Datei befindet aus, bis man was passendes gefunden hat.
XP-M 2600+, A7N8X-E, 1GB, Gainward Bliss 7800GS 512MB, XtremeMusic
V5 6000 Sys wieder Alive!
XP 2400+, DFI AD75, 512MB, V5 5500 AGP 200MHz, Audigy Player
PIII 1GHz SL4KL, P3B-F, 512MB, Asus V8420, Hercules V2 SLI 12MB, Diamond MX300
PIII 600 Katmai, MSI-6147, 512MB, V3 3000 PCI, SB Live! 5.1
Celeron 333, FIC VL-601, 256MB, Diamond Stealth III S540 AGP, STB V2 1000 12MB, AWE64 Gold

15

Mittwoch, 8. November 2017, 17:34

hab jetzt wieder den DX7 Treiber drauf, also den letzten Referenztreiber.
Probleme hab ich mit MotoRacer1 D3D, dort muss ich mit einer Batchdatei nachhelfen.
SNI-ProM6 D981 PII 233 512MB G200 Monster3D Audician32plus S2-Uprade Gus-Ace Dos/W95/W2k/OS2

16

Mittwoch, 8. November 2017, 18:23

FastVoodoo hat bei mir auch immer nur Probleme gemacht. Ich blieb auch lieber beim Referenztreiber.
2007 - 2017

http://www.einzigste.info/

"Fährt der alte Lord fort, fährt er nur im Ford fort."
Heinz Erhardt

Tweakstone

Rampage

Beiträge: 15 085

Wohnort: Osnabrücker Land

Beruf: IT-System Elektroniker

  • Nachricht senden

17

Mittwoch, 8. November 2017, 18:26

Ich hingegen benutze auf 7 (?) V2 SLI Systemen die FastVoodoo. Läuft astrein.

Badroadrunner

Rocket Launcher

Beiträge: 443

Wohnort: Landkreis Rotenburg-Wümme (ROW)

Beruf: Wirtschaftsingenieur

  • Nachricht senden

18

Mittwoch, 8. November 2017, 23:31

Kann ich bestätigen. Nutze den auch bei V2 SLI Systemen - gut und schnell :)
TUSL2-C, PIII-S 1,4GHz, 512MB RAM, Voodoo5 5500 AGP [Kühler-Mod], SB Live!, 2x 80GB HD RAID 0
TUSL2-C, PIII 1000MHz, 512MB RAM, Elsa Erazor II Riva TNT, 2x 3D Blaster Voodoo² , SB Live!, 2x 80GB HD
CUSL2-C, PIII 933MHz, 512MB RAM, Voodoo5 5500 AGP, SB Live!, 80GB HD
K7T266Pro, AMD XP 1700+, 512MB RAM, Elsa Erazor X², 2x 3D Blaster Voodoo² 12MB, SB Live!, 2x 80GB HD
A7V8X, AMD XP 3000+, 1,5GB RAM, GF3 Ti 500, 2x Diamond Monster 2 Voodoo², 1x160GB HD
...to be continued...

Aristo084

Multi Kill

Beiträge: 1 375

Wohnort: Kärnten / Österreich

Beruf: Hackler

  • Nachricht senden

19

Donnerstag, 9. November 2017, 00:41

hab jetzt wieder den DX7 Treiber drauf, also den letzten Referenztreiber.
Probleme hab ich mit MotoRacer1 D3D, dort muss ich mit einer Batchdatei nachhelfen.


Läuft bei mir selbst auf der V5 5500 AGP mit dem letzten Referenztreiber ohne Probs unter Win 2000 SP4. Patche mal das Games auf den letzten Stand: http://www.patches-scrolls.de/patch/2786/7/28054

Läuft nämlich normalerweise ohne Batch Datei mit der V2.
XP-M 2600+, A7N8X-E, 1GB, Gainward Bliss 7800GS 512MB, XtremeMusic
V5 6000 Sys wieder Alive!
XP 2400+, DFI AD75, 512MB, V5 5500 AGP 200MHz, Audigy Player
PIII 1GHz SL4KL, P3B-F, 512MB, Asus V8420, Hercules V2 SLI 12MB, Diamond MX300
PIII 600 Katmai, MSI-6147, 512MB, V3 3000 PCI, SB Live! 5.1
Celeron 333, FIC VL-601, 256MB, Diamond Stealth III S540 AGP, STB V2 1000 12MB, AWE64 Gold

20

Donnerstag, 9. November 2017, 07:21

Übertaktet der FastVoodoo Treiber die verwendeten Voodoo 2 Karten?

Ähnliche Themen