Sie sind nicht angemeldet.

HellScream2

Pulse Gun

  • »HellScream2« ist der Autor dieses Themas

Beiträge: 117

Wohnort: Emsland

Beruf: RehaTechniker

  • Nachricht senden

21

Montag, 31. Juli 2017, 09:17

--->>> UPDATE<<<---

So nach langem suchen hab Ich Kontakt zu 2 Membern ausm ForumLUXX, beide sind im Besitz eines defekten Dfi Lanparty S.939 und schauen mal ob die gebrauchten Bauteile noch da sind :thumbsup:
Ich drück meine Daumen.


MfG. HellScream2

hier mal das erste Bild des defekten Boards:
Main: Asrock Z68 Pro3 Gen3 / Intel 2500K @ 4821MHz @ Brocken ECO / 16GB G.Skill SNIPER / 670 KFA² EX OC / Tagen PipeRock BZ800 / Lian Li PC-60FNW + BZ-502B
im BAU: Retro S939 DFI LanParty SLI mit Opteron und 2x XFX 8800 G92 |+| S1150 Asrock Z97M Pro4 mit Intel G3258 und GTX 750ti SC in Chieftec Dragon blau alles Wassergekühlt

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »HellScream2« (31. Juli 2017, 14:15)


HellScream2

Pulse Gun

  • »HellScream2« ist der Autor dieses Themas

Beiträge: 117

Wohnort: Emsland

Beruf: RehaTechniker

  • Nachricht senden

22

Dienstag, 17. Oktober 2017, 13:22

und weiter gehts hier....

Ich habe in der zwischenzeit ein weiteres Expert bekommen bei dem so ziemlich alle Elkos hin sind aber auch ein Ultra-D das defekt ist.
Also genau was Löschzwerg und ich gesucht haben :D

Ich hab ihm alles zu geschickt -> Boards,Cpus,Ram,Graka, usw... <-- + ein Leckerli ^^ und hoffe hoffe hoffe das er beide Expert Boards wiederbeleben kann --Daumendrück-- :thumbsup:

MfG. HellScream
ps. toi toi toi :thumbup:
Main: Asrock Z68 Pro3 Gen3 / Intel 2500K @ 4821MHz @ Brocken ECO / 16GB G.Skill SNIPER / 670 KFA² EX OC / Tagen PipeRock BZ800 / Lian Li PC-60FNW + BZ-502B
im BAU: Retro S939 DFI LanParty SLI mit Opteron und 2x XFX 8800 G92 |+| S1150 Asrock Z97M Pro4 mit Intel G3258 und GTX 750ti SC in Chieftec Dragon blau alles Wassergekühlt

23

Dienstag, 17. Oktober 2017, 18:26

Ich frag mich, wie das geht. Ich hab mehrere LANPartys aus der Zeit und bei keinem ist nen Elko breit. Auch nicht, wenn ich die Teile traktiere wie sonst was.

Löschzwerg

Multi Kill

Beiträge: 2 094

Beruf: System Software Engineer bei Fujitsu Germany

  • Nachricht senden

24

Dienstag, 17. Oktober 2017, 19:32

@HellScream: Danke für das Leckerli, sowas kommt immer gut :thumbup:

Das mit den Elkos wundert mich auch, aber ich kann schon mal sagen dass die defekten Elkos von Nichicon sind und die beiden anderen Boards Elkos von United Chemi-Con (Nippon Chemi-Con Tochterunternehmen) haben. Weiterhin kann ich sagen dass das Board entweder zuvor oder nachträglich massiv Hitze ausgesetzt war!!! Das ist mir auf den Bildern von HellScream via PN gar nicht aufgefallen, aber wenn man sich mal z.B. Power/Reset Knopf und Speaker genauer ansieht... die sind weggeschmolzen :topmodel:

Es sieht zudem so aus als ob sich die beiden oberen PCIe Slots gelöst haben bzw. jemand hat evtl. versucht diese auszulöten. Sonderlich viel Hoffnung habe ich für dieses Boards nicht :(

Nach diesem Anblick gerade eben werde ich mich auf das "erste" Expert Board mit dem defekten Sannungswandler konzentrieren und die Spule vom Board mit den defekten Elkos entnehmen. Ist das Board wieder fit sehen wir weiter mit dem zweiten.

HellScream2

Pulse Gun

  • »HellScream2« ist der Autor dieses Themas

Beiträge: 117

Wohnort: Emsland

Beruf: RehaTechniker

  • Nachricht senden

25

Donnerstag, 19. Oktober 2017, 08:31

:gadget: ohh man, das hatte Ich nicht gesehen, mir auch nicht soo genau angesehen, da der Verkäufer von sowas NIE gesprochen hatte ..... er meinte nur das die Elkos aufgebläht seien und er deshalb das Board nie in Betrieb genommen hätte ..... also er sagte das er es so gekauft hat :grr: .... najo.. mal wieder verxxxxx worden :thumbdown:

Ich lerne aber draus und werde mir jetzt immer Detailfotos schicken lassen :mauer:


MfG. HellScream

ps. Ich drück dir ALLE vorhandenen Daumen :D
Main: Asrock Z68 Pro3 Gen3 / Intel 2500K @ 4821MHz @ Brocken ECO / 16GB G.Skill SNIPER / 670 KFA² EX OC / Tagen PipeRock BZ800 / Lian Li PC-60FNW + BZ-502B
im BAU: Retro S939 DFI LanParty SLI mit Opteron und 2x XFX 8800 G92 |+| S1150 Asrock Z97M Pro4 mit Intel G3258 und GTX 750ti SC in Chieftec Dragon blau alles Wassergekühlt

Löschzwerg

Multi Kill

Beiträge: 2 094

Beruf: System Software Engineer bei Fujitsu Germany

  • Nachricht senden

26

Sonntag, 12. November 2017, 14:29



Wird nicht einfach das zerbrutzelte Teil zu entfernen... mal schauen.

Ich habe einen weiteren Kühlkörper entfernt um die fehlenden Bauteile zu begutachten =>
1x 2R2 Widerstand fehlt (2,2Ohm)
1x PHD78NQ03LT N-Kanal Mosfet

Einen PHD108NQ03LT bestelle ich sicherheitshalber auch noch.

HellScream2

Pulse Gun

  • »HellScream2« ist der Autor dieses Themas

Beiträge: 117

Wohnort: Emsland

Beruf: RehaTechniker

  • Nachricht senden

27

Dienstag, 14. November 2017, 12:17

8o wie zur Hölle lötet man das ??? Ich kann das Teil kaum sehen!

drück dir beide Daumen und natürlich die dicken Zehen :respekt:

Viel Glück und ruhige Hände/Finger ;)


MfG. HellScream
Main: Asrock Z68 Pro3 Gen3 / Intel 2500K @ 4821MHz @ Brocken ECO / 16GB G.Skill SNIPER / 670 KFA² EX OC / Tagen PipeRock BZ800 / Lian Li PC-60FNW + BZ-502B
im BAU: Retro S939 DFI LanParty SLI mit Opteron und 2x XFX 8800 G92 |+| S1150 Asrock Z97M Pro4 mit Intel G3258 und GTX 750ti SC in Chieftec Dragon blau alles Wassergekühlt