Sie sind nicht angemeldet.

Winmaster

Double Enforcer

  • »Winmaster« ist der Autor dieses Themas

Beiträge: 28

Wohnort: Irgendwo im Norden

Beruf: Noch Stift im Bereich Elektro

  • Nachricht senden

21

Samstag, 2. September 2017, 00:49

Im Gerätemanager wird die voodoo 5 auch als voodoo 5 5500 erkannt.
Das ist ja das komische :/
Den chipsatztreiber habe ich vorher installiert.
Ich habe den untersten bzw. neusten Treiber von der voodooalert seite genommen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Winmaster« (2. September 2017, 00:52)


22

Samstag, 2. September 2017, 01:47

Ich habe den untersten bzw. neusten Treiber von der voodooalert seite genommen.
Welchen denn genau? Der allerletzte in der Voodoo4/5 Kategorie ist ein MAC OSX Treiber, den wirst du wahrscheinlich nicht genommen haben.
Probier bitte mal einen anderen Treiber. Z.B. den AmigaMerlin V3.1-R11 WinXP/Win2K Latest Release ---> Downloadlink.
Oder wenn der nicht geht eine ältere Version: AmigaMerlin V3.0 WinXP/Win2K ---> Downloadlink.
Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Avenger« (2. September 2017, 01:51)


Winmaster

Double Enforcer

  • »Winmaster« ist der Autor dieses Themas

Beiträge: 28

Wohnort: Irgendwo im Norden

Beruf: Noch Stift im Bereich Elektro

  • Nachricht senden

23

Samstag, 2. September 2017, 02:12

Soo...es lag wohl am Monitor :) den hat die voodoo wohl nicht richtig erkannt.
Ich hab jetzt einen anderen genommen und es klappt wunderbar. Bis auf die tatsache, das ich bei Unreal Tournament 99 nicht die 32 bit farbtiefe auswählen kann :)

24

Samstag, 2. September 2017, 02:23

Unreal Tournament läuft bei Voodoos standardmäßig in Glide und das ist normalerweise immer 16 Bit. Es gibt zwar 32 Bit Glide, das ist jedoch selten und nicht jeder Treiber unterstützt das. Der AM3.1 müsste das können.
(a + b) x (a - b) = a² - b²

DAGEGEN, wenn andere DAFÜR sind.
DAFÜR, wenn andere DAGEGEN sind.

Rebell bis in alle Ewigkeit.

Winmaster

Double Enforcer

  • »Winmaster« ist der Autor dieses Themas

Beiträge: 28

Wohnort: Irgendwo im Norden

Beruf: Noch Stift im Bereich Elektro

  • Nachricht senden

25

Sonntag, 3. September 2017, 17:04

Achso Danke =)
Ich bedanke mich auch bei dem Rest für eure Hilfe =)
Ich Spiel jetzt erstmal ne schöne Runde UT 99 :thumbsup:

Winmaster

Double Enforcer

  • »Winmaster« ist der Autor dieses Themas

Beiträge: 28

Wohnort: Irgendwo im Norden

Beruf: Noch Stift im Bereich Elektro

  • Nachricht senden

26

Mittwoch, 18. Oktober 2017, 20:40

Hallo noachmal :)

Soo...die Kiste läuft soweit. Hab jetzt auch ne Soundblaster Live! eingebaut. Jedoch habe ich in jedem spiel ein Knistern im sound under es stottert auch. ?(
Ich frage mich nun warum und wie ich es lösen kann.

Mfg ^^

27

Mittwoch, 18. Oktober 2017, 21:28

Welches OS ist das? Evlt Audiobeschleunigung runter drehen.

Verbraucht mehr Bandbreite:

mein FTP
z7t.de ist online.

KRIEG BEDEUTET FRIEDEN, FREIHEIT IST SKLAVEREI, UNWISSENHEIT IST STÄRKE
Wer die Vergangenheit kontrolliert, der kontrolliert die Zukunft; wer die Gegenwart kontrolliert, der kontrolliert die Vergangenheit

Winmaster

Double Enforcer

  • »Winmaster« ist der Autor dieses Themas

Beiträge: 28

Wohnort: Irgendwo im Norden

Beruf: Noch Stift im Bereich Elektro

  • Nachricht senden

28

Mittwoch, 18. Oktober 2017, 22:28

Es handelt sich um Windows Xp Pro

OutOfRange

Ultra Kill

Beiträge: 4 456

Wohnort: CH:\Äusseres Wasseramt

  • Nachricht senden

29

Donnerstag, 19. Oktober 2017, 16:27

Die Creative Treiber der Live! sind komplett unbrauchbar. Es gibt irgendwelche Alternativtreiber, mir will partout der Name aber nicht einfallen :rolleyes:

Edit: Probier mal die https://www.kxproject.com/down.php?language=en
Main: ASUS Z270G Gaming,i7 7700,32GB,GTX1080Ti
3Dfx: ASUS P2B-DS,2xPIII 600 CuMine,384MB,Savage 2k,Monster 3D2 12MB SLI,AWE32,98SE
3dfx: Supermicro P4SCA,P4 2.8,2GB,V5 5500 PCI,EWS64XL,XP
PICMG: PIII 933,1GB,V3 3000,AWE64Gold,XP
Leftovers: Monster 3D,V2 1000,Hammerhead

30

Donnerstag, 19. Oktober 2017, 17:41

kx-Treiber.
Mein Fall sind die aber auch nicht wirklich.
(a + b) x (a - b) = a² - b²

DAGEGEN, wenn andere DAFÜR sind.
DAFÜR, wenn andere DAGEGEN sind.

Rebell bis in alle Ewigkeit.

OutOfRange

Ultra Kill

Beiträge: 4 456

Wohnort: CH:\Äusseres Wasseramt

  • Nachricht senden

31

Donnerstag, 19. Oktober 2017, 17:55

An sich sind die Karten was Treiber angeht einfach nur derbe Krücken...
Main: ASUS Z270G Gaming,i7 7700,32GB,GTX1080Ti
3Dfx: ASUS P2B-DS,2xPIII 600 CuMine,384MB,Savage 2k,Monster 3D2 12MB SLI,AWE32,98SE
3dfx: Supermicro P4SCA,P4 2.8,2GB,V5 5500 PCI,EWS64XL,XP
PICMG: PIII 933,1GB,V3 3000,AWE64Gold,XP
Leftovers: Monster 3D,V2 1000,Hammerhead

Winmaster

Double Enforcer

  • »Winmaster« ist der Autor dieses Themas

Beiträge: 28

Wohnort: Irgendwo im Norden

Beruf: Noch Stift im Bereich Elektro

  • Nachricht senden

32

Donnerstag, 19. Oktober 2017, 19:56

Soo....der Treiber funktioniert jedoch hat sich nichts geändert.
Ich muss noch dazu sagen, dass nur soundeffekte dieses Knistern haben.
Wenn nur Musik in z.b. Unreal läuft hab ich kein Knistern.

33

Donnerstag, 19. Oktober 2017, 20:15

PCI Last

Vielleicht wird der PCI Steckplatz in dem die Live! ist stark belastet. (IRQ Sharing)
Kannst du sie eventuell in einen anderen Slot stecken?
Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :D

Winmaster

Double Enforcer

  • »Winmaster« ist der Autor dieses Themas

Beiträge: 28

Wohnort: Irgendwo im Norden

Beruf: Noch Stift im Bereich Elektro

  • Nachricht senden

34

Donnerstag, 19. Oktober 2017, 20:25

Leider nich :(
Die voodoo 5 ist leider recht hoch.

35

Donnerstag, 19. Oktober 2017, 20:49

IRQ

Dann vielleicht mal im Bios unter IRQs Activity Monitoring schauen.
Und dann schauen dass sich möglichst wenig IRQs einen Channel teilen. COM und LPT würde ich z.B. deaktivieren, ich brauche die nie. Auf jeden Fall sollte sich die Soundkarte keinen IRQ Channel mit einem weiteren PCI Gerät teilen, dazu gehört auch onboard Peripherie.
Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :D

OutOfRange

Ultra Kill

Beiträge: 4 456

Wohnort: CH:\Äusseres Wasseramt

  • Nachricht senden

36

Donnerstag, 19. Oktober 2017, 23:31

Oder bau eine Soundkarte ein, die keine Pussy mit Murkstreibern ist :P
Main: ASUS Z270G Gaming,i7 7700,32GB,GTX1080Ti
3Dfx: ASUS P2B-DS,2xPIII 600 CuMine,384MB,Savage 2k,Monster 3D2 12MB SLI,AWE32,98SE
3dfx: Supermicro P4SCA,P4 2.8,2GB,V5 5500 PCI,EWS64XL,XP
PICMG: PIII 933,1GB,V3 3000,AWE64Gold,XP
Leftovers: Monster 3D,V2 1000,Hammerhead

37

Freitag, 20. Oktober 2017, 03:40

Ich hab hier in den Kleinanzeigen nen Athlon XP 2400+ mitsamt einem ECS Brett, und auch RAM.

Am Besten geht 3Dfx retromässig mit 98SE (+NUSB und inoffizielles SP) oder vielleicht noch ME

Die Creativekarten waren doch irgendwie alle der totale Müll, hab ich in der Tat aber auch noch eine hier (brauche ich nicht, weil mein System für alte zocks der OnBoard sogar EAX macht und ansonsten auch brauchbar gut ist)

Was man versuchen könnte ist auch mit der PCI Latency mal herumzustellen so von wegen sharing der IRQ's, wenn es nunmal nicht anders geht, gehts nicht, dann kann man nurnoch da dran, standard dürfte meistens 64 sein, den Wert mal auf 128 umstellen, das sollte das verbessern.

Das man für nen Rechner mit V5 auf die Idee kommt ne Soundkarte für ne DOSe zu verbauen...
Dos muss auf älteren/kleineren Rechnern eingebaut und zum laufen gebracht werden, aber nicht in nen System wo ne dicke V5 läuft, das doch eher ne Karte für Windows, wär doch zu schade darauf DOS-Programme laufen zu lassen wo nunmal das Paradeeinsatzgebiet der AWE 64 Gold liegt. (P200 da würde die gut zu passen, da kann man wenigstens noch nen vernünftiges DOS-System mit machen)

Gruss Dennis

Winmaster

Double Enforcer

  • »Winmaster« ist der Autor dieses Themas

Beiträge: 28

Wohnort: Irgendwo im Norden

Beruf: Noch Stift im Bereich Elektro

  • Nachricht senden

38

Dienstag, 13. Februar 2018, 18:55

Hallo!

Tut mir leid das ich mich so ewig nicht gemeldet hab :(.
Ich habe mein Projekt Voodoo 5 5500 Retro Pc etwas aus den Augen verloren.
Die Sache mit dem Pegel werde ich versuchen sobald ich erstmal ein ordentliches netzteil habe.
Da ist jetzt son 15 jahre alter chinaböller drin. Das will ich nicht weiter nutzen.

Mit freundlichen Grüßen. ;)

Ähnliche Themen