Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VoodooAlert - let´s get loud. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Daywhite_81

Double Kill

Beiträge: 977

Wohnort: Österreich, Kärnten

  • Nachricht senden

41

Sonntag, 10. April 2016, 11:59

Fehler gefunden. Bei Abload.de fehlen zwei Links.

Hier die Seite im Vivaldi:


Hier im Opera 12.15:


Das erste was bisher nicht funktionierte.
3dfx SYSTEME (Silent/low Noise) Windows 98 SE:
QDI Legend V2200 AGP +Diamond Monster 3D +Videologic Apocalypse 3Dx | ASUS P2B-B | PII 450 | 128MB | 32GB CF
Matrox G400 MAX +Matrox m3D +Orchid Righteous 3D² SLI | ASUS P3B-F | PIII 1100 | 256MB | 8GB CF
Voodoo 5 5500 AGP | ASUS TUSL2-M | PIII-S 1400 | 256MB | 120GB SSD
Voodoo 5 5500 AGP | EPoX EP-8K5A3+ | AthlonXP 3000+ | 512MB | 16GB CF |

42

Sonntag, 10. April 2016, 13:55

Bei mir sind die aber im Vivaldi da ?(

[/url]
Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :D

Daywhite_81

Double Kill

Beiträge: 977

Wohnort: Österreich, Kärnten

  • Nachricht senden

43

Montag, 11. April 2016, 15:44

Ist das WinVista?

Ich habs jetzt im WinXP installiert, hier geht es auch.
In meinem Win7-64 tritt der oben genannte Fehler auf.
Man kann das umgehen indem man unten auf "Alternativ: Abload ohne Flash nutzen" klickt.
3dfx SYSTEME (Silent/low Noise) Windows 98 SE:
QDI Legend V2200 AGP +Diamond Monster 3D +Videologic Apocalypse 3Dx | ASUS P2B-B | PII 450 | 128MB | 32GB CF
Matrox G400 MAX +Matrox m3D +Orchid Righteous 3D² SLI | ASUS P3B-F | PIII 1100 | 256MB | 8GB CF
Voodoo 5 5500 AGP | ASUS TUSL2-M | PIII-S 1400 | 256MB | 120GB SSD
Voodoo 5 5500 AGP | EPoX EP-8K5A3+ | AthlonXP 3000+ | 512MB | 16GB CF |

44

Montag, 11. April 2016, 15:54

Ist das WinVista?


Nee, Win7 64 Prof. :D
Wie kommst du darauf?
Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :D

Daywhite_81

Double Kill

Beiträge: 977

Wohnort: Österreich, Kärnten

  • Nachricht senden

45

Montag, 11. April 2016, 16:27

Ist das WinVista?


Nee, Win7 64 Prof. :D
Wie kommst du darauf?

Die schwarze Taskleiste hat mich auf diese Fährte gebracht.
3dfx SYSTEME (Silent/low Noise) Windows 98 SE:
QDI Legend V2200 AGP +Diamond Monster 3D +Videologic Apocalypse 3Dx | ASUS P2B-B | PII 450 | 128MB | 32GB CF
Matrox G400 MAX +Matrox m3D +Orchid Righteous 3D² SLI | ASUS P3B-F | PIII 1100 | 256MB | 8GB CF
Voodoo 5 5500 AGP | ASUS TUSL2-M | PIII-S 1400 | 256MB | 120GB SSD
Voodoo 5 5500 AGP | EPoX EP-8K5A3+ | AthlonXP 3000+ | 512MB | 16GB CF |

46

Montag, 11. April 2016, 20:59

Die schwarze Taskleiste hat mich auf diese Fährte gebracht.
Achso ja, das habe ich so eingestellt und zusätzlich habe ich noch einen schwarzen Hintergrund.

Und nun back²topic :D

Edit: Falls es interessiert hier mein Desktop
Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Avenger« (11. April 2016, 21:07)


feinripp

VA Clan CS Source

Beiträge: 3 106

Wohnort: Bayern

Beruf: Webentwickler

  • Nachricht senden

47

Dienstag, 26. April 2016, 22:10

Ich nutze Vivaldi jetzt als Standardbrowser und bin sehr zufrieden. Manchmal merke ich Performanceeinbrüche im Vergleich zu Chrome, vorallem am Macbook.

Was mir aufgefallen ist, ist die teilweise deutlich verkleinerte Schriftdarstellung. Die Fontsettings sind im Prinzip identisch zu Chrome, aber alles ist viel kleiner (WQHD-Montior). Ähnliche Erfahrungen? Ich möchte ungern die Schriftmindestgröße ändern.

Heute übrigens Update 1.1.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »feinripp« (26. April 2016, 23:00)


  • »GrandAdmiralThrawn« ist der Autor dieses Themas

Beiträge: 14 167

Wohnort: A-8600, Bruck an der Mur, ÖSTERREICH

Beruf: UNIX Administrator

  • Nachricht senden

48

Dienstag, 26. April 2016, 22:54

Viv

Hab keinen Mac, aber auf XP x64 und CentOS 6.7 Linux kann ich derartiges nicht bestätigen - ist gleich wie in Chomium bzw. Chrome. Auch noch keinen 1.1 angeboten bekommen, auch nicht auf Anfrage. Hier am XP x64 hab ich jetzt 1.0.435.42.

Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:
  • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700 (defekt)
[http://wp.xin.at] - No RISC, no fun!

QotY: Girls Love, BEST Love; 2018 - Lo and behold, for it is the third Coming; The third great Year of Yuri, citric as it may be!

feinripp

VA Clan CS Source

Beiträge: 3 106

Wohnort: Bayern

Beruf: Webentwickler

  • Nachricht senden

49

Dienstag, 26. April 2016, 23:04

Das Fontproblem besteht bei mir unter Windows 10. Unter OSX passt alles. Hmm ich guck morgen noch mal genauer.

  • »GrandAdmiralThrawn« ist der Autor dieses Themas

Beiträge: 14 167

Wohnort: A-8600, Bruck an der Mur, ÖSTERREICH

Beruf: UNIX Administrator

  • Nachricht senden

50

Dienstag, 26. April 2016, 23:27

Win10

Hmm, Win10. Eventuell greift das Scaling nicht? Ich seh das nicht, weil meine einzige Win10 Maschine (das HP Elite X2 1012 G1) mit 100% nativem Scaling fährt, da schaut alles normal aus.

Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:
  • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700 (defekt)
[http://wp.xin.at] - No RISC, no fun!

QotY: Girls Love, BEST Love; 2018 - Lo and behold, for it is the third Coming; The third great Year of Yuri, citric as it may be!

Daywhite_81

Double Kill

Beiträge: 977

Wohnort: Österreich, Kärnten

  • Nachricht senden

51

Samstag, 28. Januar 2017, 19:26

Ich nutze den Browser, jetzt schon seit ich hier den Thread dazu gelesen habe.

Ich bin eigentlich sehr zufrieden mit ihm, aber eines stört mich echt gewaltig.
Wenn ich zwischen den Tabs hin und her klicke, dann lädt er meist die Seite komplett neu, obwohl sich nichts geändert hat (z.B. Wikipedia, etc.) das nervt echt! Vor allem wenn man mit begrenztem Datenvolumen unterwegs ist.

Kann man das irgendwo abstellen???
Ich habe da leider nichts gefunden.
3dfx SYSTEME (Silent/low Noise) Windows 98 SE:
QDI Legend V2200 AGP +Diamond Monster 3D +Videologic Apocalypse 3Dx | ASUS P2B-B | PII 450 | 128MB | 32GB CF
Matrox G400 MAX +Matrox m3D +Orchid Righteous 3D² SLI | ASUS P3B-F | PIII 1100 | 256MB | 8GB CF
Voodoo 5 5500 AGP | ASUS TUSL2-M | PIII-S 1400 | 256MB | 120GB SSD
Voodoo 5 5500 AGP | EPoX EP-8K5A3+ | AthlonXP 3000+ | 512MB | 16GB CF |

styvi

Ultra Kill

Beiträge: 2 729

Wohnort: Nordhessen

Beruf: Maschinenbauer

  • Nachricht senden

52

Dienstag, 31. Januar 2017, 14:07

Dieser Effekt tritt bei mir nicht auf.

Was mich schon eher stört ist, daß kein flüssiges surfen möglich ist, da die SW Firewall ständig aufploppt.
Ist aber sehr interessant zu sehen, was für eine extreme Masse an X-Scripting und Fremdcontent, tracking etc.
da im Hintergrund abgeht 8|
Kein Wunder, daß das i-Net heute so lahm ist, wenn da 66% Overhead für Kommerzscheiße und Spionage von
irgendwelchen Firmen/Institutionen in so viele verfluchte Seiten eingebunden sind :gadget:

Und man kann meiner alten SW FW leider nicht so richtig Wildcards beibringen, weil die über IPs läuft und
jedesmal neu nachfragt. Das nervt.

Grindhavoc

Unstoppable

Beiträge: 9 511

Wohnort: Where absurdity dwells...

Beruf: ITSE / Admin

  • Nachricht senden

53

Dienstag, 31. Januar 2017, 15:16

probier mal uBlock Origin.
Da dann in die Einstellungen und Expertenuser anhaken.

Dann kannst du die Tracker auch einzeln sehen und abstellen.

Daywhite_81

Double Kill

Beiträge: 977

Wohnort: Österreich, Kärnten

  • Nachricht senden

54

Dienstag, 31. Januar 2017, 17:57

Dieser Effekt tritt bei mir nicht auf.

Seltsamerweise tritt das bei mir nur bei WinXP auf, im Win7-64 passiert das nicht.
3dfx SYSTEME (Silent/low Noise) Windows 98 SE:
QDI Legend V2200 AGP +Diamond Monster 3D +Videologic Apocalypse 3Dx | ASUS P2B-B | PII 450 | 128MB | 32GB CF
Matrox G400 MAX +Matrox m3D +Orchid Righteous 3D² SLI | ASUS P3B-F | PIII 1100 | 256MB | 8GB CF
Voodoo 5 5500 AGP | ASUS TUSL2-M | PIII-S 1400 | 256MB | 120GB SSD
Voodoo 5 5500 AGP | EPoX EP-8K5A3+ | AthlonXP 3000+ | 512MB | 16GB CF |

  • »GrandAdmiralThrawn« ist der Autor dieses Themas

Beiträge: 14 167

Wohnort: A-8600, Bruck an der Mur, ÖSTERREICH

Beruf: UNIX Administrator

  • Nachricht senden

55

Dienstag, 31. Januar 2017, 18:11

V

Ich werde Vivaldi auf XP leider fallen lassen müssen, einfach weil die letzte lauffähige Version schon recht alt ist, und noch einige Bugs hat, wobei ich den hier genannten nicht habe mit Version 1.0.435.46. Groteskerweise muß ich hier wohl auf Firefox mit einigen Extensions umschwenken, auf Linux und FreeBSD (Von Chromium aus) habe ich das unlängst erledigt. Funktioniert gar nicht Mal so schlecht.

Werde Vivaldi aber auf Linux weiterhin updaten und testen, so isses nicht. Aufgegeben wird auch noch nicht. ;)

Nur auf XP is er halt nicht mehr updatebar. Auch Steam hat jetzt die letzte Version seines Chromium Embedded Frameworks auf XP eingefroren und updated die Browsing Engine nicht mehr (weil nicht lauffähig). Das is halt lästig, so kriegt man beim Vivaldi die neuen Features auch nicht mehr auf XP, daher...

Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:
  • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700 (defekt)
[http://wp.xin.at] - No RISC, no fun!

QotY: Girls Love, BEST Love; 2018 - Lo and behold, for it is the third Coming; The third great Year of Yuri, citric as it may be!

Voodoo_Freak

Monster Kill

Beiträge: 5 743

Wohnort: Berlin

Beruf: Disponent

  • Nachricht senden

56

Dienstag, 31. Januar 2017, 18:25

Grundsätzlich begrüße ich jede vernünftige Alternative zu Chrome und Firefox, von daher bleibt Vivaldi auch weiterhin auf meiner Kiste installiert, evtl. fliegt dafür dann auch irgendwann wieder Opera vom PC, so richtig überzeugt mich das nämlich leider nicht.
...then we thought...HEY! Let's use it for games!

styvi

Ultra Kill

Beiträge: 2 729

Wohnort: Nordhessen

Beruf: Maschinenbauer

  • Nachricht senden

57

Dienstag, 31. Januar 2017, 18:32

Echt schade, daß XP nun endgültig überall rausgekegelt wird X(

probier mal uBlock Origin.
Da dann in die Einstellungen und Expertenuser anhaken.
Dann kannst du die Tracker auch einzeln sehen und abstellen.
µBlockOrigin wollte ich schon länger mal austesten, mußte es nun aber erstmal auf Umwegen saugen,
des lohnt aber voll. Geiles tool, dagegen kannste adblock voll inne Tonne kloppen :spitze:

Und ja, SW FW nörgelt nur noch sehr wenig ^^

Dieser Effekt tritt bei mir nicht auf.
Seltsamerweise tritt das bei mir nur bei WinXP auf, im Win7-64 passiert das nicht.
Hätte ich mal dabeipinnen sollen: Lüppt bei mir auf XP 32 :whistling:

  • »GrandAdmiralThrawn« ist der Autor dieses Themas

Beiträge: 14 167

Wohnort: A-8600, Bruck an der Mur, ÖSTERREICH

Beruf: UNIX Administrator

  • Nachricht senden

58

Dienstag, 31. Januar 2017, 18:59

Chromium

Beim XP Support liegt die Schuld aber weniger beim Vivaldi Team, als schlicht und ergreifend bei der Chromium Engine. Selbige zu patchen/backporten, damit sie auf XP lauffähig bleibt ist wohl zuviel Arbeit für's Vivaldi Team, die haben ja wohl doch nur recht begrenzte Ressourcen.

Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:
  • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700 (defekt)
[http://wp.xin.at] - No RISC, no fun!

QotY: Girls Love, BEST Love; 2018 - Lo and behold, for it is the third Coming; The third great Year of Yuri, citric as it may be!

59

Dienstag, 31. Januar 2017, 21:46

Ich bin top zufrieden mit Vivaldi :thumbup:
Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :D

Daywhite_81

Double Kill

Beiträge: 977

Wohnort: Österreich, Kärnten

  • Nachricht senden

60

Donnerstag, 2. Februar 2017, 16:40

Ich bin top zufrieden mit Vivaldi :thumbup:

Ich eigentlich auch, bis auf diesen einen Fehler in XP eben.
Der tritt aber anscheinend nicht immer auf, heute ist eher sporadisch, das System läuft 24/7.
Wenn ich zwischen den geladenen Tabs hin und her wechsle lädt er heute nicht nach, wenn ich aber ein paar Minuten in einem Tab bleibe und dann in einen anderen wechsle wird dieser wieder neu geladen, das aber auch nicht immer.
3dfx SYSTEME (Silent/low Noise) Windows 98 SE:
QDI Legend V2200 AGP +Diamond Monster 3D +Videologic Apocalypse 3Dx | ASUS P2B-B | PII 450 | 128MB | 32GB CF
Matrox G400 MAX +Matrox m3D +Orchid Righteous 3D² SLI | ASUS P3B-F | PIII 1100 | 256MB | 8GB CF
Voodoo 5 5500 AGP | ASUS TUSL2-M | PIII-S 1400 | 256MB | 120GB SSD
Voodoo 5 5500 AGP | EPoX EP-8K5A3+ | AthlonXP 3000+ | 512MB | 16GB CF |

Ähnliche Themen