Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VoodooAlert - let´s get loud. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Matrox Mystique« ist der Autor dieses Themas

Beiträge: 1 894

Wohnort: HAUPTSTADT

Beruf: Diplom-Bauingenieur

  • Nachricht senden

1

Mittwoch, 18. Oktober 2017, 18:19

Wer hat aktuell einen Rechner mit einer X1950XTX im Einsatz?

Könnte derjenige die Kiste mal laufen lassen und mir die angegebene Temperatur im CCC (Idle) sagen. Ich brauche mal einen Vergleich. Dit wär toll.
A7V133, Athlon-C 1400, 512MB, GeForce3 Ti200 128MB, SB Audigy 2 ZS
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 2000 AGP, SB Live!
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
P3B-F, PIII 800MHz, 512MB, G200 8MB, 2x Monster II 12MB, SB AWE64 Gold

2

Mittwoch, 18. Oktober 2017, 19:42

Ach auf so etwas habe ich nicht geachtet als ich die Karte hatte der Idle Wert sollte so bei 60 Grad sich ein-pendeln

Aber eventuell willst ja hier deiner Frage auf dem Grund gehen, https://www.computerbase.de/forum/showthread.php?t=268203
Helden des Alltags: Alter Gamer, hat Grafikkarte aus einer Mine freigekauft! :D
Angaben zu Höhe des Betrages und zum genauen Modell, der alten Minen-Bitch, wurden nicht gemacht. :O

  • »Matrox Mystique« ist der Autor dieses Themas

Beiträge: 1 894

Wohnort: HAUPTSTADT

Beruf: Diplom-Bauingenieur

  • Nachricht senden

3

Mittwoch, 18. Oktober 2017, 20:14

Ich bräuchte das schon als realen Wert von einem System (besser mehrere) im Betrieb. Ich habe hier ein komisches Phänomen beobachtet. Will ich aber noch nicht nennen. Sonst hab ich hier vorher 11 Meinungen von 10 Leuten ohne konkrete Informationen die mir helfen. Also wenn jemand eine XTX hat, dann bitte mal testen.

Den Thread von Computerbase kenne ich, hilft mir aber nicht viel weiter.
A7V133, Athlon-C 1400, 512MB, GeForce3 Ti200 128MB, SB Audigy 2 ZS
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 2000 AGP, SB Live!
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
P3B-F, PIII 800MHz, 512MB, G200 8MB, 2x Monster II 12MB, SB AWE64 Gold

4

Mittwoch, 18. Oktober 2017, 20:33

Verstehe ich nicht sind doch reale Werte gewesen und die Schwankungen dürften dem verwendeten Gehäuse geschuldet sein, aber ohne Angaben was Du jetzt genau wissen willst, schwer.
Da finde ich persönlich es doch besser einfach auf dem Punkt zukommen, wo jetzt genau der Schuh drückt, auch auf die Gefahr hin das eine oder eine zweite Meinung auftauchen könnte.

Aber gut meine alte Karte ist schon woanders gelandet hier im Forum, da kann ich also nicht mehr mit Infos in Echtzeit kommen. :)
Helden des Alltags: Alter Gamer, hat Grafikkarte aus einer Mine freigekauft! :D
Angaben zu Höhe des Betrages und zum genauen Modell, der alten Minen-Bitch, wurden nicht gemacht. :O

  • »Matrox Mystique« ist der Autor dieses Themas

Beiträge: 1 894

Wohnort: HAUPTSTADT

Beruf: Diplom-Bauingenieur

  • Nachricht senden

5

Mittwoch, 18. Oktober 2017, 20:56

Ja, Du hast recht. Also, ich habe 2 Radeon X1950XTX hier, beide 512MB, baugleich, Referenzdesign. Eine ist von Asus die andere von connect3D.
Beide sind komplett zerlegt worden, gereinigt und haben neue Wärmeleitpaste bekommen, beide die MX-2 von Arctic. Die laufen beide problemlos und sind bringen auch die selben Werte in diversen Benchmarks.

Anderer Post von mir dazu

Folgendes Phänomen habe ich zum Temperaturverhalten beobachtet:

Die connect3D: Idle = 55°C, Last = 80°C, Lüfter regelt bei Last hoch und ist im Idle schön leise

Die Asus: Idle = 77°C, Last = 80°C, Lüfter regelt bei Last hoch und ist im Idle schön leise


Die Asus-Karte wird also nicht viel wärmer unter Last als die connect3D, nur die Temperatur im Idle ist so doll unterschiedlich. Auf beiden ist das gleiche BIOS drauf.

Das das Verhalten der Asus aber auch normal ist habe ich hier gefunden:
Hartware.net

Die Temperatur des Grafikchips steigt nach dem Systemstart auch im Desktop-Betrieb bei keiner großen Belastung stetig an auf rund 77°C. Bei Last z.B. in 3D-Anwendungen oder Spielen liegt die Temperatur durch den regelmäßig zuschaltenden Lüfter nicht viel höher und pendelt zwischen 80°C und 85°C.

Ist schon komisch irgendwie. Ich kann mir ja noch ein paar andere Modelle besorgen und die dann auch zu vergleichen........ :D
A7V133, Athlon-C 1400, 512MB, GeForce3 Ti200 128MB, SB Audigy 2 ZS
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 2000 AGP, SB Live!
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
P3B-F, PIII 800MHz, 512MB, G200 8MB, 2x Monster II 12MB, SB AWE64 Gold

6

Mittwoch, 18. Oktober 2017, 21:36

Wirkt doch gut die Asus. Die Temperatur ist doch super. Keine zu große Schwankungen.
---> ist gut für die Karte. (Hitze Schwankungen sind das schlechteste was es gibt für Hardware)

Verbraucht mehr Bandbreite:

mein FTP
z7t.de ist online.

KRIEG BEDEUTET FRIEDEN, FREIHEIT IST SKLAVEREI, UNWISSENHEIT IST STÄRKE
Wer die Vergangenheit kontrolliert, der kontrolliert die Zukunft; wer die Gegenwart kontrolliert, der kontrolliert die Vergangenheit

  • »Matrox Mystique« ist der Autor dieses Themas

Beiträge: 1 894

Wohnort: HAUPTSTADT

Beruf: Diplom-Bauingenieur

  • Nachricht senden

7

Mittwoch, 18. Oktober 2017, 21:46

Die Asus (Idle)


Die connect3D (Idle)
A7V133, Athlon-C 1400, 512MB, GeForce3 Ti200 128MB, SB Audigy 2 ZS
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 2000 AGP, SB Live!
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
P3B-F, PIII 800MHz, 512MB, G200 8MB, 2x Monster II 12MB, SB AWE64 Gold

  • »Matrox Mystique« ist der Autor dieses Themas

Beiträge: 1 894

Wohnort: HAUPTSTADT

Beruf: Diplom-Bauingenieur

  • Nachricht senden

8

Mittwoch, 18. Oktober 2017, 22:03

Die Asus (Last)


Die connect3D (Last)


Die Temperaturen gehen nicht über 83°C bzw. 85°C. Das spricht dafür das beide Kühlsysteme funktionieren.
A7V133, Athlon-C 1400, 512MB, GeForce3 Ti200 128MB, SB Audigy 2 ZS
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 2000 AGP, SB Live!
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
P3B-F, PIII 800MHz, 512MB, G200 8MB, 2x Monster II 12MB, SB AWE64 Gold

9

Donnerstag, 19. Oktober 2017, 20:10

Vermutlich kann die ASUS-Karte im Idle-Desktopbetrieb keine wesentlichen Stromsparfunktionen aktivieren (Hardwarebug?).
Anders kann ich mir das abweichende Verhalten auch nicht erklären...

So, erste Meinung ist raus! :topmodel:
"Ich habe einen Penis! Und ich werde ihn benutzen..." ~Gronkh

  • »Matrox Mystique« ist der Autor dieses Themas

Beiträge: 1 894

Wohnort: HAUPTSTADT

Beruf: Diplom-Bauingenieur

  • Nachricht senden

10

Donnerstag, 19. Oktober 2017, 20:39

Das dachte ich auch erst, aber den Takt absenken im Idle machen beide gleich.
A7V133, Athlon-C 1400, 512MB, GeForce3 Ti200 128MB, SB Audigy 2 ZS
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 2000 AGP, SB Live!
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
P3B-F, PIII 800MHz, 512MB, G200 8MB, 2x Monster II 12MB, SB AWE64 Gold

11

Donnerstag, 19. Oktober 2017, 20:46

Kannst du in GPU-Z die Spannung des Grafikchip sehen?
Evtl. senkt die Connect3D diese ab, die ASUS aber nicht?
"Ich habe einen Penis! Und ich werde ihn benutzen..." ~Gronkh

  • »Matrox Mystique« ist der Autor dieses Themas

Beiträge: 1 894

Wohnort: HAUPTSTADT

Beruf: Diplom-Bauingenieur

  • Nachricht senden

12

Donnerstag, 19. Oktober 2017, 21:15

Ich schau mal nach.
A7V133, Athlon-C 1400, 512MB, GeForce3 Ti200 128MB, SB Audigy 2 ZS
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 2000 AGP, SB Live!
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
P3B-F, PIII 800MHz, 512MB, G200 8MB, 2x Monster II 12MB, SB AWE64 Gold

13

Freitag, 20. Oktober 2017, 03:28

Stromsparfunktionen ... Spannung... war das nicht ab der 5000er Serie der Fall das es das da gab ?

Ich hab alles von davor für "immer Volldampf" laufend Hardware gehalten, genauso 8000 abwärts bei nv (hatte mal 9800gt synergy edition, umgelabelte 8800...afaik) die Hardware lief immer Volldampf, keine Stromsparmechanismen.

Ich würde eher die niedrigen Temperaturen der connect für einen Auslesefehler halten eigentlich.


Gruss Dennis

  • »Matrox Mystique« ist der Autor dieses Themas

Beiträge: 1 894

Wohnort: HAUPTSTADT

Beruf: Diplom-Bauingenieur

  • Nachricht senden

14

Freitag, 20. Oktober 2017, 09:47

Das mit der Spannung habe ich getestet, beide machen das Gleiche. Sie regulieren die VDDC, von 1.175V auf 1.425V

Asus (Idle)


Asus (Last)


connect3D (Idle)


connect3D (Last)



Jetzt fällt mir wirklich nicht mehr viel ein....
A7V133, Athlon-C 1400, 512MB, GeForce3 Ti200 128MB, SB Audigy 2 ZS
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 2000 AGP, SB Live!
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
P3B-F, PIII 800MHz, 512MB, G200 8MB, 2x Monster II 12MB, SB AWE64 Gold

15

Freitag, 20. Oktober 2017, 09:51

Die Asus wird so halt länger Leben.

Verbraucht mehr Bandbreite:

mein FTP
z7t.de ist online.

KRIEG BEDEUTET FRIEDEN, FREIHEIT IST SKLAVEREI, UNWISSENHEIT IST STÄRKE
Wer die Vergangenheit kontrolliert, der kontrolliert die Zukunft; wer die Gegenwart kontrolliert, der kontrolliert die Vergangenheit

  • »Matrox Mystique« ist der Autor dieses Themas

Beiträge: 1 894

Wohnort: HAUPTSTADT

Beruf: Diplom-Bauingenieur

  • Nachricht senden

16

Freitag, 20. Oktober 2017, 10:34

Ich denke auch das ich die Asus verwenden werde. Die hat dann auch ein angenehmeres Lüfterverhalten. Da läuft der Lüfter gleichmäßig unter Last. Bei der connect3D dreht er immer hoch und geht dann wieder runter.
A7V133, Athlon-C 1400, 512MB, GeForce3 Ti200 128MB, SB Audigy 2 ZS
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 2000 AGP, SB Live!
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
P3B-F, PIII 800MHz, 512MB, G200 8MB, 2x Monster II 12MB, SB AWE64 Gold

17

Montag, 23. Oktober 2017, 03:13

Ist ja mal sehr interessant das ATI damals schon solche Stromsparmechanismen drinhatte, da bin ich jetz echt überrascht.

Haben X1950 Pro's sowie X1650Pro's sowas auch ja ?
Ich dachte immer die bügeln immer Vollgas , nuja vielleicht auch neben dem Athlon XP-Kühler Gedühse auch niemals eine Temperaturlüfterkurve gehört was ? :spitze:


Gruss Dennis

18

Mittwoch, 25. Oktober 2017, 19:15

@Dennis

Habe eine Sapphire Radeon X1650 Pro (AGP) im Einsatz und bei dieser ist eine Lüftersteuerung vorhanden (regelt im Leerlauf bis 25% Geschwindigkeit runter).

Im Desktopbetrieb werden weder GPU- noch RAM-Takt gedrosselt.
Ob die Spannung abgesenkt wird kann ich mangels Sensor nicht sagen... Vermutlich aber nicht.

@Matrox Mystique
Ich würde genau zu der anderen Karte tendieren, da die ASUS ja ohne was zu tun trotzdem fast so heiß ist wie unter Maximallast und dementsprechend auch genausoviel Strom frißt. :gadget:

Die Unterschiede beider Karten könnten in verschiedenen Revisionen/Steppings der GPU begründet sein (die ältere hat einen Bug weswegen das Stromsparen nicht funzt) oder das Platinenlayout ist doch minimal voneinander abweichend. ?(
"Ich habe einen Penis! Und ich werde ihn benutzen..." ~Gronkh

  • »Matrox Mystique« ist der Autor dieses Themas

Beiträge: 1 894

Wohnort: HAUPTSTADT

Beruf: Diplom-Bauingenieur

  • Nachricht senden

19

Mittwoch, 25. Oktober 2017, 21:22

Die Überlegung hatte ich auch, gab aber auch die andere Meinung. Hab jetzt erstmal die Asus drin und werde schauen wie es ist wenn die Kiste zu ist. Brauche aber erst noch einen 120mm Gehäuselüfter für die Rückseite.
Die connect3D behalte ich ja, wenn die Asus doch die Grätsche machen sollte.
A7V133, Athlon-C 1400, 512MB, GeForce3 Ti200 128MB, SB Audigy 2 ZS
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 2000 AGP, SB Live!
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
P3B-F, PIII 800MHz, 512MB, G200 8MB, 2x Monster II 12MB, SB AWE64 Gold

  • »Matrox Mystique« ist der Autor dieses Themas

Beiträge: 1 894

Wohnort: HAUPTSTADT

Beruf: Diplom-Bauingenieur

  • Nachricht senden

20

Mittwoch, 25. Oktober 2017, 23:00

Ist ja mal sehr interessant das ATI damals schon solche Stromsparmechanismen drinhatte, da bin ich jetz echt überrascht.
Haben X1950 Pro's sowie X1650Pro's sowas auch ja ?
Ich dachte immer die bügeln immer Vollgas , nuja vielleicht auch neben dem Athlon XP-Kühler Gedühse auch niemals eine Temperaturlüfterkurve gehört was ? :spitze:
Gruss Dennis


Ja, ham se. Meine Sapphire X1950Pro AGP hat sogar eine sehr gute Steuerung.
A7V133, Athlon-C 1400, 512MB, GeForce3 Ti200 128MB, SB Audigy 2 ZS
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 2000 AGP, SB Live!
TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
P3B-F, PIII 800MHz, 512MB, G200 8MB, 2x Monster II 12MB, SB AWE64 Gold