V5 5500 und V5 6000 Mainboards

  • Quote

    Original von Kaitou
    Kann mir aber niemand bei meinem Problem helfen?


    Wie äußert sich denn dein Prob? Bleibt dein Rechner nach ein paar Minuten einfach stehen? Kein Bild?

    „Ich bin nicht nachtragend, aber ich vergesse nichts.“

  • Ich kann da nur bedingt weiterhelfen. Der SiS645 Chipsatz für S478 Pentium 4 Prozessoren zum Beispiel bietet dir einen 3.3V AGP-Slot. Boardkompatibilitätstests wären mir keine bekannt, und ich habe nicht vor welche an SiS Chipsätzen durchzuführen.


    Wenn es also keine Tests geben sollte, dann müßtest du selbst testen (Auf Kühlung der HB1-SE66 achten!). Möglicherweise gibt es auch noch 3.3V Support bei diversen VIA Chipsätzen, aber da kann ich leider nicht weiterhelfen.

    1-6000-banner-88x31-jpg

    Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:

    • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700 (defekt)

    [//wp.xin.at] - No RISC, no fun!

    QotY: Girls Love, BEST Love; 2018 - Lo and behold, for it is the third Coming; The third great Year of Yuri, citric as it may be!

    Edited 3 times, last by GrandAdmiralThrawn ().

  • Rolo01 hat(te?) seine 6000 auf nem SiS 645 Brett laufen, ich glaube eins von Abit. Ich hab auch mal mit dem Gedanken gespielt, da ich den P4 3,06GHz so kultig finde. Aber da der Chipsatz kein HT unterstützt fand ichs dann doch wieder doof :(

  • Stimmt, ich hatte mal ein Abit SA7 mit dem SIS645dx Chipsatz.
    Ich meine mal gelesen zu haben, dass es eine spätere Revision vom 645er Chipsatz gab, die auch HT unterstützt. Leider weiss ich nicht, auf welchen Boards diese Rev. zu finden ist.
    Hab mich länger nicht drum gekümmert, weil in meinem Voodoo-PC ( der mit der Göttin ) jetzt ein AMD XP-M werkelt.

  • mir ist nur ein board mit sis645bx-b0 bekannt, von dem ich sicher weiß, dass es 3,3v-agp unterstützt und das ist das asrock pe pro ht. (beim FIC VI13L bin ich mir nicht sicher). ich habe mich eine ganze zeit damit beschäftigt, derartige boards zu finden. leider machen die hersteller einem die suche nicht gerade einfach. selten findet man die korrekte revision des chipsatzes oder angaben über den htt-support. es gibt nämlich auch boards die haben die b0-revision aber keinen htt-support. oder aber den sis645dx und kein 3,3v-agp ....

  • Also mein Problem ist das ich nicht krieg, kein POST, kein Bild aber der PC geht an. Hab gleich Panik gekriegt und die Karten in meinem KT266 PC getestet, lief!


    Ich denke das MUSS doch an der BIOS Version liegen, was meint ihr?

  • Quote

    Original von Kaitou
    Also mein Problem ist das ich nicht krieg, kein POST, kein Bild aber der PC geht an. Hab gleich Panik gekriegt und die Karten in meinem KT266 PC getestet, lief!


    Ich denke das MUSS doch an der BIOS Version liegen, was meint ihr?


    also das problem hatte ich den halben tag lang. nachdem ich mein pc wieder zusammen gebaut hatte, und kommt auch hin und wieder so vor.
    Da würde ich mir keine Panik mehr machen. ;):)

  • Ich glaub du verstehst das falsch,
    das Problem tritt bei ALLEN VSA100 Grafikkarten auf bei diesem Board... Mit Voodoo 3 abwärts (Velocity 100, 2000, 3000, 3500, Banshee,) gibts keine Probleme.

  • Quote

    Original von Kaitou
    Ich glaub du verstehst das falsch,
    das Problem tritt bei ALLEN VSA100 Grafikkarten auf bei diesem Board... Mit Voodoo 3 abwärts (Velocity 100, 2000, 3000, 3500, Banshee,) gibts keine Probleme.


    nene ich versteh schon richtig. Ich vermute die Initialisierung dauert den Board zulange. Supjektive sind die VSA100 nehmlich langsamer und die v56k erst recht.


    Hast du nur AGP karten ausprobiert oder auch pci?
    (wenn du eine VSA100 pci hast mein ich)

  • Quote

    Original von hutzeputz


    nene ich versteh schon richtig. Ich vermute die Initialisierung dauert den Board zulange. Supjektive sind die VSA100 nehmlich langsamer und die v56k erst recht.


    Hast du nur AGP karten ausprobiert oder auch pci?
    (wenn du eine VSA100 pci hast mein ich)


    Haben schon, aber die haben beide ne kleine Macke die sich Hank gerade anschaut... Laufen und Posten tun sie, aber ich will sie nicht riskieren...

  • Quote

    Original von Kaitou
    Mich würde ein Pentium 4 kompatibler Chipsatz für die Voodoo 5 6000 interessieren



    Außer den oben genannten SiS Chips kann der
    VIA P4X266 3,3Volt und somt Voodoos ab.


    Ich hatte ein Jetway P4XFBU und P4 1,4Ghz vor
    längerem mit einer V5 5500 am laufen.



    Edit: ob der V5 6000 kompatibel ist weiss ich allerdings nicht...