• Servas Leutz!

    Heute habe ich auf meiner gestern aufgesetzten GeForcekiste NFS Porsche installiert.
    Jedoch habe ich sehr schlechte Cockpittexturen. Sogar die Cockpittexturen bei NFS 3 sehen besser aus.
    Ich finde jedoch keine passende Einstellung in den Optionen.
    Der PC besteht aus folgenenden Komponenten:

    Athlon XP 2500+ Barton @ 195x11 MHz (2150MHz)
    512MByte DDR 400
    ASUS A7N8X Rev. 2.0
    GeForce 4 TI 4600 @ 310/720 (Std. 300/650)
    Onboard Soundstorm
    WinXP SP3, Grafiktreiber Detonator 66.93

    Ein weiteres Problem besteht darin, dass ich in 32 Bit nur bis 900xirgendwas spielen kann, in 16 Bit jedoch funzt es bis 1600x1200 also die TFT Auflösung.

    Habe bereits den neusten Patch 3.5 und den Chrome Patch installiert, leider keine Veränderung.

    Hat jemand eine Problemlösung?
    (Oder schreit das Spiel etwa nach ner Voodoo 5?? :tongue: )

    CU, Dunge

    Anbei ein Screenshot, vom leider nicht sehr schönen Cockpit eines alten Porsches. (die andern sehen genauso aus)

    [Blocked Image: http://www.abload.de/thumb/nfs570c4.jpg]

  • Installier mal nen Detonator der 40er-Reihe
    Möglicherweise liegt es auch am SP3.

    "Du bist und bleibst a Mensch und du kannst eben net deine menschlichkeit überwinden."

    Dennis_50300

    Edited 2 times, last by CryptonNite (November 28, 2008 at 12:42 PM).

  • wie hast du das zum laufen bekommen? hatte es damals unter SP1 und SP2 versucht und nun unter vista. Es will einfach nicht.

    Ich glaube die Fehlermeldung war was mit keine zulässige win32 anwendung

    habe gelesen, dass nur die 40jahre 911 version unter xp und vista läuft - die hab ich aber nicht. die kostet aber noch relativ viel. wenns anders aber nicht geht, dann werd ich wohl das geld ausgeben

    Chuck Norris isst keinen Honig... Er kaut Bienen

    Edited once, last by Ranger-Nenko (November 28, 2008 at 12:48 PM).

  • Öhhmm, ich hab es installiert.
    Also ich habe die Originalversion so wies aussieht:
    "Systemvoraussetzungen: Windows 95/98/2000 200MHz CPU, 32MByte RAM......"

    Läuft wunderbar bis auf die schlechten Cockpittexuren und die 16Bit Beschränkung.

  • Nee, die sollten schon besser aussehen...
    Die sehen bei meiner V5 im D3D-Modus auch besser aus.

    "Du bist und bleibst a Mensch und du kannst eben net deine menschlichkeit überwinden."

    Dennis_50300

  • mit dem neuen 3.5er patch läufts ohne probleme unter winxp ;)

    das problem mit den scheuslichen texturen ist schon länger bekannt. einzige lösung scheint, das spiel auf einem älteren sys zu spielen, dann müsste es passen. keine ahnung wieo das so ist. :gadget:

    lass mich raten, wenn du die karre in der garage ansiehst, sind die texturen schön? ;)

  • mit dem neuen 3.5er patch läufts ohne probleme unter winxp ;)

    das problem mit den scheuslichen texturen ist schon länger bekannt. einzige lösung scheint, das spiel auf einem älteren sys zu spielen, dann müsste es passen. keine ahnung wieo das so ist. :gadget:

    lass mich raten, wenn du die karre in der garage ansiehst, sind die texturen schön? ;)

    Da hab ich noch nicht so genau aufgepasst, die Menüs werden nur mit 640x480 angezeigt :ugly:
    Im Spiel läufts dann mit 1600x1200.


    Der CPU-Takt muss unterhalb von 2000 MHz liegen damit man die höchste Texturstufe aktiv bekommt...

    WTFFF!?!? Nein echt jetzt? xD
    Muss ich mal testen

  • soooo, scheinbar war ich einfach zu blöd den neuesten patch richtig zu installieren. habe jetzt den 3,5er drauf und wenigstens kann ich es ansatzweise spielen. es ruckelt nur leider wie sau - selbst bei geringster detailstufe.

    auch das menü ruckelt schon ordentlich und der mauscursor nimmt nur alle paar sekündchen eingaben entgegen und braucht dann entsprechend lange um sie umzusetzen. versucht damit mal buttons zu treffen - ich bin fast ausgerastet.

    im 3d einstellungen fenster kann ich zwischen d3d und d3d wählen. egal welches der beiden ich anwähle - ich bekomm die meldung, dass meine graka nicht unterstützt wird. ich denke daran liegt auch das laggen.

    was kann ich tun? kann ich irgendwie ne andere graka emulieren? klingt blöd und geht sicherlich nicht zumindest nicht so einfach - aber ich will verdammt nochmal einfach dieses spiel spielen.

    laufen soll es übrigens auf nem lenovo x61tablet mit nem intel 965 grafik chipsatz

    Chuck Norris isst keinen Honig... Er kaut Bienen

  • Kannst falls du ne Voodoo benutzt folgendes machen und in der Registry den Renderer auf Glide umstellen.

    kleine Anleitung:

    Umstellung von DirectX- auf GLIDE-Schnittstelle
    Besitzer von Voodoo2/3-Karten (auch Voodoo2 SLI) sollten die Chance nutzen, eine evtl. Performance-Steigerung (mehr Framerates bzw. flüssigerer Bildaufbau) durch Verwendung der 3dfx-spezifischen Glide-Schnittstelle anstatt nur der standardmäßigen DirectX-API erhalten zu können. Dazu sind drei kleine Änderungen in der Windows-Registry nötig, diese wird über "regedit" aufgerufen.

    Vorbereitung
    Zunächst muß sichergestellt werden, dass im "3D-Setup" von NFS5 bereits der "3dfx Voodoo2/3" als Grafik-Renderer eingestellt ist. Hierzu das Tool "3DSetup.exe" aus dem Ordner "X:NFS53DSetup" aufrufen und den entspr. Eintrag aus der Liste wählen.

    Achtung: keine Gewährleistung für evtl. Schäden jeder Art, die aus Eingriffen in der Registry resultieren können! Verwendung der folgenden Tips auf eigene Gefahr!

    Änderungen in der Registry
    Im Registrierungseditor (regedit.exe) den Pfad "HKEY_LOCAL_MACHINE/Software/Electronic Arts/Need for Speed - Porsche 2000" öffnen, dort folgende Werte ändern:

    * Wert des Schlüssels "3D Device Description" von "3Dfx VoodooX" nach "Voodoo2 3D Accelerator" ändern.
    * Wert des Schlüssels "D3D Device" so verändern, dass als erste Ziffer anstatt der "1" eine "0" steht.
    * Wert des Schlüssels "Trash Driver" von "dx" nach "voodoo2" ändern.


    Spielstart
    Jetzt den Registrierungseditor wieder schliessen und das Spiel wie gewohnt starten. Die grafische Wiedergabe sollte nun im Rennen flüssiger sein.
    Hinweis: wird das "3D Setup" von NFS5 wieder gestartet, so werden autom. wieder die Standard-Werte in der Registry eingetragen!

    Edited once, last by Scarface64 (December 1, 2008 at 9:38 AM).

  • in meinem notebook steckt leider keine voodoo - wie gut es wäre wenn...

    naja ich hab nen trick gefunden. man muss die gimme.dll aus dem hauptverzeichnis löschen und das ganze mit xp kompabilität starten. dann läuft alles bis auf ein paar clipping fehler. :thumbup:

    kann mal jemand nen screen aus dem cockpit posten? bei mir siehts nicht ganz so schlimm aus wie bei dunge aber irgendwie hab ichs schöner in erinnerung

    Chuck Norris isst keinen Honig... Er kaut Bienen

  • Hat schon jemand hinbekommen mit dem 3.5er patch nen Lan-Spiel zu spielen?

    Bei mir ist das Feld Lan-Spiele unter Multiplayer nicht verfügbar...

    Chuck Norris isst keinen Honig... Er kaut Bienen

  • feinripp hat recht, da ist was wahres drann. allerdings hab ich mal was vomn 1400mhz gelesen, aber teste das mal ;)

    Also ich hab jetzt mal Athlon Thunerbird 1450MHz + GeForce 3 TI 500 getestet und auch das brachte keine Verbesserung gegenüber dem Bartonsystem.
    Ich werde mal den Thunderbird unter 1400MHz takten, Turrican, dann bin ich schon gespannt ob sich die Texturen bessern.
    (Komisches Spiel :ugly: )

  • ich habe immer noch keine geforce in meinem notebook....

    gegen die fehlermeldung hilft der neueste patch und das löschen der gimme.dll

    Chuck Norris isst keinen Honig... Er kaut Bienen

  • Imo passiert das ganze nur unter Windows XP, egal ob man nun nur die dll oder den patch installiert
    Außer dem Cockpit sind auch noch viele andere Texturen sehr schlecht, u.a. Schilder, die Autotexturen von außen und noch einige andere. Außerdem gibt es Animationsfehler, Der Fahrer macht nervöse Schaltbewegungen, obwohl der Gang nicht gewechselt wird.
    Ich denk man könnte unter Win98 auch mit einem 2GHz Rechner die gute Texturqualität von damals haben. Der Effekt tritt jedenfalls auch unter Glide/XP mit einer Voodoo5 auf.

    Gerade eben hab ich es mit einer 88GTS 512 und nem A64 X2 auf 2x 1GHz getaktet getestet, und es sah genau so aus wie mit 3GHz, oder meinem Barton/Voodoo5 mit XP.

    }