Voodoo5 - Liste aller kompatiblen, performanten Mainboards

  • Es ist das P4SCT mit AGP Pro und ohne den störenden Marvell Chip, welcher sich sonst mit am PCI-64bit Bus bedient hätte.

    Kannst mir gern ein Angebot oder Tauschobjekt per PM senden.

  • Asus P6T WS Pro funktioniert mit der Strange God PCI 66MHz auf PCI-X Slot (winXP 32 bit).

    Benched mit 2001 base clock GPU:

    Dos 6.22: Asus VL/I-486SV2GX4 Rev 2.0 1MB L2 - AMD A5x86 X5 ADZ @160MHz - 64MB RAM - CT1600 - GUS ACE 1MB - MPU-401 AT - ET4000W32P 2MB
    Windows 95 OSR2: Asus TX-97 XE - 233MMX - 256MB RAM - Matrox G450 - Matrox M3d - Diamond Voodoo 1 - CT1750
    Windows 98 SE: Asus P5K-WS - E8600 @ 4,5GHz - Strange God PCI @ 66MHz PCI-X - 2GB DDR2 1066 - Audigy 2 ZS

    Edited 3 times, last by Steelflight (June 12, 2023 at 8:43 PM).

  • Nice, Wie rennt Win9x auf dem Mainboard?

    Mein P4SC8 rennt jetzt doch. ISO und paar mal neu stecken haben geholfen. Sie wird zwar noch nicht immer sauber erkannt... Ich werde diese Woche mal das System fertigbauen.

  • Ich dachte ich fange mit XP an und taste mich dann weiter zurück. So gern ich ne voodoo mit xp hätte, aber die Treiber.. Als nächstes werde ich win2k testen. Mal schauen ob die board treiber damit funktionieren. Win98 ist mit dem board denke ich nicht wirklich machbar. Aber ma schauen :)

    Gut zu wissen das des p4sc8 läuft. Vielleicht mal Deoxit d5 wirkt wunder bei kontaktproblemen

    edit: Ich habe nun windows 2000 installiert und die XP Treiber vom MainBoard funktionieren hier! Keine Fragezeichen im Gerätemanager.

    Dos 6.22: Asus VL/I-486SV2GX4 Rev 2.0 1MB L2 - AMD A5x86 X5 ADZ @160MHz - 64MB RAM - CT1600 - GUS ACE 1MB - MPU-401 AT - ET4000W32P 2MB
    Windows 95 OSR2: Asus TX-97 XE - 233MMX - 256MB RAM - Matrox G450 - Matrox M3d - Diamond Voodoo 1 - CT1750
    Windows 98 SE: Asus P5K-WS - E8600 @ 4,5GHz - Strange God PCI @ 66MHz PCI-X - 2GB DDR2 1066 - Audigy 2 ZS

    Edited 5 times, last by Steelflight (June 13, 2023 at 7:03 PM).

  • OK Ich habe jetzt das P4SC8 sauber am Laufen mit der 6000. Ich muss beide PCI-X Slots belegen, ansonsten bekomme ich immer wieder NoVGA Peeps beim Starten.

    Leider fehlen einige Treiber für die Southbridge die 6300ESB Ich habe nicht alle Windows 98 Treiber gefunden. Soweit ich das sehe haben alle Pentium 4 Mainboards mit PCI-X diese Southbridge.

    Ich würde vorschlagen das Mainboard als zweite Wahl für eine V5 6000 PCI zu hinterlegen.

    Evlt hat jemand mit den anderen PCI-X / Pentium 4 Mainboards mehr Glück. Was die 6300ESB mit Treibern angeht.

  • Ich bekomm die Tage ein Asus P5K-WS was ich mal mit win98 testen werde. Hab noch ein q6600 den ich aufsatteln kann mal schauen :).

    Dos 6.22: Asus VL/I-486SV2GX4 Rev 2.0 1MB L2 - AMD A5x86 X5 ADZ @160MHz - 64MB RAM - CT1600 - GUS ACE 1MB - MPU-401 AT - ET4000W32P 2MB
    Windows 95 OSR2: Asus TX-97 XE - 233MMX - 256MB RAM - Matrox G450 - Matrox M3d - Diamond Voodoo 1 - CT1750
    Windows 98 SE: Asus P5K-WS - E8600 @ 4,5GHz - Strange God PCI @ 66MHz PCI-X - 2GB DDR2 1066 - Audigy 2 ZS

  • Ich muss beide PCI-X Slots belegen, ansonsten bekomme ich immer wieder NoVGA Peeps beim Starten.

    Das ist ja mal ein seltsames Verhalten. Wie bist Du denn auf die Lösung gekommen?

    Üblicherweise machen Boards erst dann Schwierigkeiten, wenn man zu viele Slots belegt und nicht zu wenige. :bonk:

    Ich werde mich von keinem einzzzigen Prozzzessor trennen.
    Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :evil:

    Meine Begehren

  • Ich hatte die Soundkarte im normalen PCI Slot. Wurde aber nicht brauchbar erkannt... (obwohl die 6k einwandfrei lief) Dann habe ich sie nach oben gesteckt und plötzlich starte das System brauchbar... Seit dem habe ich kaum bis keine Probleme mehr damit.

  • Und wenn Du die V5 alleine benutzt oder jetzt zusätzlich zu den beiden Karten in den PCI-X eine dritte (z. B. FireWire, USB2...) in einen PCI-Slot steckst, kommen die Probleme dann wieder?

    Ich werde mich von keinem einzzzigen Prozzzessor trennen.
    Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :evil:

    Meine Begehren

  • Und du bekommst kein signal oder ist es out of range? Ich hatte das zum beispiel das ich beim booten nur den bios screen von der voodoo sah, danach ging das signal weg. Ich hab dann cmos clear gemacht dann konnte ich ins bios vom mainboard. Dort gab es dann eine option wo ich mein pci-e slot deaktiviert habe danach war alles ok.

    Dos 6.22: Asus VL/I-486SV2GX4 Rev 2.0 1MB L2 - AMD A5x86 X5 ADZ @160MHz - 64MB RAM - CT1600 - GUS ACE 1MB - MPU-401 AT - ET4000W32P 2MB
    Windows 95 OSR2: Asus TX-97 XE - 233MMX - 256MB RAM - Matrox G450 - Matrox M3d - Diamond Voodoo 1 - CT1750
    Windows 98 SE: Asus P5K-WS - E8600 @ 4,5GHz - Strange God PCI @ 66MHz PCI-X - 2GB DDR2 1066 - Audigy 2 ZS

  • Also, das Mainboard Initialisiert den PCI-X Bus mit 33 mhz wenn die Soundkarte im PCI-X steckt. Ohne initialisiert es den PCI-X Bus mit 66 mhz.

    Und bei 33 mhz bekommt es die GPU besser initialisiert.

    ---> Problem gefunden

  • Asus P5K WS funktioniert super mit der 6000. Man kann hier sogar die frequenz bei der southbrige einstellen 👍🏻

    Werde jetzt win98 installieren.

    Images

    Dos 6.22: Asus VL/I-486SV2GX4 Rev 2.0 1MB L2 - AMD A5x86 X5 ADZ @160MHz - 64MB RAM - CT1600 - GUS ACE 1MB - MPU-401 AT - ET4000W32P 2MB
    Windows 95 OSR2: Asus TX-97 XE - 233MMX - 256MB RAM - Matrox G450 - Matrox M3d - Diamond Voodoo 1 - CT1750
    Windows 98 SE: Asus P5K-WS - E8600 @ 4,5GHz - Strange God PCI @ 66MHz PCI-X - 2GB DDR2 1066 - Audigy 2 ZS

  • Ja ich habe wenig Hoffnung, aber mal schauen. Habe in dem Bezug sowas noch nicht getestet.

    Weiß jemmand was bei der Auswahl PCI-X "M1" bzw "M2" zu bedeuten hat.

    In der Anleitung steht dazu nichts. Dort sind nur die Optionen nochmal aufgeführt ohne Erklärung. Und ich habe ja nur 1 PCI-X slot ??

    Dos 6.22: Asus VL/I-486SV2GX4 Rev 2.0 1MB L2 - AMD A5x86 X5 ADZ @160MHz - 64MB RAM - CT1600 - GUS ACE 1MB - MPU-401 AT - ET4000W32P 2MB
    Windows 95 OSR2: Asus TX-97 XE - 233MMX - 256MB RAM - Matrox G450 - Matrox M3d - Diamond Voodoo 1 - CT1750
    Windows 98 SE: Asus P5K-WS - E8600 @ 4,5GHz - Strange God PCI @ 66MHz PCI-X - 2GB DDR2 1066 - Audigy 2 ZS

  • So läuft soweit...

    Gerätemanager sieht wie folgt aus:

    Das mit dem IDE Bus werde ich mit einem Sata pci 3114 umgehen. Im mom hängt die ssd noch auf einem sata port vom MB.

    Windows hat hier wohl standard IDE Treiber in verwendung das es überhaupt booten kann.

    Ich habs mir schlimmer vorgestellt.

    Die chipsatz Treiber hier : https://retrosystemsrevival.blogspot.com/2019/06/intel-…drivers-9x.html hat er tatsächlich gezogen.

    ICH9 mit windows98. Wie gut das ganze funktioniert muss ich testen. Aber sieht schonmal top aus :).

    3dMark läuft auch sauber durch. Ich hab noch ne kleine CPU (2,4GHz) drauf, werde aber die Tage ein E5800 drauf machen dann mal schauen :).

    Ob die Karte mit PCI 66MHz läuft weiß ich auch noch nicht. Hab im bios momentan Auto eingestellt. Muss ich auch noch schauen.

    Dos 6.22: Asus VL/I-486SV2GX4 Rev 2.0 1MB L2 - AMD A5x86 X5 ADZ @160MHz - 64MB RAM - CT1600 - GUS ACE 1MB - MPU-401 AT - ET4000W32P 2MB
    Windows 95 OSR2: Asus TX-97 XE - 233MMX - 256MB RAM - Matrox G450 - Matrox M3d - Diamond Voodoo 1 - CT1750
    Windows 98 SE: Asus P5K-WS - E8600 @ 4,5GHz - Strange God PCI @ 66MHz PCI-X - 2GB DDR2 1066 - Audigy 2 ZS

    Edited 6 times, last by Steelflight (June 15, 2023 at 8:18 PM).