Grüne Streifen mit HD7870 OC

  • Ach Bier, deinen persönlichen Hass auf bequiet kann man echt langsam nicht mehr ertragen...

    So ich stelle mal eine genauso qualifizierte Gegenaussage in den Raum:
    HEC/Cougar Enermax Tagan sind qualitätstechnischer Noname Billigchinaböllerramsch - Diese Aussage ist die ultimative Wahrheit und Bedarf keiner weiteren Begründung, wer was anderes behauptet hat keine Ahnung blablablafasel...

    Beleg das doch mal mit aktuellen Tests, bei denen die bequiet Netzteile reihenweise explodieren oder so.

    Bei mir im Bekanntenkreis hatte auch noch nie jemand ein Problem mit einem bequiet Netzteil und die sind auch teilweise 5 Jahre und länger im Einsatz. Ganz im Gegenteil dazu ist ein Cougar gleich mal beim ersten Einschalten hops gegangen, ein anderes Cougar hatte einen Lüfter mit Lagerschaden, das war störend laut. Ein anderes Cougar hatte unter Last extremstes nerviges Spulenfiepen. Ich hatte also bei drei Käufen drei Mal Pech, folglich muss dieser LAden der letzte Billigramschscheißhaufenproduzent sein, soweit meine genauso objektive Betrachtung zum Thema Cougar.

    btt
    Wenn eine Grafikkarte von Werk übertaktet geliefert wird, muss sie natürlich auch mit den Werkseinstellungen laufen, ich kenne auch niemanden, der Probleme mit OC Versionen hatte.

    Edited once, last by 666psycho (December 1, 2013 at 9:39 AM).

  • Das ist wie mit den GeForce-Karten, die reihenweise kaputtgegangen sein müssen, wenn man seine Postings liest ;)
    Bei BQ und anderen Herstellern kann es durchaus mal vorkommen, daß sofort die Sicherung fliegt, wenn der PC angestöpselt wird. Dies ist aber normal, wenn die Netzteile lange nicht liefen und die Kondis leer sind, besonders dann, wenn die Leistung der Netzteile recht hoch ist und die Sicherung ziemlich alt (die werden mit der Zeit empfindlicher). Wenn man dann noch nen Leitungsschutzschalter mit B-Charakteristik besitzt, ist das fliegen der Sicherung durchaus möglich. Im HWLUXX gabs mal nen Thread dazu. BQ riet dann aber dem Besitzer, nen LSS mit C-Charakteristik einbauen zu lassen.
    Bei meinem extrem billigen NoName-Netzteil Corsair HX650W habe ich aber die Probleme nicht. Das funktioniert tadellos (ist ja auch ein Seasonic).

    "Du bist und bleibst a Mensch und du kannst eben net deine menschlichkeit überwinden."

    Dennis_50300

    Edited 2 times, last by CryptonNite (December 1, 2013 at 11:11 AM).

  • Vorgestern kam die Ersatzkarte, eingebaut, Treiber installiert, läuft. TipTop. Thema somit beendet, bevor sich manche noch den Kopf abreißen hier. :D Danke für die zahlreichen Kommentare.

  • Wenn eine Grafikkarte von Werk übertaktet geliefert wird, muss sie natürlich auch mit den Werkseinstellungen laufen, ich kenne auch niemanden, der Probleme mit OC Versionen hatte.

    Hier möchte ich allerdings doch etwas aufzeigen, auch wenn mich der Rest deines Posts doch hinreichend amüsiert hat. ;) Mit herstellerseitig übertakteten Karten hatte ich bereits in zwei Fällen (drei wenn man's genau nimmt, einmal war's ein SLI) Probleme, die betreffenden Hersteller in den Fällen waren Gainward und XFX, als sie noch GeForces gebaut haben. In beiden Fällen gab es Pixelschnee am Schirm. Natürlich war auch die Samplegröße entsprechend gering, muß man schon dazusagen.

    Was die Netzteile angeht, halte ich es mittlerweile wie mit Festplatten: Alle sind Dreck, man muß nur zusehen, daß man Glück hat, und den richtigen Hersteller und das richtige Modell zur richtigen Zeit wählt.

    1-6000-banner-88x31-jpg

    Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:

    • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700

    [//wp.xin.at] - No RISC, no fun!

    QotY: Girls Love, BEST Love; 2018 - Lo and behold, for it is the third Coming; The third great Year of Yuri, citric as it may be! Edit: 2019 wasn't too bad either... Edit: 2020... holy crap, we're on a roll here~♡!

    Quote Bier.jpg@IRC 2020: "Je schlimmer der Fetisch, desto besser!"

    Edited once, last by GrandAdmiralThrawn (December 9, 2013 at 9:20 PM).

  • Hatte auch schon Probleme mit OC Karten waren bei mir damals 2 GTX 560TI mit 1000Mhz wollte nach der ersten eine andere ohne OC, leider wurde es vom Shop ignoriert und ich hab feststellen dürfen das die zweite zwar länger aber iwann auch Pixelbrei oder bunte Balken zaubern konnte.
    Allerdings hatte ich dann eine Zotac 470 AMP die ohne Probleme funktionierte wollte mir auch wieder eine Zotac AMP kaufen (GTX 670) leider empfand ich den Lüfter zu laut aber auch die hatte 0 Probleme @ Standard OC.