Der "An was bastelt ihr gerade" Thread

  • DerBiber: Ganz großes Kino, was du da auf die Beine gestellt hast!

    Allein das ranschaffen der Ware ist echt ein hoher Schwierigkeitsgrad.

    Die Skywell Voodoo's und nicht zu vergessen das ST6E.


    Ich bin zwar auch eher ein Fan von zeitgemäßen, authentischen Konfigurationen aber dennoch gefällt mir das mit dem Gehäuse und dem RGB RAM ganz gut.


    Echt ein anderes Level, was du da erreicht hast! :)


    Ich habe da auch mal in weiss konfiguriert. Rausgekommen ist dabei ein Sapphire Pure Crossfire AM2+ Board mit FX-62, ein Thermalright True Copper, 4x2GB Corsair DHX DDR2-800 (Silver Dominator), 2x 1950XTX Crossfire (inkl. Masterkarte) und eine ESi X-Fi NRG Soundkarte. Alles in einem Lian Li A05FNA.



    LG

  • Ich habe mir letztens eine zweite Playstation 1 (SCPH-5XXX) für günstiges Geld gekauft. Grund dafür war der vorhandene Parallelport der an meiner ersten PS1 (SCPH-9XXX) fehlt. Bei der "neuen" Konsole fehlte allerdings die Arretierung für die CDs.


    So dachte ich mir heute, biste schlau und wechselst einfach den Laser...pustekuchen. Die Flexkabel der Laser waren unterschiedlich lang und aufgrund verschiedener Mainboard Revisionen passte eins nicht zum anderen.


    Daraufhin hatte ich die CD Motoren beider Lasereinheiten gewechselt - was auch funktionierte. Dann stellte sich heraus, dass die SCPH-5XXX Konsole keine original Playstation CD gelesen hat. Playstation auf den Kopf gelegt und damit hatte sich das Problem ebenfalls temporär erledigt.

    Dann wurde kein Controller erkannt :mauer: Hab dann im Internet ein Repairmanual gefunden, mit Hilfe dessen ich die Sicherungen kontrollieren konnte.

    Ergebnis: in der 5XXXer Konsole waren zwei SMD Sicherungen defekt. Konnte dann erfolgreich die Sicherungen aus der 9XXXer Konsole auslöten und in die 5XXXer einlöten, was auch zum gewünschten Ergebnis geführt hat. Der Controller wurde wieder erkannt.

    Mit der Aktion habe ich heute ein paar Stunden totgeschlagen, aber das Endergebnis stimmt :spitze:Alles nur für den verdammten Parallelport, hätte ich vorher gewusst, was das für ein Akt wird, dann hätte ich mir die Arbeit wohl gespart :topmodel:

    Voodoo Alt-Rechner: Asus A7V266, AMD Athlon C 1400 Mhz, 512 MB DDR 1 Ram, Voodoo 5 5500 AGP Geforce 2 Ultra, Windows 98SE - alles verpackt in einem Maxdata Artist Desktopgehäuse

    (Die Voodoo und das Asus Mainboard ist leider von uns gegangen )

  • Ich hatte überlegt mit eventuell einen PSIO zu kaufen.

    Außerdem hatte meine allererste Playstation von '96 oder so, ebenfalls den Parallelport. Hat also auch einen nostalgischen Grund.

    Voodoo Alt-Rechner: Asus A7V266, AMD Athlon C 1400 Mhz, 512 MB DDR 1 Ram, Voodoo 5 5500 AGP Geforce 2 Ultra, Windows 98SE - alles verpackt in einem Maxdata Artist Desktopgehäuse

    (Die Voodoo und das Asus Mainboard ist leider von uns gegangen )

  • EDIT: Geht es etwa um einen Parallelport bei der Sony Playstation??


    Geht es hier darum, einen Parallelport am PC nachzurüsten? Falls ja:


    Die einfachste Methode wäre es IMHO, einfach eine Schnittstellenkarte nachzurüsten, z.B.:


    https://geizhals.de/manhattan-…arte-158220-a1816325.html

    https://geizhals.de/inline-66630i-a1122045.html


    Ich weiß aber nicht, wie gut oder schlecht die sind.


    Auch meine (!) ich, einmal gelesen zu haben, dass es bei den Onboard - Parallelports unterschiedliche gibt: Echte (eher älter) und emulierte (eher neuer). Sollte die Vokabel "emuliert" hier nicht ganz richtig sein, bitte ich um Entschuldigung.


    Darauf führe ich BTW auch Probleme zurück, die ich mit meinem alten HP DJ 710C (nur Parallel - Anschluss) an meinem (relativ modernen) GA-870A-UD3 (Parallelportbuchse wird per Pfostenstecker auf dem Board angeschlossen) hatte. Ich habe das durch einen billigen USB - Adapter gelöst. Das ist auch nicht optimal, geht aber eigentlich.

  • Ein schniekes X30 mit Zubehör für 23€ vom Flohmarkt:

    IBM X30_01.jpg IBM X30_02.jpg

    https://thinkwiki.de/X30

    Und der Akku hält sogar noch ein bisschen :D

    Ich habe gestern mal ein bisschen mit dem X30 rumgespielt. Auf dem ThinkPad befand sich eine nicht mehr so saubere Win2000 Installation.

    Wlan war ohne Funktion und es hat wirklich viel Zeit gefressen, bis ich endlich einen passenden Treiber dafür installieren konnte - trotzdem funktionierte das Wlan dann immer noch nicht :grr:


    Habe dann eine andere Platte eingebaut und mal XP installiert. Die Installation + SP und andere Spielereien konnte ich komplett auf Akku machen, was mich doch sehr überascht hat - unter XP ließ sich das Wlan besser installieren, funktioniert hat es trotzdem nicht. :grr::grr:


    Beim rumsöörfen aber schon aufgeschnappt, das dass Wlanmodul eine echte Diva sein soll - habe ich kein Bock drauf, die Tage mal ein MiniPCI Wlankarte mit 802.11n raussuchen, die gibt´s ja recht günstig.....

  • Ist das mit Strom? :topmodel:

    TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
    TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
    P3B-F, PIII 800MHz, 512MB, G400 Max 32MB AGP, 2x Monster II 12MB, SB AWE64 Gold
    P2B-F, PIII 600MHz, 512MB, G200 8+8MB AGP, 2x Monster II 8MB, SB 32 PnP

  • Denn is ja gut.

    TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
    TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
    P3B-F, PIII 800MHz, 512MB, G400 Max 32MB AGP, 2x Monster II 12MB, SB AWE64 Gold
    P2B-F, PIII 600MHz, 512MB, G200 8+8MB AGP, 2x Monster II 8MB, SB 32 PnP

  • Habe den ganzen Tag Silikon aus Fugen (und eigentlich allem rundherum) der Dusche gekratzt, nachdem ein alter Handwerker vor etwa einem Jahr eine ganze Dose davon verwursten wollte, das aber wohl nicht konnte. Mittlerweile war fast alles unter den Silikonwürsten verschimmelt. Auch überall sonst war alles verschmiert mit dem Zeug. Diese Woche soll ein wirklicher Fachmann die Reste mit Silikonentferner weg machen und dann neues Silikon auftragen. In Maßen.

  • Ich würde sagen, ABRISS!!! :topmodel:

    TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
    TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
    P3B-F, PIII 800MHz, 512MB, G400 Max 32MB AGP, 2x Monster II 12MB, SB AWE64 Gold
    P2B-F, PIII 600MHz, 512MB, G200 8+8MB AGP, 2x Monster II 8MB, SB 32 PnP

  • Da mein lila-Build grade etwas hängt, ich aber wenigstens ein passendes 754er Board dafür gefunden habe, bin ich jetzt mal mit meinem Silver Build weiter gekommen. Steht aktuell bei 90%.


    Das Gehäuse ist ein CoolerMaster ATC Praetorian. :hre:Verbaut ist ein Soyo KT600 Dragon Ultra Platinum mit Triplex Geforce 4 und zwei hübschen V2s, die ich mit einer Alu-Kühlplatte versehen habe.


    Ich fahr mega drauf ab - viel silberner wirds nicht mehr. :spitze: