Der "An was bastelt ihr gerade" Thread

  • Ich bastle gerade an einem "Lenco TC9020" Mini Farb-Röhrenfernseher mit 6".

    Das Teil wurde 2002 in China zusammengebaut und so etwas ist mir noch nie untergekommen...

    Das Teil war zwar praktisch unbenutzt in der OVP, hat aber ein total "falsches" Bild. Jede denkbare Bildverzerrung.

    Der Grund ist einfach: Das Gerät ist falsch zusammengebaut. Wirklich komplett falsch.

    Ich habe den Schaltplan da und fast alle Bauteile auf der Platine, die einander optisch ähneln, sind vertauscht.:gadget::gadget::gadget:

    Das ist wie Memory spielen. Finde zwei optisch gleiche Kondensatoren und schaue, ob sie an der richtigen Position sind. ;(

    Wenn ihr jemals einen kleinen CRT wollt, achtet darauf, dass er aus Japan kommt.

    Come to the dark side, we have cookies!

  • Er hat "China" gesagt. Muß man noch mehr sagen? Wozu testen, macht eh der Endkunde. Und selbst das ist wurscht, wenn das Produkt schon gekauft wurde. Nach ein paar Monaten (wenn's überhaupt so lange dauert) fertigen die gleichen Leute eh schon wieder was komplett anderes und sind längst nicht mehr bei der gleichen Firma.

    Hier: Rumbauerei mit den Federn und Nockenscheiben, sowie Mittellagen (Arretierung beim Schubregler) von meiner Virpil Hardware. Habe jetzt die CosmoSim Arretierung am MongoosT-50CM3 Schubregler unter Zuhilfenahme der Kalibrierung sauber zentriert verschraubt, sowie die leichtesten Federn und die CosmoSim Nockenscheiben ohne Zentrierung in den Constellation Alpha Stick eingebaut, der mit der 10cm Erweiterung von der Basis weg erhöht wurde, um mehr Spiel und Präzision zu haben.

    Die Mechanik in diesen Geräten ist echt der Wahnsinn. Da kommen mir fast die Tränen dabei, was die Weißrussen da für geile Scheiße zusammenbauen. Und wie adaptierbar das ganze ist. Man könnte theoretisch sogar eigene Sensoren (Hats, Knöpfe, analoge Achsen) dazu einbauen, an der Platine verlöten und in der Software kalibrieren. Nicht daß ich das tun würde, aber geil, daß es möglich ist. Da vergißt man fast den geistesgestörten Preis. ;)

    Kostet nur viel Umstellung meines Muskelgedächtnisses um vom vergleichsweise billigen Logitech X56 Rhino HOTAS auf die Virpil HW umzusteigen, aber das haptische Feeling ist schon kein Dreck mehr. Paar Mal schon geflogen damit, langsam renkt sich's ein.

    1-6000-banner-88x31-jpg

    Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:

    • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700

    [//wp.xin.at] - No RISC, no fun!

    QotY: Girls Love, BEST Love; 2018 - Lo and behold, for it is the third Coming; The third great Year of Yuri, citric as it may be! Edit: 2019 wasn't too bad either... Edit: 2020... holy crap, we're on a roll here~♡!

    Quote Bier.jpg@IRC 2020: "Je schlimmer der Fetisch, desto besser!"

  • (Hier ging' los)

    Sooo,

    nachdem Lindys Support mir in seiner letzten Mail folgendes mitgeteilt hat

    und damit so gar nicht auf meinen Hinweis zur falschen Belegung des Pin 34 auf dem Adapter eingegangen ist,

    hab ich halt mal wieder den Doktor rausgekramt und eine kleine Operation durchgeführt. Wozu hat man schließlich ein Semester lang an Blättern, Pflanzenstielen, Nematoden, Seesternen, Würmern, Mäusen... herumgeschnippelt? :rolleyes:

    Hat etwas gedauert, bis ich dazu gekommen bin, weil ich vorher unbedingt noch ausprobieren wollte, ob DR-DOS auch von Partitionen booten kann, die nicht nach Zylindern, sondern an MiB-Grenzen ausgerichtet sind. Kurze Antwort: Ja, es geht, ist aber etwas tricky hinzubekommen und würde hier jetzt zu weit vom Thema wegführen.

    Also dann, auf an's Werk!

    Schwester, die Bewaffnung für das Auge, das Messer und die Pinzette bitte! ;)

    (Ein scharfes Skalpell wäre sicher besser geeignet als so ein altes, stumpfes Teppichmesser. Aber wichtig ist nur, was hinten raus kommt :P)

    Für den Bypaß kommt aus dem Bastelladen goldbeschichteter Silberdraht, der noch vom Adventskranz übrig geblieben ist, zum Einsatz. Die Enden wurden kurz mit groben Schleifpapier bearbeitet für den Fall, daß da Lack drauf ist. Zur Isolierung ein kleines Stück Schrumpfschlauch.


    Dann ging's auch schon los:

    Zuerst wurde die Leitung, die vom Pin 34 zum JMH330S führt, gekappt, dann die Überbrückung von Pin 34 nach Pin 40 angelötet:

    Ergebnis:

    Der Controller bzw. das BIOS beschwerte sich schon mal nicht mehr über ein falsches Kabel:

    Der nächste Schirm zeigte, daß tatsächlich UDMA66 für beide SSDs aktiviert wurde:

    Aber bringt das auch was?

    Vor und nach dem Umbau hab ich ein paar Benchmarks gemacht. Windows98SE wurde dazu neu installiert. Die Partition war an MiB-Grenzen ausgerichtet, 118 GB groß und mit FAT32 formatiert. Allerdings verwende ich nicht die Standardformatierung von Microsoft mit 32 kiB Dateisystemclustern, weil ich die Platzverschwendung nicht mag, sondern formatiere mit 4 kiB-Clustern.

    Die Benchmarks nach dem Umbau wurden einmal mit dem MS IDE-Treiber durchgeführt und einmal mit dem ALi IDE-Treiber 3.56, da HD Tach 2.70 mit dem MS-Treiber immer wieder Bluescreens verursachte. Nach einem Tastendruck arbeitete das System dann weiter und der Benchmark lief durch (manchmal) oder auch nicht (Fifty-fifty Chance). Mit dem ALi-Treiber trat das nicht auf.

    ATTO Disk Benchmark 2.41

    vorher: UDMA33
    MS IDE-Treiber
    nachher: UDMA66
    MS IDE-Treiber

    ALi IDE-Treiber 3.56

    Roadkil's Disk Speed 2.0

    vorher: UDMA33
    MS IDE-Treiber
    nachher: UDMA66
    MS IDE-Treiber

    ALi IDE-Treiber 3.56

    HD Tach 2.70

    vorher: UDMA33
    MS IDE-Treiber
    nachher: UDMA66
    MS IDE-Treiber

    ALi IDE-Treiber 3.56

    Zusammenfassung:

    Ob der Lindy-Support Recht damit hat, daß die JMicron-Chips Probleme mit neueren SSDs haben, kann ich nicht sagen. Die verwendete Crucial BX500 ist/war jedenfalls nicht die schnellste SSD am Markt und besitzt keinen DRAM-Cache. Die Ursache für mein Problem des falschen Übertragungsmodus ist jedenfalls ein Designfehler im Lindy SATA-IDE-Adapter und keine Inkompatibilität zwischen den JMH330-Chips und den SSDs. Das wird Lindy aber vermutlich nicht zugeben wollen.

    Bringt der Umbau was?

    Mit drei Benchmarkprogrammen kann ich jedenfalls einen Geschwindigkeitszuwachs um knapp das Doppelte in manchen Szenarien messen. Aber wie heißt es so schön: Wer mißt, mißt Mist. Will heißen, beim berühmten "Wie lange braucht Windows zum Booten"-Benchmark :S hab ich gefühlt keine Zeit gespart. Gemessen hab ich's aber nicht.

    Bleibt noch zu erwähnen, daß der Adapter schön kompakt ist und man dadurch, daß er direkt auf die Hauptplatine gesteckt wird, SATA-Kabel verwenden kann statt IDE-Flachbandkabel. Allerdings steht der Adapter senkrecht auf den meisten Hauptplatinen, was je nach Position des IDE-Anschlußes dazu führen kann, daß manche PCI-Slots für lange PCI-Karten (z. B. Voodoo2) blockiert werden. Hier müßte man dann den Anschluß des Adapters umbauen und um 90° anwinkeln. Aber selbst das ist bei manchen Hauptplatinen kein gangbarer Weg, da der Adapter je nach Ausrichtung des IDE-Anschlußes dann nach innen gerichtet sein kann.

    Wenn ihr das Teil verwenden wollt, plant also gut! 8)

    Ich werde mich von keinem einzzzigen Prozzzessor trennen.
    Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :evil:

    Meine Begehren

    Edited once, last by Lotosdrache (May 3, 2021 at 3:54 PM).

  • Hab eine "Müll" Xbox360 mit defektem Laufwerk repariert, komplett grundgereinigt und mit frischer Wärmeleitpaste versehen.
    Sie läuft wieder wunderbar.

    Edited once, last by Kaitou (May 16, 2021 at 2:42 PM).

  • 1996 habe ich mir meinen ersten, eigenen PC gekauft. Vorher eigentlich nur Amiga, SNES, MD und den 386er meiner Freundin, den ich mit einem Kumpel mit Müh und Not auf 486/100 umgebaut hatte.

    Beim Kauf überhaupt keine Ahnung gehabt, hauptsache Pentium mit möglichst viel Mhz. Das der Unterbau usw. auch für Speed wichtig war, wusste ich damals noch nicht. Bin dann bei Media Markt gelandet und hab mir diesen PC + Monitor für ~4000DM gekauft:

    (Den ganzen Katalog gescannt findet ihr hier)

    Das man jeden P150 auf 166Mhz übertakten kann durch FSB Anpassung wusste ich natürlich auch nicht, das Ding lief sowieso immer wie Scheiße. Hatte über den MM Support auch relativ schnell eine neue HDD und CD-Rom bekommen. Trotzdem hörte der Stress erst auf, als ich irgendwann mal selbst ein andere Mainboard eingebaut habe. Das war dann auch mein richtiger Einstieg ins PC basteln. Als die PII dann auf den Markt kamen und bezahlbar wurden, habe ich die Kiste verkauft.

    Durch Zufall habe ich dann 2019 so ein Gehäuse bekommen:

    Das stand nun 2 Jahre rum und wurde jetzt in Betrieb genommen. Der Zustand war so lala, gab Gammel und abgerissene Schrauben:

    Hardware war schon ein bisschen drin. Die Specs vom Mainboard waren nicht so schlecht, also bleibt das drin:

    Aber erst einmal Demontage , Entrostung und Reinigung:

    Beim Aufbau gemerkt dass das Layout vom Mainboard wohl aus der Hölle kommt. Die IDE Kabel sitzen genau in der Mitte des Boards, die anderen Flachbandanschlüsse teilweise auch nicht besser....

    Die I/O Kabel waren alle vergilbt und wurden ausgetauscht und eingekürzt:

    WIP:

    Das verbaute Netzteil war Schund und wurde ausgetauscht, ein 200W Seasonic wurde gereinigt und bekam einen neuen Lüfter. Der Rechner selbst wird nicht besonders schön, ist für mich aber schon was besonderes.

    Den fertigen Rechner findet ihr hier

    :)

    vae victis!

    Edited once, last by vad4r (May 19, 2021 at 9:10 AM).

  • Geiler Prospekt!

    Am besten gefällt mir die letzte Seite -> "Mit MediaMarkt auf die Datenautobahn!"

    What ? -> US. Robotics "Sportster" 14.400 Faxmodem

    !!!!

    Genau!

    Permanent aufgebaut:
    A7V133, Athlon 1,4GHz, 512MB, GeForce3 Ti200 128MB, SB Live! X-Gamer
    Für die LAN:
    TUSL2-C, PIII-S 1,4GHz, 512MB, GeForce2 GTS 32MB, 2x Monster II 12M, SB Live!
    TUSL2-C, PIII-S 1,4GHz, 512MB, GeForce2 GTS 32MB, 2x Monster II 12M, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, G400 Max 32MB AGP, 2x 3D Blaster Voodoo² 12MB, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, G400 Max 32MB AGP, 2x Monster II 8MB, SB Live!

  • :topmodel: Achsewo, ick dacht dit wär schnella!

    Permanent aufgebaut:
    A7V133, Athlon 1,4GHz, 512MB, GeForce3 Ti200 128MB, SB Live! X-Gamer
    Für die LAN:
    TUSL2-C, PIII-S 1,4GHz, 512MB, GeForce2 GTS 32MB, 2x Monster II 12M, SB Live!
    TUSL2-C, PIII-S 1,4GHz, 512MB, GeForce2 GTS 32MB, 2x Monster II 12M, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, G400 Max 32MB AGP, 2x 3D Blaster Voodoo² 12MB, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, G400 Max 32MB AGP, 2x Monster II 8MB, SB Live!

  • Wollte jetzt nicht den 3dfx Rechner thread vollspammen, daher geht´s hier mal weiter. Habe mir für diesen Rechner mal das Cache Modul besorgt:

    über das diskutiert wurde. Das wird auch korrekt erkannt.

    Ohne Modul mit 256kb:

    Mit Modul und 512kb:

    Außer das ich mir jetzt mehr Cache anzeigen lassen kann, hat sich nicht viel getan. Im Bios kann ich nichts tweaken.

    Wie ich das jetzt leistungstechnisch unter Win98 prüfen kann, weiß ich nicht. Die üblichen Benchmarkwerte haben sich nicht geändert.

    Leider ist mir die Tage auch die Matrox Mystique elendig verreckt :( wurde jetzt erst einmal gegen eine Elsa Winner 3000 sowie die Monster 3D gegen eine Righteous 3D getauscht.

    CPU Kühler ist jetzt temperaturgesteuert und ein zweiter CF Kartenadapter wurde auch angeschlossen....

     

    vae victis!

  • :topmodel: Also eine Matrox Mystique liegt da noch nicht.

    Permanent aufgebaut:
    A7V133, Athlon 1,4GHz, 512MB, GeForce3 Ti200 128MB, SB Live! X-Gamer
    Für die LAN:
    TUSL2-C, PIII-S 1,4GHz, 512MB, GeForce2 GTS 32MB, 2x Monster II 12M, SB Live!
    TUSL2-C, PIII-S 1,4GHz, 512MB, GeForce2 GTS 32MB, 2x Monster II 12M, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, G400 Max 32MB AGP, 2x 3D Blaster Voodoo² 12MB, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, G400 Max 32MB AGP, 2x Monster II 8MB, SB Live!

  • Übe gerade das Entlöten von SMD-Chips. :S

    Der zweite Versuch war gar nicht mal so schlecht - glaub ich jedenfalls:

    Platinenschrott taugt immer noch zum Üben

    Bei der ersten Platine, einer Jetway 542C, hab ich noch zu früh am Chip gezogen. Da ist mir dann ein Lötpad abgerissen und einen benachbarten Widerstand hab ich auch mit abgesäbelt. An dem konnte ich gleich mal das SMD-Löten üben. :topmodel: Beim Reinigen der Beinchen ist mir der erste Chip dann auch noch auf den Boden gefallen. :topmodel: Hier beim zweiten Versuch war die Hand schon etwas ruhiger.

    Jetzt muß ich das Teil nur wieder verlötet kriegen...

    dann wieder runter...

    und wieder rauf... :bonk:

    Ich werde mich von keinem einzzzigen Prozzzessor trennen.
    Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :evil:

    Meine Begehren

  • Für einen ersten Versuch am frühen Sonntagmorgen ist das jetzt gar nicht mal schlecht gelaufen:

    :)

    Nächste Hürde: Chips gleicher Größe, aber mit 128 statt 100 Beinchen -> kleinere Beinchen, höhere Dichte...

    Ich werde mich von keinem einzzzigen Prozzzessor trennen.
    Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :evil:

    Meine Begehren

  • Für etwas ältere Games benutze ich ein Dell Latitude E6400 Notebook.

    Es ist gut verarbeitet und schön leise, außerdem finde ich die 14,1" Diagonale echt perfekt.

    Leider krankt die verbaute Quadro NVS 160 seit je her an Hitzestau und thermal trohttling.

    Da neue Wärmepads und Paste keine Abhilfe geschaffen haben, habe ich richtig schlecht ein Ghettomod ausgeführt.

    Also habe habe ich mit Hilfe von Lötkolben, Lochblechzange und Blechschere einfach Kühlbleche aus Kupfer montiert. Es sieht richtig schlecht aus, aber funktioniert Prima. 😁

    Im 3dmark03 von 5588 3dmarks auf 6293 nur durch bessere Kühlung. :thumbup:

    Hat sich gelohnt. Hier ein richtig schlechtes Bild von der schlechten Arbeit die ich am Waschbecken von der Gästetoilette gemacht habe.

  • Ich habe gerade an meinem Thinkpad ein bisschen gebastelt:

    Full HD IPS Panel statt 1600x900 TN

    Backlight Tastatur

    T450s Touchpad, weil ich das Clickpad vom T440p nicht abkann

    16GB RAM + 500GB SSD rein

    neue Wärmeleitpaste

    und zu guter letzt ein neuer Akku.

    So macht auch das mittlerweile doch ein bisschen alte T440p noch Spaß. Mit der Sache nun fertig, widme ich mich wieder meinem zweiten 3D-Drucker, der ein bisschen Tuning braucht.

  • Ich hatte mir einen Stapel neuer GPU Kühler bestellt.

    Auf dem Dachboden waren noch einen Stapel kühlerlose Geforce 2 Karten, an denen teils SMD Bauteile fehlen.

    Die waren vor Jahren mal lose in einer Kiste mit Hardware von ebay.

    Nach erster Sichtung:

    - Inno 3D Geforce 2 Ti, 64MB

    - Inside TNC Geforce 2 Ti, 64MB

    - Chaintech Geforce 2 Ti Vx, 64MB

    - Prolink GeForce 2 Pro, 64MB

    Die Inside TNC Geforce 2 Ti ist problematisch. Auf der ist eine Spule zerbrochen.

    Da muss ich schauen, ob ich da den Wert herausbekomme.

    Bilder habe ich im Netz keine gefunden...

    Come to the dark side, we have cookies!