Fastvoodoo Problemchen

  • Hallo erstmal!



    Mein erstes Forenthema, wie spannend! :)


    Also ich hab mir vor kurzem eine zweite Voodoo2 gegönnt weil ich mal wissen wollte wie SLI so läuft. Hab die Voodoos in einem doch sehr überdimmensionierten PC drinnen, einfach weil ich keine 2 Gaming-PCs haben will. Jedenfalls, wenn ich die Anzeigeeigenschaften öffne kommt eine Rundll32-Fehlermeldung und das Einstellungsfenster der Voodoos fehlt.


    Rundll32 verursachte einen Fehler durch eine ungüötige Seite in Modul 3dfxv2ps.dll bei 0167:lc01e7B8.


    Vielleicht eh ein bekannter Fehler den nur ich nicht kenne? Mit einer Voodoo lief das System bis jetzt einwandfrei.


    Meine derzeitigen Komponenten:


    Athlon 64 4000+
    1GB DDR 400
    MSI K8T Neo2F
    2x WD Velociraptor Raid0
    Geforce 6800GT
    Windows 98SE
    Treiber: FastVoodoo2_4.6


    Hat irgendwer eine Idee?

    WORK: XEON-X5670@4,2GHz-1,29V | P6T | GTX 970 G1 | 12 GB Corsair XMS3-1600| Vertex3-128GB | BQ SP-E10 500W | HAF-922 | NH-D15 | Win10
    GAME: Athlon 64 4000+@2,8GHz | K8T Neo2F | GF-6800GT | Voodoo 2-12MB SLI | 1024 MB DDR400 | 2x Velociraptor Raid-0 | BQ E9-400W | Chieftech Bravo | WAKÜ | Win98/XP
    3dfx-V5: Athlon XP 2400+ | XPC SK41G | V5-5500 | 1024 MB DDR-266 | Spinpoint 120GB | Win98/XP

  • Ich habe vor einer Weile in einem anderen Forum gelesen, dass die Voodoo 2 bei manchen heiss laufen in Systemen die eine schnelle CPU verbaut haben.


    Ansonsten seh ich kein Problem mit dem Rechner, der FastVoodoo2 4.6 ist sehr gut.


    Edited once, last by Kaitou ().

  • Trotzdem läufts aber nicht...


    Hab grad gesehn im Voodoo-Tweaker sind 105MHz. Sollten das nicht 90 sein?

    WORK: XEON-X5670@4,2GHz-1,29V | P6T | GTX 970 G1 | 12 GB Corsair XMS3-1600| Vertex3-128GB | BQ SP-E10 500W | HAF-922 | NH-D15 | Win10
    GAME: Athlon 64 4000+@2,8GHz | K8T Neo2F | GF-6800GT | Voodoo 2-12MB SLI | 1024 MB DDR400 | 2x Velociraptor Raid-0 | BQ E9-400W | Chieftech Bravo | WAKÜ | Win98/XP
    3dfx-V5: Athlon XP 2400+ | XPC SK41G | V5-5500 | 1024 MB DDR-266 | Spinpoint 120GB | Win98/XP

  • Du hattest mich gebeten, dir ein Diskettenkabel mitzuschicken.
    Das musst du erst umbauen um es als SLI Kabel zu nutzen. Weiß Gott was sonst passiert.
    Link:http://www.vogonswiki.com/inde…make_a_Voodoo_2_SLI_cable


    Im Gerätemanager wird die Karte erkannt?
    Du musst darauf achten, das die zweite Karte auch mit den Fastvoodoo Treibern installiert wird, falls du noch Treiber Altlasten drauf hast.

    Come to the dark side, we have cookies!

  • Ich hab das Diskettenkabel umgebaut, keine Sorge. Die Win98-Installation ist jungfräulich weil ich die letzten Tage auf Raid umgestiegen bin. Im Gerätemanager sind beide Karten da und werden auch keine Fehler angezeigt.


    Habs jetzt nochmal im Detail versucht. Also wenn ich nur eine Karte drinnen hab läufts problemlos. Wenn ich beide Karten reingebe, egal mit oder ohne SLI-Kabel, stürzt die RunDLL ab. Im WinXP gibt es keine Probleme, wo ich ebenfalls mit den Fastvoodoo2 fahre. Dort wird sogar SLI angezeigt, was ich ja vermutlich deaktivieren werde müssen, aber in XP spiele ich sowieso nicht mit den Voodoos. Trotzdem versteh ichs nicht.
    Das SLI-Kabel habe ich nochmal geprüft. Es scheint mir in Ordnung zu sein. Hab an den richtigen Stellen gedreht und die Stecker sind gut verpresst.

    WORK: XEON-X5670@4,2GHz-1,29V | P6T | GTX 970 G1 | 12 GB Corsair XMS3-1600| Vertex3-128GB | BQ SP-E10 500W | HAF-922 | NH-D15 | Win10
    GAME: Athlon 64 4000+@2,8GHz | K8T Neo2F | GF-6800GT | Voodoo 2-12MB SLI | 1024 MB DDR400 | 2x Velociraptor Raid-0 | BQ E9-400W | Chieftech Bravo | WAKÜ | Win98/XP
    3dfx-V5: Athlon XP 2400+ | XPC SK41G | V5-5500 | 1024 MB DDR-266 | Spinpoint 120GB | Win98/XP

    Edited 2 times, last by shootme55 ().

  • Versuch doch mal unter 98 den letzten 3dfx Referenztreiber, ich bin mit dem FastVoodoo nie warm geworden. ;)

    3dfx für die Ewigkeit...und noch viel viel weiter :topmodel:


    Suche....

  • Könnte ich versuchen, aber bringt mir praktisch nichts. Wenn ich nicht Mismatched-SLI machen kann, dann kann ich genaus gut eine Karte ausbauen, dann funktionierts auch. Leider habe ich keine 2 identen Karten, dann wär das Problem vermutlich vom Tisch...

    WORK: XEON-X5670@4,2GHz-1,29V | P6T | GTX 970 G1 | 12 GB Corsair XMS3-1600| Vertex3-128GB | BQ SP-E10 500W | HAF-922 | NH-D15 | Win10
    GAME: Athlon 64 4000+@2,8GHz | K8T Neo2F | GF-6800GT | Voodoo 2-12MB SLI | 1024 MB DDR400 | 2x Velociraptor Raid-0 | BQ E9-400W | Chieftech Bravo | WAKÜ | Win98/XP
    3dfx-V5: Athlon XP 2400+ | XPC SK41G | V5-5500 | 1024 MB DDR-266 | Spinpoint 120GB | Win98/XP

  • Okay ich hatte bis jetzt immer Matched Pairs....weiß nicht ob bei dem Referenztreiber SLI aktiviert wird, aber ein Versuch ist es auf jeden Fall wert. Was Brauchst du denn für eine damit du ein Matched Pair bekommst? Ich habe meine ne Diamond Monster da 12MB.

    3dfx für die Ewigkeit...und noch viel viel weiter :topmodel:


    Suche....

  • ich hab jetzt eine diamond monster und eine creative, beide mit 12MB.

    WORK: XEON-X5670@4,2GHz-1,29V | P6T | GTX 970 G1 | 12 GB Corsair XMS3-1600| Vertex3-128GB | BQ SP-E10 500W | HAF-922 | NH-D15 | Win10
    GAME: Athlon 64 4000+@2,8GHz | K8T Neo2F | GF-6800GT | Voodoo 2-12MB SLI | 1024 MB DDR400 | 2x Velociraptor Raid-0 | BQ E9-400W | Chieftech Bravo | WAKÜ | Win98/XP
    3dfx-V5: Athlon XP 2400+ | XPC SK41G | V5-5500 | 1024 MB DDR-266 | Spinpoint 120GB | Win98/XP

  • Also wenn du 1:1 tauschen möchtest wäre das kein Problem, meine Karte ist eh nur Hot Spare


    Edit: ist auch 12MB

    3dfx für die Ewigkeit...und noch viel viel weiter :topmodel:


    Suche....

  • Da würd ich sie dir lieber abkaufen. :topmodel:


    Hab den Übeltäter gefunden, aber keine Lösung. die Creative verträgt sich anscheinend irgendwie nicht mit den FastVoodoo2-Treibern. Im XP arbeitet die Karte ganz normal, aber wenn ich nur die Creative drinnen habe und Win98 starte dann läuft der Rechner echt bescheiden, spuckt nur Fehlermeldungen aus und stürzt ab. Ich versuchs jetzt mal mit den Referenztreibern ob die Karte auf die Art freiwillig mit Win98 kooperiert...


    EDIT: Mit dem Referenztreiber hab ich die selben Probleme. Ich kapier das nicht. Im XP läufts, und die Diamond geht immer. :(

    WORK: XEON-X5670@4,2GHz-1,29V | P6T | GTX 970 G1 | 12 GB Corsair XMS3-1600| Vertex3-128GB | BQ SP-E10 500W | HAF-922 | NH-D15 | Win10
    GAME: Athlon 64 4000+@2,8GHz | K8T Neo2F | GF-6800GT | Voodoo 2-12MB SLI | 1024 MB DDR400 | 2x Velociraptor Raid-0 | BQ E9-400W | Chieftech Bravo | WAKÜ | Win98/XP
    3dfx-V5: Athlon XP 2400+ | XPC SK41G | V5-5500 | 1024 MB DDR-266 | Spinpoint 120GB | Win98/XP

    Edited once, last by shootme55 ().

  • Sie lässt sich bestimmt reparieren.
    Ersatzteile und Spenderkarten sollten kein Problem sein.


  • Da ich aber keine smds löten kann und nichmal wüsst wo der fehler liegt wird repariern für mich nicht so einfach, wenn ich überhaupt sicher wär dass sie defekt ist.

    WORK: XEON-X5670@4,2GHz-1,29V | P6T | GTX 970 G1 | 12 GB Corsair XMS3-1600| Vertex3-128GB | BQ SP-E10 500W | HAF-922 | NH-D15 | Win10
    GAME: Athlon 64 4000+@2,8GHz | K8T Neo2F | GF-6800GT | Voodoo 2-12MB SLI | 1024 MB DDR400 | 2x Velociraptor Raid-0 | BQ E9-400W | Chieftech Bravo | WAKÜ | Win98/XP
    3dfx-V5: Athlon XP 2400+ | XPC SK41G | V5-5500 | 1024 MB DDR-266 | Spinpoint 120GB | Win98/XP

  • Das klingt eher nach einem Ressourcen Problem, wenn XP läuft, aber 98 nicht.
    Hast du die Karten immer in den selben PCI Slots oder hast du die Creative auch im Slot der Diamond probiert? PCI Stecker ist sauber? (Spiritus ist dein Freund)


    Hast du unter XP versucht mit den Karten zu spielen? Quake3 oder UT oder sowas? In den Spielen kannst du 3dfx gezielt auswählen.
    Wenn die Karten dort einzeln gehen und vllt. sogar zusammen im SLI (1024er Auflösung funktioniert), dann kann es kein Hardware defekt sein.


    Ich hatte schon Probleme, dass manche Kartenkombinationen der V2 nicht im SLI funktioniert haben. Da hatte ich dann versetzte Zeilen und solche Fehler.


    Zusammengefasst:
    1) Gehen die Karten einzeln unter XP? --> Evtl Hardware defekt
    2) Gehen die Karten gemeinsam unter XP? --> SLI Kabel geht nicht
    3) Anderen Treiber unter Win98 probieren, evtl Windows 98 mit beiden Karten eingesteckt neu installieren (das hilft oft).


    Probier mal die "Mismatched SLI Glide Driver Files (based on V3.02.02)r: http://www.falconfly.de/voodoo2.htm


    Oder von: http://www.3dfxzone.it/dir/3df…libraries-for-3dfx-cards/, probier die "Koolsmoky Glide Driver".

    Come to the dark side, we have cookies!

    Edited 8 times, last by RaVeNsClaw ().

  • Hab die Karten auch in verschiedenen slots probiert. Aber mein bauchgefühl sagt mir dass da was mit den ressourcen nicht passt. Die karte hat ja optisch garnix, und an altersschwäche sterben die teile eher selten.
    Komm erst morgen wieder nachhaus. Werd dann versuchen auf der creative zu spielen in xp. Vorher kann ich garnix sagen.


    EDIT: Wenn ich in WinXP versuche mit der Creative (alleine) zu spielen bzw. auf Glide umstelle stürzt glide ab, schwarzer Bildschirm und ich kann die Anwendung nur noch abwürgen per Task-Manager. Mit der Diamond läufts aber, also ich denk es ist schade, aber die Karte scheint wohl doch einen Knacks zu haben. :(

    WORK: XEON-X5670@4,2GHz-1,29V | P6T | GTX 970 G1 | 12 GB Corsair XMS3-1600| Vertex3-128GB | BQ SP-E10 500W | HAF-922 | NH-D15 | Win10
    GAME: Athlon 64 4000+@2,8GHz | K8T Neo2F | GF-6800GT | Voodoo 2-12MB SLI | 1024 MB DDR400 | 2x Velociraptor Raid-0 | BQ E9-400W | Chieftech Bravo | WAKÜ | Win98/XP
    3dfx-V5: Athlon XP 2400+ | XPC SK41G | V5-5500 | 1024 MB DDR-266 | Spinpoint 120GB | Win98/XP

    Edited 2 times, last by shootme55 ().

  • Das ist seltsam. Die Karte habe ich erst vor kurzem bie der Auflösung eines funktionierenden Cytrix 6x86 Test-PCs ausgebaut. 8|
    Ich schicke dir eine andere Karte zu. Eine, die ich jetzt gerade eben nochmals getestet habe. ;)


    Teste die aber bitte zuerst alleine, nicht das dein SLI Kabel die Voodoos grillt. :P


    PS. Mache mal beidseitige Fotos der Karte. Vllt. fehlt ein SMD Teil.

    Come to the dark side, we have cookies!

    Edited 3 times, last by RaVeNsClaw ().