Anleitung: Windows 98SE perfekt™ installieren und konfigurieren [Achtung: Viele Bilder!]

  • Kannst natürlich auch machen, braucht aber halt wieder extra Software. Gibt natürlich supersimple FTP und auch HTTP Server mit Dirlisting, aber jo. Ich hab's bei mir auch per SMBv1+NTLMv1 gelöst, war halt der erstbeste Gedanke, weil alles per Bordmittel läuft.


    Nachdem dieser Part bereits in Tweakstone's Anleitungen Erwähnung findet, kann man's ja ergänzen für aktuelle Software.

    1-6000-banner-88x31-jpg

    Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:

    • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700

    [//wp.xin.at] - No RISC, no fun!

    QotY: Girls Love, BEST Love; 2018 - Lo and behold, for it is the third Coming; The third great Year of Yuri, citric as it may be! Edit: 2019 wasn't too bad either... Edit: 2020... holy crap, we're on a roll here~♡!

    Quote Bier.jpg@IRC 2020: "Je schlimmer der Fetisch, desto besser!"

  • Da kann man halt auch drüber streiten, solange du dein SMB nicht offen ins Internet hängst, ist das Risiko ja auch überschaubar.

  • Wer sein SMB offen in's Internet hängt hat glaube ich fundamentalere Probleme in seiner Strategie. :topmodel:

    1-6000-banner-88x31-jpg

    Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:

    • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700

    [//wp.xin.at] - No RISC, no fun!

    QotY: Girls Love, BEST Love; 2018 - Lo and behold, for it is the third Coming; The third great Year of Yuri, citric as it may be! Edit: 2019 wasn't too bad either... Edit: 2020... holy crap, we're on a roll here~♡!

    Quote Bier.jpg@IRC 2020: "Je schlimmer der Fetisch, desto besser!"

  • Es reicht ja auch völlig, den SMBv1 Client einzuschalten, dann sollte EternalBlue ja auch kein Problem sein soweit ich weiß, oder?

    Ich finds jedenfalls für nen Clientsystem zuhause irgendwo zwischen scheissegal bis juckt mich nicht :D

    Vor allem wenn das Retronetz in einem von einer Hardwarefirewall geschützen (+abgeschirmten), separaten VLAN sitzt :topmodel:

  • Es wäre sicherlich eine bessere Lösung nicht mehr die ollen "Netzlaufwerke" einzusetzen, der Krempel hat eh und je immer nur Probleme gemacht.

    Bei mir jedenfalls, mein T-Online Speedport Smart3 , hätte eigentlich auch nen USB-Stick den man ins Netz verdrahten kann, selbst das bekommt ein Standard Windows 10 nicht mehr auf die Reihe, sicherlich auch aus Gründen.


    Ich hab alle meine Gerätschaften über einen Gigabitswitch da dran, es sei denn W-LAN ist nötig, smartphone halt z.B. ne, keine Ahnung wie sicher/unsicher das ist/sein kann.


    Ein Passwortgesicherter FTP wär da denke ich schon die Beste Lösung, müsste man doch sogar so machen können da man auf der Retrobutze mit dem Browser draufkommt und Dateien per Klick "downloaden" kann damit, das fände ich optimal dann.


    Dann hätte auf so Retrobuden der IE auch nochmal einen Einsatzzweck der ja so tief im System vergraben drinliegt :D



    Gruss Dennis

  • Und: Edler Zug, sich für eine Danksagung extra zu registrieren! :thumbup:

    Na dann - hallo, hier bin ich! :topmodel: herzlichen Dank für diesen Guide!


    Meine eigenen Win98 Tage sind schon eine ordentliche Weile her, aber nun juckt es mich doch zu sehr, es gibt einige Spiele die ich dringend mal wieder spielen muss. Allen voran NFS Porsche, das auf Win10 einfach nicht stabil funktionieren will.


    Ich hab zwar mit 3dfx-Karten leider nix am Hut (Schande über mich, aber das ging damals an mir vorüber), aber der PC kann sich trotzdem sehen lassen, sobald er mal fertig ist - ich hoffe es ist nichts von den Teilen defekt.

    Athlon XP 3000+

    512MB DDR

    Geforce 4 Ti 4200 mit imposanten 128MB (falls die defekt ist, springt meine damalige große Liebe ein, die Radeon 7500 - meine erste selbst gekaufte Gaming-GPU :love:).

    Das ganze auf einer Samsung Evo 850 120GB am IDE/SATA Adapter. :topmodel:

  • Na dann Vollgas - jeder weitere Retro-PC ist ein Gewinn und 3dfx-Hardware ist ja auch mittlerweile nicht gerade preisneutral :topmodel:

    Die Geforce 4 Ti ist schon eine gute Karte für das System :)

  • Hast du zufällig auch ein paar Informationen wie man das cmd in Windows erweitern kann? Mehr Umgebungsvariablen z.B.?

  • Hallo,

    ich bin dabei einen Retro Mod Pc zu bauen und habe folgende Probleme:


    Windows 98se fährt nicht herunter oder startet nicht neu.


    Was bisher Herausgefunden wurde:

    Am Ursprung System musste ich die systray per Taskmanager killen um zumindest herunterfahren zu können.


    Habe dann Backfire angeschrieben und ihm alles geschildert und daraufhin gab er mir diesen Thread!


    Soweit so gut!


    Neue Installation mit dieser Anleitung, ein paar kleine Abweichungen gibt's:


    1.)Desktop-Motive aktiviert gelassen

    2.)sp2.1e und sp3.1 final installiert

    3.) direktx 9.0c letzte offizielle Version (weis die Version nicht mehr auswendig, glaube Oktober.2006)

    4.) Im Explorer die Systemtitel belassen


    Die Treiber alle nach Anleitung installiert.


    Jetzt ist es so, wenn ich zum Schluss den via USB 2.0 treiber zusätzlich installiere, dann kommt genau das mit Neustart und herunterfahren geht nicht.


    Soll der Treiber komplett weg bleiben wenn nusb 3.7 drauf ist oder muss ich irgendwas noch einstellen.


    Wenn der weg bleiben soll, wie stelle ich das ein, dass mich der nicht installierte Treiber im Gerätemanager nicht mehr nervt?

  • Ein bißchen was mehr zur Hardware wäre für die Fehlerdiagnose schon hilfreich:

    Mainboard?

    Netzteil?

    CPU?

    RAM?

    Grafikkarte?

    Soundkarte?

    Netzwerkkarte?

    Übertaktet?

    Alter der Komponenten?

    Lüfter laufen?

    IRQ-Konflikte überprüft?

    Welche Treibperversionen? ( <- :rolleyes: Ich schrieb Treiberversionen. Das was jetzt da vorne steht, war der Vorschlag der Rechtschreibkorrektur. Es trifft den Nagel so schön auf den Kopf. :spitze:)


    Da gibt es nämlich die seltsamsten Ursachen für solche Fehler. Einer meiner Rechner z. B. bootet nur dann dauerhaft stabil, wenn die Soundkarte in PCI#6 steckt. Ansonsten zerschießt es irgendwann den Treiber und es gibt einen BSoD.

    Ich werde mich von keinem einzzzigen Prozzzessor trennen.
    Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :evil:


    Meine Begehren

    Edited 3 times, last by Lotosdrache ().

  • Mal zur Hardware:

    Amd Athlon 2400+ (2000mhz)

    Epox 8k5a2+ mit aktuellem bios!

    2x 256mb ddr-2100 RAM

    Meine Heiß geliebte 3dfx Voodoo 5 5500 AGP

    (Voodoo BIOS 1.6, Treiber von original cd)

    NUSB Treiber 3.7

    Via Hyperion 4in1 v4.56 von hier heruntergeladen

    (Chip kt333)


    Cpu, Northbridge, Voodoo sind Wakü gekühlt aber NICHT übertaktet! System wird nicht wärmer als ca 33°C! Zumindest jetzt gerade im Keller! Wie es später im Wohnraum ist kein plan!


    Promise 100 tx2 ide Karte mit aktuellem bios!

    Aller letzter pci Steckplatz auf Mainboard!


    2x Floppy (port 1: original floppy 1,44mb, Port 2: Gotek Floppy Emulator 1,44mb)


    2x IDE CD/DVD Laufwerke


    Mehr hab ich gerade nicht auswendig, ich schreibe später den genauen Rest!

  • - entweder nusb ODER USB 2.0 Treiber, nicht beides

    - wenn dich das Ausrufezeichen stört musst du den USB 2.0 Treiber nehmen, dann hast du aber keinen Massenspeicher Treiber / musst für JEDEN gewünschten USB Stick / USB HDD einen Hersteller Treiber finden und installieren (Schlag dir das aus dem Kopf ;) ).

    - ist die HDD (welche? Mehrere?) am onboard IDE oder an der Controllerkarte angeschlossen? Falls Controller: warum? Bringt dir eher nach- als Vorteile..

  • Beide Laufwerke und die micro sd sind onboard dran


    Per promise ist eine 2,5" sata dran per Adapter


    Ich fahr jetzt Heim und melde mich gleich für die Treiber Daten!

  • Via Hyperion 4in1 v4.56 von hier heruntergeladen

    (Chip kt333)

    Ich zitiere mal von http://download.viatech.com/en/support/driversSelect.jsp dem Herstellerportal:

    Quote

    VIA Hyperion 4in1 drivers are compatible with any VIA chipset. Performance, however, is optimized for the more recent and the latest chipsets. Therefore some users of slightly older or legacy chipsets report that using the older 4.43 drivers they experience a more responsive system. This driver package is recommended for use with the following chipsets: MVP#, Apollo Pro## series, KT1##, KN1##, KM1##, KT2##, KT333, KN2##, KM2##, P4X2##, P4X3##, P4M2##

    Im allgemeinen macht der 4in1 in Version 4.43 die wenigsten Probleme auf alten Systemen. Ich würde daher diesen nehmen.


    Zum USB:

    Soweit ich das verstehe, ist der USB 2.0-Treiber der Treiber für den USB2.0-Controller, der entweder als extra Chip aufgelötet oder Bestandteil der Southbridge ist. Wie das auf Deinem Board jetzt verwirklicht wurde, weiß ich nicht. Wenn Du die volle USB2.0-Geschwindigkeit willst, wirst Du den Treiber benötigen, sofern er nicht bereits mit dem Chipsatztreiber daherkommt. Der NUSB stellt meines Wissens nach nur den Massenspeichertreiber für den USB-Stick zur Verfügung, aber keinen Treiber für den USB-Controller.


    Sollte der NUSB nach der Installation des oben erwähnten älteren Chipsatztreibers immer noch Probleme machen, gibt es auch einen Treiber für USB-Sticks, der unter Windows 95/98/98SE ohne die ganzen Dateien aus Windows Me auskommt, auf die NUSB aufbaut, und wo man nicht für jeden einzelnen Stick einen Treiber suchen muß:

    http://toastytech.com/files/cruzerwin95.html -> w95usbflash11

    Zwar steht dort, der Treiber sei für Windows 95, er funktioniert aber auch unter Win98/98SE und fügt sich in deren Architektur harmonischer ein als NUSB. Nach dem Entpacken einen Stick anschließen, dann einmalig den Pfad zur inf-Datei des Treibers manuell angeben und das Teil wird installiert. Beim nächsten Sticks sollte er bereits automatisch gefunden werden. Bisher funktioniert er bei mir mit den 3 oder 4 getesteten Sticks problemlos. Allerdings gibt es nicht dieses schöne Icon "Hardware sicher entfernen..." im Systemtray. D. h. vor dem Entfernen eines USB-Sticks sollte man alle Explorer-Fenster schließen und kurz warten oder im Explorer einen Rechtsklick auf den Stick machen und auf "Auswerfen" klicken (letzteres ist mir gerade erst eingefallen, hab ich so also noch nicht ausprobiert).

    Ich werde mich von keinem einzzzigen Prozzzessor trennen.
    Jedoch lockt es mich beinahe, ihn Dir zu überlassen, nur um zu sehen, wie er Dich in den Wahnsinn treibt :evil:


    Meine Begehren

  • So zuhause und hab alle Daten Vorliegen:


    auf Board für HPT372 ist das bios 2.32 drauf.

    Realtek audio driver 3.69

    VIA Rhine v3.84A Lan Driver

    Promise Ultra100-133 TX2 b42 driver (hab die 100er)

  • - entweder nusb ODER USB 2.0 Treiber, nicht beides

    :!::!:


    Waas - 8|


    Ich dachte immer, die im Chipsatz Treiberset mitgelieferten Treiber sind wichtig?

    Also wenn man bei WIN98SE NUSB verwendet, die mitgelieferten USB Treiber des Mainboards NICHT installieren?


    - Backfire -

    3dfx-Alive - My website


    Auch wenn der Marschtakt der Tage mir in den Ohren dröhnt,

    noch habe ich mich an nichts gewöhnt.

    [Kunze]


    3dfx Opa --Backfire--


  • bin echt ratlos über den Lan treiber vom Board,

    wenn ich den installiere (via rhine v3.84) dann bleibt der im Neustart hängen egal wie oft mans versucht.


    daraufhin hab ich die v3.1 versucht und da bleibt weiterhin ein gelbes ! und es heißt das Gerät ist nicht installiert.


    habe jetzt die v1.37 und werde die jetzt noch testen, aber was wenns schief geht?

    kein plan mehr!


    hab den hyperion 4in1 v4.43 wie mir gesagt wurde drauf! ( habe zum Glück backups wie wild gemacht um zu testen wo der hase vergraben ist)


    langsam glaub ich das Board hat einen weg!

    wenn das so ist echt schade um das seltene Prachtstück!

    will das aber nicht wahr haben und daher wird solange gesucht bis man wirklich zu 100% sagen kann was los ist.


    hat jemand evtl. eine treiber cd rumliegen fürs epox 8k5a2+ und kann mir eine iso zukommen lassen?


    vlt ist da der Hase begraben!?


    naja bevor ich jetzt das Board abschreibe wird erstmal getestet was das Zeug hält!

  • Das ist der Onboard Realtek Murks - das taugt eh nix und belastet die CPU. Schalt das Onboard LAN ab, und installiere eine 3Com509.

    Es kann aber auch ein Ressourcen Konflikt sein.

    Das Board wegen des Onboard LANs abzuschreiben wäre doch eher das Kind mit dem Bade auszuschütten.


    - Backfire -

    3dfx-Alive - My website


    Auch wenn der Marschtakt der Tage mir in den Ohren dröhnt,

    noch habe ich mich an nichts gewöhnt.

    [Kunze]


    3dfx Opa --Backfire--


  • Jupp. Auf der Downloadseite steht auch, dass jegliche USB Treiber ggfs vorher runter müssen: https://www.creopard.de/projek…raetetreiber-fuer-usb.htm


    Man *braucht* auch einfach keinen anderen USB Treiber unter 98SE als den NUSB.


    JennyAyumiSanty : du verwendest auch ehrlich gesagt eine etwas wilde Hardwarezusammenstellung. Das wird ziemlich sicher am Ende auch laufen, aber es ist aber uU nötig die RAID Karte umzustecken und ein wenig rumzuprobieren. Und vermutlich musst du das Windows im Zuge des Tests viele Male neu installieren.


    Als erstes (um herauszufinden ob deine Hardware OK ist) zieh Mal alle Erweiterungskarten raus und verwende eine normale IDE HDD am primären IDE Kanal und ein CD/DVD am zweiten Kanal. Beide als master gejumpert. Und dann einmal stumpf EXAKT meine Anleitung befolgen. Wenn das geht, mach das ganze Mal mit dem sd Karten Adapter noch einmal. Erst mit einem, dann mit beiden. Sollte soweit alles laufen, kannst du am Ende die promise Karte einstecken und installieren. Wenn es dann Probleme gibt, abschalten und den anderen Slot nehmen. Achte beim rauffahren auch darauf, dass die Karte auf keinen Fall den gleichen irq wie ein Massenspeicher Grafikkarte oder LAN Karte bekommt. Sonst wieder umstecken. Wenn möglich und nicht benötigt, schalte auch den Highpoint im BIOS ab, sowie die COM Ports und den LPT ( bzw den auf biderektional stellen reicht). Wenn's zwischendurch Probleme gibt, poste hier.