Butter bei die Fische: ASROCK!


  • mehr Auswahl wünschen würde. (EPoX oder Abit :love: z.B.) Aber die Zeiten sind wohl endgültig vorbei... ;(

    Das sagst du was, das erinnert mich direkt wieder an die Legende Abit BE6 worauf ich zum Schluss nen PIII750 drauf hatte,
    den habe ich betrieben bis mit den ersten Phenom's mir erstmal ein 6000+ Windsor in die Kiste kam (eigentlich wär es ein Brisbane gewesen, wenn der Thermosensor nicht im Eimer gewesen wäre von einer gewissen Charge, dafür hatte der Windsor doppelt soviel Cache und war im Endeffekt schneller) nebst Athlon XP 3200+ (da war die DosBox noch nicht zu gebrauchen und das hatte halt ISA ;) )


    AsRock hab ich jetz aktuell ja eines hier wo USB halt Schund ist mit dem ULi Krempel, Athlon XP Zeiten hatte ich allerdings sogar 2 die waren top gewesen, k7VM2 (dürfte mit 2200+ gewesen sein) glaub ich und irgendein K8 irgendwas mit dem 3200+ halt.


    Mit Gigabyte bin ich beim Gigabyte P67A-D3-B3 rev 1.0 sehr zufrieden aktuell im Hauptsystem, ich kann dem "i7 2600" ohne "K" sogar übertakten an den Turbomultiplikatoren :P (läuft meistens eh in den Turbo-P-States, daher kann man da gut OCen)


    Seitdem meine 7870 nun auch wieder lebt von Asus, kann ich nun weiterhin nichts selbst beklagen von denen, an und für sich läuft das alles halt ordentlich.


    MSI hab ich ein uralten gerade liegen was noch getestet werden will (athlon XP) und ne gute Freundin von mir hatte eines mal verbaut was eigentlich auch ok war, kann ich also auch nichts schlechtes von berichten.


    An und für sich würde ich sagen kann man sicherlich mit jeder Marke in den Mist greifen, ich persönlich hab wohl bisher immer Glück gehabt egal bei welcher.



    Gruss Dennis

  • Mittlerweile kaufe ich bei neueren Boards lieber zu Asrock als zu Asus.
    Asrock hat die billig Exoten hinter sich gelassen und wirklich gut aufgeschlossen. Während Asus nur noch nach dem möglichst viel reinballern (keiner braucht das alles) und "wir wollen die ersten auf dem Markt" fertigt und meint deswegen auch ordentlich teuer verkaufen zu dürfen, mache ich mit Asrock lieber ein paar Abstriche und zahle deutlich weniger. Qualitativ gibt es überhaupt nix mehr zu meckern und optisch ansprechend sind sie auch geworden.
    Ich steh ja auf blinbling, aber ein RGB beleuchtetes Mainboard benötige ich nun wirklich nicht.

    vae victis!

  • Ehrlich gesagt habe ich bisher keine Probleme mit ASRock Platinen in meinen Hauptsystemen, ebenso keine bei diversen im Bekanntekreis verbaute Boards.
    Meine ASRocks:

    • ALiveNF5-eSATA2+ R3.0
    • P45R2000-WiFi
    • Z87 Extreme 4

    In Retrosystemen mit ASRock-Boards hatte ich insofern Probleme, dass insbesondere bei Sockel A Vertretern die Elkos scheiße waren. Aber dieses Problem betrifft durch die Bank weg alle Hersteller mehr oder minder.
    Von meinem Gefühl her rührt der schlechte Ruf daher, dass ASRock wohl länger diese Qualitätsprobleme hatte denn bei Sockel 478 gabs da ebenfalls Probleme zwecks Elkos und Stabilität in meinem Bekanntenkreis.
    Was wohl auch der Marktausrichtung als möglichst "günstig" geschuldet ist. Desweiteren dürfte die schlechte Performance der diversen experimental und Zwitterboards ihr übriges tun.


    Bei Boards steht eigentlich nur Biostar auf meiner "never ever"-Liste. Da gab es ein oder zwei gute 486er Boards aber ab Pentium 1 war alles nur noch Kernschrott.

    -= Under Construction =-

  • Das liegt ja auch daran, dass ASRock früher noch die Billigschiene von ASUS war.
    Seitdem ASRock eigenständig ist, wurde die Qualität aber immer weiter verbessert.



    Biostar hat auch einige gute Boards im Angebot.
    Nur wird Biostar meistens im LowEnd Bereich verbaut und da sind die meisten Hersteller nicht gut.

  • Bei der Kondensator Geschichte darf man aber eines nicht vergessen: MSI (deren Boards vielfach sowieso mit irgendwelchen Ausfällen der Onboard Peripherie verreckten) und besonders EPoX sind ebenfalls notorische Problemkinder wenn es um die Kondis geht.
    Gerade bei EPoX dachte man damals, auf Grund der OC-Möglichkeiten, der tollen LED Anzeige und der vielfältigen Ports, das seien Boards im High-End Bereich. Trotzdem sind diese die übelste Quelle an schlechten Kondensatoren.
    Mein 8KHA+ wurde damals ja sogar beim Vertrieb in Deutschland recapt... ein Kleinkind hätte das besser machen können (besch.... Lötstellen und dutzende Kratzer auf dem Board).


  • Bezüglich "Billigschiene" könnte man auch viel negatives über MSI berichten. Deren OEM Boards waren prinzipiell durch die Bank kompletter Schrott. Ich würde sogar sagen man muss sich da nicht unbedingt auf die OEM Boards beschränken, aber das sieht wieder jeder anders ;)

  • Bei meinem 8K3A+ sind jetzt auch einige Kondis hin, aber ist noch das kleinste Übel und das Board hat auch schon 14 Jahre auf dem Buckel. Ab Nov. 17 wird das 6K Sys wieder reaktiviert werden. :)


    Das K7T Turbo hatte ich auch anno 2001, lief ganz gut, danach bis heute nur mehr noch Gigabyte im Hauptsys und auch nix mehr anderes. ;)

    XP-M 2600+/EP-8K3A+/1GB/V5 6000 AGP 3700/Audigy2 ZS
    XP 2200+/DFI AD75/512MB/V5 5500 AGP 200MHz/Audigy Player
    PIII 1GHz SL4KL/Asus P3B-F/512MB/Asus V8420/EvilKing V2 SLI 12MB/Diamond MX300

    T-Bird Slot A 1GHz/Asus K7V-T/512MB/V4 4500 AGP/Aureal Vortex 2

    PIII 500/MSI-6147/512MB/V3 3000 PCI/SB Live! 5.1
    Celeron 333/FIC VL-601/256MB/Diamond Stealth III S540 AGP/PowerVR PCX2/STB V2 1000 12MB/AWE64 Gold

    233 MMX/FIC PA2010+/128MB/ATI 3D Rage II+ 4MB/Skywell Magic 3D Plus 8MB/AWE64 Value


  • Von ASRock hatte ich bisher nur damals das K7VT2, was kein schlechtes Board war. Neue Elkos hat's halt gebraucht.
    Läuft heute immer noch. Ein Kumpel von mir hatte eine Zeit lang das 939 Dual VSTA und hatte damit auch keine Probleme.
    Viele PC-Bastler in meinem Bekanntenkreis sagen, dass ASRock mittlerweile richtig gut geworden ist.
    Wenn's bald an die neue Kiste geht, wird es wohl das X399 Taichi werden.


    Elko-Probleme hatte ich schon bei vielen Herstellern.
    - Ein Asus TUSL2-C hat letztes Jahr neue gebraucht.
    - Epox 8K5A2+ fast alle, 8RDA3+ auch ein paar
    - ASRock K7VT2, ECS K7S5A, ECS P6VAP-A+, DFI AD75, GA-7VRXP, Soyo Dragon Ultra KT333, etc...


    Die 440BX Boards von Gigabyte waren bisher die besten.
    Keine Elkoproblme trotz des hohen Alters und heute noch mitunter die stabilsten Systeme hier.
    Ein Seriensterben unter Mainboards hab' ich persönlich in den letzten 20 Jahren auch nicht wirklich erlebt.
    Eher bei Netzteilen. Da verrecken mir die Enermax (besonders die von 2001 bis 2004) zur Zeit in einer Tour.
    Am Tag davor noch einwandfrei gelaufen, am nächsten Tag mit Feuerwerk im Gehäuse das Zeitliche gesegnet.
    Ein Board is mir im Sommer dadurch schon gestorben.
    Die restlichen älteren Enermax NT's hab' ich vorsorglich erstmal alle durch neue Seasonics ersetzt.

    Voodoo-Kiste (seit 3dfx BayernLAN 2007):
    TUSL2-C, P3-S 1400, 512MB SDR, Voodoo 5 5500 AGP, 9,1GB IBM SCSI (OS), 40GB HDD (Games), Adaptec 2940-U2W SCSI
    Dualatin: GA-6VTXD, 2x P3-S 1400, 1GB SDR, 2x 60GB, Hercules Radeon 8500 128MB

    Work (CG): MSI TRX40 Creator, AMD TR 3970X, 128GB RAM, Titan RTX 24GB, Win10Pro

    Zock & Office: MSI X58 Pro-E, Xeon X5680 4,2GHz, 24GB RAM, RX590 8GB, KDE Neon


  • Du machst mir Angst, ich nutze nähmlich dieses https://geizhals.at/enermax-eg…erman-version-a12191.html Enermax NT im 6K Rechner. Ich habe es anno 2003 neu gekauft und seitdem läuft es. Die haben wohl keine so vernünftige Schutzschaltung, weil dir ja ein Board im Sommer gestorben ist.

    XP-M 2600+/EP-8K3A+/1GB/V5 6000 AGP 3700/Audigy2 ZS
    XP 2200+/DFI AD75/512MB/V5 5500 AGP 200MHz/Audigy Player
    PIII 1GHz SL4KL/Asus P3B-F/512MB/Asus V8420/EvilKing V2 SLI 12MB/Diamond MX300

    T-Bird Slot A 1GHz/Asus K7V-T/512MB/V4 4500 AGP/Aureal Vortex 2

    PIII 500/MSI-6147/512MB/V3 3000 PCI/SB Live! 5.1
    Celeron 333/FIC VL-601/256MB/Diamond Stealth III S540 AGP/PowerVR PCX2/STB V2 1000 12MB/AWE64 Gold

    233 MMX/FIC PA2010+/128MB/ATI 3D Rage II+ 4MB/Skywell Magic 3D Plus 8MB/AWE64 Value


  • Das gleiche lief in meinem V55-System mit dem A-XP. Es läuft noch, nur habe ich es vorsorglich mal ausgetauscht.
    Ich könnte auch jemand sein, der mit den Dingern einfach Pech hat. Hatte bestimmt ca. 15 Enermax in Betrieb in den letzten 17 Jahren.
    Die aus der oben genannten Zeitspanne scheinen wohl etwas schlechter zu altern, als andere.


    Hoffe natürlich, das da bei Dir nix passiert! Durch die Vorfälle bin ich halt etwas geprägt und vorsichtiger geworden

    Voodoo-Kiste (seit 3dfx BayernLAN 2007):
    TUSL2-C, P3-S 1400, 512MB SDR, Voodoo 5 5500 AGP, 9,1GB IBM SCSI (OS), 40GB HDD (Games), Adaptec 2940-U2W SCSI
    Dualatin: GA-6VTXD, 2x P3-S 1400, 1GB SDR, 2x 60GB, Hercules Radeon 8500 128MB

    Work (CG): MSI TRX40 Creator, AMD TR 3970X, 128GB RAM, Titan RTX 24GB, Win10Pro

    Zock & Office: MSI X58 Pro-E, Xeon X5680 4,2GHz, 24GB RAM, RX590 8GB, KDE Neon

  • Das Problem bei den neuen Nt ist, dass die 5V Leitungen meist zu schwach dimensioniert sind, und ein Athlon XP Sys zieht aber hier einen Grossteil von. Bei den modernen NT müsste man zw. 800 und 1000W greifen, damit man mind. 30A auf der 5V Leitung hat.

    XP-M 2600+/EP-8K3A+/1GB/V5 6000 AGP 3700/Audigy2 ZS
    XP 2200+/DFI AD75/512MB/V5 5500 AGP 200MHz/Audigy Player
    PIII 1GHz SL4KL/Asus P3B-F/512MB/Asus V8420/EvilKing V2 SLI 12MB/Diamond MX300

    T-Bird Slot A 1GHz/Asus K7V-T/512MB/V4 4500 AGP/Aureal Vortex 2

    PIII 500/MSI-6147/512MB/V3 3000 PCI/SB Live! 5.1
    Celeron 333/FIC VL-601/256MB/Diamond Stealth III S540 AGP/PowerVR PCX2/STB V2 1000 12MB/AWE64 Gold

    233 MMX/FIC PA2010+/128MB/ATI 3D Rage II+ 4MB/Skywell Magic 3D Plus 8MB/AWE64 Value


  • Das ist in der Tat sehr schwer heutzutage.
    Man kann dafür fast nur nach "neuen alten" Netzteilen aus der Zeit Ausschau halten. Wird nicht leichter mit der Retro-Hardware :wacko:

    Voodoo-Kiste (seit 3dfx BayernLAN 2007):
    TUSL2-C, P3-S 1400, 512MB SDR, Voodoo 5 5500 AGP, 9,1GB IBM SCSI (OS), 40GB HDD (Games), Adaptec 2940-U2W SCSI
    Dualatin: GA-6VTXD, 2x P3-S 1400, 1GB SDR, 2x 60GB, Hercules Radeon 8500 128MB

    Work (CG): MSI TRX40 Creator, AMD TR 3970X, 128GB RAM, Titan RTX 24GB, Win10Pro

    Zock & Office: MSI X58 Pro-E, Xeon X5680 4,2GHz, 24GB RAM, RX590 8GB, KDE Neon

  • Das ist in der Tat sehr schwer heutzutage.
    Man kann dafür fast nur nach "neuen alten" Netzteilen aus der Zeit Ausschau halten. Wird nicht leichter mit der Retro-Hardware :wacko:


    Selbst wenn man neue alte Netzteile findet: Auch die altern beim nix tun, sprich die Kondis werden auch so hin.

    XP-M 2600+/EP-8K3A+/1GB/V5 6000 AGP 3700/Audigy2 ZS
    XP 2200+/DFI AD75/512MB/V5 5500 AGP 200MHz/Audigy Player
    PIII 1GHz SL4KL/Asus P3B-F/512MB/Asus V8420/EvilKing V2 SLI 12MB/Diamond MX300

    T-Bird Slot A 1GHz/Asus K7V-T/512MB/V4 4500 AGP/Aureal Vortex 2

    PIII 500/MSI-6147/512MB/V3 3000 PCI/SB Live! 5.1
    Celeron 333/FIC VL-601/256MB/Diamond Stealth III S540 AGP/PowerVR PCX2/STB V2 1000 12MB/AWE64 Gold

    233 MMX/FIC PA2010+/128MB/ATI 3D Rage II+ 4MB/Skywell Magic 3D Plus 8MB/AWE64 Value


  • Das ist in der Tat sehr schwer heutzutage.
    Man kann dafür fast nur nach "neuen alten" Netzteilen aus der Zeit Ausschau halten. Wird nicht leichter mit der Retro-Hardware :wacko:


    Selbst wenn man neue alte Netzteile findet: Auch die altern beim nix tun, sprich die Kondis werden auch so hin.


    So isses. Hatte mal ein noch ungeöffnetes K8T Neo 2 F ausgepackt. Ein paar Elkos waren schon am "Kotzen". Wurden dann alle durch schöne rote ersetzt, passend zum PCB.
    Bleibt nur noch Daumen drücken und hoffen, dass nix knallt.

    Voodoo-Kiste (seit 3dfx BayernLAN 2007):
    TUSL2-C, P3-S 1400, 512MB SDR, Voodoo 5 5500 AGP, 9,1GB IBM SCSI (OS), 40GB HDD (Games), Adaptec 2940-U2W SCSI
    Dualatin: GA-6VTXD, 2x P3-S 1400, 1GB SDR, 2x 60GB, Hercules Radeon 8500 128MB

    Work (CG): MSI TRX40 Creator, AMD TR 3970X, 128GB RAM, Titan RTX 24GB, Win10Pro

    Zock & Office: MSI X58 Pro-E, Xeon X5680 4,2GHz, 24GB RAM, RX590 8GB, KDE Neon

  • Habe mal etwas geforscht...


    Ich hatte zu Athlon XP Zeiten das Brett hier von AsRock
    Asrock K7S8XE+


    Ich glaube Windows XP hatte damals mal ein kleines Problem mit USB-Treiber für 1-2 USB Anschlüsse, es konnte also ein HUB OnBoard von wohl 2 bis 3 vorhandenen nicht genutzt werden, oder es war halt doch teildefekt gewesen.
    Ansonsten war das brett aber tiptop, da hatte ich ne Gainward Golden Sample 7800GS verbaut gehabt und 3Gb RAM.



    Allerdings war der RAM komplett auf 400 am laufen gewesen, nicht wie da steht bei 400 maximal 1GB, zumindest aus der Erinnerung heraus, ich glaube nicht das ich da noch ein anderes Board hatte zuletzt für den Athlon XP, der ist noch ziemlich lange gelaufen, bis ich wie schon erwähnt meinen erstem 6000+ Windsor-Kern Dualcore in Betrieb genommen hatte.


    Den hat damals mein Dad mal komplett übernommen, wenn er den noch hat- wär's natürlich interessant wie das Board aktuell aussieht, ob das noch läuft oder ob da die Kondis getauscht müssen werden falls es dann überhaupt noch zu retten ist.



    Gruss Dennis