ATi Rage Fury MAXX / Erfahrungen / Fragen

  • Wenn etwas dazu im Web erschnüffle werde ich hier dazu posten. Und danke Dir für den Link. Ich bin der Meinung, dass die Jumper für Dual Head gedacht waren. Hätte ich eine zweite Karte, würde ich ein VGA Ausgang auflöten. Aber so ist mir die Maxx persönlich zu wertvoll.


    Ich habe irgendwo noch ein Bild mit einer Maxx welche nur 2 Bios Chips hat.


    War der Rage 128 Chip übrigens der erste mit relevanten on Chip Cache? (2x8Kb)


    So habe ich gestern mein Dell C600 vom Dachboden geholt. Ist ja eins der ersten "gaming" Laptops dank Rage Mobility. (Kaitou hat ein paar schöne Benchmark Ergenisse zum Chip)

    Obwohl die Mobility nur 8MB Ram samt 64Bit Speicherbus hat, ist dieser Chip bemerkenswert schnell. Schneller als eine Riva TNT.

    Und das macht mich echt stutzig. Der Rage Chip scheint viel effektiver mit der vorhandenen Speicherbandbreite umzugehen. Sollte hier etwa der onchip Cache seine Wirkung zeigen?

  • War das nicht genau dein Problem? Also Inkompatibilität zum i815? Marlon

    Tja und Bios Updates gab es dann damals wohl nur auf Anfrage, damit hat sich meine Suche wohl erledigt.

    Ja genau! Das meinte ich mit einem anderen Bios von ATi.

    Die Karte lief anfangs auf dem i815 Board, nun nicht mehr. Aber eine gewöhnliche TNT2 macht auch kein Bild mehr. Es geht nur noch onboard VGA oder PCi. Daher gehe ich davon aus, dass das Board defekt ist.

  • Das ist doch dann bestimmt der Rage Pro Turbo oder?
    Der Chip war oft auch auf Desktop boards als igp verlötet (u.a. hatte mein erster PC von Vobis so eine drauf, da lief soga HL halbwegs mit)


    Die Biosversion, wie finde ich die heraus?
    Mite welchem tool kann ich zuverlässig die Taktraten auslesen?

    Dann könntet ihr meine RageFuryMaxx noch in eurer Datenbank aufnehmen.

  • Im Laptop steckt ein richtiger Rage128 drin, getaktet auf 105MHz.


    Also mit Everest kannst du zuverlässig die Taktraten auslesen und im GeräteManager findest du deine Bios Version.


    Dein Vobis PC kommt mir bekannt vor, zufällig mit nem Pentium2 ?

  • Genau, war ein Pentium II . war mein Einstieg in die Pentium 2 Welt.

    Oh, mit ner Rage 128 ist schon ordentlich. aber nu 8MB? ziemlich wenig für den 128. War der Speicher schneller getaktet?

  • Ha schicker vobis Rechner war das!


    Nein beides 105Mhz, macht aber flotte 4100Pkt. im default 3dmak99. Und 5200 @125/140Mhz. Es gibt auch 16Mb Versionen. Habe blauäugig eine bestellt für mein Lappi, aber das wird leider nicht passen. :topmodel:

  • In Kleinanzeigen ist sehr oft eine drin. Witziger weiße war eine für 5€ drin (da war ich zu lahm) und die die ich hab gabs geschenkt oben drauf, weil angeblich defekt.


    Also ich finde schon, die ist recht häufig zu finden.

  • Servus, hab in einem Ramsch- Kisten-Verkauf auf ebay mir mal für ein 10er eine Rage Fury Maxx gekauft, auf der Rückseite der Karte waren einige Kerkos weggebrochenen - diese habe ich bereits ersetzt. Aber die Karte bringt auf meinem Via KM266 dennoch kein Bild. 3.3V auf der Karte passen, beide Gpu's werden auch warm. Den einen gesockelten BIOS Chip habe ich auch mal rausgnommen und neu gesteckt, aber nichts :(

    Karte wird vom System nicht erkannt, bzw. System bleibt beim PostUp hängen (weil kein festpkattenzugriff der sein müsste wenn Windows starten würde) - Monitor bleibt im standby


    Gibt's da irgendwelche bekannten Schwachstellen bei so einer Fury Maxx, oder etwas wonach ich auf alle Fälle schauen sollte?


    Weitere abgerissen Teile auf der Vorder und Rückseite konnte ich keine Finden, auch keine Kratzer auf dem PCB die eine Leiterbahnen durchtrennt haben könnten.



    Oder gibt's hier jemanden der sich richtig gut mit den fury Maxx kargen auskennt und diese repariert?

    Mein 3dfx XPC :-]
    Shuttle SK41G: Athlon XP 1700+ DLT3C JIUHB @ 2700+ @default VCore 1.5V, 2x 512MB Corsair 4400C25 TCCD PC550, Voodoo 5-5500 mit Noctua 5V Lüfter, Audigy 2zs OpAmp MOD, Yamaha CRW-F1, LS-120 Superdisk DS, Intel X25-E SLC 64GB SSD @ IDE->SATA adapter

  • Gibt's Infos darüber, ob die rage fury maxx in einem Shuttle Xpc SK41G läuft? (Via KM2660)

    Hab eine Fury Maxx die aber kein bild bringt - gpu's werden aber warm

    Mein 3dfx XPC :-]
    Shuttle SK41G: Athlon XP 1700+ DLT3C JIUHB @ 2700+ @default VCore 1.5V, 2x 512MB Corsair 4400C25 TCCD PC550, Voodoo 5-5500 mit Noctua 5V Lüfter, Audigy 2zs OpAmp MOD, Yamaha CRW-F1, LS-120 Superdisk DS, Intel X25-E SLC 64GB SSD @ IDE->SATA adapter

  • Also nen Bild macht sie normalerweise auch auf Boards, auf denen sie Probleme bereitet (so zumindest meine Erfahrung). Die Probleme, die ich feststellen konnte sind eben, dass der Treiber sich nicht installieren lässt, bzw. Nach dem Reboot immer nur 640x480 und 16 Farben zulässt.


    Bekommst du denn einen No-VGA Beep? Hast am VGA Connector mal die Lötstellen durchgepiept?


    Du könntest auch mal eine PCI Karte dazustecken und mit der ins Windows booten. Dann kann man schauen, ob von der Karte überhaupt was erkannt wird im Gerätemanager.

  • Kann sein das es nicht funktioniert. Habe das P4 Pendant mit 3.3V Unterstützung, die Karte lässt sich auch aber nur zu Standard VGA überreden.

    VIA und SiS mag die Maxx nicht besonders.


    Edit. Tweakstone war schneller, daher klingt meine Antwort aus dem Zusammenhang gerissen.


    Habe auch Bretter probiert ohne Bild und ohne NO VGA Beep.

  • Also bei meinem Test auf dem EPoX EP-7KXA (VIA KX133, Universal AGP (2.0)) Mainboard gab es auch nur einen schwarzen Bildschirm. Das Problem war damals bei ATi bekannt und konnte nicht durch Bios Updates behoben werden. Es gibt also auch Fälle mit Blackscreen.


    Ich würde auf jeden Fall für einen Test ein AGP 1.0 (1x/2x) Mainboard empfehlen. Intel BX440, AMD 750, ALi Alladin V, sind Chipsätze mit denen ich keine Probleme hatte.

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze:

  • Mein 3dfx XPC :-]
    Shuttle SK41G: Athlon XP 1700+ DLT3C JIUHB @ 2700+ @default VCore 1.5V, 2x 512MB Corsair 4400C25 TCCD PC550, Voodoo 5-5500 mit Noctua 5V Lüfter, Audigy 2zs OpAmp MOD, Yamaha CRW-F1, LS-120 Superdisk DS, Intel X25-E SLC 64GB SSD @ IDE->SATA adapter

  • Assassin

    Du kannst die Bilder ruhig ins Forum hochladen (unter Dateianhänge). Dass würde das Betrachten erheblich einfacher machen. Ist auf ca. 3 MB beschränkt, bei guten Fotos sollte das aber kein Problem sein.


    Die Karte sieht schon arg mitgenommen aus. Besonders die Rückseite. Bauteile, PCB und auch die AGP Kontakte sind zerkratzt. Da muss vor dem testen geprüft werden ob es keine Kurzschlüsse oder Durchtrennungen gibt. Sonst geht man das Risiko ein noch mehr Schaden an der Karte anzurichten.


    Dann sind da noch überall gelbe "Farbspritzer", oder was ist das? :/


    Jo, und zum testen halt ein kompatibles Board oder eine zweite funktionsfähige Maxx, die bestätigt dass dein Mainboard kompatibel ist.

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze: