Marlon´s 3Dfx Build Thread

  • Ich finde das Super:thumbup:

    Was nimmst du für ein Board für den 3.06er? Ich kann dir auch noch den 2.6/FSB400 mit späten Stepping empfehlen. Mit FSB133 und bisschen mehr Vcore läuft der mit 3.46GHz und der AGP/PCI Bus bleibt in seiner Spezifikation, zur Freude der Voodoo's.

  • Noch habe ich keines in petto (SiS Chipsatz, aber hauptsache die passende CPU ist da). Derzeit wende ich mich meinem Super Socket 7 Projekt mit AMD K6-III+ 400@550 zu. Bis es da mal soweit ist, dauerts noch.


    Für offiziellen FSB133 support braucht man ein Board mit dem SiS651 und >B0 stepping für Hyper Threading support.

    XP-M 2600+, EP-8K3A+, 1GB, V5 6000 AGP 3700, Audigy2 ZS
    XP 2200+, DFI AD75, 512MB, V5 5500 AGP 200MHz, Audigy Player
    PIII 1GHz SL4KL, Asus P3B-F, 512MB, Asus V8420, EvilKing V2 SLI 12MB, Diamond MX300

    T-Bird Slot A 1GHz, Asus K7V-T, 512MB, V4 4500 AGP, Aureal Vortex 2
    PIII 500, MSI-6147, 512MB, V3 3000 PCI, SB Live! 5.1
    Celeron 333, FIC VL-601, 256MB, Diamond Stealth III S540 AGP, STB V2 1000 12MB, AWE64 Gold

    233 MMX, FIC PA2010+, 128MB, ATI 3D Rage II+ 4MB, Skywell Magic 3D Plus 8MB, AWE64 Value

  • Mein 6K Sys lasse ich unverändert und auch das sicherste Board für die Karte. Der XP-M macht auch 2.6GHz mit, somit genug Dampf für die Karte. :)


    Wenn dann würde ich gerne eines mit SiS 651 nehmen, damit ich auch mal ein SiS basiertes Board in petto habe und die 200MHz V5 5500 AGP sollte dann dort im Einsatz kommen. :)

    XP-M 2600+, EP-8K3A+, 1GB, V5 6000 AGP 3700, Audigy2 ZS
    XP 2200+, DFI AD75, 512MB, V5 5500 AGP 200MHz, Audigy Player
    PIII 1GHz SL4KL, Asus P3B-F, 512MB, Asus V8420, EvilKing V2 SLI 12MB, Diamond MX300

    T-Bird Slot A 1GHz, Asus K7V-T, 512MB, V4 4500 AGP, Aureal Vortex 2
    PIII 500, MSI-6147, 512MB, V3 3000 PCI, SB Live! 5.1
    Celeron 333, FIC VL-601, 256MB, Diamond Stealth III S540 AGP, STB V2 1000 12MB, AWE64 Gold

    233 MMX, FIC PA2010+, 128MB, ATI 3D Rage II+ 4MB, Skywell Magic 3D Plus 8MB, AWE64 Value

  • Ich habe auf die schnelle das Sockel 775 System zum laufen gebracht und mal mit Sisoft Sandra verglichen.


    Links:

    Pentium 4 Northwood FSB 580Mhz, 3.33Ghz, DDR400

    Rechts:

    Pentium 4 Cedar Mill FSB 900MHz, 4.05Ghz, DDR533

    Integer

    Whetstone

    Ram Bandbreite


    Der Pentium4 hat in seiner letzten Evolutionsstufe nochmal kräftig zugelegt, hätte ich nicht gedacht.

    Wie soggi schon sagte, ist die Speicherbandbreite nicht besonders hoch, ein Board mit Dual Channel

    wäre sicherlich besser. Ich bin schonmal gespannt wie sich die Voodoo2SLi auf diesem System schlagen

    werden, ich rechne mal mit einer Blamage. Als primären Grafikadapter stelle ich eine XFX Geforce 7800 AGP

    extreme zur Seite. Damit sollten einige Jahre Spielentwicklung abgedeckt sein.

  • Marlon, mache mal bitte Screenshots und keine Fotos...und die bitte im PNG Format speichern! :topmodel:


    Ich kann auf den Bildern tw kaum was erkennen.


    Viele Grüße

    soggi

  • :rolleyes: ich hab in dem Moment einfach nicht daran gedacht ein Screenshot zu machen :mauer:


    Eine V2 habe ich schonmal zum laufen gebracht, beim 2. Anlauf. Benutze den letzten Reference Voodoo2 Driver.

    Wenn ich aber das Brückenkabel anschließe schmiert mein System ab, wenn ich unter "Eigenschaften/Anzeige" gehen möchte.

    Ich denke mal das die beiden V2 sich net vertragen. Werde ich nachher mal eine tauschen.

  • Leider habe ich absolute Schwierigkeiten das SLi anständig zum laufen zu bringen.


    Als OS benutze ich Windows ME. (Win98 lief total Instabil mit V2Sli)

    Als Voodoo2 habe ich hier eine Rev.A, Rev.B und Rev.C jeweils mit 8MB Speicher.

    Als Primären Grafikkadapter benutze ich eine Geforce 6800 mit ForceWare 81.98.
    Die Voodoo´s mit dem letzten Referencetreiber.

    Alle 3 Voodoo2 laufen allein ohne Probleme, jedoch im SLi betrieb nur mit einem unsauberen Bild.

    Das Bild sieht aus, als wenn es in sich um eine horizontale Zeile verschiebt, hinzu kommt ein

    Grünstich den mein Telefon nicht mit einfangen kann. Ein Screenshot klappt nicht im 3D Modus.



    Die Diamond Treiber sorgen für einen .dll fehler sobald eine 3D Anwendung gestartet wird, auch wenn man

    auf die Anzeige Eigenschaften gehen möchte, bzw. auch schon beim Systemstart unabhängig ob 1 oder 2

    Karten. Das Problem hab ich aber auch auf anderen Systemen gehabt.

    FastVoodoo kommt anscheinend nicht mit dem Forceware oder der Nvidiakarte zurecht, bzw. denke ich mit dem

    ControlPanel der Nvidia Karte, es kommt zum Absturz. Wenn ich den Treiber der Geforce deinstalliere und im 16Farbmodus arbeite hängt sich das System nicht auf, 3D im Single Modus läuft dann, SLi auch nur mit dem

    obrigen Fehlerbild.


    Der Referencetreiber macht zum mindest keine Probleme und läuft Stabil.

    Der 3DMark spuckt mit 302Mtexel aus, sowie 6900Pkt, was sich mit anderen Systemen deckt und

    SLi scheinbar auch funktionieren lässt. Jedoch mit diesem Bildfehler.

    Ein zweites Sli Bridge Kabel habe ich zur Sicherheit auch schon gebaut. Keine Änderung. (4Kabei in der Mitte verdreht)
    DX8.0 ist auf dem System, sollte aber net die Ursache sein.


    Was mich auch wundert ist, das immer nur eine V2 funktioniert. Sprich ich kann nicht das Loopkabel an die Andere V2 stecken, samt VGA Kabel und dann eine 3D Anwendung starten, dann hängt sich das System auf. Auch wenn Sli im Treiber deaktiviert wurde.

    Im Bios ist nix verändert, außer dass Primär VGA auf AGP steht.


    Leider habe ich keine Ideen mehr.

    Hat Jemand schonmal solche Probleme gehabt?


    Fehler gefunden, 1 Kabel am Brückenkabel hatte kein sauberen Kontakt :spitze:


  • Tweakstone


    Ich habe jetzt mal schnell die Voodoo´s gebencht.

    Der VIA P4M800 liefert wie zu erwarten ein schlechte Performance ab.

    Im 3DMark99 hält sich die schlechte Leistung noch in Grenzen, aber im 3Dmark00 siehts teilweise Katastrophal aus:topmodel:

    Die Framerate ist da sehr Schwankend, mal gehts richtig los, dann kommen starke Slowdowns... sodass die Framerate im Helitest unter Low so niedrig sind wie unter High und Medium fluscht es.


    Ich habe aber noch kein einziges Spiel auf dem System, bin schon froh das jetzt alles stabil läuft.

    Im 3Dmark99 bringt eine Single V2 mit dem P4 Chipssatz recht

    brauchbare Ergebnisse.


    Auch im SLi Modus gehts noch, aber eine V3 3500AGP bringt in Game1 mehr als 200% Fps.

    Ein Anzeichen für den schlechten PCi Bus in neueren Systemen?


    Weniger als 50% an Fps im Game1 Low ggÜ. Medium???



    Auch unter Sli bringt eine V3 3500AGP bis zu 100% mehr Fps,

    dass sollte eigentlich nicht sein.


    Demnächst werde ich mal ein Spiele Installieren, auf UT99 bin ich schon gespannt.

  • Also das 99er Ergebnis ist extrem gut, das ist allerdings der Auflösung geschuldet - da läuft wenig über den Bus und die CPU kann ordentlich drücken ;)

    Ich hab hier von kürzlich ein 8MB SLI Ergebnis mit Athlon XP 2400+ auf KT333 vorliegen - da "erreiche" ich nur ~4700 Punkte :topmodel:


    Bei 3DM2000 erreicht mein Testsys hingegen ~2350 Punkte, da sieht man dann was mit dem Gespann unter Last bei dir passiert - es verhungert :spitze:

  • Bei 3DM2000 erreicht mein Testsys hingegen ~2350 Punkte, da sieht man dann was mit dem Gespann unter Last bei dir passiert - es verhungert :spitze:

    Mich würden mal die Detailergebnisse von anderen Systemen (besonders BX) interessieren, weil mit soeinem P4 Board kommt eine V2SLi nichtmal im Ansatz an eine V3 AGP, obwohl die Füllrate der SLi sehr ordentlich ist. Der Bus macht alles zu Nichte.

    Wie du schon sagtest, dein PIII macht mein PIV mit 4Ghz platt.

    Aber hey mir gehts hier um ein System womit wenigstens Spiele von 95 bis 2005 abgedeckt werden sollen. :spitze:

  • Ach so Moment - warum benchst du denn in niedrigeren Auflösungen als Standard? Sehe ich gerade.. das ist ja noch ärmer :D Mein V2 SLI hat unter 1024x768 (erheblich) mehr Punkte als deins unter 800x600 :D :D

  • Jau deshalb schrieb ich, dass ein PII450 mit BX Board mein System nass macht. Weil sowas schönes hatte ich mal. Aber ich möchte hier im Grunde ein Midrange PC bauen, welcher voll Abwärtskompatibel zu Win9x und Glide ist. Deshalb den recht flotten Singlecore und die kommende GF7800. :spitze:

  • Heute kam per Post eine XFX Geforce 7800GS extreme AGP. Ich habe die Karte günstig über Kleinanzeigen bekommen.


    Schaut Euch mal die Verschmutzung an. :topmodel:

    Ich hoffe sie ist nicht dem Hitzetot zum Opfer gefallen.

  • Update.


    So wird mein vorerst "endgültiges" V2 SLi System aussehen.


    Es ist ein Intel RC440BX Board samt PII350, wie es Ende 1998 tausendfach in Aldi PC's verkauft wurde. Mit Onboard sind eine SoundBlaster PCI64V sowie der NVidiaRiva128ZX Gpu samt 8MB SDRam.

    Damit war das System anno98 recht Schnell, jedoch Mangels Glide für nicht alle Spiele geeignet. Schon 1999 kamen Spieleperlen wie QuakeIII oder Unreal Tournament, die der NVidia GPU ganz schön ins Schwitzen brachten.

    Um das zu kompensieren, kommen hier meine Diamond Monster 3DII zum Einsatz, sowie 2x 128MB DoubleSided PC100 CL2 Hyundai SDram zum Einsatz und wenn dem PII doch die Puste ausgeht, liegt noch ein PIII 450 Katmai parat.

    Sicherlich ist die CPU für das SLi System der Flaschenhals. Doch mir gehts hier garnicht um Benchmarkrekorde :)

    Ich muss auch eingestehen, dass ich schon Mega gespannt bin wie sich das System in manchen Spielen verhält.

    Aufgrund der schlechten PCI Performance meines vorherigen 4Ghz PIV Systems mit unerklärlichen Slowdowns, denke ich mal das es mit einem BX doch alles runder läuft.

  • Marlon

    Oder einen PIII 600 Katmai einbauen, falls vorhanden. Die schnellste Katmai CPU in 250 nm Fertigung. :)

    XP-M 2600+, EP-8K3A+, 1GB, V5 6000 AGP 3700, Audigy2 ZS
    XP 2200+, DFI AD75, 512MB, V5 5500 AGP 200MHz, Audigy Player
    PIII 1GHz SL4KL, Asus P3B-F, 512MB, Asus V8420, EvilKing V2 SLI 12MB, Diamond MX300

    T-Bird Slot A 1GHz, Asus K7V-T, 512MB, V4 4500 AGP, Aureal Vortex 2
    PIII 500, MSI-6147, 512MB, V3 3000 PCI, SB Live! 5.1
    Celeron 333, FIC VL-601, 256MB, Diamond Stealth III S540 AGP, STB V2 1000 12MB, AWE64 Gold

    233 MMX, FIC PA2010+, 128MB, ATI 3D Rage II+ 4MB, Skywell Magic 3D Plus 8MB, AWE64 Value