Fritzbox läuft nur an einer bestimmten Lan Dose ???

  • Hi,

    Dreh hier gerade ein bisschen durch. Eine Fritzbox dient als Wlan Brücke.

    Habe sie aus Bequemlichkeit am Schreibtisch konfiguriert und an jeder anderen Dose im Haus bekommt die Fritz Box kein Internet.


    Zum Verständnis: ein 24er Router verteilt Internet auf alle Dosen im Haus. Selbst wenn ich das selbe Patchkabel was im "funktionierenden Port" des Routers steckt auf eine beliebige andere Dose im Haus lege, geht es nicht.

    Nur die rechte und linke Seite an einer einzigen Dose gehen. Leider sind diese Dosen nicht da wo die Fritzbox stehen soll.


    Und wenn ich eine andere Dose mit dem gleichen Patchkabel und Port des Routers versorge bekommt mein Laptop über Lan Port Internet. Nur der Fritzbox reicht das nicht.


    Es liegt auch nicht am Kabel. Habe schon alles hin und hergetauscht.


    Was bleibt denn jetzt noch übrig ??? Nur wenn ich alles wieder zurückbaue auf die falsche Dose geht es. Dabei sind die Leitungen zu den Dosen im Haus doch identisch ?

  • Wie sieht deine Infrastruktur aus?

    In den 24er Switch gehen sicherlich nicht die Kabel, die zu den Dosen gehen. Gibt es da ein Patchpanel?


    Sieht dein SOLL-Aufbau so aus?

    Switch <--Patchkabel--> Patchpanel <--Strukt. Verkabelung in der Wand--> Netzwerkdose <--Patchkabel--> Endgerät


    Um Fehler auszuschließen:

    - Die Fritzbox, die als WLAN-Bridge dienen soll, funktioniert an allen Switchports? Direkt angeschlossen am Switch mit Patchkabel. D.h. die Switchports sind alle in Funktion, keine komischen VLANs drauf (falls der Switch managed ist)?

    - Was für Kabel sind in der Wand verbaut? Also von der Netzwerkdose in die Wand in Richtung Switch. Sind das mind. Cat.5e-Kabel mit 8 Adern? Oder ist das ggf. altes Telefonkabel (z.B. ISDN) mit nur 4 Adern?

    - Was für eine Geschwindigkeit bekommt dein Notebook an den Netzwerkdosen? Überall 1 GBit/s oder nur 100 MBit/s? Zielt wieder auf die Verkabelung ab. 1 GBit/s geht nur mit 8 Adern im Kabel. 100 MBit/s drück ich zur Not auch über üble ISDN-Kabel ohne Schirmung und alles.


    Gerne auch mal mit Bild, damit man sieht, wie die Topologie ist, wenn es ersichtlich ist.

  • Hey das Setup ist so:

    Glasfaser - Fritzbox 9470 - D-Link DGS 1210-24 Router - Patchpanel - Dose in entsprechendem Raum - Fritzbox 7360

    Alle Kabel am Cat6 Patchpanel sind Cat7 Kabel (Duplex). Die Dosen alle Cat6a

    Quote

    - Die Fritzbox, die als WLAN-Bridge dienen soll, funktioniert an allen Switchports? Direkt angeschlossen am Switch mit Patchkabel. D.h. die Switchports sind alle in Funktion, keine komischen VLANs drauf (falls der Switch managed ist)?

    Habe ich getestet und verstehe das Ergebnis nicht:


    Ausgang 15 am DGS1210 Router ist per Patchkabel auf das Patchfeld Anschluss links Wohnzimmer gelegt. Falscher Ort aber daran geht die Fritzbox einwandfrei. Ebenso am rechten Kabel der Dose.

    Egal auf welches Patchfeld ich den Ausgang 15 sonst lege, das Wlan zeigt "kein Internet"


    Und jetzt das verrückte: Wenn ich die Fritzbox direkt an den Ausgang 15 des Routers hänge - kein Internet.

    Sobald ich das Wohnzimmer Kabel hinter Ausgang 15 "dazwischenpatche" gibt es wieder Internet.


    Kommt mir vor wie ein Aprilscherz.

  • Fragen:

    - Die Jacks am Patchpanel und in den Dosen sind einheitlich nach TIA-568B aufgelegt?

    - Der Switch ist "smart" managed. Kannst du die Ports einfach auf Durchzug stellen ohne irgendwelche Smartheit?

    - Deine Patchkabel sind alles Patchkabel und da sind keine Crossover dazwischen?


    Auto MDI-X bsollte ei allen Geräte Standard sein, aber sonst fällt mir spontan gerade nichts ein.

    Wenn die FB direkt am Switch nicht funktioniert ist das schon sehr seltsam.

  • Ich habe den Fehler gefunden. Der D-Link DGS 1210-24 hat eine Stromsparfunktion die standardmäßig aktiviert ist.


    Diese sorgt dafür das angeschlossene Geräte teils nur zeitweise oder garnicht funktionieren. Wenn man sie abschaltet läuft alles wie es soll.


    Vielen Dank für die Hilfe !