Defekte Voodoo 3 2000 AGP

  • Hallo zusammen,


    ich habe mir vor einiger Zeit mal eine Voodoo 3 gekauft ("lief vor einigen Jahren noch einwandfrei", "kann aktuell nicht testen").

    Leider ist diese wirklich defekt: Bildschirm reagiert nicht, aber das Mainboard scheint nicht zu meckern, dass keine GraKa vorhanden ist. Die GPU wird auch warm.


    Kann man hier noch etwas retten? Ich dachte z.B. an den Austausch aller Elkos (zumindest die größeren, wie z.B. C24, C25, C95 ...). Macht das Sinn?


    Hier ein Bild exakt der Karte, die ich habe: http://www.vgamuseum.info/medi…d776a6f55c82778c43_XL.jpg


    Gruß

  • Starte den PC mit einer Nicht-3dfx-PCI-Grafikkarte, die v32k bleibt dabei im AGP.

    Dann schau mit pci.exe, ob da eine 3dfx-Karte erkannt wird. Wenn ja, dann einmal ein v32k BIOS flashen. Evtl. liegt es daran. Wenn die Karte nicht erkannt wird, kann man den Fehler bei einem Hardwaredefekt suchen.


    Erstmal die leichten Dinge ausschließen ;)

  • ...und Boards mit VGA onboard unterstützen m.E. AGP mit 3,3V gar nicht.

    Natürlich gibt es so etwas. Ist nur die Frage ob du so ein Board zur Verfügung hast und ob die AGP Karte dann erkannt wird wenn VGA onboard aktiviert ist.

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze:

  • Ich dachte z.B. an den Austausch aller Elkos (zumindest die größeren, wie z.B. C24, C25, C95 ...). Macht das Sinn?

    Im Sinne einer Reparatur? Nein.

    Im Sinne der Erhaltung der Karte? Ja.


    "Auf gut Glück" alle Elkos zu wechseln ist, als würde man mit Kanonen auf Spatzen schießen.

    Man kann Glück haben, das ist nicht auszuschließen, aber sinnvoll ist das nicht.

    „Ich bin nicht nachtragend, aber ich vergesse nichts.“

  • Hier solltest du das passende Bios sowie das Flashprogramm finden:https://www.3dfxbios.cl-rahden.de/index.php?title=Main_Page


    Wenn du exakt die gleiche Karte hast, wie oben verlinkt (VGA Museum), dann ist es eine SD RAM Karte.


    Mit Startdiskette ins DOS booten. Pfad zum Flashprogramm und Bios eingeben. Programm ausführen und Bios laden. Flashvorgang starten.


    Mal so ganz grob...

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze:

  • Das Flashtool erkennt den EEPROM nicht. Das kommt häufig vor wenn man ein Flashtool benutzt welches nicht zur jeweiligen Karte kompatibel ist. Da du aber schon alle ausprobiert hast gehe ich davon aus, dass es das nicht ist.


    Vielleicht erkennt das Programm nur das Bios der Matrox Millenium und deswegen die Fehlermeldung. Meine Vermutung wäre hier, dass eine Bios Einstellung vom Mainboard dafür verantwortlich sein könnte (VGA init first from PCI/AGP oder so heißt die meistens). Ist jetzt ins Blaue geraten von mir, sorry! Eventuell geht so ein Flashvorgang auch nur mit speziellen Mainboards...keine Ahnung...da habe ich zu wenig Erfahrung mit. :/


    Vielleicht weiß Chosen_One hier mehr? Dich würde ich als Voodoo Bios Experten bezeichnen. :)

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze:

  • Schau mal ob im Bios die Option "vga bios shadowed" vorhanden ist und wenn ja diese bitte deaktivieren. Es kann allerdings auch an dem Dos liegen wo du benutzt. Hast du wirklich von einer Disk oder Windows CD gebootet?

  • Der AT49BV512 wird ab Version 2.00 unterstützt. Empfehlung ist die Version 2.14, welches auch die letzte offizielle Version war.

    2.15 bis 2.17 bringen nur Neuerungen für Napalm und Daytona, also uninteressant.


    Der AT49BV512 hat 1Fh/03h als manfacturer/device codes. Was nun 55h/ABh ist, ist eine sehr gute Frage. Wer hier eine Liste findet, der möge sich melden.


    Machst du mal bitte ein Foto der Voodoo3 und der Matrox. Keine Bilder von Google, sondern deine Karten.

  • musst du dem flashtool nich sagen welche Karte du flashen willst?


    ist zumindest beim ati-tool so, sonst versucht es immer die aktuell aktive (erste) Karte.


    schau obs ne hilfe gibt, also "flash /help" oder so

  • FLASH [filename] | [/?] | [/HELP] | [/RESET]

    Das bietet der Flasher als Optionen an.


    Ich weiß nur nicht, was er bei /RESET versucht. Muss eine SAVE.rom dafür bereitliegen? Nimmt er einfach die erstbeste .rom die er findet? Ist im EPROM noch das Original-BIOS, was dann wieder geflasht wird?


    Versuch einfach mal FLASH /RESET.