P3B-F durch Einbau in Gehäuse kaputt gemacht??

  • Moin,


    ich hatte heute etwas gebastelt und was mit nem P3B-F gebaut. Aufm Tisch zusammengesteckt hat das Ding auch einwandfrei funktioniert, Benchmarks und Tests alle fehlerfrei durchgelaufen. Dann hab ichs in ein Gehäuse gebaut und wollte den PC noch einmal kurz hochfahren und: nix mehr =O

    Stromkabel rein, LED unter dem AGP geht nicht mehr an (vorher ist die angegangen). Habe drei Netzteile probiert, das Board wieder ausgebaut und nochmal ganz allein versucht einzuschalten (nur CPU, ein RAM Modul und ne Grafikkarte), vorher noch zur Sicherheit ein CMOS Reset gemacht aber es tut sich nichts mehr.


    Ich hab mir das Board genau angesehen, es gibt keine Spuren eines Bauteildefektes und man "riecht" auch nichts verdächtiges.


    Wenn man das Netzteil brückt, scheint das Board zu starten, es kommt einmal ganz kurz ein Signal zum Monitor sodass der ausm Standby aufwacht und der PC Speaker piept einmal ganz kurz, das wiederholt sich dann bis man abschaltet. Es lässt sich dann auch über den Power Switch abschalten, die grüne LED geht aber dann mit aus. Solange ich das Netzteil nicht vom Strom nehme, kann ich aber sogar wieder mit dem Power Switch einschalten, ändert leider nur nichts am Verhalten.


    Kann man da noch was machen oder muss ich das Teil beerdigen?

    Voodoo: Athlon XP-2600+ auf Epox 8K5A2+, 512MB DDR, Voodoo 5 5500 AGP, SB Audigy Platinum EX, Win98SE+Win2000
    Voodoo²: Athlon XP-1800+ auf MSI K7T266Pro, 512MB DDR, ATI Rage Fury MAXX und Voodoo 2 SLI, Terratec DMX6-fire, Win98SE
    Kaputt im Schrank: 2x PIII-S 1,4GHz auf MSI Pro266TD Master

    Mainsys: I7-4820k auf Asus P9X79, 32GB DDR3, Geforce GTX970, Win10

    Midrange: 2x Xeon 3,2GHz Dell Precision 450, 3GB DDR, ATI HD3850 AGP, SB Live! mit LiveDrive, WinXP

  • Das P3BF nutzt ein BIOS von Award. Wenn ich dich korrekt verstehe, piepts immer wieder 1x kurz:


    https://www.computerhope.com/beep.htm


    Hast dus mal einfach spaßenshalber mit anderem RAM probiert?

    Ansonsten (eigentlich ein idiotischer Fehler, mir aber leider auch schon passiert): Evtl. mit zu vielen Abstandshaltern das Board gegrillt? Ist mir damals mal bei nem alten EpoX passiert, kein Weltuntergang aber trotzdem saudumm und deswegen ärgerlich. Gerochen/ gesehen hat man da übrigens auch nichts.

  • Abstandhalter waren definitiv nur die 6 die zum Board passen im Gehäuse, das hab ich auch geprüft.


    vermutlich wirklich den Chipsatz durch statische Entladung gegrillt, ist mir bisher nicht passiert, hab auch hier nicht anders gearbeitet als bei anderen PCs auch, aber das ist die am besten passende Erklärung..

    :(

    Voodoo: Athlon XP-2600+ auf Epox 8K5A2+, 512MB DDR, Voodoo 5 5500 AGP, SB Audigy Platinum EX, Win98SE+Win2000
    Voodoo²: Athlon XP-1800+ auf MSI K7T266Pro, 512MB DDR, ATI Rage Fury MAXX und Voodoo 2 SLI, Terratec DMX6-fire, Win98SE
    Kaputt im Schrank: 2x PIII-S 1,4GHz auf MSI Pro266TD Master

    Mainsys: I7-4820k auf Asus P9X79, 32GB DDR3, Geforce GTX970, Win10

    Midrange: 2x Xeon 3,2GHz Dell Precision 450, 3GB DDR, ATI HD3850 AGP, SB Live! mit LiveDrive, WinXP

  • Das Töten von Hardware durch statische Entladung ist meiner Erfahrung nach etwas, das äußerst selten passiert. Mir ist es nur ein einziges Mal in 25 Jahren passiert, damals mit spürbarer Entladung. War eine zur Zeit des Todes noch relativ teure GeForce 2 GTS. Die hat nie wieder ein Bild produziert.


    Also es kann schon sein... Mittlerweile erde ich mich zumindest vor der Arbeit an PCs und trage dabei so wenig problematische Kleidung wie möglich. Speziell Polyesterpullis sind echt ein Problem. Sowas ziehe ich immer aus, und erde mich danach. Blitzt fast immer.

    1-6000-banner-88x31-jpg

    Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:

    • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700 (defekt)

    [//wp.xin.at] - No RISC, no fun!

    QotY: Girls Love, BEST Love; 2018 - Lo and behold, for it is the third Coming; The third great Year of Yuri, citric as it may be!

  • Da du hier vor kurzem nach einem Elko Shop gefragt hast. Hast du die bei diesem Board gewechselt? Falls ja, das könnte auch eine Ursache sein, auch wenn es vor dem Tod kurzzeitig lief. tyrannus

    Sorry wenn ich das so salopp ausspreche aber du scheinst echt vom Pech verfolgt zu sein. Erst das Bios des P2B, dann das Abit Board mit der abgefackelten Kyro im AGP und jetzt das.

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze:

  • Das ist ja sehr ärgerlich. Zumal das wirklich ein tolles Board ist. Ich kann zwar nichts dazu beitragen, aber ich hoffe Du bekommst es wieder hin.

    TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
    TUSL2-C, PIII-S 1,4GHz, 512MB, Voodoo3 3000 AGP, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x Monster II 12MB, SB Live!
    CUSL2-C, PIII 933MHz, 512MB, Millennium II AGP 4MB, 2x 3D Blaster Voodoo² 12MB, SB Live!
    P3B-F, PIII 800MHz, 512MB, G400 Max 32MB AGP, 2x Monster II 12MB, SB AWE64 Gold
    P2B-F, PIII 600MHz, 512MB, G200 8+8MB AGP, 2x Monster II 8MB, SB 32 PnP

  • Das kann natürlich auch sein. Eine falsche Type eingekauft, die z.B. einen niedrigeren Innenwiderstand besitzt (und damit einen höheren Ladestrom) und damit irgendein Teil der Stromversorgung gekillt. Das muss man nicht zwangsläufig riechen oder sehen.

    Ein defekter PN-Übergang einer Diode z.B. kann sich in permanenter Durchgängigkeit oder permanenter Sperrung äußern.

    Die berühmten "Spannungswandler" auf Motherboards sind übrigens meist MOSFETs. Manche dieser Typen reagieren sehr empfindlich auf Spannung. Da muss man nicht mal etwas vom Stromfluss merken, um die zu killen. Ist mir ein paar Mal passiert.


    Ich schlage folgendes vor:

    - Bau das Board vorsichtig aus und klemme alles ab.

    - Hast du auf dem Board rumgelötet, so kontrolliere die Lötstellen

    - Sind die Elkos richtig gepolt?

    - Sind die Stecker des Netzteils und deren Gegenstück auf dem Board auch in Ordnung?

    - Schmutz in Steckplätzen wie AGP oder PCI?

    - Entferne die Pufferbatterie

    - Lass es mal ein paar Stunden liegen, sodaß die Elkos auch wirklich entladen sind

    - probier es dann nochmals


    Das Töten von Hardware durch statische Entladung ist meiner Erfahrung nach etwas, das äußerst selten passiert. Mir ist es nur ein einziges Mal in 25 Jahren passiert, damals mit spürbarer Entladung. War eine zur Zeit des Todes noch relativ teure GeForce 2 GTS. Die hat nie wieder ein Bild produziert.


    Also es kann schon sein... Mittlerweile erde ich mich zumindest vor der Arbeit an PCs und trage dabei so wenig problematische Kleidung wie möglich. Speziell Polyesterpullis sind echt ein Problem. Sowas ziehe ich immer aus, und erde mich danach. Blitzt fast immer.

    Das Problem daran ist, daß der Tod der Elektronik dadurch nicht sofort auftreten muss. Es kann auch ein schleichender Prozess sein, der seine Wirkung erst später entfaltet. Nich umsonst werden bestimmte Transistortypen mit mit Leitgummi kurzgeschlossenen Beinchen ausgeliefert.

    Ein durch statischer Entladung belasteter Transformator macht sich auch nicht gleich bemerkbar. Aber an einer Stelle im Trafo ist durch den Überschlag der Lack um den Draht beschädigt oder geschwächt. Das wird sich im Lauf der Zeit immer weiter fortpflanzen und erst eine Windung kurzschließen, dann eine weitere usw... Anfangs ist die Veränderung unmerklich, weil die Spannung relativ unverändert ist. Aber mit der Zeit wird der Kurzschluß immer größer und führt irgendwann zum Versagen.

    Das klingt zwar alles ziemlich kleinlich und schwarzmalerisch, ist aber ein oftmals unterschätztes Risiko.

  • An dem Board wurde nicht gelötet, die Elkos waren für ein anderes.

    Ich lass es jetzt komplett abgeklemmt und ohne Batterie bis morgen liegen und dann mal sehen.

    Voodoo: Athlon XP-2600+ auf Epox 8K5A2+, 512MB DDR, Voodoo 5 5500 AGP, SB Audigy Platinum EX, Win98SE+Win2000
    Voodoo²: Athlon XP-1800+ auf MSI K7T266Pro, 512MB DDR, ATI Rage Fury MAXX und Voodoo 2 SLI, Terratec DMX6-fire, Win98SE
    Kaputt im Schrank: 2x PIII-S 1,4GHz auf MSI Pro266TD Master

    Mainsys: I7-4820k auf Asus P9X79, 32GB DDR3, Geforce GTX970, Win10

    Midrange: 2x Xeon 3,2GHz Dell Precision 450, 3GB DDR, ATI HD3850 AGP, SB Live! mit LiveDrive, WinXP

  • Das Töten von Hardware durch statische Entladung ist meiner Erfahrung nach etwas, das äußerst selten passiert. Mir ist es nur ein einziges Mal in 25 Jahren passiert, damals mit spürbarer Entladung. War eine zur Zeit des Todes noch relativ teure GeForce 2 GTS. Die hat nie wieder ein Bild produziert.

    ...


    THIS!

    Auch wenns fürs tyrannus derzeit wenig hilft und ich natürlich sämtliche Problemfaktoren gern ausschließe, mir gehts da ähnlich wie dir. Der Hype der darum gemacht wird ist aus meinen Augen nicht nachzuvollziehen. Scheisse...ich habe sogar schon besoffen an (alten) PCs gebastelt, kaputt ging da durch statische Entladung nie was.

    Bestes Beispiel ist da unsere Q3 Lan-Maschine. Da haben schon so viele Leute dran rumgefummelt und ich behaupte manl ganz frech nie ganz nüchtern, das Ding dürfte keinesfalls mehr laufen - tut es aber. Schon ewig, obwohl wirklich unendlich gequält (Athlon XP auf KT 400).


    Ansonsten halte ich CryptonNites Idee für absolut sinnvoll. Erstmal liegen lassen, Batterie raus und dann noch einmal mit dem minimalen Setup versuchen zu starten.

  • Elektronik wird nicht ohne Grund in ESD-geschützten Bereichen hergestellt. Gerade Feldeffekttransistoren sind sehr empfindlich (die sind extrem hochohmig und benötigen so gut wie keinen Strom um zu schalten), denn bei statischer Entladung entstehen gern mal einige Kilovolt.

    Eine solche Entladung zerstört die PN-Übergänge in Halbleitern. Genau durch diese besonderen Bereiche funktionieren Halbleiter überhaupt.

    „Ich bin nicht nachtragend, aber ich vergesse nichts.“

  • Voodoo_Freak : Einfach Mal einen Polyesterpulli über ein Polyestershirt anziehen, dann über einen Kunstfaserteppich mit Gummiboden robben, und danach greifst (darauf achten, daß auch dein Schuhwerk dich nicht erden kann!) eine Steckkarte in einem geerdeten Rechner an. Das könnte eventuell klappen!


    Wobei ich zugeben muß, daß ich beim Anfassen älterer Hardware auch nicht so aufpasse, solang's nicht seltene Dinge wie die v5 6000 oder Bauteile für meinen Server sind. Bei neuer Hardware erde ich mich aber schon. Würde mich einfach anpissen, wenn ich einen neuen, teuren Rechner baue und dann blitzt's mir das Mainboard weg dabei. Immerhin ein Mal isses mir passiert, und das hat damals echt weh getan, also im Geldbörsel.


    Antistatikhandschuhe habe ich auch, die waren Mal bei einem Netzteil dabei. Leider sind die Dinger derart unbequem (wie für Frauenhände gemacht?), daß ich sie nicht anziehen mag. Vielleicht kaufe ich mir einfach Mal welche..

    1-6000-banner-88x31-jpg

    Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:

    • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700 (defekt)

    [//wp.xin.at] - No RISC, no fun!

    QotY: Girls Love, BEST Love; 2018 - Lo and behold, for it is the third Coming; The third great Year of Yuri, citric as it may be!

  • Naja ich hab in meinem Leben ja auch schon viel gebastelt und bisher ist eben nie was kaputt gegangen durch ne Entladung, aber vermutlich ist irgendwann immer das erste Mal. Schade ums schöne Board, rannte vorher echt gut.

    Über Nacht liegen lassen hat übrigens nichts gebracht.

    Voodoo: Athlon XP-2600+ auf Epox 8K5A2+, 512MB DDR, Voodoo 5 5500 AGP, SB Audigy Platinum EX, Win98SE+Win2000
    Voodoo²: Athlon XP-1800+ auf MSI K7T266Pro, 512MB DDR, ATI Rage Fury MAXX und Voodoo 2 SLI, Terratec DMX6-fire, Win98SE
    Kaputt im Schrank: 2x PIII-S 1,4GHz auf MSI Pro266TD Master

    Mainsys: I7-4820k auf Asus P9X79, 32GB DDR3, Geforce GTX970, Win10

    Midrange: 2x Xeon 3,2GHz Dell Precision 450, 3GB DDR, ATI HD3850 AGP, SB Live! mit LiveDrive, WinXP

  • Mir fällt grade ein: ESD Handschuhe können ja im normalen Heimumfeld gar nicht funktionieren?! Die haben ja kein Erdungskabel.. Da nutzen mir (wenn ich nicht geerdet bin) die Handschuhe auch nichts? Also wäre eher so ein ESD Armband mit Erdungskabel+Klemme sinnvoll?

    1-6000-banner-88x31-jpg

    Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:

    • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700 (defekt)

    [//wp.xin.at] - No RISC, no fun!

    QotY: Girls Love, BEST Love; 2018 - Lo and behold, for it is the third Coming; The third great Year of Yuri, citric as it may be!

  • Es reicht ein altes Metallarmband einer kaputten Uhr und ein etwas längeres Kabel, das man z.B. an einer blanken Stelle des Heizkörpers oder der Wasserleitung und am Armband befestigt.

    Die Handschuhe dienen nicht nur zum Schutz vor Entladung, sondern verhindern auch, daß das Fett und der Schweiß, das immer an den Fingern ist, nicht auf die Leiterplatte gerät. Sie sind also daheim nicht ganz nutzlos.

    Hat man gar keine Möglichkeit, so kann man als Notlösung auch die blanke Stelle einer Heizung berühren, um sich zu entladen. Dann sollte die Arbeit im Stehen und möglichst barfuß verrichtet werden, damit sich möglichst wenig statische Elektrizität aufbauen kann.

  • @GAT: Genau letzteres. Das reicht für das private Umfeld.


    ESD Anziehsachen helfen dir nur in entsprechender Umgebung.


    Edit: Am anfälligsten gegen Entladung ist nach meiner Erfahrung alter RAM... aber alles ab Generation Sockel 7 ist recht robust. Absichtlich kaputt habe ich da in der EMV Halle nur etwas mit der "Hochspannungspistole" bekommen.

  • Was passiert denn, wenn du alle Komponenten mal wechselst? CPU tauschen, RAM tauschen, Grafik tauschen...

    So würde ich auch weiter vorgehen. Vielleicht auch nur mit einer CPU versuchen zu starten wo man sicher ist, dass diese zu 100% funktioniert. Danach RAM und danach VGA stecken. Jeweils immer auf die Beep Codes achten, falls vorhanden. Passiert schon gar nichts nur mit der CPU, dann liegt wohl wirklich ein Schaden auf der Platine vor, wie auch immer dieser entstanden ist.


    Wichtig ist bei Slot 1 auch die Klammer für die Cartridge, der Prozessor wird dadurch erst richtig fixiert. Sehr sehr oft fehlt die. Gut, wenn der Slot nicht "ausgelutscht" ist, dann hält dieser die CPU auch ein wenig aber das ist von Intel nicht so vorgesehen. Daher ist es möglich das liegend keine Probleme auftreten und dann aber vertikal (im Gehäuse). Ich weiß das ist alles schauen in die Glaskugel aber vielleicht bringt es dich ja weiter. Es können einfach ein Haufen Gründe für dein Problem möglich sein... X/

  • Das Problem ist aber, dass ja schon die grüne LED unter dem AGP nicht mehr leuchtet wenn Spannung auf dem Netzteil anliegt (Stecker in der Steckdose, NT eingeschaltet). Das tut sie auch nicht, wenn nichts auf dem Board drauf ist an Komponenten (also keine CPU, kein RAM, nur das nackte Board).

    Heißt für mich, dass da was innerhalb der Spannungsversorgung vom Board über den Jordan gegangen sein wird.


    Wäre halt die Frage, ob man da was messen und ggf reparieren kann (also jemand, der fit in Elektronik ist, ich befürchte das übersteigt mein Können).

    Voodoo: Athlon XP-2600+ auf Epox 8K5A2+, 512MB DDR, Voodoo 5 5500 AGP, SB Audigy Platinum EX, Win98SE+Win2000
    Voodoo²: Athlon XP-1800+ auf MSI K7T266Pro, 512MB DDR, ATI Rage Fury MAXX und Voodoo 2 SLI, Terratec DMX6-fire, Win98SE
    Kaputt im Schrank: 2x PIII-S 1,4GHz auf MSI Pro266TD Master

    Mainsys: I7-4820k auf Asus P9X79, 32GB DDR3, Geforce GTX970, Win10

    Midrange: 2x Xeon 3,2GHz Dell Precision 450, 3GB DDR, ATI HD3850 AGP, SB Live! mit LiveDrive, WinXP