Backfire's V4, V5 5500 und V5 6000 Reparaturen und deren Ursachen

  • Jedenfalls danke für deine Arbeit! Und zu meinen Servernetzteilen: Da bin ich geduldig. So schnell wird der 704 im 24/7 Betrieb auch nicht abrauchen, immerhin hat er es auch die letzten 24 Jahre nicht so leicht getan. Paar Wochen oder Monate hier und da werden es wohl hoffentlich nicht ausmachen. ;)

    1-6000-banner-88x31-jpg

    Stolzer Besitzer eines 3dfx Voodoo5 6000 AGP Prototypen:

    • 3dfx Voodoo5 6000 AGP HiNT Rev.A-3700

    [//wp.xin.at] - No RISC, no fun!

    QotY: Girls Love, BEST Love; 2018 - Lo and behold, for it is the third Coming; The third great Year of Yuri, citric as it may be! Edit: 2019 wasn't too bad either... Edit: 2020... holy crap, we're on a roll here~♡! Edit: 2024, finally last year's dry spell is over!

    Quote Bier.jpg@IRC 2020: "Je schlimmer der Fetisch, desto besser!"

  • :!:Info für alle die etwas zu mir schicken möchten :!:

    Es ist total lieb von Euch das Ihr fragt ob und wann Ihr was schicken dürft. <3

    Kurz: Jederzeit.

    Erklärung:

    Es ist mir eine große Arbeitserleichterung wenn ihr die Sachen einfach herschickt. Dann kann ich das alles Zeitlich geordnet ins Regal legen und step by step abarbeiten. Was hier ist, das sehe ich vor mir und behalte den Überblick. Das ist für mich leichter als das alles über Nachrichten zu organisieren wer, was wann schickt.

    Wem also danach ist etwas zu schicken, einfach kurze Absprache, ich gebe die Adresse und los gehts.

    Im Moment ist bis auf ein Mainboard alles abgearbeitet. Legt los.

    :spitze:

    - Backfire -

  • Backfire Habe hier eine Canopus Spectra 2500 (RivaTNT, AGP, 16MB) aus meinem Witchdoctor-System, die beim Kaltstart manchmal Grafikfehler macht, aber sonst funktioniert. Kannst du sowas auch checken (ist kein 3Dfx, ich weiß... ;)


    Grüße,

    Marcus

    Suche noch Hardware folgender Hersteller:
    - Quantum3D

    - Canopus

  • Es ist mir eine große Arbeitserleichterung wenn ihr die Sachen einfach herschickt

    wo wir schioon bei Arbeitserleichterung sind, kannst Du vielleicht Ersatzteilkits für Selberlöter zusammenstellen? :saint:

    Ich würde das provisorisch bei meiner 6k schon gern machen, aber jetzt jedes Teil selber bei Reichelt raussuchen...

  • ^^ - - also soll ich "Deine" Arbeit machen? ;)

    Nicht alle Teile sind bei Reichelt verfügbar...aber für Dich mache ich das natürlich gerne. 8)

    Guter Vorschlag. Sozusagen ein "V56K Maintenance-Kit".:thumbup:

    Alliance2000

    Als erstes vermute ich da ein Speicherproblem. Leider kenne ich die Karte nicht - Speicher zu wechseln ist mir möglich solange es kein BGA ist. Ansonsten ist für BGA Löschzwerg die Adresse die mir spontan einfällt.

    VG

    - Backfire -

  • S2 Sedan

    Ich sehe gerade ich habe nur noch für eine V5 6000 die FETs da und die sind verplant. Wenn ich beim nächsten mal bestelle, dann ordere ich für Dich gleich einen Satz mit.

    In den kommenden Tagen werde ich evtl. dazu kommen und ein Set zusammenstellen.

    - Backfire -

  • Ich nehme dein Angebot gerne an und sende dir meine blaue v2 gerne nochmal zu, da du jetzt neues Equipment hast.

    Die hatte ja viel Korrosion an den Beinchen der Chips. Die müssten also zu größeren Teilen neu und außerdem auch ein wenig Korrosion an den Beinen der Speicherchips. Zumindest war das deine letzte Diagnose. Ich bin da viel zu blind für :spitze:

  • Ich weiß es leider nicht mehr genau ob da nicht sogar Beinchen und Pads fehlten, ich meine da war was.

    Vielleicht schaust nochmal mit einer Lupe genau nach...

    Falls nur Beinchen fehlen könnte man mal bei S2 Sedan fragen ob er eine defekte V2 hat um einen Chip zu gewinnen.

    So Long

    - Backfire -

  • Moin,

    ich habe noch eine V2 mit losen, nicht appen Beinchen. Und eine die so wie die aussieht schonmal als Spender benützt wurde. Selber hab ich die noch nie irgends getestet. Dachte das ergibt wenig bei offensichtlichen Defekten.

    Darf ich dir die mal zukommen lassen?

    Grüße

    Ich bin ein Teil des Teils, der Anfangs alles war
    Ein Teil der Finsternis, die sich das Licht gebar

  • Vllt ist die ja noch rettbar :topmodel:

    Da fehlt der SLI Anschluss

    Ich bin ein Teil des Teils, der Anfangs alles war
    Ein Teil der Finsternis, die sich das Licht gebar

  • also wenn es nur ums vorsorgliche Kondensatoren/Bauteile (auch SMD) wechseln geht kann ich mich hier auch anbieten. schon bei diversen Grakas, Motherboards und vor allem Amiga's gemacht. ich hab auch immer nen Vorrat an gängigen Größen, da sowas hier öfters reinkommt.

    kleine Defekte kann ich auch noch beheben, aber alles wo man nen Oszi, Logikanalyzer oder BGA-Lötstation braucht fehlt mir privat das entsprechende Equipment.

  • 3mbryoyo

    Den kann man hoffentlich wieder einbauen,... wie kann der fehlen? Wurde der ausgebaut oder gewaltsam entfernt?


    Amiga

    Das ist doch Super. :):S Die Elkos, Rectifier Dioden, FETs, und Tantals - eben die eingekreisten Bauteile. Das sind die, die erfahrungsgemäß defekt gehen und auch die hohen Leistungen umsetzen.

    - Backfire -

  • NEWS

    Die zuletzt eingetroffene V5 5500 hat einen ausgelaufenen Elko.

    Das zeigt wie sinnvoll die Aktion ist. Der 470µF Elko hat nur noch ~40µF (!) =O

    Fluid aus dem Elko.

    Unter dem C106 (100µF) sieht es noch schlimmer aus... (habe ich jetzt kein Foto von gemacht) der hat noch 70µF.

  • =O Ist das meine?

    Naja Hauptsache es wurde entdeckt und kann repariert werden.

    Voodoo: Athlon XP-2800+ auf MSI KT3-Ultra 2, 1GB DDR, Voodoo 5 5500 AGP, SB Audigy Platinum EX, Win98SE
    Voodoo²: Athlon XP-2400+ auf MSI K7T266Pro2, 1GB DDR, Nvidia GF3TI500 und Voodoo 2 SLI, SB Audigy 2ZS, Win98SE

    Mainsys: Ryzen 5-3600 auf Asus Prime B350-Plus, 32GB DDR4 3200, RTX2070, Win 11

    Midrange: 2x Xeon 3,2GHz Dell Precision 450, 3GB DDR, ATI HD3850 AGP, SB X-Fi mit Frontpanel, WinXP

  • Das ist richtig. Ich halte mich deswegen mit der Nennung der Besitzer zurück. Einige möchten nicht genannt sein.

    Aber das mit den Elkos die ausgelaufen sind ist schon arg. Ich war auch überrascht, auch über den doch recht deutlichen Kapazitätsverlust.

    Beim Testlauf fiel mir auf das ein FET nicht mitgearbeitet hat und deswegen der 12V Kanal gar nicht mitgearbeitet hatte. Die Karte lief nur auf der 5V Input Rail. Die 12V Rail war ohne Last. DAS hatte ich auch noch nicht. Alle FETs neu - Karte fit!

    :spitze: