Backfire's V4, V5 5500 und V5 6000 Reparaturen und deren Ursachen

  • Hey Backfire,


    also zunächst einmal: alle Achtung für die Hingabe zum Thema! Deine Arbeitszeit übersteigt sicherlich den Wert der Karte. Die meisten anderen hätten da aufgegeben!


    Nun zu meinem Rat:

    hast du dir auch mal die Clock-Leitung des DVI-Chips angesehen?

    VGA und DVI teilen sich die HSNYC/VSYNC-Signale am VSA, die wie ja auch als Übeltäter vermuten. Möglicherweise bringt die zusätzliche Last/Beschaltung des VGA hier eine Änderung des Fehlerverhaltens, mit der der DVI-Monitor klar kommt. Der Crash des Treibers ist finde ich ein relativ deutliches Zeichen: der VSA hat ne Macke. Nach wie vor passen die Symptome zu dieser Diagnose. Es klingt, als wäre eine VSA-Interne Taktleitung beschädigt, die für die Sync-Signale verantwortlich ist.


    Niko

  • Ich würde mal testen, die 75Ohm terminierten Leitungen des VGA Steckers einfach nur mit einem Widerstand zu terminieren, ohne einen Monitor anzuschließen. Dann könnte man ausschließen, dass die Terminierung im Monitor das Problem verbessert.


    Apropos Terminierugn: Die Signale, die vom VSA zum DVI Chip gehen, haben diese Terminator-Widerstände? Ist da vielleicht einer hochohmig oder unterbrochen? Das könnte dann wenn man Pech hat eben nur bei bestimmten Auflösungen und Frequenzen eine Rolle spielen, und könnte sich auch durch das Anstecken eines VGA Monitors beheben lassen

  • Zumindest bei der V5, die sich ziemlich sicher einen Schaltplan mit der V4 teilt, haben die Datenleitungen keine Terminierung, wenn ich mich Recht entsinne. Dafür ist die Distanz auch zu kurz, um das nötig zu machen.


    Sollte die Terminierung der VGA-Signale wirklich einen Unterschied machen, muss man sich dennoch Fragen: welche Erkenntnis zieht man daraus? Und wie soll eine Terminierung für Bluescreens verantwortlich sein?

  • Zum Anfang des Threads: Der Vollständigkeit halber sollte doch wahrscheinlich auch unbedingt ein geprüftes oder neues Netzteil mit einer voodoo5 verwendet werden.

    Die Spannungen werden sich ja durch gealterte Bauteile ebenso verändern und können evtl die Karte schädigen ?

    Ein Mainboard mit alten Elkos liefert evtl eine falsche AGP Spannung usw ?

    Wie ist eure Einschätzung ?

  • Nö.

    Warum?

    Ich benutze selbst ein olles Enermax, welches ich geprüft habe und gut funktioniert.

    Backfire wird die Boards und Netzteile schon überholen, wenn es notwendig ist.

    „Wir leben in einer Welt, wo Ehrlichkeit als Schwäche zählt und die Lügner auf Händen getragen werden.“

  • Wow-Wow... das sind alles richtig gute Eingaben von Euch.



    Erstmal ganz fättes Danke an Euch alle die hier mitmachen. <3:)



    Crash486

    Sehr geiler Hinweis und habe ich geprüft. Potentialausgleich und Masse sind OK, es gibt auch keine HF Masse oder so. Also Kapazitiv angebundenes Ground.

    Außerdem, mit einer anderen Grafikkarte geht es ja, bei selbem Umgebungsequipment.

    Masseverbindungen auf der Karte "scheinen" ok, alle kann ich nicht prüfen.

    Dieses Bauchgefühl habe ich auch. Die ganze Zeit schon.




    Kaitou

    Dein Hinweis ist gut denn nur so ist das erklärbar. Ich habe das eben nochmal probiert und das System war eingefroren, aber Mauszeiger bewegbar, jetzt habe ich den DVI abgezogen, auf dem VGA Monitor erstmal keine Veränderung. 1 Minute gewartet. Auf einmal recovert Windows (ME) und alles ist wieder normal, kein BSOD kein Abgestürzter Task. Und das ganze Spiel kann man von vorne beginnen.


    Worauf Du mich auch bringst gerade:

    Es scheint abhängig davon zu sein WAS dargestellt wird. Der DONUT bei 1024x768 rennt stundenlang mit beiden Moniotren dran. Hingegen das Desktop doch irgendwie hakelig wird bei gleicher Auflösung.

    Ohne VGA dran zickt der Donut nur rum.




    Physikant

    Clock habe ich noch nicht geprüft, welcher Anschluß ist das? [IDCK+] und [IDCK-]?

    Das wäre zumindest für den Data Capture Latch und klingt nach einer logischen Sache.

    Mmhm - denkbar...


    Also mal schauen ob sich da was verändert bei VGA dran und nicht dran?

    Und VSA - Ja, ich tendiere auch immer mehr dort hin das er der Troublemaker ist. Bevor ich den aber wechseln kann muss ich meinen Amerikanischen Kumpel erstmal rücksprechen. Ob ihm das DVI so viel Wert ist. Er liest hier übrigens mit.



    lommodore

    Die Datenleitungen zwischen DVI und VSA sind terminiert mit ca. 120Ω Das kann natürlich innerhalb eines der Chips sein.

    Einen termination Plug anfertigen könnte ich mal machen, aber selbst wenn es dann tatsächlich geht habe ich daraus auch nur die Erkenntnis das der VSA faul sein könnte.


    EDIT: Ich habe eben mal in die VGA Buchse rein gemessen. Die Kontakte sind mit 75Ω terminiert. Kann sein das es der Companion Kreis ist. Sicher bin ich da noch nicht. Oder auch intern des VSA. Der Companion hat auf jeden Fall 1,8KΩ Pullups to Vcc. und 50KΩ bei H und V Sync.

    Den Companion könnte ich mal wechseln, aber der hat "eigentlich" so gar nichts mit DVI am Hut.



    Voodoo5

    CryptonNite

    Richtig. Generell kann man Reparaturen nur mit gutem Werkzeug durchführen.

    Das Board und PSU in gutem Zustand sein sollten versteht sich.


    - Backfire -

    My Website to visit...?


    In Ermangelung synaptischer Mindestdichte wird der Habitus geprägt, unter seinesgleichen nichts an Selbstgerechtigkeit fehlen zu lassen und so zu der Überzeugung zu gelangen, anderen überlegen zu sein.

    [Backfire]


    3dfx Opa --Backfire--