Inspiration für Midrange-Board benötigt

  • Das würde ich auch sagen.

    775 ist eine sehr stabile Plattform und die X1800XT ist auch nichts besonderes.

    Ansonsten kannste mal versuchen, den PCIe-Takt um ein MHz zu erhöhen.

    „Ich bin nicht nachtragend, aber ich vergesse nichts.“

  • Ja Netzteil, RAM, CPU habe ich bereits durchgetauscht. Also eigentlich alles.

    Zuletzt habe ich das kürzlich erworbene, nagelneue FSP 1200W Netzteil probiert :topmodel:

    Davor wars ein "know good" 650W Seasonic.


    Bei so einer großen Anzahl nicht kooperativer Boards gehe ich mittlerweile davon aus, dass die (Referenz-) X1800XT die Zicke ist. Also dieses spezielle Exemplar. (Die Asus "TOP" mal eh außen vor, das ist ein OC Modell, vllt zieht die grenzwertig viel ausm PCI-E Slot o.ä.).


    Ich habe gestern mal den Kühler entfernt und habe "Wärmeleitpaste" vorgefunden, die irgendwie.. "flüssig" war. In kaltem Zustand :topmodel:


    Habe diese ersetzt und direkt danach gab es auf einem der vielen Testboards (in dem Fall war es ein MSI xyz Platinum mit 790GX Chipsatz) direkt ein Bild. Vor dem WLP Wechsel (direkt davor) nicht. Da wurde ich leicht euphorisch und hab 2 der vormals nicht funktionierenden Board probiert -> weiterhin keine Erregung.


    Einbau in X58 Testsysten - postet sofort.


    Ich muss dazu sagen, dass die Karte schon (vor Monaten) einen stundenlangen Benchparcour in einem anderen Testsystem durchlaufen hat in diesem "Zustand" (WLP-bezogen) und es keine Abstürze, Lockups o.ä. gab, daher war ich auch nicht mißtrauisch. Zumal die wie neu aussieht.


    Aber Ich glaube bevor ich jetzt weitere Boards probiere, zieh ich mir noch ne weitere X1800XT an Land.


    Es nervt -echt-. :rolleyes:

  • Ein M2N68-AM hatte ich auch mal, das wolte ebenfalls vehement nur vereinzelt GPUs akzeptieren, ich habe dann das BIOS mal reflasht, dann gings auf einmal, vielleicht ist das noch ne Option

  • Um noch einmal das ursprüngliche Thema aufzugreifen...:


    was hältst du von Abit Fatal1ty boards ??? Farblich sind sie rot/schwarz gehalten und die findest du auf jeden Fall für Sockel 775/939/AM2.


    Da hast du definitiv die Wahl. Soweit ich weiß, waren die Abit boards keine Zicken 8)


    Aktuell HIER vom Händler für Sockel 775. Preis geht noch. Und wenn das nicht funzen sollte, schickst es zurück.

    • Intel I5 7640x | MSI X299M-A Pro | 32GB G.Skill Trident Z 3200 | Sapphire RX 6700 XT Pulse 12GB | SanDisk m.2 512GB | BeQuiet Pure Base 600
    • Intel C2Q 9650 | Gigabyte EP45-DS2 | 8GB Kingston 800 | Gigabyte GTX 560 TI Super Overclock 1GB | Patriot Pyro 120 GB + 80GB WD Raptor| Phanteks P300

    98% der Menschen sind dumm. Ich gehöre zu den restlichen 7%.

  • Tweakstone ich kann dir leider nicht helfen, aber möchte ich dir mein aufrichtiges Mitgefühl aussprechen. Mir geht's im Moment auch so, dass Mobo technisch nüschts funktioniert und ich kein Bock mehr habe unnötig oder auf gut Glück noch mehr Krempel zu kaufen.

  • Von Fatal1ty Boards halte ich sehr viel, die meisten davon besitze ich auch (teils mehrfach :topmodel: ).

    Zuerst habe ich auch ein F-I90HD verwendet - das mag ned mit der Radeon arbeiten. Und da ich mATX brauche, bin ich da out of Options.


    Aber Lichtblick: Ein zwischendurch angeschafftes Asus P5K-VM postet mit der X1800XT, läuft mit dem Cedar Mill und 5GHz hatte ich vorhin auch mal freihändig eingestellt und laufen 8)


    Ich würde das jetzt mal freifliegend aufm Tisch fertig installieren und auf Herz und Nieren testen, habe allerdings jetzt das Problem, dass ich die AHCI Treiber für den G33/ICH9 für die WinXP Installation nicht finden kann. Die Intel Seite war da für meinen Kopf schon immer kacke für. Kann da jemand aushelfen?

  • Ein M2N68-AM hatte ich auch mal, das wolte ebenfalls vehement nur vereinzelt GPUs akzeptieren, ich habe dann das BIOS mal reflasht, dann gings auf einmal, vielleicht ist das noch ne Option

    Habe bei dem Board jetzt sowohl das bereits installierte, aktuellste BIOS nochmal neu geflasht - keine Änderung. Habe auch noch 4 Vorgängerversionen probiert -> es funktioniert mit fast keiner Grafikkarte. Klarer Fall von Drecksboard.


    Zum allgemeinen Problem:


    Durch Zufall habe ich jetzt wohl das Grundproblem entdeckt. Als ich mit dem P5K-VM und der X1800XT zugange war ist mir zufällig aufgefallen, dass CPU-Z nur eine x4 Anbindung anzeigt. Hab dann mal kurz recherchiert, ob das boardseitig vielleicht wirklich son Sparslot ist.. ists aber nicht. Dann habe ich mir die Karte mal genau angesehen -> auf der Rückseite sind direkt über dem PCI-E Anschluss viele kleine SMD-Kondensatoren -> dort fehlen 2 Stück. Sprich: Die Karte ist physisch nur über 4 Lanes angebunden und viele der alten Boards kommen da wohl nicht mit klar und posten daher nicht :mauer::spitze:


    Ich bin jetzt guter Dinge, dass die Karte nach Reparatur in dem ursprünglich angedachten Fatal1ty F-I90HD laufen wird; der Cedar Mill wird auf dem Board schonmal von mir "eingemessen". Die anvisierten 5GHz kann ich aber den Spannungswandlern nicht zumuten. Sweet Spot scheint 4,8 GHz zu sein, dass macht er mit moderater Spannung und sogar C1E kann ich aktiv lassen, ohne dass er instabil wird.



    Sooo. Jetzt suche ich also was anderes: Für das "Gegensystem" brauche ich nun ein AM2 mATX Board. Alles was Asus ist und auf nForce 4xx und nForce6xx basiert schließe ich aus, weil das M2N68-VM so ein ****haufen ist. Wunsch wäre ein grünes, aber da scheint es nur OEM Boards oder Biostar mit (meist) fragwürdigen Layouts und noch fragwürdigereren Ebay-Händler Preisen zu geben.


    Vorschläge?

  • Schön das du Fehler gefunden hast, so etwas muss man ja erst einmal finden.


    Einen P4 661 Cedar Mill betreibe ich auch (auf einem Asus Striker Extreme), das Ding ist wie ne Straßennutte. Kannst einstellen was du willst, der schluckt alles. Blöd das es nur was auf dem Papier bringt, da kommt nur heiße Luft raus.