Pentium 2 / Mainboard -5V Fehler?

  • Hallo liebes Forum,


    ich habe bei meinem Pentium II 400 mit i440BX Asus P2B-F ein Problem: Beim Booten bekomme ich im BIOS folgende Fehlermeldung:


    Und wenn ich dann das Power-Management öffne, sehe ich, dass -5V nicht anliegt:


    Die CPU-Temperatur kann nicht ermittelt werden und der CPU-Lüfter (3-adrig angeschlossen) läuft durchgehend auf 6000RPM (vielleicht weil er keine Temp. bekommt?).


    Frage: Ist es normal, dass bei einem Standard Pentium II "Deschutes" keine Temperatur ausgelesen werden kann? Kann das das Mainboard nicht? Liegt das am Lüfter? Was für Auswirkungen hat es, wenn die -5V-Leitung keine Spannung bringt?


    Habe 2 verschiedene Netzteile probiert, Problem bleibt.

    Suche noch folgende Hardware, gerne PN falls was zum Verkauf steht:
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

    - Alles mögliche an seltenen Quantum3D-Karten....

  • Frage: Ist es normal, dass bei einem Standard Pentium II "Deschutes" keine Temperatur ausgelesen werden kann? Kann das das Mainboard nicht? Liegt das am Lüfter?

    Die ersten 3 Fragen konnte ich gerade mit dem Handbuch (endlich gefunden) klären:


    "Thermal Sensor Connector with Optional Sensor: Accurately detects the CPU temperature with the ASUS Smart Fan or the Intel boxed processor heatsink with fan when connected to an ASUS P2T-Cable."

    "... there are heat sensors to monitor the CPU (the Pentium II processor requires a special heatsink with a thermal sensor)..."


    Aber die Frage mit den -5V bleibt..... :/

    Suche noch folgende Hardware, gerne PN falls was zum Verkauf steht:
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

    - Alles mögliche an seltenen Quantum3D-Karten....

  • Die Temperatur wurde damals mit einem "2pin" Temperaturfühler ausgelesen.

    -5V brauchst du für bestimmt ISA Karten.

    Es tut mir von ganzem Herzen leid!

    Ich habe meine Lektion gelernt.

  • Die Temperatur wurde damals mit einem "2pin" Temperaturfühler ausgelesen.

    -5V brauchst du für bestimmt ISA Karten.

    Kaitou Danke, das mit der Temperatur hat sich ja geklärt (entweder ein ASUS Kühler oder das spezielle Kabel) - aber woran kann es liegen, dass -5V nicht ankommt? Bauteile auf dem Mainboard defekt?

    Suche noch folgende Hardware, gerne PN falls was zum Verkauf steht:
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

    - Alles mögliche an seltenen Quantum3D-Karten....

  • -5V Thema: Überprüfe doch erstmal mit einem Multimeter ob die Spannung im ISA Slot wirklich nicht passt. Das was vom Monitoring-Chip ausgelesen wird ist in den meisten Fällen eine Fehlinformation. Das Pinout findet man im Netz, müsste Pin B5 oder so sein...

    Die Pixel beschleunigt, die Kanten gefixt, lang leben die Karten von 3dfx! :spitze:

  • Liefert dein Netzteil überhaupt-5V? Das können nur alte Modelle. Neue haben die Spannung nicht mehr.
    Schau mal auf den Aufdruck.

    Karre Stimmt, beide Netzeile liefern -5V gar nicht! Ich habe noch ein ganz altes, dass das liefern kann, das hat aber noch den alten zweigeteilten ATX(?) Stromstecker, das kann ich an dem Mainboard nicht anschließen... Und dann ist da noch ein viertes, das muss ich mal ausbauen und checken, ob das -5V liefert. Vielen Dank!

    Suche noch folgende Hardware, gerne PN falls was zum Verkauf steht:
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

    - Alles mögliche an seltenen Quantum3D-Karten....

  • Möchtest du denn überhaupt den ISA Slot benutzen? Und wenn ja womit?


    -5V brauchen nur wenige Karten ( oft Soundkarten)


    wenn du 2 ISA Slots hast, gibt es von Philscomputer eine schöne Lösung, damit man auch moderne PSU nutzen kann..

  • Karre weiß ich noch gar nicht so genau, aber ich habe noch 2 Netzteile hier rumliegen (eingebaut), wenn ich eines finde dass -5V kann nehme ich es einfach. Wenn nicht, weiß ich zumindest, welche Probleme kommen könnten (z.B. bei der SB AWE64 ISA?)

    Suche noch folgende Hardware, gerne PN falls was zum Verkauf steht:
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

    - Alles mögliche an seltenen Quantum3D-Karten....

  • Das Problem lässt sich recht einfach beheben. Mit nem 7905 aus den -12V einfach die -5V generieren und einspeisen. Da gibts sogar mittlerweile ne Platine für ISA fix und fertig zu kaufen. musst mal Google benutzen.

    „Wir leben in einer Welt, wo Ehrlichkeit als Schwäche zählt und die Lügner auf Händen getragen werden.“

  • CryptonNite Danke für den Tip!


    Ich habe gesehen, man kann die einzelnen Voltages im BIOS auf "Ignore" setzen, somit kommt die erste Fehlermeldung nicht mehr und das System startet ohne Tastendruck. Also bleibt es entweder so oder aber ich finde ein Netzteil / ISA fix Platine....


    Danke nochmals an alle! :love:

    Suche noch folgende Hardware, gerne PN falls was zum Verkauf steht:
    - Asus AGP-V7700 Ultra (Geforce2 Ultra)
    - Voodoo5 6000

    - Alles mögliche an seltenen Quantum3D-Karten....