Voodoo 2 Speicher Upgrade

  • Alles klar... ja - das werde ich mal an einer Schrott-V2 testen, da habe ich einige liegen.


    - Backfire -

    3dfx-Alive - My website


    Auch wenn der Marschtakt der Tage mir in den Ohren dröhnt,

    noch habe ich mich an nichts gewöhnt.

    [Kunze]


    3dfx Opa --Backfire--


  • Das klingt aber nur so. Nach dem "cutten" schaut es dann so aus. Danach einfach die Pins fortlöten.

    Ich müsste das auch erstmal üben.

    Motorisch bin ich generell nicht so begabt.

    Retro PC

    MB : MSI MS-6309 OEM (Retail BIOS)
    CPU: Intel Pentium III 933 @466 MHz
    RAM: 128 MiB SD-RAM 133 MHz @66 MHz
    GPU: Matrox Mystique 220 4 MiB
    3D : Gainward 3Dfx Voodoo² 12 MiB
    SFX: Sound Blaster Vibra 16XV WavEffects CT4170 ISA
    NET: Realtek RTL8029AS
    HDD: IBM 40 GB IDE
    CDD: Mitsumi CRMC-FX400D Quad Speed IDE
    CDB: HP CD-Writer Plus 7200i IDE
    FDD: OEM
    NT : 200 W OEM
    OS : Windows 98SE

  • Die RAM Chips sind angekommen.

    Werde mich am nächsten Wochenende mal versuchen.

    Habe nun schon länger nicht mehr gelötet.


    Eine Heißluftpistole habe ich nun ebenfalls.

    Das muss ich nur überlegen, wo ich das mache.

    Denn ich habe nur Holztische.

    Retro PC

    MB : MSI MS-6309 OEM (Retail BIOS)
    CPU: Intel Pentium III 933 @466 MHz
    RAM: 128 MiB SD-RAM 133 MHz @66 MHz
    GPU: Matrox Mystique 220 4 MiB
    3D : Gainward 3Dfx Voodoo² 12 MiB
    SFX: Sound Blaster Vibra 16XV WavEffects CT4170 ISA
    NET: Realtek RTL8029AS
    HDD: IBM 40 GB IDE
    CDD: Mitsumi CRMC-FX400D Quad Speed IDE
    CDB: HP CD-Writer Plus 7200i IDE
    FDD: OEM
    NT : 200 W OEM
    OS : Windows 98SE

  • Hallo,

    ich habe nun den zusätzlichen RAM verlötet und dieser wird auch erkannt.

    Komischerweise wurde die Voodoo² danach als neue Hardware erkannt.

    Das passiert nicht, wenn ich eine andere Voodoo² einbaue.

    Die 8 MiB werden erkannt, nur leider habe ich Grafikfehler und kurz darauf friert das Bild ein.


    Bei Quake 3 laufen die Videos am Anfang und sobald das Menü erscheint, friert es ein.

    Mit Driver habe ich bei den Introscreens Grafikfehler und ingame auch.

    Das sieht man am Wagen und oben links ander Schrift.

    Friert ebenfalls ein.

    Mit Star Wars Episode 1 TPM dasselbe.


    Naja schade.:(


    Vorher:


    Nachher:



    Die Karte:





    Retro PC

    MB : MSI MS-6309 OEM (Retail BIOS)
    CPU: Intel Pentium III 933 @466 MHz
    RAM: 128 MiB SD-RAM 133 MHz @66 MHz
    GPU: Matrox Mystique 220 4 MiB
    3D : Gainward 3Dfx Voodoo² 12 MiB
    SFX: Sound Blaster Vibra 16XV WavEffects CT4170 ISA
    NET: Realtek RTL8029AS
    HDD: IBM 40 GB IDE
    CDD: Mitsumi CRMC-FX400D Quad Speed IDE
    CDB: HP CD-Writer Plus 7200i IDE
    FDD: OEM
    NT : 200 W OEM
    OS : Windows 98SE

  • Ich hatte eine Lotbrücke entdeckt und diese entfernt.

    Die Grafikfehler sind nun weg, einfrieren tuts trotzdem noch.

    Retro PC

    MB : MSI MS-6309 OEM (Retail BIOS)
    CPU: Intel Pentium III 933 @466 MHz
    RAM: 128 MiB SD-RAM 133 MHz @66 MHz
    GPU: Matrox Mystique 220 4 MiB
    3D : Gainward 3Dfx Voodoo² 12 MiB
    SFX: Sound Blaster Vibra 16XV WavEffects CT4170 ISA
    NET: Realtek RTL8029AS
    HDD: IBM 40 GB IDE
    CDD: Mitsumi CRMC-FX400D Quad Speed IDE
    CDB: HP CD-Writer Plus 7200i IDE
    FDD: OEM
    NT : 200 W OEM
    OS : Windows 98SE

  • Da ist was oberfaul.


    Das mit der neuen Hardware ist immer etwas was den CK FBI affected.


    Darauf mal das Fehlersuchen richten.


    - Backfire -

    3dfx-Alive - My website


    Auch wenn der Marschtakt der Tage mir in den Ohren dröhnt,

    noch habe ich mich an nichts gewöhnt.

    [Kunze]


    3dfx Opa --Backfire--


  • CK FBI sagt mir nichts.

    FB=Framebuffer...

    Retro PC

    MB : MSI MS-6309 OEM (Retail BIOS)
    CPU: Intel Pentium III 933 @466 MHz
    RAM: 128 MiB SD-RAM 133 MHz @66 MHz
    GPU: Matrox Mystique 220 4 MiB
    3D : Gainward 3Dfx Voodoo² 12 MiB
    SFX: Sound Blaster Vibra 16XV WavEffects CT4170 ISA
    NET: Realtek RTL8029AS
    HDD: IBM 40 GB IDE
    CDD: Mitsumi CRMC-FX400D Quad Speed IDE
    CDB: HP CD-Writer Plus 7200i IDE
    FDD: OEM
    NT : 200 W OEM
    OS : Windows 98SE

  • Das die Karte als neue Hardware erkannt wurde, lag wohl an dem PCI-Slot.

    Ich hatte die aus Versehen in einem anderen Slot geschoben.


    Das Problem mit dem Einfrieren besteht weiterhin.

    Komischerweise erscheint nicht das 3Dfx Logo bei Glide.

    Ein einziges Mal kam es.

    Ich habe nun schon mehrfach nachgelötet, ohne Erfolg.


    Kann es auch sein, dass die RAMs defekt sind?

    Retro PC

    MB : MSI MS-6309 OEM (Retail BIOS)
    CPU: Intel Pentium III 933 @466 MHz
    RAM: 128 MiB SD-RAM 133 MHz @66 MHz
    GPU: Matrox Mystique 220 4 MiB
    3D : Gainward 3Dfx Voodoo² 12 MiB
    SFX: Sound Blaster Vibra 16XV WavEffects CT4170 ISA
    NET: Realtek RTL8029AS
    HDD: IBM 40 GB IDE
    CDD: Mitsumi CRMC-FX400D Quad Speed IDE
    CDB: HP CD-Writer Plus 7200i IDE
    FDD: OEM
    NT : 200 W OEM
    OS : Windows 98SE

  • Durchaus möglich.

    Hmm...


    Könnte natürlich sein das der CK was abbekommen hat. (Der Chip mittig unten) was blöd wäre.


    Solltest Du nicht weiter kommen kannst Du sie jederzeit gerne rüber schicken.


    - Backfire -

    3dfx-Alive - My website


    Auch wenn der Marschtakt der Tage mir in den Ohren dröhnt,

    noch habe ich mich an nichts gewöhnt.

    [Kunze]


    3dfx Opa --Backfire--


  • Danke dir.


    Ein Freund wollte noch gucken, ob er passenden RAM hat.

    Wenn das dann nichts wird, schicke ich dir die Karte mal rüber.

    Retro PC

    MB : MSI MS-6309 OEM (Retail BIOS)
    CPU: Intel Pentium III 933 @466 MHz
    RAM: 128 MiB SD-RAM 133 MHz @66 MHz
    GPU: Matrox Mystique 220 4 MiB
    3D : Gainward 3Dfx Voodoo² 12 MiB
    SFX: Sound Blaster Vibra 16XV WavEffects CT4170 ISA
    NET: Realtek RTL8029AS
    HDD: IBM 40 GB IDE
    CDD: Mitsumi CRMC-FX400D Quad Speed IDE
    CDB: HP CD-Writer Plus 7200i IDE
    FDD: OEM
    NT : 200 W OEM
    OS : Windows 98SE

  • Zu Beginn dieses Threads hatte ich schon die Idee, statt den RAM zu verlöten, doch einfach Sockel zu verbauen, sodass man die Steine nach Belieben tauschen kann. Da das selbst mir dann doch für so eine Karte viel Aufwand wäre, hatte ich die Klappe gehalten. Jetzt wäre sowas wohl doch nützlich gewesen.

  • Das ist ne ziemlich coole Idee. Sollte man aber nur bei wenigen Karten machen, sonst kommen wieder die Leute, die die Penisprothese mit irgendwelchen Zahlen in irgendwelchen Benchmarks vergrößern möchten und die Karten durch unsachgemäße Handhabung zerstören. ;)

    Bitte nicht falsch auffassen, Anakin94 ;)

    3dfx Voodoo 5 5500 AGP @ Dualatin


    Alles schwingt, nur der Oszillator nicht.

    Edited once, last by CryptonNite ().

  • Sorry für Thread-Missbrauch, aber ich habe da mal ne Frage:


    Wenn man die Speicherschaltkreise gegen welche mit höherer Kapazität austauscht, dann müsste man doch auch den Adressbus erweitern, oder nicht?


    Ich kenne das so von nem alten Z1013, dessen RAM von 16KB auf 64KB aufgerüstet wurde. Man zog die Verbindungen dann einfach mit nem Draht.

    3dfx Voodoo 5 5500 AGP @ Dualatin


    Alles schwingt, nur der Oszillator nicht.