Der 10,- € Windows XP Gaming PC - Wyse Thin Client 5010 und 7010

  • Da habe ich mir gleich mal einen HP t630 bestellt. Mal schauen wie die 2GHz Quadcore Version GX-420GI sich schlägt. :/

    Ich habe den sehr hübschen und überraschend großen HP t630 Thin Client bekommen, Baujahr 2019.
    Für Windows XP ist er tatsächlich nicht geeignet. Der GX-420GI ist ein 3-Gen I-Family SoC mit 4 Excavator Kernen und GCN Grafik.
    Treiber gibt es nur für 7 und 10.

    Die CPU Leistung ist schwach, aber er hat DDR4 Dual Channel und M.2 SATA. Zudem 4k H.265 Encode und Decode und einen VGA Ausgang.
    Ich werde mal damit herumspielen.

    Der GX-420CA ist nach aktuellem Wissen also die schnellste Thin Client APU für XP.

    Come to the dark side, we have cookies!

  • Was heisst denn +25%? Also auf welchen Score kommst du beim 420CA? Der Wert deckt sich übrigens sehr gut mit der Taktsteigerung von 1,65 auf 2ghz (+24,xx%) und damit mit meiner Einschätzung, dass der 01SE im harten Cpu Limit hängt. Ich tippe beim 03er ist das auch der Fall, während der 05er und 06er eher im Gpu Limit zu finden sind.

    Ich hatte am GX-415GA ~12500 Punkte, heisst du liegst nun bei 15000?

  • Benchmarkübersicht

    Hier eine Übersicht über alle meine Thin Clients und deren Performance. Bevor man sich die Posts zu den Thin Clients alle einzeln angucken muss.

    Benchmark

    G-T56N
    DDR3-1333 CL9

    HP T610

    G-T56N & HD 7750
    DDR3-1333 CL9

    HP T610 Plus

    GX-217GA
    DDR3-1600 CL11

    Fujitsu S720 (D3313-B1)

    GX-424CC
    DDR3-1866 CL13

    Fujitsu S930 (D3313-E1)

    GX-420CA
    DDR3-1600 CL11

    MD1 QE2000 (D3313-S3)

    3DMark2001 SE

    9.526 Punkte

    100 %

    12.978 Punkte

    136 %

    13.056 Punkte

    137 %

    15.182 Punkte

    159 %

    17.342 Punkte

    182 %
    3DMark03

    6.726 Punkte

    100 %

    21.618 Punkte

    312 %

    9.903 Punkte

    147 %

    12.732 Punkte

    189 %

    11.463 Punkte

    170 %
    3DMark05

    4.356 Punkte

    100 %

    7.283 Punkte

    167 %

    6.065 Punkte

    139 %

    7.097 Punkte

    163 %

    7.056 Punkte

    162 %
    x264Benchmark

    17h 5m 20.140s

    100 %

    17h 5m 20.140s

    100 %

    13h 0m 23.687s

    131 %

    5h 33m 25.687s

    308 %

    5h 35m 6.578s

    306 %
    Quake III v1.32 Demo Four (Avg.)

    159 fps

    100 %

    204 fps

    128 %

    220 fps

    138 %

    221 fps

    139 %

    274 fps

    172 %
    UT99 City Intro (Min.)

    50 fps

    100 %

    50 fps

    100 %

    62 fps

    124 %

    71 fps

    142 %

    78 fps

    156 %
    UT99 City Intro (Max.)

    129 fps

    100 %

    159 fps

    123 %

    165 fps

    128 %

    197 fps

    153 %

    195 fps

    151 %
    UT99 City Intro (Avg.)

    77 fps

    100 %

    86 fps

    112 %

    92 fps

    119 %

    107 fps

    139 %

    110 fps

    143 %
    UT99 Benchmark.dem (Min.)

    43 fps

    100 %

    47 fps

    109 %

    56 fps

    130 %

    62 fps

    144 %

    67 fps

    156 %
    UT99 Benchmark.dem (Max.)

    116 fps

    100 %

    173 fps

    149 %

    176 fps

    152 %

    209 fps

    180 %

    199 fps

    172 %
    UT99 Benchmark.dem (Avg.)

    75 fps

    100 %

    87 fps

    116 %

    82 fps

    109 %

    102 fps

    136 %

    101 fps

    135 %

    Quake 3 und UT99 jeweils mit 1280x1024 und max. Details.

    Edited 17 times, last by Chosen_One (March 23, 2024 at 11:46 AM).

  • Ich hab mir auch nen S720 für 18.- geholt. Kam heute an, alles soweit Top.

    Mach jetzt noch bisschen Stäubchen und Paste ^^

    Ich hab ne 256er Samsung hier liegen und nen CL 9 4GB. Mal sehn. Ich versuch mal die AHCI Nummer :gadget:

    Egal ob Erfolg oder Versagen, Updates folgen 8o


    Edit: Gestern Abend kurz getestet. Leider kein Erfolg bei AHCI. Aber ich mache weiter :spitze:

    Asus CUSL2-C / 512MB / 1000EB / 98SE / 80GB / Voodoo 5 5500 64GB / Sondblaster Live

    Wyse 7010 / G-T56N 1,65 / 4GB / XP / 120GB SSD / HD 6320

    Running very smooth 8)8)8)

    Edited once, last by Bio-Ede (February 23, 2024 at 7:30 AM).

  • Chosen_One: Der GX-420CA hat einen Kühler mit Lüfter, oder?
    Laut Datenblatt müsste der mit 25W laufen. Das ist also eine ganz andere Hausnummer an Performance. :):thumbup:
    Wenn nur die Limitierung des Single Channel RAMs nicht wäre. ;(

    Ich teste gerade den GX-420GI unter Windows 10 (Atlas OS).
    Der HP t630 ist eine sehr amüsante Kiste, ganz anders als ich es sonst kenne.
    Das System ist limitiert auf DDR4 1866MHz Dual Channel und die CPU drosselt ab 45°C. :topmodel::topmodel::spitze:
    Bei voller Auslastung und passiver Kühlung macht er daher nur 1,3GHz. xD

    Come to the dark side, we have cookies!

  • Es folgt noch ein ausführlicher Beitrag mit Bildern, Treibern & Co.

    Gestern habe ich den Abend mit AHCI-Versuchen verbracht. Es war die Hölle. Leider kein Erfolg bisher.
    Wenn jemand einen Triber + Weg findet, immer her damit.

  • Update:

    Auch für den S720 kann ich das bestätigen :spitze:

    Nachdem nix aber auch garnix mit AHCI ging, gelesen das XP nur 512kb kann, und das man das am besten noch aligned :D

    Partition Wizard Bootable CD -> USB Stick

    Die Platte komplett als Primäre Partiton 256GB NTFS 512kb formatiert, und auf Align :P

    Als aktiv gesetzt

    Reboot von CD, FS USB Diskettenlaufwerk mit AHCI Treiber



    Floppy works 8)

    Und dann, ich konnts kaum glauben :bonk:

    Traumhaft nach all dem Leid :saint::saint::saint:

    Tja, leider ist die Platte nicht zu Ende.

    Am nächsten Punkt gehts nicht weiter. Da ist das Floppy einfach weg :mauer::mauer:


    Werd den Wyse anschmeißen und dann dann nen Image machen.

    Ich geb nicht auf :grr:


    Edit: Ich hab gesehn die Bilder sind ja riesig :(

    Bin da nit so. Wenns mir einer kurz erklärt, besten Dank :spitze:

    Asus CUSL2-C / 512MB / 1000EB / 98SE / 80GB / Voodoo 5 5500 64GB / Sondblaster Live

    Wyse 7010 / G-T56N 1,65 / 4GB / XP / 120GB SSD / HD 6320

    Running very smooth 8)8)8)

    Edited 2 times, last by Bio-Ede (February 24, 2024 at 3:09 PM).

  • Nur so als Idee... Warum nicht im IDE Modus installieren, dann die nötigen Treiber draufwerfen und versuchen im AHCI zu booten? Müsste doch eigentlich gehen, sofern es kompatible Treiber gibt.

  • Das wär doch zu langweilig :bonk:

    Aber es läuft, mSata mit AHCI :D:D

    Alle Treiber sind installiert, Bios Update gemacht, keine Fehler.

    Ich hab mir mit nLite nochmal ein Image mit den Treibern erstellt, das lief astrein durch :thumbup:

    Testen und spielen kommt noch

    Asus CUSL2-C / 512MB / 1000EB / 98SE / 80GB / Voodoo 5 5500 64GB / Sondblaster Live

    Wyse 7010 / G-T56N 1,65 / 4GB / XP / 120GB SSD / HD 6320

    Running very smooth 8)8)8)

  • https://www.ebay.de/itm/134901809502


    Dann ist der doch ziemlich genial. Da könnte man sogar noch eine Grafikkarte nachrüsten.

  • Magst du einmal die Schritte aufschreiben und welche Treiber genau benutzt wurden?

    Gerne :)

    Ich hab die mSata mit PartitionWizard per USB partitioniert -> 1 Primäre Partition -> Format NTFS 512kb -> aligned -> set Active

    Fertig

    WICHTIG ist, die Partition beim XP Setup NICHT neu zu formatieren -> Bestehendes Dateisystem beibehalten.

    Dann hab ich auf dem Wyse mit XP unter nLite aus ner XP SP3 CD mit dem Treiber VON DIR (AMD_AHCI_3.2.1540.92_WinXP) :P ein neues Image erstellt -> gebrannt mit ImgBurn und mich gefreut.

    Bei nLite hab ich diese Anleitung benutzt https://supportnet.de/ahci-unter-win…-mit-nlite7589/

    NUR die x86 Treiber wählen ^^

    Bei Fragen gerne melden

    Edit: Danach habe ich alle Treiber VON DIR incl. Bios Update und RegFix installiert. Läuft alles Top :respekt:

    Kann bei Bedarf auch das Image für S720 AHCI Süchtige zur Verfügung stellen.

    Asus CUSL2-C / 512MB / 1000EB / 98SE / 80GB / Voodoo 5 5500 64GB / Sondblaster Live

    Wyse 7010 / G-T56N 1,65 / 4GB / XP / 120GB SSD / HD 6320

    Running very smooth 8)8)8)

    Edited once, last by Bio-Ede (February 24, 2024 at 12:47 PM).

  • Asus CUSL2-C / 512MB / 1000EB / 98SE / 80GB / Voodoo 5 5500 64GB / Sondblaster Live

    Wyse 7010 / G-T56N 1,65 / 4GB / XP / 120GB SSD / HD 6320

    Running very smooth 8)8)8)

  • Welche Device-ID hat bei dir der SATA AHCI Controller im Gerätemanager?

    VEN_1022&DEV_####

    VEN_1022&DEV_7801&SUBSYS_12021734&REV_40\3&11583659&0&88


    Asus CUSL2-C / 512MB / 1000EB / 98SE / 80GB / Voodoo 5 5500 64GB / Sondblaster Live

    Wyse 7010 / G-T56N 1,65 / 4GB / XP / 120GB SSD / HD 6320

    Running very smooth 8)8)8)

    Edited once, last by Bio-Ede (February 24, 2024 at 2:40 PM).

  • Update:

    Kanns ja nicht lassen 8)

    Schnell mal drüber gebügelt.

    3DMark 2001 (Wyse 7010 - 11446 Punkte)



    3DMark 2003 (Wyse 7010 - 7288 Punkte)



    Ich denke das ist doch ein ordentlicher Gewinn nach all dem Leiden :mauer::mauer::mauer:

    Und zeigt das der S720 ein geiler ThinClient für XP ist <3

    Asus CUSL2-C / 512MB / 1000EB / 98SE / 80GB / Voodoo 5 5500 64GB / Sondblaster Live

    Wyse 7010 / G-T56N 1,65 / 4GB / XP / 120GB SSD / HD 6320

    Running very smooth 8)8)8)