Der 10,- € Windows XP Gaming PC - Wyse Thin Client 5010 und 7010

  • Hi,

    Habe mich mit Grafikkarten für Futros beschäftigt.

    Ergebnisse in Tabelle .

    Bemerkungen : als Vergleichspunkt 100% ist 720 GA217.

    Max Stromverbrach beim Test – System ,kurze Spitzen, erfasste durch das Messgerät.

    Die Grafikleistung ist das ein Zusammenspiel von GPU , CPU und Pci-e Schnittstellen.

    Beim Auswahl soll man ganze System in Auge behalten , auch nicht vergessen

    das Pci-e Slot ist für Dauerleistung 25-30 Watt ausgelegt.

    Bei Terminal und mini PC stärkste GraKa bringt nur Teilleistung und erreicht seine TDP nicht.

    Alle getestete Ati Karten sind Pci-e x8, Quadros sind x16.

    Alle Quadro Karten bei XP – diverse Spiele laufen bei mir nicht (z.B.Crisis 1), bei W7 ja. Mit Ati Karten bei xp und W7 keine Probleme.

    Für RX555, Quadro P620 , und Gt 1030 gibt es kein Treiber für XP.

    S930 mit Quadro k1200 – höchste Stromverbrauch und CPU Temperatur.

    S940 trotzt Pci-e nur x1 , dank Cpu ist ein Spitzenreiter in Leistung und Energieverbrauch, so wie Temperatur)

    (Preis ist leider auch relativ hoch , aber wie bekannt , gibt es nichts um sonst)

    Jede muss selbst wissen ,ob der macht, und der macht

  • Wie hast Du die Karten im S920 zum laufen bekommen ??

    Welche BIOS Version ? Welche Treiber hast Du benutzt ? Läuft XP im IDE oder AHCI Modus ?

    Kannst Du Änderungen im Bios speichern ?

    Bis jetzt gabs nämlich Probleme mit dem speichern von Änderungen beim S920.

    Asus CUSL2-C / 512MB / 1000EB / 98SE / 80GB / Voodoo 5 5500 64GB / Sondblaster Live

    Wyse 7010 / G-T56N 1,65 / 4GB / XP / 120GB SSD / HD 6320

    Running very smooth 8)8)8)

    Edited once, last by Bio-Ede (March 22, 2024 at 1:30 PM).

  • Bio-Ede

    spieichern von Bioseinstelungen - habe bei 2 Ebay Geräten gehabt - Handler beim Bios Reset hat Jumper falsch eingesetzt.

    Auf dem Bild ist die richtige Position.Karten / Treiber - von Karte und Betriebssystem abhängig.

  • Allerbesten Dank mein Freund :respekt::respekt::respekt:

    Alles läuft :topmodel::topmodel::topmodel:

    Asus CUSL2-C / 512MB / 1000EB / 98SE / 80GB / Voodoo 5 5500 64GB / Sondblaster Live

    Wyse 7010 / G-T56N 1,65 / 4GB / XP / 120GB SSD / HD 6320

    Running very smooth 8)8)8)

  • Ooohhh Yeeaahh :mauer::mauer::mauer::mauer:

    Aber trotzdem, nice to know. Next nice to know -> R7 240 will den 14.4 Pack 2 Treiber. Pack 3 funktioniert nicht.

    Ich freu mich grad wie Bolle 8)8)

    S920 mit mSata per AHCI und Graka, mega :hre:

    Mal anfangen

    Ich denke, entgegen "anderen" Aussagen, der Speed ist Okay :saint: wegduck

    64kb

    512kb


    Benchmarks kommen auch noch

    Asus CUSL2-C / 512MB / 1000EB / 98SE / 80GB / Voodoo 5 5500 64GB / Sondblaster Live

    Wyse 7010 / G-T56N 1,65 / 4GB / XP / 120GB SSD / HD 6320

    Running very smooth 8)8)8)

    Edited once, last by Bio-Ede (March 22, 2024 at 3:45 PM).

  • Bio-Ede

    nur letzete amd Treiber für XP unterstüzt die R7 Serie, das ist :"windows-xp-amd-catalyst-9.00.300.3005-dec9.exe".

    iCafe Treiber aus China 3006 unterstüct die nicht.

    Link habe gepostet muß du schauen.Habe zwar geschrieben , das das Link tot ist , ist aber nicht.

    Muß du lange auf Verbindung warten , und eventuell paar mal wiederholen.Habe geprüft.

    Mit dem bekommst du deine Karte am laufen, wirt die zu sehen als "Raden R7 200 Seire"


    Gruß

  • 14.4 pack 2 funktioniert super, Pack 3 nicht. Gibts sogar noch bei AMD

    https://www.amd.com/de/support/graphics/amd-radeon-r7-series/amd-radeon-r7-200-series/amd-radeon-r7-240

    Asus CUSL2-C / 512MB / 1000EB / 98SE / 80GB / Voodoo 5 5500 64GB / Sondblaster Live

    Wyse 7010 / G-T56N 1,65 / 4GB / XP / 120GB SSD / HD 6320

    Running very smooth 8)8)8)

  • Hast du einen Link für den Treiber :P

    Asus CUSL2-C / 512MB / 1000EB / 98SE / 80GB / Voodoo 5 5500 64GB / Sondblaster Live

    Wyse 7010 / G-T56N 1,65 / 4GB / XP / 120GB SSD / HD 6320

    Running very smooth 8)8)8)

  • http://web.archive.org/web/2015051001…0.3005-dec9.exe

    Man kann die R7 sonst auch in die INF-Datei von den neueren Treibern einpflegen.

    Wenns´t weissd wie :respekt:

    Ich ned ;(

    Aber es läuft ja alles :thumbup::thumbup:

    Werd jetzt mal schauen ob der letzte Treiber was bringt.

    Benchmarks bis jetzt mit der R7 240 für mich -> Bombe

    -> Ergebnisse folgen

    ACHSO . Das ist ein S920 mit GX222GC ^^^^

    Original Netzteil (19V 2A), mSata (AHCI), 4GB 1600 CL9, MSI R7 240 LP

    Nach dem Fauxpas mit dem Jumper :grr: ist ja alles Gut :saint:

    Setup mit AHCI funktioniert einwandfrei mit der selben CD/dem selben Image (wenn euer laufwerk nicht spackt wie meins) wie beim S720 -> Posts lesen




    Asus CUSL2-C / 512MB / 1000EB / 98SE / 80GB / Voodoo 5 5500 64GB / Sondblaster Live

    Wyse 7010 / G-T56N 1,65 / 4GB / XP / 120GB SSD / HD 6320

    Running very smooth 8)8)8)

    Edited 2 times, last by Bio-Ede (March 22, 2024 at 5:38 PM).

  • Bis jetzt gabs nämlich Probleme mit dem speichern von Änderungen beim S920.

    Das Problem ist ja endlich gelöst. Als weiteren Datenpunkt vielleicht noch der Hinweis, das bei mir über 700 Stück der S920 alle keinerlei Probleme mit dem Speichern im Bios hatten. Und bevor jetzt einer fragt, etwa 40 Stück sind so hoch wie eine Zimmertür. Bitte nicht fragen warum ich das weiß :spitze:

  • Schreib mal die Device-ID aus dem Gerätenamanager.

    Wovon ? Sorry ;)

    Subsys AHCI ?

    Asus CUSL2-C / 512MB / 1000EB / 98SE / 80GB / Voodoo 5 5500 64GB / Sondblaster Live

    Wyse 7010 / G-T56N 1,65 / 4GB / XP / 120GB SSD / HD 6320

    Running very smooth 8)8)8)

  • Bis jetzt gabs nämlich Probleme mit dem speichern von Änderungen beim S920.

    Das Problem ist ja endlich gelöst. Als weiteren Datenpunkt vielleicht noch der Hinweis, das bei mir über 700 Stück der S920 alle keinerlei Probleme mit dem Speichern im Bios hatten. Und bevor jetzt einer fragt, etwa 40 Stück sind so hoch wie eine Zimmertür. Bitte nicht fragen warum ich das weiß :spitze:

    In meinem Fall wars "leider" nur 1 mal =O

    Gelöst -> läuft wie die Katze von den Schmids nebenan -> Rundum zufrieden -> Thx an Pindur , an Chosen_One und natürlich an ALLE anderen die sich für TC´s interessieren und hier helfen das Thema immer weiter zu treiben <3

    Asus CUSL2-C / 512MB / 1000EB / 98SE / 80GB / Voodoo 5 5500 64GB / Sondblaster Live

    Wyse 7010 / G-T56N 1,65 / 4GB / XP / 120GB SSD / HD 6320

    Running very smooth 8)8)8)

  • Meinen gebrauchten Foxconn nT-A3800 AMD E2-1800 mit 4GB Single Channel DDR3 1333, Radeon HD7340, und einer 60GB Kingston V300 kam auch gestern an. Heute zerlegt, alles gereinigt, die WLP getauscht (die originale war extrem vertrocknet). Der kleine Quirl Lüfter nervt halt etwas, da werde ich mir bei Zeiten noch was einfallen lassen.

    XP SP3 32Bit läuft soweit drauf im IDE Modus, Treiber konnte ich alle manuell auftreiben (Card Reader, LAN, WLAN, USB3, Chipsatztreiber und AMD Grafiktreiber).

    Mafia und 3DMark 01/03 habe ich kurz angetestet und ich fand auch ein Tool, damit ich CPU und Northbridge undervolten kann, und für ein manuelles Cool&Quiet. Das Tool nennt sich Brazos Tweaker (ich habe ja eine Brazos APU, kA ob das auch mit anderen kompatibel ist):

    Spotlight: BrazosTweaker
    Today were taking a look into the tweaking niche that has enviably developed around AMD’s Fusion APUs.
    semiaccurate.com

    Die 40nm CPU taktet standardmäßig mit 1,7Ghz und 1,375V im P0 Statee. Ein kurzer Test erlaubte auch 1,25V (30 Min. Prime). Muss ich aber noch alles ausgiebig testen. Northbridge Spannung standardmäßig auf 0,90V. 0,85V angetestet.

    Für 10€ Kaufpreis top und muss nichts investiert werden.