Problem mit POD und V5 5500

  • Hi Leutz :)


    habe endlich meinen 3Dfx PC fertigstellen können :)


    Im MOment rennt da ne V5 5500 AGP drin, OS ist Win98SE, Als Treiber hab ich mal den 2.6.2.116 Beta im Einsatz (original 3Dfx)


    wenn ich aber POD installieren will findet der die 3Dfx Karte ned ;(


    Can someone help me ?

  • Das Problem lässt sich nicht lösen. Hab ich schon Tagelang probiert. Es liegt einfach daran das POD nur nach einer Datei sucht. Kannst du feststellen indem du die Setupdatein von Hand probiertst auszuführen. Bei der 3dfx Installation sagt er er findet die xxx.dll nicht. Das Problem ist das es diese dll seit den ersten Voodoo 1 Treibern nicht mehr gibt. Selbst die späteren Voodoo 1 Treiber beinhalten diese Datei nicht. Ein manuelles nachinstallieren eines 3dfx Patches bringt das Spiel dazu einmal zu starten und danach verweigert es den Dienst. :(

  • jo schon aber ich kann dann drei strecken von Back To Hell ned installen und die Texturen sind Pixelhaufen und den netten Lensflare darf man auchned vergessen :(


    aber stimmt schon das Game rulet derbe :hrr:

  • Also eigentlich sollten alle Strecken von Back to Hell gehen. Das Problem ist mir aber auch bekannt! Manchmal gehts, manchmal nicht. Das Spiel ist an dieser Stelle äußerst verbugt. Es geht aber auch ohne 3dfx Modus.

  • Ja, da musst du die STrecken nochmals entfernen. Sollte sich das SPiel nicht starten lassen musst du komplett deinstallieren. Danach installierst du alle Strecken in Folge auf einmal. Das Problem tritt sporadisch auf und lässt sich nicht rekonstruieren.

  • Danke für den Tipp :) werd morgen mal schauen was sich da machen lässt.


    btw. hast du POD mit nem D3D patch irgendwie aus dem SW Modus kitzeln können ?(


    Bei mir kommt dann immer: The Config N°50 doesn't exist" :rolleyes:


    und ansonsten wird ber SW gezockt :D

  • Nein, das Problem ist immer das selbst wenn es mal funzt, nachdem du das Spiel beendest es sich nicht mehr starten lässt (No CD found oder Config xxx not exist) Der Bug lässt sich nicht beheben, egal was du probierst. :( Dann hilft nur noch game deinstallieren und neu drauf. Ich habs versucht, glaubs mir! Und nicht nur ein paar Stunden (Ich hab sogar alle Configs und Dlls auseinandergenommen)

  • Kann mir jemand mal sagen, auf welcher Seite ich noch Tracks und Cars runterladen kann, die keine Deadlinks sind? Hab gelesen, dass das Back To Hell Addon auch einzeln im Internet downloadbar ist/war. Wo bekomme ich das her?


    Und schließlich habe ich auch ein Problem. Wenn ich POD starten will, kommt (bei Software-Version) ne Fehlermeldung ("IpDD::SetDisplayMode->DDERR_INVALIDMODE") und der Rechner hängt sich auf. Habs mit 3 verschiedenen Treibern getestet, immer das gleiche. (V3 3000)

  • das war doch niemals vollpreis bei uns in der schweiz gabs damals ne aktion als POD rauskam im Manor für 20.- 8o anstelle von 59.- Back to Hell kam dann für 35.- weiss das noch genau da ich damals verdammt in das game verfressen war :D