Problem mit meiner Voodoo5... Woran liegt's?

  • Hallo :D


    ähm... hab ein Prob, und zwar...
    Habe eine Voodoo 5 5500 AGP gekauft.
    So, hab sie eingebaut und habe den Treiber Amigamerlin 3.0 installiert.
    Da lief die Kiste au schon und ich hab mich über die Quali gefreut :D
    Und denn is au schon mein Mauszeiger hängen geblieben. Da hab ich mir gedacht... och joa... bei der vermachten Kiste mit den tausend Viren druf :] kann sowas shcon vorkommen.
    Also hab ich nochmal neu gestartet, wieder ein Gefühl der Freude wegen der Quali :P und denn ein rechter Mausklick... schon bleibt dat Teil wieder hängen!!! :mauer:
    Erst mal Rat beim großen Elektroniker-Cousin gesucht der mir die Voodoo empfohlen hat. :P
    Der hat gemeint mein 200 Watt-Billig-Netzteil reiche nicht aus um die Kiste zu betreiben also hab ich ein 400Watt PFC Netzteil für 7€ ersteigert :D8)
    Soa erstmal Time zum Pladde formatieren.. 8)
    Dannach hab ich wieder meine alte Nvidia rausgenommen.. Voodoo reingeschmissen, altes Netzteil rausgekloppt und drauf rumgehobst :bonk::grr: und neues gebrauchtes netzteil eingebaut :))
    Hui da liefe Kiste au schon... dann hängen geblieben *lol* ... och meno... *g
    Soa.. ja... jetzt hab ich ne Frage eben an euch: Was mach ich? Wie beseitige ich das Problem?
    Mein Cousin meinte das kann auch an mein Mainboard liegen oder Chipsatz ?(
    öhm ich hab den Chipsatz hier: VIA Apollo Pro/133/133A PCI oder so *g... joap fallses weiterhilft...


    Bitte helft mir bei meinem Problem...
    Vielen Dank
    euer Vento 8):D

  • du freust dich über die quali? du sagtest nach nem mausklick is die kiste abgeschmiert! dann kannste doch kein game gezockt haben oder?
    am chipsatz liegt es net! auf meinem kt133 läuft die v5 auch gut!


    frage: bleibt der pc hängen bei nem einfachen mausklick oder startest du was?
    ich will auf nen hitzeproblem hinaus ;)

  • Erst mal ein paar Fragen von mir:


    1) Die Aufhänger passieren jetzt immer nur bei Rechtsklicks, oder wie?


    2) Nutzt Du Windows XP oder 98 bzw. ME?


    3) Mit der Geforce gab`s das Problem nicht?


    Würde auf jeden Fall mal bei http://www.viaarena.com die aktuellen Chipsatztreiber (4.51) downloaden und installieren, auch wenn Dein Chipsatz zwar schon was älter ist, aber vielleicht hilft`s ...

    Athlon 64 X2 6000
    8GB G-Skill F2-6400CL5-4GBPQ
    Asus M2 Crosshair
    Leadtek PX8800GT GTB SLi

  • also...


    1) Die Aufhänger passieren jetzt immer nur bei Rechtsklicks, oder wie?
    Ne, nicht nur bei rechtsklick... die kiste läuft einfach bisl dann hängt sie sich auf und der pc startet neu


    2) Nutzt Du Windows XP oder 98 bzw. ME?
    XP Professional


    3) Mit der Geforce gab`s das Problem nicht?
    jop Nvidia Riva tnt2 model 64 *gg


    kannste mir bei meinem prob helfen??

  • woran liegts dann wenn nicht am Chipsatz??
    also äußerlich kann ich keine mängel an der karte entdecken... sieht top aus und kühler funzen alle beide*gg,,,

  • Ich hatte auch mal ein 400 Watt Netzteil, was so schlecht wie ein 200er war ;) und für 7 Euro ist das ganze suspekt. Frag mal d einen Cousin ob der eins für dich zum testen hat! Hast du schonmal nachgeschut ob sich die üfter der Voodoo drehen und ob deine CPU Temperatur ok ist? Also ich denke es liegt am Netzteil.

  • jep die dinger drehen sich wie geschmiert...


    ne der hat kein netzteil.. der is äh Netzteilelektroniker baut 1000 und 1500 Watt netzteile aba ich denk mal die sin etwas zu "fett" für mein Comp *gg


    Temperatur müsst eigentlich ok sein oder?

  • joa da muss ich es aber schnell ausbauen um oben abzulesen... joa mach ich schnell


    habe mir gedacht vielleicht wird die voodoo zu heiß und hab einen fön der kalte luft in den pc blässt daneben gelegt *gg* also mit dieser kaltluft läuft es prima... kann es sein das sie sich überhitzt???..
    Die Lüfter von den beiden GPUs laufen aber 1a...


    ich fahr mal den pc runter um nachzuschauen was alels auf dem netzteil steht

  • Ich glaube kaum das das Netzteil zu schwach ist!!
    Du hast die V5 doch zusätzlich mit dem Netzteil verbunden?!


    Also, es müssen ALLE alte Treiberreste entfernt sein!! Ganz wichtig!!
    Notfalls Neuinstallation!


    Dann installierst Du 1. die VIA Treiber, 2. DirektX 8, 3. Voodoo5 Treiber für XP!!
    Reihenfolge einhalten!!


    Wenns dann immer noch nicht geht, lass mal die Gehäusewand weg und stell nen' Ventilator davor...nur um zu sehen ob ein Hitzeproblem besteht!!


    Viel Erfolg
    Toefken

    1x Voodoo3 2000 /PCI
    1x Voodoo3 3000 /PCI "Zalman ZM17"
    1x Voodoo3 3000 /AGP
    1x Voodoo4 4500 /AGP
    2x Voodoo5 5500 /AGP (1x OVP / 1x Titan-Kupfer-Kühler)

  • Format C: :)


    Gibt es nich ein Voodoo Treiber uninstaller ? Gibbet hier auch auf Voodooalert.

    Voodoo Alt-Rechner: Asus A7V266, AMD Athlon C 1400 Mhz, 512 MB DDR 1 Ram, Voodoo 5 5500 AGP Geforce 2 Ultra, Windows 98SE - alles verpackt in einem Maxdata Artist Desktopgehäuse

    (Die Voodoo und das Asus Mainboard ist leider von uns gegangen )

  • Am einfachsten ist es den treiber normal zu deinstallieren und dann per Hand in der Reg die wichtigesten Einträge zu entfernen. Dauert normal keine 10 Min.

  • Quote

    Original von vw-vento-glx
    habe mir gedacht vielleicht wird die voodoo zu heiß und hab einen fön der kalte luft in den pc blässt daneben gelegt *gg* also mit dieser kaltluft läuft es prima... kann es sein das sie sich überhitzt???


    mit zusatzkühlung läuft der pc stabil oder was meinst du?

  • hab jetzt die platte formatiert und diese chipset blabla installiert und Direct X 9.0b und amigamerlin 3.0 und trotzdem bleibt sie hängen... warummm?????????