Laufwerk Problem

  • Ich habe ein problem mit meinem cd laufwerk wenn ich ein cd unter windows (xp pro) einlege hab ich das gefühl das dass laufwerk die cd nicht richtig liest/erkennt (nur kurz liest) wenn ich dann im arbeitsplatz gucke sehe ich das da immer nur ein cd-rom,cd-r(w) symbol ist(nicht das normale symbol der cd), aber wenn ich auf die cd selbst klick ist sie leer, was aber nicht sein kann! Wenn ich dann aber eine cd vom boot anfang(bios) einlege wird die cd auch unter windows erkannt und auch alle folgenden(laufwerk liest auch stärker/normal/laut:))! Hab schon ein anderes laufwerk eingebaut ist also ganz klar ein windows problem! ich denke es liegt an der registrie oder der windows verwaltung da ich laufwerksbuchstaben verändert habe.

    Meine Voodoo's:
    1x Voodoo 5 5500 | 1x Voodoo 3 3500 TV | 4x Maxi Gamer 3D² PCI


    Wer Rechtschreibfehler findet, darf sie mir sagen:D

  • Jo kabel sitzen alle richtig, und ich habe ja mit nem anderen laufwerk genau die gleichen probleme, komisch finde ich nur das alles funktioniert wenn ich beim booten schon ne cd eingelegt habe.

    Meine Voodoo's:
    1x Voodoo 5 5500 | 1x Voodoo 3 3500 TV | 4x Maxi Gamer 3D² PCI


    Wer Rechtschreibfehler findet, darf sie mir sagen:D

  • Ich hatte letztens nach der Windowsinstallation gar keine Laufwerke. Nur die Festplatte.... hab Nero installiert und dann hatte ich auf einmal CD-RW und DVD Laufwerk, wie es sich gehört

  • Quote

    Original von Harrold
    Ich hatte letztens nach der Windowsinstallation gar keine Laufwerke. Nur die Festplatte.... hab Nero installiert und dann hatte ich auf einmal CD-RW und DVD Laufwerk, wie es sich gehört


    Also ich habe Nero installiert, aber das war auch schon vor dem Problem so

    Meine Voodoo's:
    1x Voodoo 5 5500 | 1x Voodoo 3 3500 TV | 4x Maxi Gamer 3D² PCI


    Wer Rechtschreibfehler findet, darf sie mir sagen:D