WinXP in Games nur 60Hz.

  • Jo, sollte eigentlich auch ... scheint irgednwie ein Bug im Bug zu sein ... :D

    AMD Athlon XP 1800+
    256 MB-DDR
    20.5 IBM UDMA
    Win XP Pro
    VooDoo 5 5500 AGP <- morgen isse endlich weg :D
    ECS Elitegroup K7S5A - Onboard LAN
    Creative SB Live! 5.1
    TFT Hewlett Packard L1520

  • Ich wusste bisher auch noch nicht, dass eine TFT flimmern kann ... man lernt nie aus :D


    Dachte eigentlich, dass ein TFT immer 75Hz anzeigt

    AMD Athlon XP 1800+
    256 MB-DDR
    20.5 IBM UDMA
    Win XP Pro
    VooDoo 5 5500 AGP <- morgen isse endlich weg :D
    ECS Elitegroup K7S5A - Onboard LAN
    Creative SB Live! 5.1
    TFT Hewlett Packard L1520

  • Hmmm, ka


    In Windows flimmert nichts (am Anfang auch, bis ich dies dann mit einem Tool umgestellt habe)

    AMD Athlon XP 1800+
    256 MB-DDR
    20.5 IBM UDMA
    Win XP Pro
    VooDoo 5 5500 AGP <- morgen isse endlich weg :D
    ECS Elitegroup K7S5A - Onboard LAN
    Creative SB Live! 5.1
    TFT Hewlett Packard L1520

  • Ähm...ja ... bitte aum Erklärung :D

    AMD Athlon XP 1800+
    256 MB-DDR
    20.5 IBM UDMA
    Win XP Pro
    VooDoo 5 5500 AGP <- morgen isse endlich weg :D
    ECS Elitegroup K7S5A - Onboard LAN
    Creative SB Live! 5.1
    TFT Hewlett Packard L1520

  • Analog Signal...ähm ja...angleichen...jo ?(


    :D

    AMD Athlon XP 1800+
    256 MB-DDR
    20.5 IBM UDMA
    Win XP Pro
    VooDoo 5 5500 AGP <- morgen isse endlich weg :D
    ECS Elitegroup K7S5A - Onboard LAN
    Creative SB Live! 5.1
    TFT Hewlett Packard L1520

  • Sorry, kann momentan auch nicht mehr dazu sagen. Hab hier ja noch nen Analog Monitor und bei meinem Notebook ist das eh überflüssig ;)


    Aber evtl. gehts beim Monitor Menu.

  • Beim Modus steht:
    1024x768 @ 60 Hz


    Dann kann ich da sehen, welche Modien(?) mein Monitor unterstützt...da steht dann unter den markierten 60 Hz 75Hz ... ich kann da lelrdings nichts auswählen

    AMD Athlon XP 1800+
    256 MB-DDR
    20.5 IBM UDMA
    Win XP Pro
    VooDoo 5 5500 AGP <- morgen isse endlich weg :D
    ECS Elitegroup K7S5A - Onboard LAN
    Creative SB Live! 5.1
    TFT Hewlett Packard L1520

  • Und bei Win 9x/Me hatte ich das Prob ned.


    Mit meiner Geforce hatte ich das Prob auch nicht unter 2k/XP!

    AMD Athlon XP 1800+
    256 MB-DDR
    20.5 IBM UDMA
    Win XP Pro
    VooDoo 5 5500 AGP <- morgen isse endlich weg :D
    ECS Elitegroup K7S5A - Onboard LAN
    Creative SB Live! 5.1
    TFT Hewlett Packard L1520

  • Jungs! Onkel Norm weiß bescheid:


    Lösung ist recht simpel!
    Einfach den Voodoofrequenzselektor installieren und für die gewünschte Auflösung die Frequenz einstellen. Das klappt erste Sahne überall. :)


    VoodooFrequenzselektor

    AMD 2400+XP; EPOX 8KHA+; WinXP-Pro; Audigy2+Inspire6700; 512 DDRSDRAM (266; CL 2); ATI 9700; Internet @ 100 MBIT-LAN :); Seagate 40,8 GB U100 340824A; Pioneer 16/40x AT DVD-A05SWSIK

  • Noch besser ist RefreshForce 1.10. :]
    Der Bug ist wie weggeblasen, permanent :tongue:
    Oder RefreshLock 2.20 das muß dann aber immer, wie auch andere Tools, mitgestartet werden.
    Beide funtzen für alle GraKas.

  • Hat sich doch schon erledigt :D

    AMD Athlon XP 1800+
    256 MB-DDR
    20.5 IBM UDMA
    Win XP Pro
    VooDoo 5 5500 AGP <- morgen isse endlich weg :D
    ECS Elitegroup K7S5A - Onboard LAN
    Creative SB Live! 5.1
    TFT Hewlett Packard L1520

  • Ja, aber RefreshForce behebt das prob bei XP ohne das es da ein weiters Tool installiert werden muß. :]
    Halt so wie XP eigentlich schon von Anfang an sein sollte. :D
    RefreshLock ist hingegen die Tool-Lösung wie VoodooFrequenzselektor.

  • Es lag daran, dass XP einen falschen Treiber für meinen Monitor installiert hatte. KA warum :D

    AMD Athlon XP 1800+
    256 MB-DDR
    20.5 IBM UDMA
    Win XP Pro
    VooDoo 5 5500 AGP <- morgen isse endlich weg :D
    ECS Elitegroup K7S5A - Onboard LAN
    Creative SB Live! 5.1
    TFT Hewlett Packard L1520