Posts by Backfire

    Lieber Booss.


    Selbst ich als Forum-Neuling habe schon nach der zweiten Seite verstanden das es nicht, oder nur mit außerordentlichen Kenntnissen von höchst qualifizierten Spezialisten oder Entwicklungsingenieuren zu ermöglich ist. Ganz zu schweigen von der besonderen, dafür notwendigen Hardware. Du hast Dein Ansinnen zu Wort gebracht und eine Menge guter Antworten erhalten, welche nicht mißzuverstehen sind.


    Da aber aufgrund Deiner Beratungsresistenz all denen, die sich hier für Dich einen Kopf gemacht haben, der Sinn der Diskussion entging kam Ironie ins Spiel.
    Konkrete Antworten bedürfen konkteter Fragen. Jene hast Du erhalten. Nun solltest Du danach handeln und, wenn Dir danach ist, dieses Forum über Deine gewonnen Erkenntnisse und Ergebnisse, in Kenntnis setzen.


    Zu wünschen ist Dir viel Erfolg, denn wer experimentiert, lernt.


    Grüße
    -Backfire-

    Quote

    Original von Slaughterhans
    [...] Eine Voodoo 5 5500 AGP, bei der allerdings neue Kühlkörper drauf müssen, da sie der Vorbesitzer arg verbastelt hat [...]


    Möchtest Du sie aktiv oder passiv kühlen ?
    Möchtest Du sie kultig, original haben oder ist´s egal ?


    Zwei original Kühlkörper habe ich hier zu liegen und auch original Lüfter.
    Bei Interesse = PN


    Zum Passiv kühlen gehen Northbridge-Kühler, z.B diese Hier.
    ===Klickst Du Hier===


    Viel Spaß dabei :)


    So Long...
    -Backfire-

    Mit dem Umstecken, ein guter Tipp.
    Hat einmal bei mir auch ein Problem beseitigt.


    Deiner Beschreibung nach zu urteilen ist es ein thermisches Problem. Das liegt am nächsten, oder friert der Rechner immer an der selben Stelle in I-War ein ?


    Im Falle eines thermischen Fehlers folgende Tipps:
    1.
    Versuche einmal das System möglichst Kühl zu halten. Gehäuse offen lassen, Ventilator vorstellen. Oder aufm Balkon bei 12°C geht das ja noch mit ner leichten Jacke. ;) Läuft er dann länger bis zum Einfrieren ?


    2.
    Gezielt verschiedene Bauteile mit Kältespray ansprühen während der Rechner läuft. Da sollte man aber schon wissen was man tut. Kann man damit das Einfrieren herauszögern ?


    3.
    Mit einem Fön verschiedene Bauteile anblasen und erwärmen, um zu versuchen den Fehler zu provozieren.


    Hast Du ein thermisch sensibeles Bauteil gefunden, gibt es zwei mögliche Fehlerursachen:
    A.
    Ein Defekt innerhalb des Bauteiles. Hilft nur Austausch des Bauteiles oder der ganzen Baugruppe, was es auch sei.


    B.
    Leiterbahnunterbrechung die erst bei Temperatur unterbricht.
    Abhilfe: Kalte Lötstelle neu verlöten, Leiterbahnunterbrechung überbrücken.


    Noch was:
    Versuch einmal den Fehler durch "Abklopfen" der einzelnen Baugruppen zu provozieren und einzukreisen. Vorsichtig währen des Betriebes mit einem nichtleitenden Gegenstand (Holzstäbchen oder Kunststoff) z.B. die V² erschüttern. Aber nicht wie wild drauf rum kloppen ! :adsh:


    Zum Schluß:
    Es kann auch ein PCI Slot sein der eine Macke hat. Alles schon erlebt.


    Viel Erfolg.
    -Backfire-

    Das Anlöten mit ordentlich Hitze ist kein Problem.


    Lieber mit viel Hitze zügig löten als mit etwas zu wenig lange rumheizen. Keine Sorge, löt´s ordentlich an. Beim Herstellungsprozess ist die Hitze erheblich größer und großflächiger.
    Und die SMD Bauelemente können sowieso tiereisch Temperaturen ab. Die kann man durch einfaches Löten nicht so einfach töten.


    Kalte Lötstellen sind eigentlich gar nicht gut :gadget: und können Dir kuriose Fehler verursachen.


    -Backfire-

    Ach menno ... im Norden halt :(
    Hier in Hannover gibt´s so viele Messen ...


    Ich habe aber mittlerweile nachgelesen. Alles klar.
    Nur von einer Spielwaren-Messe in Nürnberg weiß ich.
    -Und von einem Christkind´l Markt der immer sehr, seh gut besucht sein soll.


    -Backfire-

    Absolut verständlich.


    Eine gute Einstellung.
    Jede Steckverbindung ist eine potentielle Fehlerquelle. Gerade bei dieser murksigen Norm für PC´s. Eigentlich ist das totaler Sch**** aber es hat sich halt durchgesetzt.


    Nundenn, wenn es sich vermeiden lässt ist´s schon recht so, es ohne Adapter zu versuchen.


    -Backfire-

    @ GrandAdmiralThrawn
    Kann ich (mittlerweile) bestätigen.


    Die Bildqualität mit einer Matrox Millenium ist hervorragend.
    Mit einer Biostar Venus 3D Rush (Voodoo Rush) geht es auch zusammen mit V1 oder V². Aber die Bildqualität ist längst nicht so der Hit.


    ATI Rage wird auch teilweise empfohlen, hat bei meinen Tests aber versagt.


    -Backfire-

    SK1


    Ja, danke für den Link, das war es... :tongue:
    Genau das Board habe ich auch. Ich brauche die ISA Ports, bzw. einen davon, für die Soundblaster 16.


    Aber um es tiefer zu ergründen wie exakt der *.ovl arbeitet, und warum die Position Einfluß auf die Funktionen hat, mangelt es mir an Fachwissen um die Arbeitsweise dieser Treiber.


    Mir sind nur bestimmte Grundregeln bekannt. (Grafikkarte gehört in PCI1) oder sowas eben. Die Dinge, die auch in den Handbüchern stehen.


    Ob wohl eine bestimmte Bios Konfiguration auf das Ansprechverhalten der Voodoo Karten Auswirkungen haben kann ?


    -Backfire-

    Es ist ein sogenannter ALi Chipsatz.
    Das Mainboard ist ein ASUS P5A mit nem AMD K6 350.


    Warum nicht VIA ? Was hat es damit auf sich ?


    GrandAdmiralThrawn
    Wenn ich das wüsste. :(


    Auf jeden fall HAT es Einfluß.
    Jetzt muß ich noch versuchen das WIN98 auf den möglichst aktuellen Stand zu bringen. Es gibt da einen inoffizielles Update. Hat da jemand nen Link ?
    Es war glaube ich hier auch schonmal Thema im Forum aber ich finde es nicht wieder...


    -Backfire-

    I-wo, bin nicht böse ... ist doch nur´n Vorschlag. ;)


    Aber die Idee mit dem Adapter ist doch nicht schlecht ? Warum nun noch Lüfter umbauen ? Hö ?(
    Naja der Knete wegen wahrscheinlich... alles zusammen.


    (Es gibt übrigens auch doch andere sehr leise Lüfter)


    -Backfire-

    Ich habe die Voodoo1 versetzt.
    Zuerst steckte die in dem PCI Slot direkt neben der 2D Karte. Also in Slot 2. Die beiden V²´s in 3 und 4.
    Jetzt habe ich die V1 in den Slot 4 gesteckt und die V²´s in 2 und 3.


    Jetzt geht es. Ist das nicht verrückt ?
    Ich habe mal im Bios nachgeschaut aber dort stehen alle PCI Slots auf AUTO.
    Ey also manchmal .... komischer Effekt.


    Nun läuft Schleichfahrt mit der V1 und dem entsprechenden V1- *.ovl Treiber und den V2´s danaben eingebaut. Die beeinträchtigen die V1 nun nicht mehr.


    Mit den V2´s läuft SF immer noch nicht. Ich denke das hat auch noch irgend so einen Haken, wer weiß. Nun kann ich auf eine andere Partition Win98 spielen und darüber die V²´s betreiben....


    -Backfire-

    ... wir sind abgedriftet. Lao-Koon hatte den Thread eröffnet.
    Entweder er weiß nun bescheid oder wir haben den Armen gänzlich verunsichert. ;)


    @ Lao-Koon:
    In welchem Bereich wäre das ?
    Endkunden Service oder eher EDV Betreuung größerer Firmen ?


    -Backfire-

    :mauer:


    Irgendwie ist bei mir wohl alles extra kompliziert.
    Folgendes liegt also an.
    Voodoo 1 mit Matrox Millenium = Schleichfahrt Startet 1A und läuft.


    Baue ich eine V² oder 2 V²´s ein, läufts nicht mehr. OVL nicht geändert. Immer noch Original. Die, die bei Schleichfahrt bei war.


    Ziehe ich die V2 einfach wieder raus, geht´s wieder.
    Jetzt wäre ein guter Tip echt was. Das verstehe ich nicht. Die V² sollte doch gar nicht angesprochen werden. ?(


    *Kopfkratz*


    -Backfire-

    Viola !


    Der Kondensator ist wieder eingelötet.
    Ich habe so gut es ging, mit Fotohandy und Lupe vorm Objektiv, eine kleine Bilderserie gemacht.


    Als Erstes die Lötstelle von altem Zinn mit Entlötsauglitze befreien und erstmal auf einer Seite etwas Zinn aufbringen.
    BILD_1 http://ulm195.server4free.de/~…r/VoodooAlert/v5smd_1.jpg


    Dann den Kondensator mit sehr feiler Pinzette fassen und positionieren. Dann mit dem Lötkolben den Condensator und das aufgebrachte Zinn erhitzen und den Kondensator auflöten. Wenn der Kondensator ordentlich sitzt die andere Seite mit der Lötspitze erhitzen. Die Spitze sollte beide Teile erhitzen, Condensator und Lötpunkt. Das Zinn (sehr wenig) an der Lötstelle schmelzen lassen, nicht an der Lötspitze.
    BILD_1 http://ulm195.server4free.de/~…r/VoodooAlert/v5smd_2.jpg


    Es wird sicher nie so sauber wie eine industrielle Wellenlötung aber es ist in Ordnung so.
    BILD_1 http://ulm195.server4free.de/~…r/VoodooAlert/v5smd_3.jpg


    Viel Erfolg :spitze:


    -Backfire-

    Quote

    Original von IceFire
    die sagt nix über den wert aus... die is nur so ne art zähler :-(


    Richtig.


    Die Bauelemente auf einer elektronischen Platine werden in der Regel durchnummeriert, damit man sie später über einen Schaltplan auf der Platine wiederfinden kann. Mehr oder weniger systematisch. Besonders wichtig bei komplexeren Platten wie z.B. einem Mainboard oder einem Fernseherschassis.


    Regulär sind:
    C = Condensator
    R = Widerstand (Resisor)
    L = Induktivität (Spule)
    T = Transistor
    Q = Transistor, In amerikanischen, auch Japanischen Schaltungen.
    IC, V und selten auch U = Integrated Circuit (Integrierter Schaltkreis auch Spannungsregler)
    D = Diode
    RN = Widerstands Netzwerke
    X oder XT, XTAL = Quarz
    S oder SW = Switch (Schalter)


    usw... sollen nur die wesentlichen sein. Es gib da natürlich noch mehr.



    @ feinripp


    Der Condensator hat die Bezeichnung C513 den ich ausgelötet habe. Der vom anderen VSA-100 hat die Bezeichnung C553. Sollten identische Werte sein.
    So nebenbei, diese Voodoo Karten sind extrem hochwertig verarbeitet. Durchkontaktiert. Echt sauber. :)


    -Backfire-

    Klar.. ist doch Sinn des Forums, das man sich hilft ?



    So, ..


    Das passende Werkzeug wäre:
    Lötkolben: ERSA MULTIPRO 930CD
    Spitze: 832BD
    Der Innendurchmesser der Lötspitzen muß 6,6mm betragen bei diesem Lötkolbenmodell. Erkennbar an der Original Lötspitze die leider Meißelförmig ist.


    Alternativ könnte auch noch:
    MULTITIP 910BD - ERSA-Feinlötkolben gehen, der hat glcieh die Bleistiftspitze Lötspitze dabei.


    Dann noch eine Kornzange oder ganz feine Pinzette und 1mm Weichlot.


    Bye
    -Backfire-