Posts by MatrixMorpher

    Hey MasterJ85, Danke für die Info. :spitze:

    Ich will meinen ultimativen WinXP Rechner. (siehe hierzu meinen thread)

    Soweit habe ich schon einiges. Aktuell aber nur eine Voodoo Banshee drin.

    Was ansich nicht schlecht wäre, wenn mir die jemand aufmotzt.

    Ich will den Rechner, wie schon andere Rechner zuvor, auch mal auf Youtube vorstellen.

    In erster Linie will ich aber mit dem HTPC im Wohnzimmer alle XP Spiele spielen, dann über Virtual Box Win98, Win95 und andere Betriebssysteme installieren.

    Dazu gehört für mich eben auch eine Voodoo Karte.

    Da ich aber nur noch einen PCI Slot frei habe (da wo aktuell meine Banshee drin ist), kann es kein SLI System werden.

    Aber klar, träume ich, wie viele von uns, von mehr RAM, mehr Takt und vielleicht mehr von allem auf einem PCP mit funktionierendem Treiber.

    Einzige Voraussetzung eben PCI.

    Aufgrund von Marlons threat zu Anthony's custom Voodoo 1 SLI Karten, stellt sich mir die Frage, wo und wie komme ich als Interessent generell an custom 3dfx Karten heran?

    Die Frage ist, wer macht das? Sind Namen und Quellen bekannt?

    Anthony habe ich bereits angeschrieben. Er hat für nächstes Jahr weitere Ideen mit der Voodoo 1.

    Hatte auch schon eine Karte von Osckar gesehen, aber ansonsten, habe ich das Thema bisher nicht so intensiv verfolgt.

    Aufgrund meiner Suchanfrage hier, dass ich eine 3 3000, vier oder fünfer Voodoo suche, wäre es spannend was zu finden, wo jemand noch mehr aus den Karten raus holt.

    Falls ihr was wisst oder selbst jemand unter Euch ist, der so etwas macht, raus damit! :spitze:

    Danke Euch

    Moin zusammen,

    hat jemand Erfahrung was das Thema Soundkarten von Auzentech angeht?

    Habe jetzt erst von dem Hersteller erfahren, der wohl Soundkarten von Creative veredelt. (zumindest in der Tiefe. GAT hatte mir mal eine für einen XP Rechner vorgeschlagen)

    Noch angetaner war ich von der Auzentech HomeTheatre HD.

    Auzentech HomeTheatre HD - review

    Die ist aber wohl so selten, dass ich gerade mal eine nackte, ohne Zubehör kaufen konnte.

    Bisher noch nicht getestet, da sie gestern erst ankam.

    Wird es was bringen?

    Mein Vorhaben ist es, diese in meinem HTPC XP Rechner einzubauen. Da werkelt aktuell eine Geforce 750 TI. Diese schließe ich dann über HDMI an die Auzentech Karte an und von dort aus HDMI out an den Receiver.

    Daneben wird es hier noch eine Voodoo Banshee PCI geben, wo ich dann über die mitgelieferte Auzentech Kabelpeitsche den Sound analog ausgeben werde.

    Interessiert mich einfach mal, wer von dem Hersteller was gehört hat und was so die Meinung ist.

    Danke für die Infos.

    Mir ist schon klar, dass es an der CPU liegt, frage mich nur, warum sie problemlos im BIOS erkannt wird und dann aber doch nicht unterstützt ist?

    Ich finde das generell von Medion auch ziemlich schwach mit dem BIOS/UEFI support, aber nach dem Upgrade kann meine Mutter binnen 5 Sekunden nach Betätigen des Power Knopfes arbeiten. Das ist schon ziemlich genial. Vorher hatte sie mit dem alten Setting und Win 8 52 Sekunden benötigt.

    Moin zusammen,

    ich habe den alten Medion Akoya Rechner meiner Mutter aufgewertet.

    Da ist ein Core i3 der vierten Generation drin verbaut.

    Diesen habe ich mit einem i3 4370 ausgetauscht, die HDD gegen eine SSD, 4 GB auf 8 GB erneuert und eine Geforce 750 eingebaut.

    Anfangs hat der Rechner nur gepiept und habe dann festgestellt, dass das Problem wohl von der CPU ausgeht.

    Nachdem ich Win10 auf der SSD installiert hatte und alles lief, habe ich die CPU wieder eingebaut.

    Alles funzt, aber ich kann generell keinen Neustart mehr durchführen. Weder im UEFI, noch das ich Windows neu starte.

    Dann passiert einfach nichts.

    Der Rechner funktioniert in dieser Konfiguration nur noch mit hochfahren und herunterfahren, dann aber auch mega super.

    Rechnerstart bis in Windows max 5 Sekunden.

    Aber warum funktionieren Neustarts nicht mehr?

    Ich hab hier noch eine Menge HD-DVDs und einen kompletten HTPC mit Toshiba HD-DVD Laufwerk, Windows 7 und Arcsoft TMT 3 Platinum und TMT 5 Lizenzen. Bei TMT 5 muss man aufpassen, ein bestimmtes Patchlevel nicht zu überschreiten, da es ab dem Patch dann Probleme mit HD-DVDs gibt.

    Ich würde das ganze HD-DVD Paket ggf. verkaufen, wenn interesse besteht. Eine Liste der vorhandenen Teile und HD-DVDs findest du hier: [W/V/T] VIA Nano L2200 ITX PC, HDDVD Sammlung+HTPC+XBOX LW

    Moin Psycho und sorry für die späte Antwort.

    Aber ich habe ja nun mein allround HTPC, außer eben eine Vollversion der genannten Software.

    Dein Gehäuse sieht aber auch sehr schick aus. Hätte ich mir vorher mal anschauen sollen...

    Zur Wiedergabe von HD-DVDs habe ich folgendes herausgefunden.

    Vielleicht braucht noch jemand anderes von Euch die Info.

    Cyberlink PowerDVD 7 (8 wohl auch mit Patch)

    Nero Showtime 4

    WinDVD 8 + 9

    ArcSoft Total Media Theatre 3 + 5

    Habe immerhin TMT 5 gefunden und installiert.

    Fazit: Testversion wo ständig ein Infoscreen unendlich lädt. Eventuell der Hinweis, dass es eine Testversion ist? Steht zumindest nochmal oben in der Leiste.

    Den Screen einfach weg drücken.

    Allerdings haben von vier getesteten Filmen nur zwei funktioniert.

    Also wenigstens ein Teilerfolg.

    Habe meinen Computer noch einmal umgebaut, da ich einen Rechner mit besserem Mainboard bekommen habe.

    Statt eines AMD Boards ist es nun ein

    ASUS P8H67-M Pro (Intel H67) Board.

    Dazu habe ich mir einen Intel Core i3-3250 mit 2x 3,5GHz geholt.

    Der passende 2x 2 GB DDR3 1666 Speicher ist unterwegs.

    Bis jetzt läuft alles super und stabil.

    Mir ist allerdings folgendes aufgefallen:

    1. Die Installation von meinem HD-DVD Laufwerk IDE oder BluRay Laufwerk SATA aus ist super langsam.

    Das Starten von Windows oder Applikationen hingegen ist flott.

    2. Bei einigen Spielen habe ich Soundaussetzer, oder besser gesagt, dass Signal kommt nicht permanent am Receiver an. An dem blinken immer mal die Lautsprecher, dann sind sie wieder weg. Das ist aber kein Problem von ganz alten Spielen, denn auch bei Quake 4 habe ich das Phänomen.

    3. Wie von GAT empfohlen, habe ich das TRIM Programm installiert, welches GAT verlinkt hat. Wenn ich es starte und dann Windows beenden will, fährt das System nicht mehr runter. Ich muss die zwei Taskmanager Einträge beenden, dann kann ich Windows herunterfahren.

    4. PhilsComputerLab hat bei seinem Windows XP Setting empfohlen im BIOS die CPU auf einen Kern zu limitieren, da es Probleme mit Spielen geben kann? Welche wären das? Habe ja auch früher immer mit HyperThreading gearbeitet und es lief alles (was ich gespielt habe). Jetzt habe ich mal testweise im BIOS HyperTreading deaktiviert, so dass nur die zwei Kerne arbeiten. Sollte an Leistung auch ausreichend sein.

    5. Ich kann nirgends einen Player für HD-DVDs finden. Ich weiß, dass PowerDVD 7.3 Ultra funktioniert, aber das bekomme ich offensichtlich nicht. Außer einer von Euch hat die Software? Habe zwar zig PowerDVDs und auch die Version 7, aber nicht in Ultra. Mein PowerDVD 8 Ultra unterstützt HD-DVD schon nicht mehr.

    6. Gibt es irgendwo einen alten XBOX One Controller Treiber? Die aktuellen unterstützen kein WinXP. Oder wurde dieses Betriebssystem noch nie für den Controller unterstützt?

    Hatte auch vermutet, dass es daran liegen könnte.

    Aber um Memtest zu nutzen, müsste ich es installieren können. ;)

    Hatte aber mal beide RAM Riegel drin, dann jeweils nur einen davon und dann auch noch die slots getauscht.

    Doch unwahrscheinlich, dass beide kaputt sind?

    Aber vielleicht finde ich noch RAM Riegel und teste das mal mit denen.


    Aber das wäre dann also kein "SSD" Problem?

    Hatte auch von defekten SATA Steckplätzen gelesen und habe die SSDs an diversen SATA Eingängen am Mainboard angeschlossen. Hatte nicht geholfen.

    Hatte hier mal nach dem Umzug wieder die Zeit gefunden.

    Nachdem ich im BIOS das AHCI ausgeschaltet hatte, wurde die SSD zwar nicht mehr im BIOS angezeigt, aber bei der WinXP Installation.

    Probleme....

    Die Installation hatte ich mehrfach zu starten, weil sie immer wieder bei irgendeiner (unterschiedliche) Datei(en) hängen blieb.

    Irgendwann klappte die Installation dann doch komplett.

    Unter WinXP konnte ich dann aber weder Service Pack 3, noch irgendeinen Treiber, bis auf den LAN Treiber, installieren.

    Jedes Mal erhielt ich einen Fehler oder das System stürzte ab.

    Habe die SSD und auch die Laufwerke, dann an verschiedene SATA Plätze gesteckt, habe den RAM, mal einzeln und auf unterschiedlichen Bänken getestet und auch die 750TI mit einer anderen ausgewechselt.

    Alles ohne Erfolg.

    Liegt es immer noch an der SSD?