Posts by Dennis_50300

    Es liegt an der Organisation der Chips. Die muss 16M x8 sein.


    Und dann muss ein 256 MiB Riegel DS (doublesided) und 2 row (doubleranked/banked) sein.

    wäre interessant wie man das genau herausfindet.


    1986richie

    laut Gigabyte und der Page zum Brett kann es bis zu 768mb sogar :-)

    Ich glaub ich brauch fürs XP-PE halt 256mb wenigstens damit das funktioniert, wäre ja super dann wenn der passen sollte, komm ich mit dem was ich hier habe ja sogar noch etwas drüber :-)



    Gruss Dennis

    Ah ja, der ist einseitig bestückt der Infineon ja ? :-)


    Ansonsten hab ich zwei 256er Infineon hier auch cl2,5 oder sogar 2, der auch 133er sein müsste, der läuft halt dann wiederum leider nicht.

    Wie gesagt da wird 128mb erkannt anstelle 256, ansonsten wär der natürlich spitze ja



    Gruss Dennis

    Wisst ihr ob die Fury auf einem I815 Chipsatz läuft?

    Die Asus-TUSL2-C Bretter haben so schwammig aus dem Kopf I815 glaub ich darauf ne ? (sockel 370, P3)

    Da hab ich auf jeden Fall seit neulich eine ATI Rage Pro 128, also quasi ne halbe Fury Maxx draufstecken und die läuft ja :-)


    Denke mal wenn die Rage Pro 128, dadrauf läuft sollte die SLI karte mit den zwei Rage 128 Pro ebenfalls laufen



    Gruss Dennis

    Das ist das Brett, bekam ich ja hier neulich aus dem Forum vom Grindhavoc denke ich


    https://www.gigabyte.com/de/Motherboard/GA-6BXC#ov


    bis 768mb kann es wohl mit 3x 256mb ram, schon witzig das die asus-tusl Dinger nur bis max 512mb können mit Sockel 370, obwohl das die spätere Generation war..hm...


    Problem ist jedenfalls ich habe nur 2x64mb ram und insgesamt 128mb ram reichen wohl nicht für ne xp-pe um mal eben für Win98SE Dateien kopieren zu können, jetz hab ich das System quasi hardwaretechnisch grob erstmal aufgebaut mit einer ASound Gold im ISA, PIII 500 Slotti und meiner Elsa Victory II, kann aber nix installieren :D


    Ich hab keine ahnung ob eventuell schon 256mb ram insgesamt reichen würden, aus meinem Asus tusl System einen von zweien 256mb infineon, nimmt er leider nicht, das sind Module die auf beiden Seiten bestückt sind halt, was an sich aber nicht das Problem ist, die beiden 64mb rams die ich drin habe sind auch auf beiden Seiten der Platine bestückt, sicherlich hat das was mit der Speichergrösse der Chips selbst auf sich.

    Nur hal angenommene rams also 128mb pro 256mb da probiere ich dann lieber nichts mit, das ist sicher unstable :D :P


    Also falls sich wer erbarmen kann, was passendes günstig mir abzugeben, ansonsten kann man gerne auch tauschen, hab viel DDR1 und DDR2 RAM übrig, vielleicht hat jemand ja ein ähnliches RAM-Mangel Problem und braucht etwas davon :D

    Hätte auf jeden Fall RAM für Athlon XP Systeme da an DDR1, ein wenig DDR2 ebenso

    Die insgesamt 8gb ddr2 400er und auch 333er ECC fähig aus dem HP XW8200er könnte man sicherlich auch in P4 Systemen verpflanzen die laufen ja sicherlich auch mit abgeschaltetem ECC,

    ich glaub als ich die Workstation Bude letztes Jahr getestet und damit etwas herumgefummelt habe, hab ich das mit der Workstation sogar auch selbst gemacht, das ECC kostet nämlich Performance :D :P



    Gruss Dennis

    Hab letztens auf ebay so ne Asound Gold wohl geschossen, ist offenbar so eine OPL3 Karte die eventuell auch ohne Yamaha's zustimmung gebaut und verkauft worden ist was ? :D


    Ich hab an den Ausgängen noch nichts dran gehabt, aber Treiber läuft schonmal...

    Ich hab grad das Problem das ich keine passende Netzwerkkarte hab und für ne xp-PE hab ich zu wenig ram um zu booten und mit nem USB-Stick Dateien zum installieren zu kopieren auf die Platte :D


    Schon genial Slotti 500mhz PIII, elsa victory II ohne Treiber aktuell, dafür die Asound und der Treiber ist schonmal drauf auf einem völlig nackten Win98SE :D

    Muss ich wohl mal ne Festplatte nehmen um Dateien rüberzubekommen, hardcore halt :D


    Gruss Dennis

    Using Audigy 2 ZS drivers with Sound Blaster Live! in Windows 98


    Hehe, ist ja wohl mal richtig nice und Dos-Treiber auch mit dabei :D


    Das würde bedeuten, man braucht nicht zwangsweise eine entsprechende ISA-karte zum einen, zum anderen haben sich dann auch so gewisse Probleme erledigt mit den SB Live!'s,

    so von wegen man muss die passende CD, zum passendem SBxxx-Modell haben.


    Da bin ich ja mal gespannt wie sich das mit meiner SB0220 verhält :-)

    So schlecht kann die ausserdem eigentlich auch nicht wirklich sein, EMU10K1 ist ja nunmal vorhanden.


    Ich werde berichten, falls es nicht schon weranders probiert hat und schneller ist, gesaugt hab ich mir das schonmal



    Gruss Dennis

    Hab eben was gefunden, weil ich mal einen midi-Tower für's Recycling geschlachtet habe, Kabel und die typischen, üblichen verdächtigen, Power-switch, Power-LED, HDD-LED.

    Kabel rausfummeln, notfalls bau ich die Front ab und verfolge die Kabel, evoila Problem gelöst :D


    Das was ich da mal geschlatet hatte war sockel370, kein AGP, celeron irgendwas... Netzteil nicht wirklich ATX Formfaktor, sondern so SFF mässig, da bliebt nicht viel von übrig, das Netzteil davon hab ich da um mal was zu testen und nen HP Cd-Brenner (ide) ja aber das war es dann auch schon.


    Pinout findet man dummweise nicht so wirklich dazu, irgendein 4000er ja aber nicht der xw8200er

    Fehlt ja theoretisch nunoch der Quieker, aber halb so wild, das ist mehr kosmetischer natur, zumal das Board was ich einbauen will denke sogar eh direkt was mit auf dem Brett mit drauf hat :D


    Geht ja schon voran :-)


    Gruss Dennis

    Matrox Mystique

    hehe


    --------------------------------------------


    Ich hab mal eben das Mainboard ausgebaut und den Industrielüfter

    Blöd ist das für LED's, Power Button das so ein Stecker in einem ist, müsste man erstmal das Pin-out herausfinden und das aufdröseln.


    Wenn jemand ECC-RAM haben will DDR2, ich hab davon 8 Stück (1gb pro Modul) :-)


    Interessant ist, das das Mainboard durch die CPU-Kühler auch mitunter arretiert und befestigt ist.

    Ist vielleicht bei sowas üblich aber aus dem Consumer-Bereich eben nicht, da biste am Rätseln warum du das verdammt Mainboard nicht lose und rausbekommst, nimmst die andere Seitenwand mal ab und fängst an zu Lachen :D


    Eigentlich aber echt schlau gelöst das Konzept, so wird das Mainboard absolut 0 strapaziert, würde im Consumer-Bereich allerdings bedeuten es wird weitaus weniger unterschiedliche Kühler geben wenn man das so jemals dort auch umgesetzt hätte.

    Ich hatte mal nen P4 mit nem Mainboard, da waren auch keine Bohrungen im Brett für den Kühler, sondern Gewinde, das war allerdings schonn Comsumer...775er Sockel, das war da auch schon schön bescheide, denn mit Drittanbieter Kühlern ist dann halt nix, entweder erträgst den lauten Mist oder pech gehabt.


    Gut Mainboard über diese Pinökel verhaken ist ziemlich 486er Highscreen mässig, aber hält ja auch und ist ATX kompatibel, das Gehäuse kann man definitiv weiterverwenden.

    I/O Blende geht auch zu Tauschen, bleibt nur die Frage nach dem Pinout, damit man Power-Button verdrahten kann halt und die LED's


    Reset-Taster gibt es keinen, HP Workstations, sind stabil... :adsh:


    Diese im Gehäuse verarbeiteten Muttern, für die Mainboard/CPU-Kühler Montage könnten vermutlich allerdings ein Problem für andere Boards sein, wo dann üblicherweise die RAM Dimm's sind.

    Nuja mein Dad hat notfalls nen Dremel oder es kommt Pappe zwischen, kein Problem.


    Gehäuselüfter gehen tatsächlich auch normale rein in dem Kunststoffteil, dieser dicke Industrielüfter nenne ich ihn mal, musste defnitiv schonmal raus.


    Was auf jeden Fall mega ist bei dem Gehäuse, Platz, überall, Platz


    Wenn man sich das Foto anschaut wo die Quadro im Mittelpunkt steht, rechts, innen-Seite von der Front, da ist sowas wie ne Schiene, wäre interessant ob es da eine Möglichkeit gab auch noch einen Lüfter zu verbauen, Festplatten kommen ja definitiv wie man sieht auf Höhe der CPU's/CPU-Kühler da rein, mit diesen Kunststoffteilen.


    Also ToDo Liste:

    - Pinout Stecker für Power-Button, Power-LED, Beeper etc.

    - Mainboard "einpassen"


    Am Ende des Tages falls das mit dem Gehäuselüfter in diesem Kunstoffshrout im Heck nix wird und mit meinem Towerkühler vom Athlon 64 X2 6000+ kollidieren sollte, dann kommt der halt raus und der Lüfter direkt an den passenden Bohrungen am Gehäuse montiert.


    Ich mach das jetz demnächst, hab ich Lust drauf, das Teil gefällt optisch, ist stabil und komfortabel, okay erstmal nicht, aber wenn das mit dem Mainboard "einpassen" mal geklappt hat, mega cooles Teil dann 8)


    Gruss Dennis


    Das ist echt ein Trümmer, hab den eben aus dem Keller hochgeschleppt


    Mainboard umbauen geht, Netzteil noch verwenden ist so ne Sache, viel auf 3,3V... hm...

    CPU-Power ist halt auch kein 4Pin sondern nen 8 Pin, zweimal CPU halt wohl aber in einem Stecker, das kriegt man doch sicher auf kein normales Board aufgesteckt...hm..., Adapter/kurze Verlängerung notfalls was :D


    Der Gehäuselüfter da im Heck den würd ich definitiv nicht mehr verwenden wollen, der ist schon nach sehr kurzer Zeit sehr ätzend :D


    Designed for Windows XP, Windows XP x64 Edition


    Irgendwie hat das Teil ja was ne



    Gruss Dennis


    könnte ich in Gold aufwiegen oder froh sein das ich die für 299€ im November noch bekommen habe bei HwH in Braunschweig

    Ist eine MSI Ventus XS OC, die Kühlung gefällt mir nicht so ganz, nicht nur von der Lautstärke her sondern mehr das die etwas Unterdimensioniert ist gefühlt, mit G-Sync/FreeSync b.z.w. G-Sync compatible mit meinem AOC G2590VXQ meistens nicht an der Obergrenze aber ne bessere Kühlung wäre mir schon lieber eigentlich, jemand ne Idee was man da verbauen kann ?


    Gruss Dennis

    Also nach diesem ersten Test, mit einer leider englischen ISO, keine Ahnung warum ich keine deutsche Prof. XP Iso mehr habe und auch keine Disc, denn nen COA hab ich hier....

    Ich hab nun diese Integral-Edition mal installiert, das dumme ist, das ist offenbar ne gecrackte Version, das natürlich blöde, die englische ISO die ich hier habe, ist allerdings nichts "gekekst"....


    Stellt sich die Frage ob man das "entkeksen" kann, denn mit Telefonieren kann man noch ganz normal, legal das Produkt aktivieren :D


    An und für sich läuft das echt gut, der Wartemoment den ich bei den Gigabyte-Board hate mit dem Athlon 64 X2 6000er ist weg (kam immer durch den AHCI-Treiber meinte ich..., kann aber auch an dem PM Timing Fix liegen oder sowas...), hatte meine 9800 GTX+ installiert, Audigy 2 ZS mit dem Daniel K Treiber....

    Die Bude rennt wie blöd, Prey installiert und mal angezockt, läuft, Task-Manager geschaut, Cache macht die 4GB gut voll, also vorersteinmal scheint das stabil zu laufen mit dem 4gb-Patch den man bei dem einen Screenshot in der CMD sehen kann.


    Ist halt die Frage, ob/wie man das "entkeksen" könnte oder soll das echt kein mehr jucken bei MS ?

    Ich hab da irgendwie so ne Allergie gegen so illegales Zeuch...hm....


    Son Englisches System weitestgehen und absolut ausreichend eindeutschen geht wohl mit "MUI", das hab ich auch schon gemacht, damit kann man leben.

    Aber das da keine Produktaktivierung kommt, keine Key-Eingabe... ist irgendwie so... "bääähh" :adsh:


    Gruss Dennis

    Das Teil ist geil! So eine hatte ich auch mal, die hat sogar mit 2 3.4GHz Irwindales den x264 geschafft xD


    Original gehört da soweit ich weiß ne Quadro FX3400 oder FX3450 rein.


    PS: Je nach Preis hätte ich an dem Trümmer, eventuell auch nur dem Gehäuse, Interesse ^^

    Du jenachdem was er dir Wert ist, können wir da gerne was machen, ich will da ja nicht den grossen Reibach mit machen oder so, Netzteil hab ich mir ansonsten eh schon was passendes geordert.


    Ich hatte seiner Zeit als ich die Hardware letztes Jahr getestet habe, auch mal geschaut gehabt, 1400er Quadro war durchaus wohl auch geläufig, ich konnt die Kiste bislang nur nich wirklich sinnvoll einsetzen, wie schon geschrieben nen XPx64 besitze ich nicht mehr, sonst hätte ich den unlängst tatsächlich in Betrieb genommen so zum Spass mal halt.


    Hab halt ein wenig herumprobiert gehabt damit, wie gesagt 8.1 64-bit geht nicht, Ubuntu lief durchaus was auch garnicht mal so schlecht, wie man an meinem Instagram sieht hatte ich auch mal Linux Mint Debian Edition da drauf, also lmde3, das war witzig wenn ich mich jetzt so daran erinnere, das ist nämlich gerannt wie blöde :D

    Bringt nur nix wenn du dafür keinen sinnvollen Einsatzzweck hast ne


    Edit:

    1400er Quadro passt ja auch alleine deswegen schon, wenn man sich die Treiber anguckt für xp 32-bit


    Soweit ich das sehe, sind das die Quadro Pendants zu Geforce 6000er Serie oder vielleicht 7000, bin mir aber relativ sicher 6000er Serie

    Die müsste 128mb haben, ich muss wohl mal in Keller :D



    Gruss Dennis

    GrandAdmiralThrawn


    Ah okay, danke


    Ja dann werd ich mal meinen 6000+ definitiv in ein schickeres Gehäuse umbauen, Netzteile mal vergleichen mit der 12V Leitung, aktuell hab ich da nämlich ein nicht ganz so tolles Netzteil drin.


    Dann wird der "Kram" halt verhökert, kann ich ja nicht wirklich was mit anfangen, vielleicht aber jemand anderes, kann mir gut Vorstellen das sowas zu bstimmten Zwecken mal gekauft wurde und sowas hält man ja eher Instand ne, so ne Workstation wird ja sicherlich ziemlich langlebig eingesetzt werden, probieren kann man es ja zumindest mal was damit passiert auf eBay.


    Nen schickes Gehäuse und ein Netzteil zu dem Kurs ist auf jeden Fall ja auch was feines, das Gehäuse hat echt was, ist gross und vorallem praktisch gebaut und eben auch sehr stabil.



    Gruss Dennis

    Plötzlich ist es englisch aber es installiert, vielleicht war der Fehler auch das ich "D" aktiviert habe auf yes oder auch "L"

    Wie dem auch sei, 7 ist aktiviert bei dem was ich da gebrannt habe,

    wie folgt, 5,6,7,K,U und P


    ich wüsste zwar nicht das meine XP Prof ISO die ich im Datenloch habe englisch ist, aber gut, zu testzwecken, erstmal egal.




    Gruss Dennis

    Matrox Mystique

    Hehe ja dann wollen wir mal gespannt sein.

    Für ne Einfahrt und mitm Auto drüber ist das definitiv zu schade :D


    Bilder kann ich gerne mal machen, auf die schnelle kann ich n Foto Anbieten seitlich von der front auf Instagram, ist ein ziemlich beschissenes Smartphone-Foto leider

    https://www.instagram.com/p/B9ydVZqqP9I/


    Wenn ich damit halt nix sinnvolles aufbauen kann, dann wird das Teil halt geschlachtet, Gehäuse und Netzteil kann man auf jeden Fall gut gebrauchen, wie gesagt schick und stabil.

    Das Netzteil liefer so aus dem Kopf heraus 600 Watt :D

    Gibt dann halt notfalls was eBay betrifft Ersatzteile, RAM, Board mit den beiden CPU's und Kühlern :-)

    Die 30 Euronen bekomme ich wohl locker raus, es wäre aber schonn auch verdammt cool wenn man damit noch was anstellen könnte, AGP ist hier aber jedenfalls nicht mehr, ist schon PCIe und PCI beim Board



    Gruss Dennis

    Hab das Teil irgendwann letzte Jahr erstanden gehabt, sehr günstig um 30€ aus eBay Kleinanzeigen :-)


    Kam mit einer Quadro 1400 von PNY, 8gb ram und dual Xeon 3,4ghz (die dann wohl nicht abgespeckten Pentium IV mit HTT)

    Installiert war ne sicherlich illegale Version von Windows 7 Ultimate, ich hab keinen COA also gelöscht natürlich, eine 7800GTX (MSI NX, 256mb) ist darin auch schonmal gelaufen und theoretisch hab ich auch noch ne 9800gtx+ (512mb) von Palit die dadrin sicherlich auch laufen würde.


    Ich stelle mir gerade die Frage weil ich kein XPx64 mehr besitze was ich damit noch anstellen kann und wie sich die Performance verhält im Vergleich zu meinem Athlon 64 X2 6000+ (windsor)

    Kann das jemand woran festmachen und ungefähr niederlegen oder hilft da nur... Benchmarken ?!?? :D


    Stromverbrauch wäre natürlich halbwegs egal dabei, so ein in dem Sinne "RetroRig" hat man ja nicht ständig am Laufen.


    Im Fall der Fälle, werden Boards und CPU's und Kühler wohl ganz gut gehandelt auf eBay, Ersatzteile wohl halt, da man für gewisse Zwecke sowas wohl eher repariert und am Leben erhält, zwecks Software und Betriebsysteme wohl.

    Man kann kein Windows 8.1 als 64-Bit installieren, obwohl die CPU's ja dieses DEP unterstützen, also es hapert an irgendwas anderem wohl, mit 7x64 ist wohl jedenfalls schluss bei dem Gerät.


    Stellt sich halt die Frage, wäre das was besonderes als DualCore durch Dual-CPU oder wäre das ne Gurke ?

    Das Gehäuse und das Netzteil soweit ich sehe kann man wohl definitiv ansonsten noch gut weiterverwenden, die Dinger sind schick und stabil :-)


    Jemand Idee/n dazu ?



    Gruss Dennis