Posts by lordmogul

    Ich weiss noch ich wollte für meinen E8400 @ 3.6 damals ne GTX 260 oder HD 4870 haben, also was in der Richtung wäre dann schon nicht schlecht. ein E4600 oder E660 mit etwas oc wöre da zeitgemäß.


    Wenn FSB333 nicht drin sind, dann halt bei den schnellen FSB266 zuschlagen, also E6600 oder E6700 für mehr Cache. Die rennen aber auch nur auf 2,4 und 2,66 (Der E4600 ist auch auf 2,4 und der E4700 auf 2,6, also nicht so viel Unterschied)


    Wenns mehr sein darf, ist der gute alte Q6600 halt auch noch da, der kann dann auch mit nem paar 8800 GT im SLI noch Spaß machen. Wenn die Spiele aber mit den Kernen nichts anfangen können (siehe Crysis oder Skyrim, und prinzipiell ne Menge aus der Zeit) dann wird der halt auch nicht schneller sein als der Duo. Der Zeitpunkt, wenn die Spiele dann wirklich von nem Quad profitieren (so 2015/16 aufwärts), wird die 8800 GT dann wieder zu langsam.


    Hab zwar nicht den Celeron 450, aber den 440, und der hat bei mir auch schon 350 FSB für 3,5 GHz mitgemacht, und lehrt dann so ziemlich jedem Prescott das fürchten. Selbst auf 4 GHz haben die dann ne harte Zeit, und bei mehr wird dann der Kühlaufwand für so ein altes System lächerlich, und ein Core 2 ist die bessere Wahl.


    Ansonsten halt einen von den FSB200 nehmen, und dem Dampf machen. Meine mich erinnert zu können, dass die auch problemlos über 3-3,5 GHz gingen, der E2220 (12x200) wäre bei FSB266 dann auf 3.2 GHz, und wahrscheinlich das schnellste, was auf dem Board geht, vom E4700 mal abgesehen.


    Der 945 Chipsatz ist halt auch ein Faktor, sehe die oft bei ~280-300 FSB aussteigen, aber mit mehr PCIe Takt, hab ich da auch schon über 350 gesehen. Das hilft bei den G31 und G41 auch viel, und davon lassen sich dann doch ne menge Boards finden.

    Hab jetzt auch (nicht überraschend) für die V2 und V5 gestimmt. Sowohl vom Blinkwinkel für damals, als auch für heute.


    V2: Einfach was die V1 macht, nur schneller, und als reine 3D Karten auf PCI lassen die sich halt auch mit "schnelleren" AGP Karten kombinieren, für Glide + D3D

    V5: Allein die Vorstellung einer Doppel-GPU Karte ist schon was. "so powerfull, it's kind of ridiculous" kommt da hoch. da kan auch die Rge Fury MAXX nichts machen, die Voodoo ist einfach ikonisch.

    Hab da vor einiger Zeit mal was gefunden, nennt sich "Soundplant 43" und kann eigentlich fast jede Taste belegen.
    Auch alte Versionen für 9x sind verfügbar. Profile lassen sich speichern.
    Gibt eine trialversion, die man 25x starten kann, dann müsste man laufen (kostet $50), gibt da aber auch sicher Wege den Counter zurückzusetzen.


    Bin noch nicht so weit, dass meine Testversion ausläuft, kann daher nicht sagen, wie einfach man die Vollversion kriegt.


    Einfach mal testen, könnte ja das richtige sein.

    Bin auch mal durch mein Benchmarkarchiv gegangen und hab ein paar Ergebnisse rausgesucht. (Schonmal halbwegs sortiert)
    Alles mögliche an Hardware drin, von nem Pentium 3 <1 GHz bis zu nem >4 GHz Quad und von kleinen AGP 2x Karten bis hoch zu halbwegs modernem PCIe Gedöns.


    3DMark01 (alle in 1024x768, default settings)


    55926 | 32bit | lordmogul | Asus GeForce GTX 660 Ti, 2 GB GDDR5, 192 Bit (1202/1500) | Xeon X5460 @ 3,0 GHz | Intel P35 | Win 7 SP1 64 Bit | ForceWare 375.70
    49828 | 32bit | lordmogul | HiS Radeon R7 250X, 1 GB GDDR5, 128 Bit (1000/1125) | Xeon X5460 @ 3,16 GHz (stock) | Intel P35 | Win 7 SP1 64 Bit | ReLive 17.10.1
    35978 | 32bit | lordmogul | HiS Radeon R7 250X, 1 GB GDDR5, 128 Bit (1000/1125) | Celeron 440 (3400 MHz) | Intel P35 | Win 7 SP1 64 Bit | ReLive 17.10.1
    33515 | 32bit | lordmogul | HiS Radeon R7 250X, 1 GB GDDR5, 128 Bit (1000/1125) | Celeron 440 (3400 MHz) | Intel P35 | Win 7 SP1 64 Bit | ReLive 17.10.1
    32664 | 32bit | lordmogul | HiS Radeon R7 250X, 1 GB GDDR5, 128 Bit (1000/1125) | Xeon X5460 @ 2,0 GHz | Intel P35 | Win 7 SP1 64 Bit | ReLive 17.10.1
    30448 | 32bit | lordmogul | HiS Radeon R7 250X, 1 GB GDDR5, 128 Bit (1000/1125) | Pentium 4 HT 631 @ 4,0 GHz | Intel P35 | Win XP SP3 | Catalyst 14.4
    7003 | 32bit | lordmogul | PowerColor Radeon 9600 Pro, 256 MB DDR2, 128 Bit (400/200) | Pentium 3 933EB @ 1035 MHz | Intel i815 | Win XP SP3 | Catalyst 10.2
    5673 | 32bit | lordmogul | Medion GeForce 3 Ti 200, 64 MB DDR, 128 Bit (230/235) | Pentium 3 933EB @ 1050 MHz | Intel i815 | Win 98 SE | ForceWare 41.09
    5673 | 32bit | lordmogul | Medion GeForce 3 Ti 200, 64 MB DDR, 128 Bit (230/235) | Pentium 3 933EB @ 1050 MHz | Intel i815 | Win XP SP3 | ForceWare 41.09
    5319 | 32bit | lordmogul | Medion GeForce 3 Ti 200, 64 MB DDR, 128 Bit (230/235) | Pentium 3 933EB @ 1035 MHz | Intel i815 | Win XP SP3 | ForceWare 41.09
    5245 | 32bit | lordmogul | Medion GeForce 3 Ti 200, 64 MB DDR, 128 Bit (166/200) | Pentium 3 933EB | Intel i815 | Win 98 SE | ForceWare 41.09
    4912 | 32bit | lordmogul | Medion GeForce 3 Ti 200, 64 MB DDR, 128 Bit (166/200) | Pentium 3 933EB | Intel i815 | Win 98 SE | ForceWare 41.09
    4864 | 32bit | lordmogul | Medion GeForce 3 Ti 200, 64 MB DDR, 128 Bit (166/200) | Pentium 3 933EB | Intel i815 | Win XP SP3 | ForceWare 41.09


    3DMark03 (alle in 1024x768, default settings)


    162241 | 32bit | lordmogul | Asus GeForce GTX 660 Ti, 2 GB GDDR5 192-Bit (1202/1500) | Xeon X5460 @ 3,0 GHz | Intel P35 | Win 7 SP1 64 Bit | ForceWare 375.70
    72446 | 32bit | lordmogul | HiS Radeon R7 250X (1120/1337) | Xeon X5460 @ 4,1 GHz | Intel P35 | Win 7 SP1 64 Bit | ReLive 17.10.1
    62965 | 32bit | lordmogul | Asus GeForce GTX 660 Ti, 2 GB GDDR5 192-Bit (1202/1500) | Xeon X5460 @ 3,0 GHz | Intel P35 | Win 7 SP1 64 Bit | ForceWare 375.70
    53869 | 32bit | lordmogul | HiS Radeon R7 250X, 1 GB GDDR5 128-Bit (1000/1125) | Xeon X5460 @ 2,0 GHz | Intel P35 | Win 7 SP1 64 Bit | ReLive 17.10.1
    36552 | 32bit | lordmogul | HiS Radeon R7 250X, 1 GB GDDR5 128-Bit (1000/1125) | Celeron 440 @3,2 GHz | Intel P35 | Win 7 SP1 64 Bit | ReLive 17.10.1
    30019 | 32bit | lordmogul | HiS Radeon R7 250X, 1 GB GDDR5 128-Bit (1000/1125) | Pentium 4 HT 631 @ 4,0 GHz | Intel P35 | Win 7 SP1 64 Bit | ReLive 17.10.1
    29068 | 32bit | lordmogul | HiS Radeon R7 250X, 1 GB GDDR5 128-Bit (1000/1125) | Celeron 440 (2 GHz stock) | Intel P35 | Win 7 SP1 64 Bit | ReLive 17.10.1
    27363 | 32bit | lordmogul | HiS Radeon R7 250X, 1 GB GDDR5 128-Bit (1000/1125) | Celeron 440 (2 GHz stock) | Intel P35 | Win 7 SP1 64 Bit | ReLive 17.10.1
    23317 | 32bit | lordmogul | Asus GeForce GTX 660 Ti, 2 GB GDDR5 192-Bit (1202/1500) | Pentium 4 HT 631 3,0 GHz (12x250) | Intel P35 | Win 7 SP1 64 Bit | ForceWare 375.70
    22748 | 32bit | lordmogul | HiS Radeon R7 250X, 1 GB GDDR5 128-Bit (1000/1125) | Pentium 4 HT 631 3,0 GHz (12x250) | Intel P35 | Win XP SP3 | Catalyst 14.4
    21792 | 32bit | lordmogul | Asus GeForce GTX 660 Ti, 2 GB GDDR5 192-Bit (1202/1500) | Pentium 4 HT 631 3,0 GHz (15x200 stock) | Intel P35 | Win 7 SP1 64 Bit | ForceWare 375.70
    2349 | 32bit | lordmogul | PowerColor Radeon 9600 Pro (400/200) | Pentium 3 933EB (CuMine) @ 1035 MHz | Intel i815 | Win XP SP3 | Catalyst 10.2
    749 | 32bit | lordmogul | Medion GeForce 3 Ti 200, 64 MB DDR, 128 Bit (166/200) | Pentium 3 933EB (CuMine) | Intel i815 | Win 98 SE | ForceWare 41.09
    921 | 32bit | lordmogul | Medion GeForce 3 Ti 200, 64 MB DDR, 128 Bit (230/235) | Pentium 3 933EB (CuMine) | Intel i815 | Win XP SP3 | ForceWare 41.09
    773 | 32bit | lordmogul | Medion GeForce 3 Ti 200, 64 MB DDR, 128 Bit (166/200) | Pentium 3 933EB (CuMine) | Intel i815 | Win XP SP3 | ForceWare 41.09

    Bin auch mal durch mein Benchmarkarchiv gegangen und hab ein paar Ergebnisse rausgesucht. (Schonmal halbwegs sortiert)



    3DMark99 (alle in 800x600, default settings)


    7951 | 16bit | lordmogul | Medion GeForce 3 Ti 200 (230/235) | Pentium 3 933EB @ 1050 MHz | Intel i815 | Win 98 SE | ForceWare 41.09
    7454 | 16bit | lordmogul | Medion GeForce 3 Ti 200 (230/235) | Pentium 3 933EB @ 1050 MHz | Intel i815 | Win XP SP3 | ForceWare 41.09
    7072 | 16bit | lordmogul | Medion GeForce 3 Ti 200 (166/200) | Pentium 3 933EB | Intel i815 | Win 98 SE | ForceWare 41.09
    6871 | 16bit | lordmogul | Medion GeForce 3 Ti 200 (230/235) | Pentium 3 933EB | Intel i815 | Win XP SP3 | ForceWare 41.09
    6690 | 16bit | lordmogul | Medion GeForce 3 Ti 200 (166/200) | Pentium 3 933EB | Intel i815 | Win XP SP3 | ForceWare 41.09


    3DMark2000 (alle in 1024x768, default settings)


    7608 | 16bit | lordmogul | Medion GeForce 3 Ti 200 (230/235) | Pentium 3 933EB @ 1050 MHz | Intel i815 | Win 98 SE | ForceWare 41.09
    7045 | 16bit | lordmogul | Medion GeForce 3 Ti 200 (230/235) | Pentium 3 933EB @ 1050 MHz | Intel i815 | Win XP SP3 | ForceWare 41.09
    6872 | 16bit | lordmogul | Medion GeForce 3 Ti 200 (230/235) | Pentium 3 933EB @ 1050 MHz | Intel i815 | Win XP SP3 | ForceWare 41.09
    6701 | 16bit | lordmogul | Medion GeForce 3 Ti 200 (166/200) | Pentium 3 933EB | Intel i815 | Win 98 SE | ForceWare 41.09
    6375 | 16bit | lordmogul | Medion GeForce 3 Ti 200 (230/235) | Pentium 3 933EB | Intel i815 | Win XP SP3 | ForceWare 41.09
    6249 | 16bit | lordmogul | Medion GeForce 3 Ti 200 (166/200) | Pentium 3 933EB | Intel i815 | Win XP SP3 | ForceWare 41.09

    Ansonsten die Kunststoffstifte durch M3 Schrauben ersetzen. Die Federn lassen sich da problemlos wieder drüberschieben.
    Zur Sicherheit kunststoff-Unterlegscheiben drunter, wir wollen ja keinen Kurzen.


    Bin sonst aber auch auf der Suche, hab ein Board bei dem die Spannungswandler komplett ungekühlt daherkommen, und das ist mir dann doch etwas zu riskant, wenn man am Takt dreht.


    Zum Ablösen entweder kalt machen (Eisfach, wird schön spröde) oder heiß machen (wird schön weich) Wenn das nicht reicht mal mit diversen Lösungen rüber gehen, Isopropyl, Feuerzeugbenzin, Nagellackentferner, WD-40. Irgendwas wird schon gehen. Und wenn nichts hilft, wird es sicher nicht schaden, einfach den Kühler zu wechseln. Schau welcher Lochabstand dran ist.

    Das ist fast identisch zum System, das ich hier da habe. (CUSL2, 933er CuMine, Derzeit ne GF 3 Ti 200 (Vorher eine 9600 Pro SE) allerdings nur 256 MiB von Infineon drin.


    Mir wurde der bisherige Kühler auch zu "gewöhnlich" und auf ebay kam dan das hier zum Vorschein : Klick mich
    Kühlt jetzt nicht dramatisch besser, aber ist angenehm leise, wenn man mit der mitgelieferten Steuerung runter regelt und schaut halt auch etwas anders aus als die normalen Alublöcke. Habe zur Sicherheit den Halterahmen etwas runtergedremelt, lässt sich dann einfacher unter die Haltenasen am Sockel stecken.
    Wichtig bei der Kühlersuche ist, dass du an den Platz um den Sockel denkst. (Sind 83,5 mm x 87,2 mm beim CUSL2)


    Ansonsten macht ein Heatspreader auf nem P3 nicht wirklich Sinn, aber wenn du unbedingt einen haben willst, such dir nen CuMine im cD0 Stepping oder nen Tuleron.
    Wenn es eher darum geht, den nicht kaputtzumachen bei der Kühlermontage: Die P3 sind nicht so zerbrechlich wie die Athlons.

    Denke mal bei Teillast geht die Spannung zu weit runter.


    Hatte das auch schon: 10 Std primestable, aber sobald ich mal ein Video im Browser starte, gibts nen Bluescreen.


    Die Spannung wird reduziert, sobald aufgrund geringer Last der Takt runtergeht. Nur weil die VCore für den Maximaltakt reicht, heißt das nicht, dass das auch bei geringeren Taktraten der Fall sein Muss.


    Würde entweder die Load Line Calibration anpassen, oder, falls das nicht hilft, mehr VCore geben.
    Hier mal ein Beispiel wie das aussehen kann. (Aus nem Mainboard Test auf Hardware Canucks)


    [Blocked Image: http://images.hardwarecanucks.com/image/eldonko/MAXVGENE/Charts/llc2.png]

    Wenns richtig dreckig sein soll hab ich auch schon mit nem Billig-Lötkomben und ner Pinzette gearbeitet.


    Einfach mit dem Lötkolben abwechselnd das Lot an den Beinen aufschmelzen, ein bisschen drücken/ziehen und die Schwerkraft macht dann den Rest.
    (War aber weniger für Mehrlagige Mainboards, sondern mehr um Kondensatoren und Kabel aus kaputten Netzteilen zu bekommen)


    Bei mehr als zwei Beinen/Kontakten/Pins/Wasauchimmer funktioniert das aber nicht.

    Falls das immernoch relevant ist:


    Ich hab hier noch einen Sansa Clip Zip im Einsatz, mit der alternativen Firmware RockBOX.
    Mit das beste was man so mobil im Einsatz haben kann, von der Audioquali gesehen.
    (Das bezieht sich aber eher auf die Kombination Sansa + RockBOX, nicht speziel den ClipZip)

    Die Boards mit den dicksten CPUs dürften einige von ASRock sein, das schon genannte 4CoreDual-SATA oder auch das 939Dual-SATA II


    Mit Treibern unter 9x wird das allerdings eng. Aber für die V5 gibt es ja auch noch ordentliche XP Treiber.
    Allerdings bezweifel ich, dass Spiele die gut auf der V5 laufen was mit Multikern CPUs anfangen können.
    Dann eher nen richtig flotten Pentium 4 oder Athlon XP nehmen (XP-M 2500+, sehe ich da oft)


    PCGH hatten mal eine V4 4500 mit nem Pentium 4 getestet:
    World of Warcraft trifft auf Voodoo 4 4500 AGP und 3,6 GHz schnellen Pentium 4


    Das Problem dürfte auch die nötigen 3,3v auf dem AGP sein.

    Dann würde ich wohl als nettes System für XP x64 von ner 7970 GHz Edition, Phenom II/Core 2 Quad und 4x 4 GB DDR2 ausgehen.
    Eigentlich ganz nettes System.


    Auf nVidia-Seite werden die Geforce 700er allerdings noch unter XP 64 unterstützt, sogar mit dem 361.43 vom 2015.12.21, nur als Info.


    Und Vista ist doch seit Jahren quasi tot. Seit 7 und 8 interessiert das auch kaum noch jemand, von Leuten mal abgesehen, die Vista immernoch auf ihren OEM Fertig-PCs einsetzen. (Und natürlich "Liebhabern")