Posts by Bleifuss

    Sicherung in Ordnung? <- Jupp

    Netzschalter in Ordnung? <- Hat keinen

    Kam das Fiepen aus dem Gerät oder aus den Lautsprechern? <- Aus dem Gerät

    Kommt Netzspannung an? <- Wo soll die ankommen?

    Kommt AC Spannung an der Primärwicklung an? <- Schiss und keine Ahnung, wo ich was messen soll

    Liegt AC Spannung an der Sekundärwicklung an? <- Schiss und keine Ahnung, wo ich was messen soll

    Liegt AC am Gleichrichter? <- Schiss und keine Ahnung, wo ich was messen soll

    Liegt DC am Ausgang des Gleichrichters? <- Schiss und keine Ahnung, wo ich was messen soll


    Meine bisherige Löterfahrung begrenzt sich eher auf "Malen-nach-Zahlen" - also Reperaturanleitungen

    aus dem Netz, um zB Game Gears zu reparieren.


    Ich habe noch das Powerboard ausgelötet, damit man besser an die Sachen ran kommt (Kp ob das ohne den Rest funktioniert?!?). Aber erstma is Pennimatz angesagt, das Elend guck ich mir morgen an. Guts nächtle.

    Nach jahrelanger Abstinenz (bissle Lesen auf Klo zählt ja nich), bräuchte ich mal technische Expertise :spitze:


    Meine alte Anlage hat den Arsch hochgerissen - leider hat die auch nochn Plattenspieler und zum wegwerfen ist die mir zu schade.



    Was ich noch weiß:


    Irgendwann fing die an, beim "Hochfahren" zu fiepen.

    Das Fiepen wurde über die Zeit immer länger und die Anlage war erst zu gebrauchen, bis sie sich aufgefiept hat (quasi aufgeladen).

    Irgendwann startete die Anlage dann garnicht mehr. Ob ich damals was verschmortes gerochen hatte, weiß ich leider nicht mher.


    Ich habe am Power Board der Anlage Schmauchspuren gefunden - daher meine Vermutung, dass dort ein Bauteil abgeraucht ist.


    Das Omron Relais habe ich schon ausgelötet und angeguckt (kann man öffnen) - das sah soweit ganz gut aus.


    Welches der sichtbaren Teile könnte am ehesten das oben genannte Verhalten aufweisen? Wohl die Kondensatoren oder?


    Viele Grüße!



             



        

    Nur um den Thread mal wieder zu beleben:


    Bin ich eigentlich der einzige, dem Folgendes auf den Sack geht:



    Grafikkarte XYZ (3dfx/Voodoo Ära) RAR !!!!111!!!11!! SELTEN !!!!111!!!111!!


    oder


    Grafikkarte ABC (kein 3dfx!)


    oder


    Grafikkarte 123 (passt zu 3dfx/Voodoo)




    Das ist echt zum Mäusemelken :grr: demnächst stelle ich einen Schraubenschlüssel bei eBay rein, mit Vermerk "(kein 3dfx, aber Voodoo Ära)"


    ....achja.....Selten/Rar/Sammler/Mülltonne kommt auch noch dahinter....

    Wie gesagt - im Rage-System läuft sie ohne Probleme. Beide Systeme haben 512 MB Ram.


    Darf eh wieder alles neu machen :topmodel: .


    Hatte noch ne alte CD der Bravo Screenfun rumliegen - mit Speed Busters und Turok drauf.


    Beides installiert, Speed Busters gestartet und im Ladescreen zum Rennen hägt sich das System auf..
    Im abgesicherten Modus beide Programme deinstalliert, doch Windoof will nicht booten xD .


    Da wird einem warm ums Retroherz xD

    Puh....also die Vortex hat mir echt den letzten Nerv geraubt :grr:


    Nachdem ich sie nicht zum laufen bekam, versuchte ich einige andere Soundkarten im V5 System. Ich hatte noch eine Creative CT4700.
    Dafür einen Treiber zu finden war genauso schwierig wie die Installation der Vortex.....


    Letztenendes bin ich dann auf einer ESS Solo-1 hängen geblieben....nicht schön, aber läuft ohne Probleme.


    Irretierenderweise läuft die Vortex in meinem Rage-System
    (GA-7vx, KX-133, Athlon 800, Ati Rage 128 - soll mal gegen eine Maxx getauscht werden) ohne Probleme..... :mauer:


    Zurück zur V5 - Treiber usw. läuft bestens soweit. Beim Bench mit dem 99Max Pro gabs auch keine sichtbaren Probleme
    3681 Punkte unter 1024x768, 24bit Z-Buffer und Triple Frame Buffer geht doch geht doch erstma ok oder?


    [Blocked Image: https://www.dropbox.com/s/v92nq3u2mks4ltt/11.JPG?raw=1]
    Was mich eigentlich wundert, ist die Anzeige über den Ram der V5:


    Der Treiber zeigt 64MB


    [Blocked Image: https://www.dropbox.com/s/gdtd07tex3ys5w3/12.JPG?raw=1]
    dxdiag zeigt 30.5MB


    [Blocked Image: https://www.dropbox.com/s/ghykwc4n7zhh0ve/13.JPG?raw=1]
    Sandra zeigt 30MB:


    [Blocked Image: https://www.dropbox.com/s/8dv85rsm00d8505/14.JPG?raw=1]
    Und 3dMark zeigt ebenfall komische Werte an:


    [Blocked Image: https://www.dropbox.com/s/ex2co84k8yvyod1/15.JPG?raw=1]


    Ist das so normal, wegen des Dualchip Designs?

    Arrrrrrgh.....so langsam killt mir die Vortex den letzten Nerv. Ich müsste zwar nochmal nachgucken, was es genau ist, aber ein Teil des Treibers hat wohl einen Konflikt mit den Intel PCI Treibern. :mauer: Windows-Installation die 4te. Ich guck mal, dass ich die Installationsreihenfolge änder.....


    Ich will ungern auf die Vortex verzichten....


    -----


    DungeonKeeper


    Warscheinlich taktet der AGP-Bus mit 89MHz - wenn, dann, denn.....so weit hatte ich das auch nachgelesen. Ich hatte allerdings vorher die Hoffnung, dass der AGP Bus einfach das Doppelte des PCI-Busses an Frequent nutzt.


    IDE-Controller usw. müssten ja über den PCI-BUs mit dranhängen, oder?


    Eigentlich möchte ich nicht größeres drunter bauen, da mir das System so gefällt wie es ist und ich auch sonst kein Geldbaum im Garten habe xD .



    GrandAdmiralThrawn


    Vorher war eine GF2 MX drin ;) - keine Probleme!

    Sodele....erste Erfolge und Niederlagen sind zu vermelden


    Erfolg:



    [Blocked Image: https://www.dropbox.com/s/gx99qlrkiu90ta6/10.JPG?raw=1]



    1.18 BIOS wurde aufgespielt und der Treiber erkennt zumindest auch 2 Chips :thumbsup:
    (Irgendwann krieg ich noch raus, wie ich Bilder ordentlich einbinde)



    Niederlagen:


    P3B-F meckert häufig über Frequenzprobleme, daher Bios-Update aufgespielt und Übertaktung zurückgenommen. Hatte vor den 700er auf 933 MHz (FSB von 100 auf 133) laufen zulassen. Laut grob eingelesenen Berichten scheint der AGP-Bus mit übertaktet zu werden, obwohl der PCI-Bus auf 33MHz bleibt. Ich werde das demnächst mal weiter austesten :adsh: Kann ja nich angehen, dass das Board nicht macht was ich will.....


    Größeres Sorgenkind ist leider meine Vortex2. Da ich einen "Upgrade-Treiber" installiert habe, krieg ich nur noch Bluescreens.....da fällt einem doch gleich wieder ein, warum 98se so geil war :topmodel: . Ich hoffe nun den richtigen Treiber gefunden zu haben.....


    Bin jetzt also zum 3ten Mal dabei Win98 aufzusetzen - Retro pur sozusagen xD



    ------
    @ Löschzwerk
    Ich freu mich schon aufs Testen der 3dMark wartet schon.


    Ich denke, dass in nicht allzuferner Zukunft der C90 neugemacht wird.


    Tweakstone
    Die Story ist es ja, was dieses Retro-Feeling ausmacht und uns antreibt - Sonst wäre es ja nur eine Grafikkarte.....


    DungeonKeeper
    Ich vermute, dass derjenige wirklich keine Ahnung hatte oder so getan hat. Die 5500 PCI sah mir nach einer eBay Vorlage aus. Daher vermute ich ersteres. Andereseits liegt die Vermutung schon nahe die falsche Beschreibung zu nehmen um mehr Klicks zu generieren..... Wer weiß das schon ?(

    Mach mich net schwach - selbst bei einem Defekt im zweiten Chip werden die 64MB angzeigt???


    Ich hatte schon die Vermutung, dass einige sich die Karte ansehen...und die Hoffnung, dass viele so denken wie du :topmodel:
    Wäre der teure Versand nicht gewesen, hätte ich also ne V5 für unter 40€ bekommen oder halt Schrott.....


    Win98 ist grad am installieren. Ich vergaß leider wie nervig das doch war. Inzwischen bin ich zu verwöhnt was BS-Installationen angeht.

    Hallo zusammen!


    Inzwischen bin ich einige Jahre stiller Mitleser auf VA und habe mich letztens entschlossen endlich mal meine Retroprojekte und 3dfx Maschinen fertig zu stellen.
    Ich hatte schon lange Zeit Ein P3B-F rumliegen, allerdings fehlte mir noch die passende, bildschöne Bildschönheit :gadget: .


    Immer ein Auge in der Bucht, erspähte ich dann folgendes "Etwas":


    [Blocked Image: https://www.dropbox.com/s/5yrk3kovnk26uai/1.JPG?dl=0]


    Die dazugehörige Beschreibung las sich ernüchternd:


    [Blocked Image: https://www.dropbox.com/s/qcxk771gd54bp7m/2.JPG?dl=0]



    Dazu war auf den Bildern eindeutig zu sehen, dass die Karte beschädigt ist - der C90 Baustein war abgerissen und scheinbar temporär mit Draht wieder angelötet worden. Aber das aller schreckt einen wahren Liebhaber doch nicht ab oder?
    Es geht hier schließlich um eine Königin - und sogar aus England (Scheiß Versandkosten) !


    Optimistisch, wie ich nun einmal bin, passte ich das Ende der Auktion ab.....3-2-1-meins! Für knapp 47,50€ holte ich mir eine misshandelte Königin nach Hause ;(


    Nun bekam ich per Mail Bescheid, dass mir ein "Paket" zugestellt worden sei. Laut DHL wurde es an "briefkasten" geliefert.
    Meine Stimmung wechselte blitzartig - Ein Paket? Im Briefkasten? MACH KEIN SCHEIß???
    Man bedenke einfach mal die Größe der V5 und bringe dies ins Verhältnis zu einem Briefkasten.


    Wie also hat der DHL-Onkel das Paket durch den Schlitz bekommen? Ich raaaaste zum Briefkasten - WTF? Was für ein Paket?



    [Blocked Image: https://www.dropbox.com/s/4tzfnn4pmi4g3gu/3.JPG?dl=0]
    [Blocked Image: https://www.dropbox.com/s/7ow4lwuojx7f2ct/4.JPG?dl=0]



    Wenn ich mir nun vorstelle, dass fürher gerne noch per Hand im Postamt gestempelt wurde, hätte ich den Verkäufer am liebsten gestein....auch eine gestempelt!


    Mit großer Vorsicht entblätterte ich die Geschundene aus dem "Paket". Da lag Sie nun vor mir - dreckig und misshandelt, wie Hamburgs Bordsteinschwalben...



    [Blocked Image: https://www.dropbox.com/s/m91zpqr6e73vo16/5.JPG?dl=0]



    Aufgrund der aktuellen Einreisebestimmungen war nackig machen angesagt:



    [Blocked Image: https://www.dropbox.com/s/l5f2a5hyifqjlu9/6.JPG?dl=0]



    Zuerst wurde vorsichtig gereinigt, auch die Lüfter wurden zerlegt:



    [Blocked Image: https://www.dropbox.com/s/g7n1oxviqefzqks/7.JPG?dl=0]



    Dann durfte sich die Dame wieder anziehen. Zum Test wurde der C90 mit Kinesiotape fixiert - hilft nicht nur im Sport :spitze:


    Schnell wurde das P3B-F hervorgekramt und die Königin auf ihren Thron gesetzt:



    [Blocked Image: https://www.dropbox.com/s/q3zfalf3y29jeau/8.JPG?dl=0]



    Die Spannung steigt:



    [Blocked Image: https://www.dropbox.com/s/bgyrlbw8gy0kmw6/9.JPG?dl=0]



    Wooooohooooo! Im Bootscreen sieht soweit erstmal alles chic aus. Weitere Tests und Bearbeitungen werden folgen!


    Fassen wir also zusammen:


    Vertaue niemals einem Engländer! Erstrecht nicht auf eBay!


    Eine Königin bleibt eine Königin, auch wenn Sie bei Ferkeln lebt!




    Ich hoffe ich konnte euch etwas aufheitern. God save the (Voodoo-)Queen!