Posts by lommodore

    Darf ich vorstellen? Die Ratte!:topmodel:

    Der Rechner ist eigentlich nur entstanden, weil ich einen Rechner mit Floppy Laufwerken, 3.5" und 5.25" brauchte, sowie seriellen Ports brauchte. Die Voodoo 3 war arbeitslos in der Vitrine, also hat sie jetzt hier eine Bleibe gefunden. Das ist sicherlich nicht der schönste 3Dfx Rechner, aber das Volumen <-> Hardware Verhältnis ist bei der kleinen Kiste recht hoch, das war mir wichtig :spitze:


    Name: VoodooRatte

    OS: Windows 2000 SP4 + Windows 98SE


    Hardware:

    • CPU: Pentium 3 1000 Coppermine
    • CPU Kühler: Intel Boxed Kühler, gedrosselt
    • Case: Fujitsu-Siemens T-Bird OEM
    • Mainboard: Asus TUV4X
    • RAM: 4x 256MB Wald- und Wiesen PC133 SD-RAM
    • Grafik: Voodoo 3 3000 AGP
    • NIC: 3Com Etherlink 10/100 (3C905-TX)
    • Controller: Dawicontrol DC2974
    • Sound: SB Live!
    • HDD: 2x Samsung Spinpoint 40GB Single Platter IDE (OS)
    • HDD: Samsung Spinpoint 120GB IDE (Datengrab)
    • ODD: NEC ND-2100A DVD-Brenner
    • FDD: Teac 3.5" 1.44MB Floppy
    • FDD: Teac 5.25" 1.2MB Floppy
    • PSU: Enermax 305W
    • FAN: 80mm, Front, Intake
    • FAN: 120mm, Arctic F12 als Kühlung für die Karten, insbesondere die Voodoo. Der Lüfter hängt hier mit nem Bracket, was der 3D Drucker schnell ausgespuckt hat, direkt am Netzteil.


    Eine Wald- und Wiesen USB2.0 Karte mit ViA Chipsatz, passend zum Board, hat sich auch noch eingefunden, ebenso ein kleiner Hub in der Front.


    Aber nun, Bilder! :P

    Ich hatte mal als Projekt den Bau eines eigenen "Pico-PSU" auf meine Bedürfnisse zugeschnitten geplant, aber im Endeffekt wieder verworfen, weil es dann doch nicht das passende für mich war. Kern der Sache wäre ein Meanwell 48V / 20A Netzteil gewesen, und dazu dann gescheite DC/DC Wandler für 12, 5 und 3.3V. -12 und -5V sind dann theoretisch auch kein Problem. Der Plan damals war, mit einem dicken Netzteil mehrere Rechner versorgen zu können, diese haben dann so eine DCDC Platine drin.


    Vielleicht wäre das aber ein Gedanke, den man mal wieder aufleben lassen könnte, ein brauchbares kleines Netzteil, und dazu DCDC Wandler, das ganze möglichst in ATX Größe ...


    Was tut so ein altes Retro-Netzteil denn auf den einzelnen Schienen an Ampere raus?

    Moin,


    das flashen ging problemfrei, er hat gemeckert wegen fehlerhafter Checksumme, logisch, das ließ sich aber mit /f beheben.

    Sowohl Adapter, als auch Slot 1 Boards habe ich nur eins, zumindest mit BX, ich hab noch eins mit LX440 Chipsatz, aber da rennt eh kein P3 drauf.


    FSB und Multi kann ich bei dem Adapter nicht jumpern, nur die Spannung, da habe ich Auto und 1.7V / 1.75 Volt ausprobiert, wie es auf den CPUs draufsteht. Einen Medocino Celeron habe ich glaube ich nicht.



    Ich tendiere fast dazu, einfach das Asus TUV4X zu benutzen, was hier noch rumliegt, auch wenn das Soyo deutlich geiler ist, insbesondere via Pro133 vs 440BX:bonk:


    Oder hat noch jemand ne Idee, was ich noch probieren könnte? Den Aufwand, es zu MadYoshi zu schicken, ist es mir fast nicht wert ...^^

    Es geht nur darum, ein gammeliges Biostar Sockel 370 Board mit dicken Elkos in meinem Messgeräte-Rechner zu tauschen, und dann gleichzeitig noch was hochwertigeres reinzubauen, daher die Idee mit dem "guten" BX auf dem Soyo Board, aber unter einem Gigahertz möchte ich damit eigentlich nicht anfangen, daher sollte der 1000er P3 oder 1100er Celeron schon laufen ...


    LG


    Lukas

    Ist ein SL5XU, ein Celeron 1100, den ich ATM drauf habe. CPUID ist laut CPU-World 068Ah.


    Einen SL4MF Pentium 3 1000 (0686h) und einen P3 800EB SL4MB mit der gleichen ID testete ich.

    Die stehen da scheinbar nicht drin, wo bekommt man einen solchen Microcode denn her?


    Danke für deine Hilfe schonmal ^^

    Also, auch die neuen Header und manuelles VCore Jumpern änderte nichts.

    Ich werde dann wohl mal die Microcodes aus dem Bios auslesen, und dann mit meiner CPUID Vergleichen? Möglicherweise auch das BIOS patchen und diese irgendwie hinzufügen...?


    Diverse Slot-P3s laufen. Der Adapter ist, wie oben geschrieben, ein Gigabyte GA-6R7. Der hat nur Jumper für FSB66/100/133. Hab ich alles durchprobiert. Die CPUs haben zwischen 1.7 und 1.75V VCore laut Aufdruck. BIOS Version scheint keinen Unterschied zu machen, ne recht alte und die neuste hab ich getestet.


    Das wär doof, wenn es hier am VCore mangelt, dann müsste ich hier so ein krüppeliges Asus Board mit VIA Chipsatz einbauen, das Gigahertz sollte es schon sein :topmodel:.


    EDIT: 1.7V Vcore liegen laut dem HW Monitor mit dem P3 550 an, und das läuft einwandfrei. FSB120 ist auch scheinbar stabil :topmodel:

    Moin,



    ich hab hier das oben genannte Board, sowie einen Gigabyte GA-6R7 Slot 1 -> Sockel 370 Adapter. Darauf steckt ein Celeron 1100 mit FSB100. Auch einen P3 933, P3 800EB und P3 1000 hab ich getestet. Das aktuellste Bios, was ich im Netz gefunden habe, ist auf dem Board drauf, und ich habe auch alle Jumper am Adapter durchprobiert. Das Board möchte damit aber nicht posten. Ein P3 500 funktioniert ganz normal.


    Gibts da noch irgendwelche Tipps & Tricks? Oder wird das nichts?


    Danke & LG


    Lukas