Posts by 1986richie

    Es kann gut sein (und ist mir selber schon passiert), daß der reine 2D Teil der Karte noch funktioniert. Lädt man aber den Treiber, so greift der scheint's auf weitreichendere Teile des Chips zu, was sowas verursachen kann. Hatte ich letztes Mal bei dem Poker mit einer spottbilligen Titan Black von eBay. Die lief als "Standard VGA" Karte sauber. Nach Installation der Treiber war das Bild dann... grün. Nur mehr grün und sonst nichts mehr. ;)

    Ja, sowas hatte ich mal mit ner 7800GT auch. 2D ohne Probleme und mit Treibern in 3D nur Fragmente.


    Mein Tipp ist sowieso irgendein Defekt an der X800. Entweder 3D Chip -> dann würde der Monitor beim Booten aber was anzeigen, ggf. unter Windows auch...

    Die Elsa hast du geschossen ??? für wieviel Pfund war das gleich ??? 300 Pfund ???

    Ich hatte auch mitgeboten, nur leider nicht bekommen.


    Wirklich schickes Exemplar von ELSA und dann noch mit Karton :thumbup:

    Jetzt muss ich aber mal einen Minuspunkt verteilen... auch wenn das ganze System echt ein Blickfang ist und die Farbkombo echt überzeugt.


    Warum hat der 80er Lüfter für die Abluft ein popeliges Blechgitter ??? Hast sowas nicht in Kupfer gefunden ??? Falls nicht, würde ich das demontieren. Sticht richtig ins Auge.


    Und: Asche auf mein Haupt für diese Kritik ;(

    Ich habe bissel herumprobiert. Habe ein ASRock K7VT4A Pro als Unterbau getestet und sonst die gleichen Komponenten. Bei diesem Board ist der Fehlerteufel genau anders herum.

    Er erkennt beim booten nur die HDD und das DVD Laufwerk nicht.

    Beim asrock lässt sich im BIOS das ganze besser einstellen. RAID oder nicht.

    Schalte ich raid aus, erkennt er die SATA Anschlüsse nicht.


    Ich glaube, die SATA Anschlüsse waren zu der Zeit wirklich nur für 2 HDDs gedacht ;(

    Ich glaub', ich bin zu dumm für Retro.


    Vielleicht könnt ihr mir helfen.

    Das MSI KT6V läuft. Soweit erstmal gut. IDE Laufwerke abgeklemmt und die SATA Laufwerke ran (1x DVD und 1x HDD)

    Das Board zickt extrem mit 2x SATA.

    DVD läuft problemlos, sobald die Festplatte in der Windows Installation gesucht wird, bluescreens...

    Im BIOS in der bootsequenz steht hinter beiden Laufwerken (RAID).

    Beim booten lass ich mir die Laufwerke aufzeigen, da kommt eine Fehlermeldung, ich habe zu wenig Laufwerke dran für RAID :bonk: (Klingt nach Passierschein A38)


    Ich also google gefragt und probiert mit anderen Einstellungen im BIOS. Nix geht. 2 SATA Laufwerke verträgt das Board wohl nicht.


    Wie ich schon gesagt habe, irgendwas ist immer :grr:

    Wenn ich denke was für eine zwangsvergewaltigte GPU Kühllösung ich hier habe... Aber he, solange die Karte mit aufgeblasenem Power Target den (erhöhten) Boost ausfährt sehe ich kein Problem.

    Das klingt, als müsstest du uns das mal zeigen ;)

    Bessere Kühlung verbauen ???


    Ich spreche mal für mich:

    Wenn ich merke, dass die Grafikkarte zu warm wird, prüfe ich den Lüftungsdurchfluss im Gehäuse (mit irgendeinem Rauch oder E-Zigarette)


    Die Grafikkarten haben einen äußerst unterschiedlichen Luftstrom (Richtung)

    Meine Titan Z drückt die Luft zum Beispiel zum Slotblech hin UND in die entgegengesetzte Richtung, also zur Gehäusefront.

    Meine Vega 64 bläst nur Richtung Slotblech und ganz minimal im Gehäuse Verwirbelungen.

    Beim Wechsel der Grafikkarten muss ich dann eben die Frontlüfter umarrangieren.


    Da sollte man sich mal mit dem Gehäuse auseinandersetzen und abschätzen, wie der Luftstrom sinnvoll ist.


    Auf jeden Fall stellte ich für mich fest, dass schon bei µATX-Gehäusen eine deutlich schlechtere Durchlüftung entsteht, als bei ATX Towern.

    Zudem sollte man, gerade bei potenten Grafikkarten, eine Luftzuführung vornehmen.


    Es gibt mehrere Seiten im Netz die Aufschluss über Luftführung geben.


    Falls ihr einen Rat diesbezüglich benötigt, könnt ihr mich gerne antickern.

    Ja, ihr liegt da teilweise richtig ;)


    Es soll eine S3 Savage 4 Pro+ PCI und 2x Voodoo2 SLI (Danke hier an Xion für das wunderschöne Pärchen) rein. Also 3x PCI-GraKas :evil:


    Aber ich habe in Sachen Retro irgendwie das Pech gepachtet.

    Ständig kaufe ich Retro-Hardware und irgendwas funktioniert nicht...


    Hab das K7 Upgrade gekauft, eben auch wegen der S-ATA-Anschlüsse. Hab es partout nicht in die Gänge bekommen. Habe momentan einiges an Hardware zum gegentesten. Es kam einfach kein Bild. Hab dann das Board zum Händler zurückgeschickt. Er meinte, ich hätte es geschrottet :grr:

    naja, Erstattung habe ich dennoch bekommen.


    Ich wollte euch ja mittlerweile mein Projekt vorgestellt haben...

    Ihr kennt das ja, irgendwas ist immer, was man nicht bedacht hat.

    Und wenn man alles bedacht hat, funktioniert es trotzdem erstmal nicht.


    Ich hoffe heute kommt das MSI-Board an. Dann schaue ich mal weiter

    Um noch einmal das ursprüngliche Thema aufzugreifen...:


    was hältst du von Abit Fatal1ty boards ??? Farblich sind sie rot/schwarz gehalten und die findest du auf jeden Fall für Sockel 775/939/AM2.


    Da hast du definitiv die Wahl. Soweit ich weiß, waren die Abit boards keine Zicken 8)


    Aktuell HIER vom Händler für Sockel 775. Preis geht noch. Und wenn das nicht funzen sollte, schickst es zurück.

    Ja, ich muss auch einmal ein Kompliment aussprechen zum liebevollen Gestalten und akribischen Aufbauen eines solchen Systems.


    Kabelmanagement war bei mir nicht nur sekundär, sondern eher tertiär oder quartär...


    Nun bin ich gerade dabei ein Athlon XP System aufzubauen und komme wohl kaum um IDE-Kabel drum herum.

    Auf jeden Fall noch einmal Danke für die hilfreichen Tipps, Tricks und Kniffe :thumbup:


    Ich versuche dennoch, das Ganze per S-ATA zum Laufen zu bekommen -> Board

    CPU wird ein XP 2800+ werden. 2x 1GB RAM Mushkin.


    UND JETZT KOMMT DER DICKE FISCH:

    Es kommen 3 Grafikkarten rein 8)


    aktuell warte ich nur noch auf den freundlichen Postboten.

    Dann kann es schon direkt losgehen.

    Hier ist immer noch was zu haben ;)


    Ich füge noch hinzu ein komplett neues PC Spiel: Redeemer: Enhanced Edition

    Original verpackt und verschweißt. Wer da Bock auf Hack'n'slay hat, macht mir einfach ein kleines Angebot.